Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

youtube video will not play unless in troubleshoot mode

Earlier version of firefox worked fine on Youtube.... but now when using firefox on Youtube the video will not load. The pic and start chevron are there, but nothing h… (διαβάστε περισσότερα)

Earlier version of firefox worked fine on Youtube.... but now when using firefox on Youtube the video will not load. The pic and start chevron are there, but nothing happens. When I run Trouble-Shoot mode it works fine. Do not have this issue with MS Edge Browser.

Troubleshoot info very long.... could copy and paste.... first lets see the reason why an update Monzilla stopped working in Youtube. FYI, I turned off tracking-blocking, and set to only block 3rd party cookies.... problem still remains.

Ερώτηση από nh199261 6 ημέρες πριν

Updated versions of FireFox and Syncing your bookmarks

So ... every couple months I go to open Firefox and it tells me "you have opened an old version of Firefox you will need to get the newest version" So I go ahead and do w… (διαβάστε περισσότερα)

So ... every couple months I go to open Firefox and it tells me "you have opened an old version of Firefox you will need to get the newest version" So I go ahead and do what they want but then my bookmarks NEVER come over.... Like I am telling you they NEVER come over .... maybe two of them and then all the rest are lost and it is soooooooooo frustrating because this is my work and I have so many so I think I may have to stop using Firefox. It just happened this morning so I go to sign in to sync and NOTHING ...... I am so tired of going through this all of the time like it happens every two months and I don't understand ...... UGH!!!

Thank you Angela Miller

Ερώτηση από amiller3 6 ημέρες πριν

'The media could not be played

This message is now normal on Twitter. I use iOS 10.15.7 on my Macbook. Safari plays these media just fine. Any non-tch help and guidance would be appreciated. Thank … (διαβάστε περισσότερα)

This message is now normal on Twitter. I use iOS 10.15.7 on my Macbook. Safari plays these media just fine. Any non-tch help and guidance would be appreciated. Thank you

Ερώτηση από trevorjohndavies 4 ημέρες πριν

how to set zoom level for individual pages (automatically)

So for extra security, I recently tried tweaking the about:config as suggested here: https://wiki.mozilla.org/Privacy/Privacy_Task_Force/firefox_about_config_privacy_twee… (διαβάστε περισσότερα)

So for extra security, I recently tried tweaking the about:config as suggested here: https://wiki.mozilla.org/Privacy/Privacy_Task_Force/firefox_about_config_privacy_tweeks.

Everything turned out ok, except the automatic zoom level memory function for each web page switched off. How do I switch it back on?

Many thanks!

Ερώτηση από doritos 14 ώρες πριν

Firefox shows blank white page for all tabs, unusable

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the mod… (διαβάστε περισσότερα)

Referencing these threads: 1281774 1307368 1317055 https://support.mozilla.org/en-US/questions/1333680 (I posted a reply to this thread, but I can't view it and the moderator has apparently closed it thinking this problem has gone away)

We can ascertain that NOTHING seems to help this condition. In fact these threads apply to me as Win 7 / 64 bit apply to me. This started probably about 1.5 years ago.

I too have this problem and yes, it is random. BUT once locked in with this condition, it may "get stuck" for another 5 attempts for the same link. BEST Example, I do surveys every Friday and Saturday night. I use my netscape (AOL) email account. At random, while clicking on the survey link the tab will come up blank and no matter what you do, you CANNOT get this tab to do ANYTHING. No reload, no clicking on a new bookmark, no clicking on home, or typing in the address bar and pressing enter on THAT particular tab. How often does it happen? Maybe 12 times a month (during survey time: maybe every other weekend).

One step further on this. My wife's account on the PC actually does this on a DAILY BASIS REPEATEDLY EVERY DAY when she opens FireFox. In her case, it can ONLY be solved by closing and reopening FireFox after waiting like...say...2 minutes after previously opening it? I have tried opening new tabs etc as mentioned above (including the old right clicky trick and using the "Open in new tab" function). Kinda silly when you have like 27 tabs of blankness. Considering it is her account on the Pc, ok, maybe the "refresh" function might work on her? BZZZT! Nope.

Current version. I can attest that a PC at my 2 jobs that both have Win 7 and at least one, if not both, have 64 bit versions and do NOT display this malady. Also, I did re-install FF about 2 years ago for some other problem. I just ran the troubleshooting more...no go. Per this lead, try https://support.microsoft.com/en-us/topic/the-latest-supported-visual-c-downloads-2647da03-1eea-4433-9aff-95f26a218cc0... and guess what? No such help . Anyone have have something to kill this bug?

Ερώτηση από metalman630 3 εβδομάδες πριν

Τελευταία απάντηση από metalman630 6 ημέρες πριν

Updated to new version now game site won't load

I just updated FF to v. 91.02 and this game website will no longer load: https://play.gotslotscasino.zynga.com/?l=en-en This is the message I get: An error occurred runni… (διαβάστε περισσότερα)

I just updated FF to v. 91.02 and this game website will no longer load:

https://play.gotslotscasino.zynga.com/?l=en-en

This is the message I get:

An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.

Ερώτηση από gomescl 3 εβδομάδες πριν

Τελευταία απάντηση από gomescl 1 ημέρα πριν