Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Addons are getting disabled automatically

Looking for any help or advice, I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I … (διαβάστε περισσότερα)

Looking for any help or advice,

I only use 2 addons in firefox, they are Bitdefender Wallet and Adblock and since the last Firefox update I cannot get either working. I can install adblock, it will work until the browser is closed, next time I open the browser it will be disabled with no option to re enable it and no explanation as to why it was disabled. I have tried a few addons as a test and after the browser is closed all will be automatically disabled. With Bitdefender wallet trying to install the extension results in an error of the download is corrupt.

I have used Firefox for years with both of these options and no errors. To try and fix I have reinstalled both Firefox and Bitdefender but the issue remains the same.

Current Firefox build is at 84.0.2

Any advise would be brilliant as I really do not want to resort to Chrome (which is working perfectly).

Many thanks.

Ερώτηση από stuart47 1 μήνα πριν

Απάντηση από stuart47 1 μήνα πριν

  • Επιλύθηκε

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (διαβάστε περισσότερα)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Ερώτηση από Figureguy 1 μήνα πριν

Απάντηση από FredMcD 1 μήνα πριν

  • Επιλύθηκε

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (διαβάστε περισσότερα)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

Ερώτηση από jamesbaker3510 1 μήνα πριν

Απάντηση από jscher2000 1 μήνα πριν

  • Επιλύθηκε

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (διαβάστε περισσότερα)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

Ερώτηση από MrBBPrinter 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

Firefox 84.0.2 showing logins that don't exist

I let Firefox store my logins so I don't have to hunt no matter which computer I'm using. Lately, Firefox has decided to show logins that don't exist or haven't been used… (διαβάστε περισσότερα)

I let Firefox store my logins so I don't have to hunt no matter which computer I'm using. Lately, Firefox has decided to show logins that don't exist or haven't been used in decades (yes, DECADES). I ran CTRL-SHIFT- DEL, shut down and and restarted FF and rebooting. The fool things still show. What gives? How can these unneeded items be permanently removed? Thank you.

Ερώτηση από RealGomer 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

(ProtonMail) How do I get a new page to load in the same page, not a new tab?

Hi; hope all is well in your world! I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton… (διαβάστε περισσότερα)

Hi; hope all is well in your world!

I have a ProtonMail account. (It works fine, I recommend it!) Had it for years, but have not used it much. Looking into VPN and proton offers one, so trying to find out more, and so am now exploring the proton site quite a bit.

I can log into ProtonMail itself very easily; I get directed to my ProtonMail inbox. Cool so far. But clicking on 'help' takes me to ProtonMail Support, in a new tab. Not so cool, because I'm now not logged in. If I hit the 'LOG IN' button at the top of that page, I can log in (again) very easily. But it takes me back to my ProtonMail inbox! Same problem if I try to log in to the Protonmail Blog.

I've tried everything I can think of. I've checked through all the ProtonMail support articles (that claim they are 'step by step guide to find easily your answer'); I've investigated 'Common Login Problems', and none of the offered solutions apply (I'm not having a problem logging in; I'm having a problem logging in to something other than the inbox.) I've tried disabling browser extensions; checked the settings of Javascript, Session Storage, and Cookies; even tried using a different browser.

I think the answer to this conundrum is to configure Firefox -- just for proton -- so that instead of opening a new tab it opens the content in the same tab. But I've searched Firefox help, and have not been able to discover how to do that.

I fear I am slowly but surely going insane.

Please help!

Ερώτηση από pendantry 1 μήνα πριν

Απάντηση από pendantry 1 μήνα πριν

  • Επιλύθηκε

Unable to display (Gravatar avatar) image on Firefox

Hi there, I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where … (διαβάστε περισσότερα)

Hi there,

I'm building my first website. When I log in (jam-works.org/wp-admin) the very right end of the top bar in the 'dashboard' menu shows a blank, empty box where my avatar or pic or Gravatar or whatever should be ("1of2" below). The profile section from which to change this displays that same blank square with a link: "You can change your profile picture on Gravatar".

Which I've done. When I open jam-works.org/wp-admin with another browser, it displays the picture ("2of2" below), but I really don't want to use other browsers. I tried Firefox 'Options', 'Privacy & Security' and 'clear data', rebooted but no luck.

Can someone please help? I'm older than technology, so please type slowly so I can understand. Seriously. I just found out that an "Ethernet" isn't a thing to catch the Ether Bunny with, sooooo, yeah - please kinda spell it out for me if you can.

Thanks!

Ερώτηση από Jack Manhattan 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

Can't move bookmarks in "more bookmarks" menu

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I … (διαβάστε περισσότερα)

As you can see in attached GIFs, bookmarks in superior bookmark bar can be moved easily just as should be, but in additional bookmark field they can't be moved at all. I try to move them, but there is no "insert here" line appearing, and after I release my left mouse button it somehow opens the bookmark the cursor was on at the release moment. No matter fullscreen or windowed mode. I have custom "animated Codama" theme and some add-ons like "Midnight Lizard" and "uBlock", but disabling any of them doesn't help. Any ideas?

Ερώτηση από Interfixx 1 μήνα πριν

Απάντηση από Interfixx 1 μήνα πριν

  • Επιλύθηκε

Firefox slows or even freezes when typing text

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and d… (διαβάστε περισσότερα)

Firefox slows down or even freezes for a longer time when I am typing in text in forms (like new GMAIL messages, search boxes, etc). Especially when I make mistakes and delete some.

I have Refreshed Firefox and removed the Adblocker add-on, which I thought might cause the problem, but the problem persists.

Any idea how to tackle this?

Ερώτηση από jan.haverkamp 1 μήνα πριν

Απάντηση από jan.haverkamp 1 μήνα πριν

  • Επιλύθηκε

pdf viewer wrong line highlighted

When I highlight specific text in the pdf viewer in Firefox for Windows and copy it the wrong part gets copied instead of the highlighted text. I copy the text 2 lines un… (διαβάστε περισσότερα)

When I highlight specific text in the pdf viewer in Firefox for Windows and copy it the wrong part gets copied instead of the highlighted text. I copy the text 2 lines under the highlight. I have the problem only with specific pdf, for example with an ISO from breuth. When I use Adobe Acrobat, I don't have the problem. Maybe it is a software bug?

Ερώτηση από Alex 1 μήνα πριν

Απάντηση από jscher2000 1 μήνα πριν

  • Επιλύθηκε

mozilla firefox crashes when opening live session on visual studio code

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server … (διαβάστε περισσότερα)

Using live server on visual studio code (127:0:0.1:80). The minute i click it, pop up with mozilla crash report shows up. Not sure as to why it is happening. Live server settings has been done accordingly. it would be of great help if this is sorted.

Ερώτηση από preethraoobley 1 μήνα πριν

Απάντηση από FredMcD 1 μήνα πριν

  • Επιλύθηκε

bookmarks menu (turned on in customization)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (gra… (διαβάστε περισσότερα)

My problem is that I must have accidentally dragged a folder from bookmarks to the bookmarks menu bar. It can't be deleted (option grayed out), can't view properties (grayed out) and even when I attempt to to restore bookmarks from an earlier date it does not correct the issue.

I have restarted the computer.

I have restored bookmarks after deleting them all.

I have attempted to backup bookmarks (before trying to remove them) and no matter what that folder won't budge from the right side of my bookmark menu. I can make it disappear by turning off bookmark menu but that's not useful to me. (Did you know that when you back up bookmarks - firefox puts them into a json extension! Try to restore that file - it's NOT even an option! Rather the options are import from this browser or that one - that's another issue all together so let's set it aside for another time.)

I am totally frustrated because I am almost 100% certain that this done by me in my speedy way, trying to drag a bookmark to the folder rather than hitting the star and putting it in the appropriate folder.

The only thing I haven't done is uninstall this firefox and reinstall it. I am a bit scared to do that. I have been a firefox user early on. How do I save these bookmarks without creating the same issue again? I don't want to go through the entire ordeal only to find out something is corrupted in my profile. What then.

Ideas would be help me a great deal. Please be patient. I am used to doing things on my own but I can follow directions. The only problem I have is that pesky file that won't be dragged, or deleted, or moved in any fashion. Is there a bookmark cloud on mozilla where I can just reinstall my bookmarks, passwords and add-ons without a lot of hassle? I sincerely have done all I know how to do.

Thanks for your help.

Ερώτηση από cvillegal 1 μήνα πριν

Απάντηση από jscher2000 1 μήνα πριν

  • Επιλύθηκε

Google calender not showing fully, only getting part of left column with month, can't click on anything

Windows 7 Pro, Firefox, current, 84.0.2. I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmai… (διαβάστε περισσότερα)

Windows 7 Pro, Firefox, current, 84.0.2.

I've tried logging out and back in, I've cleared ALL history, cache, cookies, etc. I've tried restarting Firefox, no help. Gmail, Voice and contacts all show fine. This was working fine last night, less than 12 hours ago. System was shut down last night, and booted this morning, and this problem has occurred. Logged in via Chrome and calendar shows fine, so it's likely some probem with firefox. Hate to reset firefox and have to load all my extensions again.

Here are the extensions/Add-ons I have loaded. But bear in mind these were loaded last night, and have been loaded for many months at least, with no problems. AND, other Google site, gmail,voice, contacts all work fine.

Adblock Plus Bitwarden Don't Fuck with Paste Facebook Container Flash and Video Download Gmail reverse conversation Google Analytics Opt-out Google Analytics Opt-out Add-on (by Google) HTTPS Everywhere IDM: Youtube to MP3 Javascript Switcher Lastpass Open With Print Edit WE SingleFile

Below pic is what I see. Blue bar at top scrolls left to right continuously.

I've tried the Firefox reset/refresh option, exact same issue.

I'm even willing at this point to uninstall Firefox and reinstall from scratch, but how do I ensure ALL Firefox system modifications, etc. ARE removed?

HELP!

Thanks.

Ερώτηση από firefoxsupport2 1 μήνα πριν

Απάντηση από Buchmann4 1 μήνα πριν

  • Επιλύθηκε

Google Calendar

I use Firefox as my regular browser and Google's GSuite for mail, calendar, and so on. This morning, Google Calendar will not load completely. GMail works fine. The sideb… (διαβάστε περισσότερα)

I use Firefox as my regular browser and Google's GSuite for mail, calendar, and so on. This morning, Google Calendar will not load completely. GMail works fine. The sidebar Calendar in GMail works, but the "standalone" calendar site does not work.

I checked this in a Chrome browser and there is no problem - it all works fine. The problem is only in the Firefox browser.

Is anyone else having this problem or have any suggestions?

Ερώτηση από kentabachnick 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

Constant Reconnect exclamation triangle even after going through reconnect steps

I am constantly seeing the yellow triangle with exclamation point in the menu asking me to reconnect to Firefox account. I click and reconnect -- still there. I reset Fir… (διαβάστε περισσότερα)

I am constantly seeing the yellow triangle with exclamation point in the menu asking me to reconnect to Firefox account. I click and reconnect -- still there. I reset Firefox -- still there.

Ερώτηση από Megan 1 μήνα πριν

Απάντηση από Megan 1 μήνα πριν

  • Επιλύθηκε

Google Calendar won't load in Firefox

I'm using Firefox 84.0.2 on Ubuntu 18.04. It has suddenly stopped being able to load Google Calendar. It shows the banner for Google Calendar but no content, and the pr… (διαβάστε περισσότερα)

I'm using Firefox 84.0.2 on Ubuntu 18.04. It has suddenly stopped being able to load Google Calendar. It shows the banner for Google Calendar but no content, and the progress bar shows it continually trying to load. Even after several minutes there is no time-out. The problem persists in safe mode. No other Google products (Gmail, Google Drive) show this problem, and the calendar loads normally in Chrome. Any suggestions would be appreciated.

Ερώτηση από tmichael.mcnulty 1 μήνα πριν

Απάντηση από tmichael.mcnulty 1 μήνα πριν

  • Επιλύθηκε

Google Calendar will no longer completely load.

Hello All, I was working on a Google Apps Script to convert a Google Form entry into a Google Calendar event. Nothing too crazy so I'm not sure that the JavaScript I'm us… (διαβάστε περισσότερα)

Hello All,

I was working on a Google Apps Script to convert a Google Form entry into a Google Calendar event. Nothing too crazy so I'm not sure that the JavaScript I'm using would do anything to the browser. I could access Google Calendar just fine this morning and then all of the sudden, my calendar page wouldn't completely load. It loads the upper and left panels but not the actual calendar. There's no error message popups, the loading status just keeps spinning.

I've cleared all cache, closed/reopened the browser, restarted my computer, refreshed Firefox, opened Firefox in Safe Mode, tried a Private Window, uninstalled and reinstalled Firefox. I can access Google Calendar just fine on Microsoft Edge and Google Chrome.

Web Console shows a lot of warnings and an Exception error but I don't see anything that gives me a clear understanding of what the problem is. Halp!!!1!1

Ερώτηση από clark.hurst 1 μήνα πριν

Απάντηση από jonzn4SUSE 1 μήνα πριν

  • Επιλύθηκε

Google Calendar not opening in Firefox

Today, Google Calendar is not opening. I keep Google as a pinned tab set to automatically open when I start Firefox, so always available. But today it did not open. No er… (διαβάστε περισσότερα)

Today, Google Calendar is not opening. I keep Google as a pinned tab set to automatically open when I start Firefox, so always available. But today it did not open. No error message, just a blank screen and the blue line moving across the top of the window. The same thing is happening when Zoom webinar registration attempts to save a calendar item to my Google calendar. No error message, just a white screen and blue line moving across the top. I am able to open Google Calendar in Chrome and also can open it in Firefox by opening a new tab and then repinning it. But if I close the browser window and the re-open it (something i have to do every day or two to keep GMail from bogging down - that is another question!) then the saved pinned tab will not reopen again and I have to go through the manual reopening process again. Any clues? Thanks!

Ερώτηση από Tom Lent 1 μήνα πριν

Απάντηση από cor-el 1 μήνα πριν

  • Επιλύθηκε

Some webpage images do not show

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the s… (διαβάστε περισσότερα)

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the start of an article in a lot of cases does not show (so it's not a "always never shown" situation); it's as if it's been removed from the webpage syntax i.e. there's no white space section showing something is missing. One example (of many I could include!) is https://www.nzherald.co.nz/nz/phonics-revolution-the-new-sound-of-reading-in-the-nations-schools/7A5UVZ55NAOJEQACLKELCNEU6U/ I verified there are images there by restarting Firefox with Add-ons disabled (which starts Firefox in Safe Mode), and also by opening in another browser. So I went thru and disabled *all* add-ons and restarted Firefox. Images still don't show! These missing images only show when I run Firefox in Safe Mode.

In the back of my mind, there is/used-to-be an option to limit the size of images on a page(?) but I can't find any option now. I have also refreshed Firefox (a number of times; including a total de-install, reboot, re-install) but the problem remains. .. What am I missing? I'd like to be able to see these images.

Thanks.

Ερώτηση από LudwigWN 1 μήνα πριν

Απάντηση από LudwigWN 1 μήνα πριν