Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Youtube: Your browser does not currently recognise any of the video formats available.

I have recently updated my Windows 10 OS to OS build 19041.630 (png attached). Since then I have been getting error messages on some (not all) Youtube videos, saying "Yo… (διαβάστε περισσότερα)

I have recently updated my Windows 10 OS to OS build 19041.630 (png attached). Since then I have been getting error messages on some (not all) Youtube videos, saying

"Your browser does not currently recognise any of the video formats available. Click here to visit our frequently asked questions about HTML5 video."

Clicking the link brings me to a youtube page saying "Your browser is up to date. You can use YouTube's latest features!". Same goes for when I check my browser's settings-page and-about page. Firefox is up-to-date. I have also uninstalled and reinstalled Firefox with a freshly downloaded, latest version 82.0.3 (64-bit). Furthermore I have set all booelans on the "about:config/media.mediasource*" section to true (png attached).

Starting the browser in safe mode with all add-ons disabled does not remedy the problem either. I am a bit lost here, since by now I have gone through every approach I could find on the web.

I also tried downloading the windows Media Feature - Version 1903 (May 2019), but - strangely enough - it says my system is not compatible (now that's a new one; png attached). Also went for the Windows Web Media Extensions from the Microsoft store, yet to no avail either: https://www.microsoft.com/en-us/p/web-media-extensions/9n5tdp8vcmhs?activetab=pivot:overviewtab

The issue seems to only apply to newer Youtube videos. And not all of them either. Here's an example of one that fails (beware, this is in german. Ye have been warned): https://www.youtube.com/watch?v=pcy3N3tZlk0

Above video plays without any problems on the affected machine using chrome, as well as on my work's Mac using Firefox.

Also, here is another, newer video for comparison (just 1h old as of this writing), that plays back smoothly: https://www.youtube.com/watch?v=EzlCOg-37hI

Given the problematic video being german and funded by german public broadcast, I have considered local restrictions, but upon checking my IP address I am located firmly in germany (png attached). So there's no odd shadow VPN running.

Please help :'( anyone got any ideas?

Ερώτηση από sellget 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Certificate Issuer?

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https … (διαβάστε περισσότερα)

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https certificate is issued by ESET. But the information box under the padlock says: 'Connection verified by a certificate issuer that is not recognised by Mozilla'. Why doesn't Mozilla recognised ESET? There are no issues when using MS Edge or Opera. https://www.nationwide.co.uk/

Kind regards - Andrew

Ερώτηση από Andrew 1 έτος πριν

Απάντηση από johnwess 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox 82.0.3 64 bit does not work on Americas Test Kitchen

I can open the Americas Test Kitchen web site with Firefox 82.0.3 64 bit but the search function on the web page returns a blank page so recipes cannot be found. When tr… (διαβάστε περισσότερα)

I can open the Americas Test Kitchen web site with Firefox 82.0.3 64 bit but the search function on the web page returns a blank page so recipes cannot be found.

When trying to find a particular episode the search episodes and load additional episodes do not work.

The additional information found at the bottom of pages is not displayed.

Microsoft Edge does work.

Ερώτηση από David Stuhr 1 έτος πριν

Απάντηση από David Stuhr 1 έτος πριν

  • Αρχειοθετήθηκε

Startup lag

For the past couple of month Firefox lags at startup. It takes the program around 15 seconds from the moment I click the icon until it's ready to do anything (with a blan… (διαβάστε περισσότερα)

For the past couple of month Firefox lags at startup. It takes the program around 15 seconds from the moment I click the icon until it's ready to do anything (with a blank window as seen in the screenshot). I've tried refreshing Firefox but it didn't help. When I tried opening it safe mode it still takes more or less the same time to start (except without the blank window). After that I tried deleting my add-ons (which aren't many, adblock and fb container) but it have any effect. I'm running it on a laptop with I7-8750H processor and 16 gigs of ram so resources shouldn't be a problem (cpu at no more than 50% at program startup). Please advise.

Ερώτηση από JohnPhnow 1 έτος πριν

Τελευταία απάντηση από JohnPhnow 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Telstra Webmail.

As of this week my Telstra, ( Australia ) Webmail won't load. All other websites are unaffected and it will load in Safari.

Ερώτηση από Simon 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Αρχειοθετήθηκε

bookmarks restore

i had to install a new os for windows i thought that if i just signed into firefox all my bookmarks would be there ... they are but in the wrong order and only one date t… (διαβάστε περισσότερα)

i had to install a new os for windows i thought that if i just signed into firefox all my bookmarks would be there ... they are but in the wrong order and only one date to choose to restore from the same date after the new os install.. can i recover bookmarks from a previous date please

Ερώτηση από Lucia 1 έτος πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox not rendering Roboto font properly on macOS Big Sur

Hi everyone, I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.) As you… (διαβάστε περισσότερα)

Hi everyone,

I updated to macOS Big Sur yesterday and now I got display issue on websites that use the Roboto font (like Youtube, Trello, Google Translate, etc.)

As you can see on the attached screenshot, the font is now always displayed BOLD and in a weird way.

I reinstalled the Roboto font on my mac but it did nothing. Everything is working fine with other web-browsers.

Can someone help me ?

Thanks by advance.

Best regards. Adrian

Ερώτηση από adrian.urso 1 έτος πριν

Απάντηση από adrian.urso 1 έτος πριν

  • Αρχειοθετήθηκε

Typing is buffering

I noticed that after Firefox is running for more then a few days it starts buffering my typing. Lags behind at least 10 - 20 seconds while I type and I am not that fast.… (διαβάστε περισσότερα)

I noticed that after Firefox is running for more then a few days it starts buffering my typing. Lags behind at least 10 - 20 seconds while I type and I am not that fast. I assume this is not normal. Any ideas on what may be causing this? If I close the app and reopen it goes away. Ver 82.0.3 on a Apple iMac.

Ερώτηση από kevinwal 1 έτος πριν

Τελευταία απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

Firefox will not display this web page

Firefox will not display this web page from simplisafe, my security company. I can not log into my account, firefox hangs with showing a message trying to connect. Do not… (διαβάστε περισσότερα)

Firefox will not display this web page from simplisafe, my security company.

I can not log into my account, firefox hangs with showing a message trying to connect.

Do not have this problem with other browsers

Thanks

https://webapp.simplisafe.com/

Ερώτηση από david365 1 έτος πριν

Τελευταία απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

v.82.0.3 changes

Two items. 1. What happened to the "delete recent history," button and is there a new option for that, and/or will it come back in some form? 2. The "Bookmarks Toolbar," … (διαβάστε περισσότερα)

Two items.

1. What happened to the "delete recent history," button and is there a new option for that, and/or will it come back in some form?

2. The "Bookmarks Toolbar," has moved from the header position to a sidebar. Is there a way to return it to its former position as well as restoring the drop down functionality? The convenience in the earlier versions was great and I'd like to have it back.

Help??

Thanks.

Ερώτηση από sljester 1 έτος πριν

Τελευταία απάντηση από sljester 1 έτος πριν

  • Αρχειοθετήθηκε

Accessing the Amazon website

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting: Secu… (διαβάστε περισσότερα)

I have been having difficulty connecting to the Amazon.com website through Firefox. Is this an amazon problem or a firefox issue? Here is the error I keep getting:

Secure Connection Failed

An error occurred during a connection to www.amazon.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

thx

Ερώτηση από cjivcu 1 έτος πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Αρχειοθετήθηκε

white bar above firefox

Heya! When using Firefox (newest Version) in full screen I'm getting a white bar above firefox shown on the monitor above. (Screenshot attached). This only happens in ful… (διαβάστε περισσότερα)

Heya!

When using Firefox (newest Version) in full screen I'm getting a white bar above firefox shown on the monitor above. (Screenshot attached). This only happens in full screen mode. Thing's I've found out while trying to fix this:

- It disappears when I use F11 to fullscreen the website. When disableing the fullscreen, the bar reappears, but turns black (wtf?) - When I'm enabling the titlebar the white bar also disappears, but I don't want to do this since then I'm having a big white titlebar which is even worse

It's just an optical error but a fix would be highly appreciated. Things I tried yet;

- start in safe mod - clean reinstallation - disabled windows tablet mode - disabled hardware accleration

Note: this only happens in Firefox, all other programs works fine.

Ερώτηση από mark.sellner 1 έτος πριν

Τελευταία απάντηση από mark.sellner 1 έτος πριν

  • Αρχειοθετήθηκε

Crashes consistently

I've tried all the recommended fixes. Upgraded memory, file check, DISM, safe mode, refresh, update, etc. etc. Here are some of the infinite number of crash reports: Cr… (διαβάστε περισσότερα)

I've tried all the recommended fixes. Upgraded memory, file check, DISM, safe mode, refresh, update, etc. etc. Here are some of the infinite number of crash reports: Crash ID: bp-ab045501-5c4f-439e-b01c-23afa0201116 Crash ID: bp-654606c6-6616-4cc4-a6c5-1ee420201116 Crash ID: bp-413dbf26-b713-4be2-b6b5-d88440201116 Crash ID: bp-1c6d93f2-17ad-4b6b-b223-4f0010201116

Ερώτηση από MEK 1 έτος πριν

Τελευταία απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

i lost everything!!!!

first Thunderbird updated and when i came back all my addresses and files were gone. while pulling my hair out Firefox updated and all my info was gone from there too!!! … (διαβάστε περισσότερα)

first Thunderbird updated and when i came back all my addresses and files were gone. while pulling my hair out Firefox updated and all my info was gone from there too!!! i did spend over an hour and got my bookmarks back but all my passwords are gone! i didn't know you had to keep your official account up to date so that's no help and the online tutorials are hopeless! please anyone? i have to get back to work. my phone is xxx xxx-xxxx. i'm desperate!!!

(phone number removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Ερώτηση από nealevanparker 1 έτος πριν

Τελευταία απάντηση από nealevanparker 1 έτος πριν

  • Αρχειοθετήθηκε

Is there a way to delay the video w.r.t the audio?

Hi-- My new Bluetooth headphones introduce a delay in the audio, causing lip sync to be off when I watch streaming services such as YouTube, Netflix and Facebook. Is the… (διαβάστε περισσότερα)

Hi--

My new Bluetooth headphones introduce a delay in the audio, causing lip sync to be off when I watch streaming services such as YouTube, Netflix and Facebook. Is there any way to delay the video to compensate?

I'm running Mojave 10.14.6 on a 2015 MacBook Pro.

--Gil

Ερώτηση από Gil Dawson 1 έτος πριν

Τελευταία απάντηση από Gil Dawson 1 έτος πριν

  • Αρχειοθετήθηκε

IDM addon works partially

Hello everyone. I have a pretty weird problem with IDM. Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM… (διαβάστε περισσότερα)

Hello everyone. I have a pretty weird problem with IDM.

Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM Integration Module (the addon) on firefox.

Now here's the issue. The download panel of IDM will not appear on files and videos, but left click "download with idm" works fine. If i start Firefox and then go to addons and disable then re-enable IDM module, it will start working correctly. both left click and download panel will appear. How can i fix that?

I have tried reinstalling the addon (from ff addons page and manualy), completely uninstalled and reinstalled FF and IDM, created new profile on FF, cleared all settings cookies etc. Disabled every other addon and custom CSS. Both apps are updated to their latest version at the time of this post.

Ερώτηση από Winterprison 1 έτος πριν

Τελευταία απάντηση από Winterprison 1 έτος πριν

  • Αρχειοθετήθηκε

Cookie selection problem

If I, for example use Google as search engine, it always requires me to accept cookies. Then if I have accepted the cookies and go to one of the found pages, read it and … (διαβάστε περισσότερα)

If I, for example use Google as search engine, it always requires me to accept cookies. Then if I have accepted the cookies and go to one of the found pages, read it and go back to the search, Firefox tries to load the same popup window again, but fails. When I open a new tab and reenter the search phrase, the same window for accepting cookies appears. I think this problems have appeared after the latest update to version 82.0.3; not sure if I have changes some preference. My compter is an old MacBookPro with OS 10.13.6. In previous versions, I have been asked now and then to accept google's privacy rules. The similar problems appears for other sites, for example sanoma.com, where I have chosen to accept only the necessary cookies, not third party, analytics, etc. When I open a link and go back, the same question appears again, but for these sites it does not hang up, as in the google case. I mostly use private browsing window, and have better privacy and similar extensions activated.

Ερώτηση από lussej 1 έτος πριν

Τελευταία απάντηση από Scribe 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

parse error blocking part of youtube videos

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing … (διαβάστε περισσότερα)

firefox recently crashed, and upon restarting it, nothing had changed, except for the fact that a parsing error now pops up whenever i open a youtube video. this parsing error blocks part of the video, and i couldn't find anything about this anywhere else! i can't figure out how to remove this, i've tried entirely disabling picture-in-picture mode (assuming that's what's causing the issue, as it's mentioned in the error) but it didn't work.

Ερώτηση από leon.3124 1 έτος πριν

Απάντηση από leon.3124 1 έτος πριν