Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

How to completely delete yahoo search engine???

I've removed all the search engines except of google. Now 1)yahoo still appears sometimes 2)yahoo always appears when I input in the address line "frog.fan65" without quo… (διαβάστε περισσότερα)

I've removed all the search engines except of google. Now 1)yahoo still appears sometimes 2)yahoo always appears when I input in the address line "frog.fan65" without quotes. I know that this request may be incorrect but WTF? where is google? why does it still shows yahoo even if it "was completely removed"

Asked by gerchicov.bp 4 έτη πριν

Last reply by FredMcD 4 έτη πριν

  • Αρχειοθετήθηκε

java plugin cause firefox to crash

Java plugin stopped working when he is trying to download a java applet, it is only happening in the version 42 and above. I have tried three solutions and it doesn't wor… (διαβάστε περισσότερα)

Java plugin stopped working when he is trying to download a java applet, it is only happening in the version 42 and above. I have tried three solutions and it doesn't working. I also tested if there is something wrong with java itself and there isn't. It is only happening in firefox. How can i fix this?

Asked by Jay.Goos 4 έτη πριν

Last reply by FredMcD 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

set new tab to open homeVersion 43.0.1 breaks new tab home page AGAIN

I am not sure why the development team is all so god awful set on forcing me to use that terrible thumbnail of previous pages as the new tab screen but it SUCKS. The r… (διαβάστε περισσότερα)

I am not sure why the development team is all so god awful set on forcing me to use that terrible thumbnail of previous pages as the new tab screen but it SUCKS. The reason I use FF is because I do not want to be forced to use my browser the way I want it to work. Please fix this flaw and let me set the new tab homepage again. 43.0.1 broke the New Tab Override add on which historically fixed this weakness/bug in stock FF.

Asked by The Matrix 4 έτη πριν

Answered by the-edmeister 4 έτη πριν

  • Αρχειοθετήθηκε

I had hoped that with the latest update I would once again be able to view all websites but that sadly is not the case.

I still can't access some websites such as this one: http://www.marlabaggetta.com/ I have tried all of the options suggested both on the firefox support site and in a … (διαβάστε περισσότερα)

I still can't access some websites such as this one: http://www.marlabaggetta.com/ I have tried all of the options suggested both on the firefox support site and in a previous question: https://support.mozilla.org/en-US/questions/1096090 but with no success. There must be an answer to this problem - please can someone help? Many thanks.

Asked by KezzerN 4 έτη πριν

Last reply by KezzerN 4 έτη πριν

  • Αρχειοθετήθηκε

crash loop

Hi all. I have problem with pernament crash of FF. Can you help me with this? thank you. bp-dcf05d94-1609-4bd6-8838-670992151219 19. 12. 2015 22:20 bp-b01e5aeb-ed20-4ce… (διαβάστε περισσότερα)

Hi all. I have problem with pernament crash of FF. Can you help me with this? thank you.


bp-dcf05d94-1609-4bd6-8838-670992151219 19. 12. 2015 22:20 bp-b01e5aeb-ed20-4ce7-9cb3-02b812151219 19. 12. 2015 22:20 bp-ce3a1c7b-d0e0-4d01-a1cc-c9cc02151219 19. 12. 2015 22:20 bp-28f37509-5285-49e9-8d4d-2e7a72151219 19. 12. 2015 22:20 bp-ec6fc2fa-afaf-4220-9d78-dcf4c2151219 19. 12. 2015 22:18 bp-7a29b6d6-86c9-4bb4-842c-4fd7b2151219 19. 12. 2015 22:17

Asked by kodlz 4 έτη πριν

Last reply by FredMcD 4 έτη πριν

  • Αρχειοθετήθηκε

Why does mozilla block my plugin for webcams?

Firefox latest update has disabled my webcams because the plugin that enables them is not verified. So I have no way to view my security system unless I set up on another… (διαβάστε περισσότερα)

Firefox latest update has disabled my webcams because the plugin that enables them is not verified. So I have no way to view my security system unless I set up on another browser. So you must not want Firefox to be used for this type of service. All was well until the latest update was installed.

Asked by KAMEACH 4 έτη πριν

Last reply by cor-el 4 έτη πριν

  • Αρχειοθετήθηκε

“Old Firefox Data” folder just appeared on my desktop

Yesterday I noticed a folder on my desktop named "Old Firefox Data". In that folder were copies of two of my profiles (I have at least a dozen profiles set up). They are … (διαβάστε περισσότερα)

Yesterday I noticed a folder on my desktop named "Old Firefox Data". In that folder were copies of two of my profiles (I have at least a dozen profiles set up). They are both dated 11/11/15 and timestamped about 35 minutes apart. I've researched it a bit and the information I got was that it is a folder created when one 'Refreshes Firefox'. I am fairly certain that I've never used that function. This happened just before or after Fx upgraded itself from v42 to v43.

A user of one of my extensions posted a message to my support forum that the same thing happened to him and he swears he never 'Refreshed Firefox'. in fact, he doesn't know how to do it even if he wanted. He said he got up to answer the phone and when he came back, his computer had re-booted, the folder appeared on his desktop and all his extensions were missing from Fx along with any customization of the UI.

Refreshing Firefox is not something that can easily be done accidentally. In fact, I can't even find a button to do this with Fx v43.

Is there any other way for that folder to be created other than 'Refreshing Firefox'?

Note: I realize there are similar questions on this board about this, but none of the answers really provide a satisfactory solution.

Asked by Shadoefax 4 έτη πριν

Last reply by the-edmeister 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox as default browser (regular solution doesn't work)

Hello, I've tried to make Firefox (version 43.0.1) my default browser on Windows10 (version 1511 Build 150586.36), but the "default apps" page in the control centre does… (διαβάστε περισσότερα)

Hello,

I've tried to make Firefox (version 43.0.1) my default browser on Windows10 (version 1511 Build 150586.36), but the "default apps" page in the control centre doesn't give me any options beside Microsoft Edge and looking for an app in the store. Searching the store does not yield any results for Firefox either.

I have been using Windows 10 for some months now, and always had Firefox as the default; however, since an update about a week ago, the option simply vanished.

FIrefox works fine otherwise, but opening links from mails or documents automatically uses Edge without giving me any other option.

Thanks for any help, and happy holidays.

Asked by Sylt 4 έτη πριν

Answered by Sylt 4 έτη πριν

  • Αρχειοθετήθηκε

Firefox refuses my login so I cannot get Help or read responses like 'how to regain Readabilty which has stopped downloading'; do I have to leave Firefox??

I have used Firefox for many years but tonight it is severely letting me down. After restarting my machine a favourite program no longer was visible, Readability, which … (διαβάστε περισσότερα)

I have used Firefox for many years but tonight it is severely letting me down. After restarting my machine a favourite program no longer was visible, Readability, which I rely upon. When I attempted to download it several times Firefox kept refusing to reload it even though I have used it for many years with Firefox, saying there was some kind of a conflict between it and the company. When I attempted to seek help from this Forum, it started asking me for login information which it then repeatedly rejected. So I have created an entirely new login and hope that this one works. At the moment I'm extremely frustrated and contemplating leaving Firefox altogether, which would be a real nuisance as I have many bookmarks etc. It is all set up and I don't want to leave it but will be forced to do so if someone cannot resolve these issues. What has gone wrong with Firefox?

Asked by etmozilla 4 έτη πριν

Last reply by the-edmeister 4 έτη πριν

  • Αρχειοθετήθηκε

How do I get 1440p Youtube videos to actually play?

Whenever I try to play a video on Youtube that is higher than 1080p, it won't play. The player will just show me the loading animation and never start. If I wait a while,… (διαβάστε περισσότερα)

Whenever I try to play a video on Youtube that is higher than 1080p, it won't play. The player will just show me the loading animation and never start. If I wait a while, this message appears for a short time before disappearing again: "if playback doesn't begin shortly try restarting your device". Switching to 1080p, the video starts immediately and plays just fine.

These high res video's have never worked for me. In older versions of FF I had the video play garbled, with the top of the video showing an artifacty mess, and the rest of the screen showing a frozen picture or black. In newer versions of FF the above mentioned behaviour of eternal loading.

My monitor is 2560 x 1600. In windowed mode I view video's typically at 1080p, but if I then switch to full screen, Youtube automatically tries to give me the 1440p version of the video when available. And subsequently stops and shows the loading animation.

This isn't a bandwidth problem (120 Megabit connection).

I've tried FF safe mode. I've tried disabling hardware acceleration. My Nvidia drivers are recent. Disabling SLI didn't help either. My plugins are up to date, including Flash, even though Youtube had been serving me videos exclusively in HTML5 for a long time now. But just to be sure.

I would really like to watch video's in 1440p, or even 2160p in the future on a new monitor. What can I do to fix this?

Edit 1: I've added a screen shot of a video's 'stats for nerds', when trying to play at 1440p.

Edit 2: Setting "media.mediasource.webm.enabled" to true didn't help. Youtube's youtube.com/html5 page shows me seven blue checkmarks.

Asked by Vlammetje 4 έτη πριν

Last reply by Vlammetje 4 έτη πριν

  • Αρχειοθετήθηκε

there was an error downloading

I cannot add any add-ons. I always get the error message: "firefox cannot modify the needed file" or "there was an error downloading..." Suse Leap 42.1, 64-bit, As root,… (διαβάστε περισσότερα)

I cannot add any add-ons. I always get the error message: "firefox cannot modify the needed file" or "there was an error downloading..."

Suse Leap 42.1, 64-bit, As root, I destroyed all traces of files/dirs matching /firefox|mozilla/i

Adding with YAST does not work. Downloading the RPM and it's prerequisite, installing as root creates the same error listed above: -rw-r--r-- 1 brianp users 44815404 Dec 24 11:03 MozillaFirefox-43.0-6.1.x86_64.rpm -rw-r--r-- 1 brianp users 15282 Dec 24 11:36 MozillaFirefox-branding-openSUSE-40-5.1.x86_64.rpm

YAST: yast add software: firefox MozillaFirefox 43.0-6.1 and MF-branding-openSuse 40-5.1 install.log: Downloading MozillaFirefox-branding-openSUSE (download size 15 KiB) Downloading MozillaFirefox (download size 42.74 MiB) Installing MozillaFirefox-branding-openSUSE-40-5.1.x86_64.rpm (installed size 21 KiB) Installing MozillaFirefox-43.0-6.1.x86_64.rpm (installed size 99.07 MiB) Downloading MozillaFirefox-branding-openSUSE (download size 15 KiB) Downloading MozillaFirefox (download size 42.74 MiB) Installing MozillaFirefox-branding-openSUSE-40-5.1.x86_64.rpm (installed size 21 KiB) Installing MozillaFirefox-43.0-6.1.x86_64.rpm (installed size 99.07 MiB)

kde ap menu -> find firefox -> firefox, contents=desktop config; location=/usr/share/applications, size=528b

/usr/share/applications/firefox.desktop << contents Desktop Entry] Categories=Network;WebBrowser;GTK; Encoding=UTF-8 Name=Firefox GenericName=Web Browser Comment=Web Browser TryExec=firefox Exec=firefox %u Icon=firefox Terminal=false StartupNotify=true MimeType=text/html;text/xml;application/xhtml+xml;application/vnd.mozilla.xul+xml;text/mml;application/x-xpinstall;x-scheme-handler/http;x-scheme-handler/https;x-scheme-handler/ftp; Type=Application

Actions=PrivateBrowsing;

[Desktop Action PrivateBrowsing] Name=New Private Browsing Window Exec=firefox --private-window %u


raptor:/usr/lib64 # which firefox /usr/bin/firefox

raptor:/usr/lib64 # ll /usr/bin/firefox lrwxrwxrwx 1 root root 27 Dec 24 13:23 /usr/bin/firefox -> ../lib64/firefox/firefox.sh raptor:/usr/lib64 # updatedb raptor:/usr/lib64 # locate firefox.sh /usr/lib64/firefox/firefox.sh


MOZ_DIST_BIN="/usr" MOZ_DIST_LIB="/usr/lib64/firefox" MOZ_APPNAME="firefox" MOZ_PROGRAM="$MOZ_DIST_LIB/$MOZ_APPNAME"

brianp@raptor:~/download> file /usr/lib64/firefox/firefox /usr/lib64/firefox/firefox: ELF 64-bit LSB executable, x86-64, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 3.0.0, BuildID[sha1]=81f73d14c2b27cded4d82f4d99c8c6bfcd54d06f, stripped

raptor:/usr/lib64 # ps -elf | grep -i firefo 0 S brianp 14641 1547 1 80 0 - 359830 - 12:59 ? 00:01:03 /usr/lib64/firefox/firefox 1 Z brianp 14671 14641 0 80 0 - 0 exit 12:59 ? 00:00:00 [firefox] <defunct> 1 S root 21939 1 0 80 0 - 43561 - 13:43 ? 00:00:00 /usr/bin/gvim /usr/share/applications/firefox.desktop 1 S root 22172 1 0 80 0 - 43574 - 13:47 ? 00:00:00 /usr/bin/gvim /usr/lib64/firefox/firefox.sh 0 S root 22397 2880 0 80 0 - 2312 pipe_w 13:55 pts/2 00:00:00 grep --color=auto -i firefo

Why does the firefox launch process leave a ZOMBIE behind: [firefox] <defunct>? << Beware! Undead FFox lurking!!!

The /usr/lib64/firefox/firefox binary is running under my UID. All of the ff files are owned by root. Is this the problem?

I installed VLC.

libvlc-qt-devel - Include Files and Libraries Mandatory for Development

/usr/include/vlc-qt /usr/include/vlc-qt/Audio.h /usr/include/vlc-qt/Common.h /usr/include/vlc-qt/Config.h /usr/include/vlc-qt/ControlAudio.h /usr/include/vlc-qt/ControlVideo.h /usr/include/vlc-qt/Enums.h /usr/include/vlc-qt/Error.h /usr/include/vlc-qt/Instance.h /usr/include/vlc-qt/Media.h /usr/include/vlc-qt/MediaList.h /usr/include/vlc-qt/MediaListPlayer.h /usr/include/vlc-qt/MediaPlayer.h /usr/include/vlc-qt/MetaManager.h /usr/include/vlc-qt/QmlVideoObject.h /usr/include/vlc-qt/QmlVideoPlayer.h /usr/include/vlc-qt/SharedExportCore.h /usr/include/vlc-qt/SharedExportQml.h /usr/include/vlc-qt/SharedExportWidgets.h /usr/include/vlc-qt/Stats.h /usr/include/vlc-qt/Video.h /usr/include/vlc-qt/VideoDelegate.h /usr/include/vlc-qt/VideoFrame.h /usr/include/vlc-qt/VideoMemoryStream.h /usr/include/vlc-qt/WidgetSeek.h /usr/include/vlc-qt/WidgetVideo.h /usr/include/vlc-qt/WidgetVolumeSlider.h /usr/lib64/libvlc-qt-qml.so /usr/lib64/libvlc-qt-widgets.so /usr/lib64/libvlc-qt.so /usr/lib64/pkgconfig/libvlc-qt-qml.pc /usr/lib64/pkgconfig/libvlc-qt-widgets.pc /usr/lib64/pkgconfig/libvlc-qt.pc

33 files total

===========================

Which files can't be written? Is there an error log with specific filenames/directories, error codes? locate irefox | grep -i log << ZERO FILES? Not a single log file????

" zip.vim version v27 " Browsing zipfile /var/tmp/kdecache-brianp/krun/23558_0_troubleshooter-1.1a-fx.xpi " Select a file with cursor and press ENTER

META-INF/mozilla.rsa bootstrap.js chrome.manifest content/logger.jsm install.rdf content/whitelistedDOMAPI.jsm content/ content/Troubleshoot.jsm META-INF/manifest.mf META-INF/mozilla.sfv


raptor:/usr/lib64 # locate install.rdf /usr/lib64/firefox/browser/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf /usr/lib64/thunderbird/distribution/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}/install.rdf /usr/lib64/thunderbird/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf

raptor:/usr/lib64 # cat /usr/lib64/firefox/browser/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf


<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"

    xmlns:em="http://www.mozilla.org/2004/em-rdf#">
 <Description about="urn:mozilla:install-manifest">
   {972ce4c6-7e08-4474-a285-3208198ce6fd}
   43.0
    
   
     <Description>
       <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}
       43.0
       43.0
     </Description>
   </em:targetApplication>
   
   Default
   The default theme.
   
   Mozilla
   Mozilla Contributors
   
   true
   classic/1.0
 </Description>      

</RDF>

==================

locate Troubleshoot.jsm << no such file locate bootstrap.js << no such file

Asked by BrianPB 4 έτη πριν

Last reply by cor-el 4 έτη πριν

  • Αρχειοθετήθηκε

Firefox 43.0 slow at contacting websites

Hi everybody, I am having a little problem with Firefox on my Ubuntu, and I was wondering if someone could help me. The problem is that my Firefox started to act very slo… (διαβάστε περισσότερα)

Hi everybody,

I am having a little problem with Firefox on my Ubuntu, and I was wondering if someone could help me. The problem is that my Firefox started to act very slow after the v43.0 update. I am using Ubuntu 14.04 LTS 64bit.

Every page that I try to open takes about 5-30 seconds to load, and sometimes it doesn't load at all (displays that connection was restarted, or blank tab). I tought it was problem with my OS, so I started up Windows Vista in virtualbox with Firefox v42 (it wasn't updated yet), and went to compare it. And really the Firefox 42 on my Vista in Virtualbox was A LOT faster when opening pages (almost instantly) than Firefox 43.0 on my host OS - Ubuntu.

Then I updated the Firefox on Vista virtualbox from 42 to the version 43.0.2., and it was OK, the speed was the same as before. So no problems on the Virtualbox with the 43. But on host OS, my Ubuntu 14.04, Firefox 43.0 is very slow when loading any page. I read something about nvidia network manager on Firefox reddit, but I am not sure if I do have that program on my Ubuntu. I have laptop with optimus technology and I am using only Intel GPU, so Nvidia should not be the problem, right?

I also checked for updates, to see is there Firefox v43.0.2. for Linux also, but no new updates were found. I am huge fan of Firefox, but this is annoying, browsing the web is simply imoposible. It's even worse when you know that everything it's working fine on Virtualbox, but not on host OS. I tried opening my test pages on Ubuntu browser (based on Chromium) and it worked ok, the load speed was almost the same as on virtualbox. So that leads me to the conclusion - is it something wrong with Ubuntu or Firefox, and can it be fixed?

Note: The problem is that Firefox is slow to "contact" the site. It's like it is testing does website even exists, or does the connection works or something like that. So the problem is in contacting the page, beacuse sometimes it showes nothing, just blank tab, or error message: "Connection was restarted".

I would really be greaful for any help. Thanks!

Asked by NaneK 4 έτη πριν

Last reply by guigs 4 έτη πριν

  • Αρχειοθετήθηκε

Sync erased all of my bookmarks and saved data. How do I get it back

logged into my Sync account from a new install and Sync erased all of my saved data from all of my other devices and reset all of them Firefox default. Please Help. … (διαβάστε περισσότερα)

logged into my Sync account from a new install and Sync erased all of my saved data from all of my other devices and reset all of them Firefox default. Please Help.

Asked by Swimnbud 4 έτη πριν

Last reply by guigs 4 έτη πριν

  • Αρχειοθετήθηκε

How can I overide web sites stopping the link preview bar?

I have noticed that since the new way of displaying status has been implemented in FF many web sites (usually questionable ones) are able to hide the box that shows the … (διαβάστε περισσότερα)

I have noticed that since the new way of displaying status has been implemented in FF many web sites (usually questionable ones) are able to hide the box that shows the web link that one is hovering over, I cannot find a setting to force the links to be dispayled and this makes FF very vulnerable. I always check the URL of a link before visiting it, but if I cannot it is a risk. Why do FF allow web site codes do this?

Asked by niccity 4 έτη πριν

Last reply by cor-el 4 έτη πριν

  • Αρχειοθετήθηκε

Options for ff add on where user can provide input..?

I am developing a ff add on where i need to provide interface for users to provide some input in add on manager. Like Chrome is giving the same thing as options under ext… (διαβάστε περισσότερα)

I am developing a ff add on where i need to provide interface for users to provide some input in add on manager. Like Chrome is giving the same thing as options under extension manager. Can i get a kind of solution to achieve this.?

Asked by sravanv 4 έτη πριν

Last reply by the-edmeister 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox crashes most every time try to close. Started since using windows 10.Tried all remedies.

Tried safemode, retune firefox, turn off LastPass.Diable plugins but,FF crashes most every time close, since updating to windows 10. Please advise. Trouble shooting data … (διαβάστε περισσότερα)

Tried safemode, retune firefox, turn off LastPass.Diable plugins but,FF crashes most every time close, since updating to windows 10. Please advise. Trouble shooting data says I have windows xp as operating system...That is incorrect....This laptop I bought new from Dell with windows7

Thanks

Asked by j4872 4 έτη πριν

Answered by cor-el 4 έτη πριν

  • Αρχειοθετήθηκε

Help Please! An Adware Tab Keeps Popping Up Randomly On Firefox, And I Can't Stop It!

Hello, I am new here. I have been using Firefox on my Windows laptop for a while now, but now, I have an adware tab that keeps popping up randomly! This is the tab that k… (διαβάστε περισσότερα)

Hello, I am new here. I have been using Firefox on my Windows laptop for a while now, but now, I have an adware tab that keeps popping up randomly! This is the tab that keeps popping up: cl.1ck.me/dl/shuffle.php I've tried everything, from refreshing Firefox, installing add-ons to block pop-ups, blocking the site with BlockSite (add-on to block websites), and still it is popping up! By default, whenever the rather assertive tab opens itself, I get a message saying that Firefox prevented the page from redirecting. When I allowed it to show, it would show me some obviously malicious ad, saying something like "Windows Media Player is out of date! Click to update now!" (it was different ads each time, but all of them wanted me to download a program). Now whenever I allow it to show, I get redirected to http://www.adtrackone.eu/go.php?a_aid=55415c29d7266 and Firefox gives me a message that says that the website is a reported attack site, and advises me not to continue. When I do proceed to the site, I don't even get an advertisement anymore; a pop-up from Firefox appears, asking if I'd like to save "Setup__11652_il641438.exe" Of course, I have not saved the executable, as it is obviously malware, and I've gotten some pretty bad viruses on my laptop before (Security.Hijack was one of them. What a nasty thing that was! There was also Storm Watch, Desktop Temperature Monitor, et cetera, I'm getting off topic.) And even when my computer is off, this bugger still finds a way to open itself! I usually find about 5 or 6 of these tabs open every morning, each one with the message "Firefox prevented this page from automatically redirecting to another page." It used to just keep opening itself one at a time, but now it's opening itself in pairs. For example, it's already happened three times while I've been typing this; I'll be typing, then the tab will pop up twice in a row! I'm sorry that this message is so long, but I really need help! This is actually the first time I've made a forum post for help...I searched for cl.1ck.me/dl/shuffle.php online, and the only result I could find was a page in Polish where someone had it set as their home page and couldn't get rid of it. Unfortunately, there were no solutions to that problem. Again, I'm sorry for the dreadfully long message but I REALLY need help! Refreshing Firefox, uninstalling my add-ons and themes, deleting suspicious-looking files in my Firefox data folder, scanning my computer for viruses with MalwareBytes - all of these have done NOTHING to help the issue! Here are some screenshots, if they'll help. Please, ANY help at all will be appreciated! If you need any more information, ask! Screenshots (had to use an image hoster because it wasn't working when I tried to add them for some reason): http://s28.postimg.org/5kv62lwvh/Screenshot_1482.png http://s28.postimg.org/hlgm3c4a5/Screenshot_1483.png http://s28.postimg.org/6pp87zjcd/Screenshot_1484.png http://s28.postimg.org/u2n9qhzfx/Screenshot_1485.png

Asked by Lavenderspark 4 έτη πριν

Last reply by Lavenderspark 4 έτη πριν