Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

New version of Firefox can not be added to application folder. Msg says I do not have sufficent privedges to do so

I downloaded the new version of Firefox. It mounted fine. When I tried to drag the icon to my application folder, it asked me if I wanted to replace the older version. … (διαβάστε περισσότερα)

I downloaded the new version of Firefox. It mounted fine. When I tried to drag the icon to my application folder, it asked me if I wanted to replace the older version. I said "yes" and a msg popped up "The operation cannot be completed becuse you do not have sufficient privileges for some of the items."

== I downloaded the new version of FireFox

Ερώτηση από AnonymousUser 10 έτη πριν

Απάντηση από AnonymousUser 10 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

MacAfee says Real-Time internet security turned off when accessing via Firefox.

Although the MacAfee green OK sign comes on when accessing e-mail in xplornet.ca via Firefox ( my default), a pop-up message tells me that MacAfee protection in real-time… (διαβάστε περισσότερα)

Although the MacAfee green OK sign comes on when accessing e-mail in xplornet.ca via Firefox ( my default), a pop-up message tells me that MacAfee protection in real-time is turned off.Clicking on the "Turn on" button returns me after seconds to the red "turned Off" alert.

This happened

Every time Firefox opened

Ερώτηση από AnonymousUser 10 έτη πριν

Απάντηση από Morbus 10 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox 3.6.3 is not supported by the Google Font API

I have Firefox 3.6.3 on my Macbook, but is only detected as 3.0.1on this form. When I link to the Google font website, it says, "We're sorry, but your browser is not supp… (διαβάστε περισσότερα)

I have Firefox 3.6.3 on my Macbook, but is only detected as 3.0.1on this form. When I link to the Google font website, it says, "We're sorry, but your browser is not supported by the Google Font API. To browse the fonts in the Google font directory please switch to a more modern browser." So I have to use Safari to get to the page.

URL of affected sites

http://code.google.com/webfonts

Ερώτηση από AnonymousUser 11 έτη πριν

Απάντηση από Chris Ilias 11 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox will not start after upgrade from 3.0.1

I have Firefox 3.0.1. I would like to upgrade to 3.6, but if I try to upgrade to any version, I cannot open Firefox. It is not like the other "Will not start" problems, b… (διαβάστε περισσότερα)

I have Firefox 3.0.1. I would like to upgrade to 3.6, but if I try to upgrade to any version, I cannot open Firefox. It is not like the other "Will not start" problems, because in the Task Manager, firefox.exe pops up, then goes away instantly. I have tried using Safe Mode, doing a clean install by uninstalling Firefox and my profile, cleaning the registry, then using CCleaner, then trying to reinstall, but the problem persists. Sometimes firefox.exe doesn't even show up in the Task Manager. I also cannot use any version of IE(even if I wanted to), Safari or Chrome. They all have the same results. I suspect that it is not a problem with Firefox, but with my computer, but I don't what is wrong. Can anyone help me?

This happened

Every time Firefox opened

== I upgraded from 3.0.1

Ερώτηση από AnonymousUser 11 έτη πριν

Απάντηση από AmateurDev 10 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε
  • Επιλύθηκε
  • Αρχειοθετήθηκε

i need the simple mode for installing firefox 5.0 on my eeepc 900 (default Xandros Linux) - i used to install 3.0, but that is outdated now

the ed-meister provided a great simple mode for installing the 3.0 version of firefox and i did it correctly, but then when i looked for updates, it said that i need to u… (διαβάστε περισσότερα)

the ed-meister provided a great simple mode for installing the 3.0 version of firefox and i did it correctly, but then when i looked for updates, it said that i need to upgrade to firefox 5.0 and i need the simple mode for linux and i don't know what to type into the terminal/console

thanks for your much needed help

Ερώτηση από rawgal 9 έτη πριν

Απάντηση από the-edmeister 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

6.0 interface is confusing; how can I make it look like previous?

How can I cause the tabs and buttons to be where they were on the older versions? I've tried to get used to the "new" interface, but I spend so much time looking for thin… (διαβάστε περισσότερα)

How can I cause the tabs and buttons to be where they were on the older versions? I've tried to get used to the "new" interface, but I spend so much time looking for things that I used to know exactly where they were. How can I get the old version back, or how can I cause this one to put things where they're supposed to be? The tabs should be along the bottom, right above the web page display. And what happened to the little down-arrow on the back button that would allow me to go back to a previous page? And why on earth did you put the "undo" button where it is?? Makes no sense to me. Gimme back the old interface. Or must I abandon Firefox? jan Smith

Ερώτηση από Jan Smith 9 έτη πριν

Απάντηση από cor-el 9 έτη πριν