Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Firefox Private browsing opens in separate window

Just today when I opened private browsing tab on my firefox it opened a new separate window and an icon appeared on the taskbar unlike before where the private window wou… (διαβάστε περισσότερα)

Just today when I opened private browsing tab on my firefox it opened a new separate window and an icon appeared on the taskbar unlike before where the private window would be one with the firefox icon on the taskbar. I tried the fix of editing the config browser.privateWindowSeparation.enabled and turned it to false but still it did not work. I also disabled all my studies but it still is the same. I have attached several screenshots about the problem and solutions I tried.

Ερώτηση από crudestant542 1 ημέρα πριν

Private Window

When opening a private window after the 127.0 update, now opens opens a new window on the far right. It is no longer connected to the FireFox browser. In about:config I h… (διαβάστε περισσότερα)

When opening a private window after the 127.0 update, now opens opens a new window on the far right. It is no longer connected to the FireFox browser. In about:config I have it set to False for browser.PrivateWindowSeperation.enabled. That worked in the past but doesn't seem to be working anymore.

Ερώτηση από overby19 1 ημέρα πριν

My bookmarks will not open. I open the bookmarks tab and the bookmarks are there, but they will not open. Also, the bookmarks star at the top stats "lit up" all the time.

How do I get my bookmarks working? I have hundreds of them over the years and now cannot access any of them. I don't know what sync or .squigle is. Please help. … (διαβάστε περισσότερα)

How do I get my bookmarks working? I have hundreds of them over the years and now cannot access any of them. I don't know what sync or .squigle is. Please help.

Ερώτηση από Gregory Haussmann 1 ημέρα πριν

WebGL Randomly Shuts Off

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix… (διαβάστε περισσότερα)

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix it is to restart Firefox. This doesn't happen all the time, but it happens enough to be super annoying.

Ερώτηση από greendognc 1 ημέρα πριν

  • Επιλύθηκε

Linked image (via "src=") not displaying (FF 126.0.1 & 127.0)

Hi Guys, This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free): I have a HTML file which displays images from variou… (διαβάστε περισσότερα)

Hi Guys,

This is a recent hiccup and only seems to affect Firefox 126.0.1 & 127.0 (I'm running Win64 EME-free):

I have a HTML file which displays images from various weather-cam websites, using the HTML "img src=" tag.

On previous versions of Firefox all was fine, however since 126.0.1 one image in particular will not display - it simply shows a broken image place-holder. Using MS Edge and Chrome, it displays correctly.

This is the image in question:

http://119.17.143.158:8777/Streaming/channels/102/picture/?auth=U1BDRzo1NG5keXAwMW50IQ==

I suspect it's something to do with the "auth=" 'key'?

Thanks in advance for any suggestions/assistance.

Mike.

Ερώτηση από rolands50 1 ημέρα πριν

Απάντηση από TyDraniu 1 ημέρα πριν

Update 127.0 is causing a laggy experience

Hey everyone, When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reve… (διαβάστε περισσότερα)

Hey everyone,

When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reverted back to 1999, where opening a tab is slow to a crawl, scrolling on (for example) facebook is delayed, and youtube videos keep buffering.

Note: I have a beast PC with 36GB RAM, and a 1000W PSU, yet in my task manager it stays as using almost 4GB of RAM and "Very high" power usage.

I've updated drivers, tried the "firefox safe mode" which had the same issues, and confirmed that this doesn't impact any other of my internet-based activities (like gaming and discord).

I've also run a malware check (deep scan) and found nada.

Lastly, I've tried ye-olde 'turn it off and on again'.

Nothing has helped. Any suggestions? I'd love it firefox had a revert update feature but it does not, which is a huge bummer. Please gimme a hand, 'cause I hate Chrome, which is working just fine.

Ερώτηση από Tim Tuinstra 1 ημέρα πριν

session lost after update 127

So After today update i lost my session, all the tabs gone. All i can do i going through miles of history. No recent closed windows no session restore. Had it on my phone… (διαβάστε περισσότερα)

So After today update i lost my session, all the tabs gone. All i can do i going through miles of history. No recent closed windows no session restore. Had it on my phone - managed to get one (no option to send all to device, only one by one) but the moment it synced gone there as well, apart the one i sent to device, of course. 127.0 64bit.

Ερώτηση από butina.gasper 1 ημέρα πριν

YouTube playback speed

Whenever I try to watch a video on YouTube, Firefox would automatically set the playback speed to max, mute the audio, and the video would just end (as if someone moved t… (διαβάστε περισσότερα)

Whenever I try to watch a video on YouTube, Firefox would automatically set the playback speed to max, mute the audio, and the video would just end (as if someone moved the seek pointer to the end). Since my YouTube is set to automatically play the next video, I would be presented with a screen showing me what the next video would be playing. At this point, I need to do the following:

  1. quickly click cancel
  2. hit the replay button
  3. set the playback speed to anything but normal
  4. set playback speed to normal
  5. unmute audio
  6. move seek pointer back to beginning

From this point on, videos would play normally and I can jump around and watch different videos. But once I close Firefox and restart it, it would reset to the above issues (max playback speed, mute audio, skip first video).

Anyone else having the same problem? Anyone know what's going on?

On a tangent, on my Windows machine, every now and then, Firefox would flash a white blank screen. I would be surfing and reading stuff and all of a sudden, the screen would just go blank. After a few seconds, it would come back. This only happens on my Windows machine and not my Mac.

Ερώτηση από drjk 1 ημέρα πριν

Firefox update

Hi I just clicked on my Firefox to open it and was met with a new update tab, and all my tabs had disappeared, which I have had happen to me in the past and ended up los… (διαβάστε περισσότερα)

Hi

I just clicked on my Firefox to open it and was met with a new update tab, and all my tabs had disappeared, which I have had happen to me in the past and ended up losing everything after closing Firefox and reopening it again.

So with that in mind I went to History and everything was greyed out, and so had no option but to close my browser, thinking that maybe that it had opened that one to tell me about the update and if I reopened it all my tabs would be there. Is there anyway I can retrieve all my tabs?.

Thanks

Ερώτηση από lockettlee8 1 ημέρα πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 ημέρα πριν

The Page Isn't Redirecting Properly Error

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error … (διαβάστε περισσότερα)

Good Morning. I have been using Firefox for 20+ years. Last night it did an update overnight, and this morning I am getting "The Page Isn't Redirecting Properly" error message on my business CRM site. This appears to be the only site having an issue. I have never had this error previously.

I tried all suggestions already including clearing cache/cookies, checking settings, delete history, troubleshoot mode and nothing. The site opens fine on Chrome and MS Edge.

Any additional help is appreciated, this is very frustrating.

Thank you.

Ερώτηση από soalivetoday 1 ημέρα πριν

Τελευταία απάντηση από soalivetoday 3 ώρες πριν

Stop pop-ups from a specific site when I'm not even on that site

Almost daily on Firefox, I get pop-ups like the one shown in the attached image. I have, a few times, bought items on MrTortilla's website and that's fine. What I don't… (διαβάστε περισσότερα)

Almost daily on Firefox, I get pop-ups like the one shown in the attached image. I have, a few times, bought items on MrTortilla's website and that's fine. What I don't want it pop-ups from them daily when I'm not even on their site. Where do I go in Firefox to say, "I'm not open to pop-ups from this site"? Somehow it must be listed as okay. Please don't tell me to delete all cookies because I like the prefills from most of them. If there's a specific cookie I need to delete, please explain how to get to that. Hopefully, it's just a setting somewhere of sites that are allowed to send pop-ups and I can be guided there to remove mrtortilla.com from that list. Thanks!

Ερώτηση από improv 1 ημέρα πριν

  • Επιλύθηκε

Youtube audio plays extremely slow(Video is fine, audio and video are way out of sync, of course)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache cleari… (διαβάστε περισσότερα)

Youtube audio is extremely slow, I reckon at 10%, but the video is fine and can be sped up or down. The problem persists even in troubleshooting mode, after cache clearing, hardware acceleration turned off, enabled DRM and widevine, driver updates, in private mode or not, logged in or not, firefox restarts, computer restarts.

But Youtube plays fine in Chrome and Edge.

I dont think I didnt anything drastically different, or updated win10 or firefox, or messed with anything. It was working fine a day ago.

Is there any way to reset something?

Ερώτηση από abelang82 1 ημέρα πριν

Απάντηση από abelang82 10 ώρες πριν

Session lost after update

session is completely gone. I tried to restore it via various help articles and forum posts but without success. I see a stg-backups-ff-126.0.1 fodler in my download fo… (διαβάστε περισσότερα)

session is completely gone. I tried to restore it via various help articles and forum posts but without success.

I see a stg-backups-ff-126.0.1 fodler in my download folder which contains information about tabs that I had open. But I don't know how to use firefox to use that file.

I alos tried to the \sessionstore-backups folder with files named like "previous.jsonlz4" but I do not get the menu option for restoring a session.


from a file named "error-sessionrestore-1718212432477.txt": 1718212432149 SessionStore ERROR The session file is invalid: : TypeError: state.windows[0] is undefined(resource:///modules/sessionstore/SessionStore.sys.mjs:1163:11) JS Stack trace: initSession@SessionStore.sys.mjs:1163:11 onBeforeBrowserWindowShown/<@SessionStore.sys.mjs:2035:35

Ερώτηση από stephan.roesener 23 ώρες πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 21 ώρες πριν

Bankid and Error code BID-5000

When logging in to the online bank at DNB with Bankid, this error appears: "A communication error has occurred. We are experiencing a communication error between your br… (διαβάστε περισσότερα)

When logging in to the online bank at DNB with Bankid, this error appears:

"A communication error has occurred. We are experiencing a communication error between your browser and the user site. The reason may be slow internet or problems with your browser. Try again in a little while. You can also try to delete cookies and browser data in your browser or try a different browser. Error code BID-5000 Reference DXP4VKOE Date 12/06/2024"

No other browsers show this error. I've tried Edge, Chrome, Vivaldi, Brave, CC Cleaner. The error starts after version 125.0.3. Today a new version 127.0 arrived. The same error appears.

I have uninstalled the latest version and reinstalled version 125.0.3. Then no error message appears. I have deleted cookies and browser data, but the error message persists. To your info, I've tried also on other PC's and the same Firefox version, and the same errormessage appear.

I look forward to you having a solution to the problem, otherwise I will have to use browsers that do not show this error. As I prefer Firefox, I don't want to use other browsers. But if the bug can't be identified and fixed in newer versions, I'm not happy with firefox and will use other browsers..

Ερώτηση από eiroed 22 ώρες πριν

Τελευταία απάντηση από NoahSUMO 21 ώρες πριν