Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

userChrome.css is not being applied

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code: /* Show Tab Close buttons only… (διαβάστε περισσότερα)

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code:

/* Show Tab Close buttons only when hovered */

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 visibility: collapse !important;
 opacity: 0 !important;
 transition: all 250ms ease-in-out !important;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]):hover > .tab-stack > .tab-content > .tab-close-button {
 visibility: visible !important;
 opacity: 1 !important;
 transition: all 250ms ease-in-out !important;;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 display: -moz-box !important;

}


This code is however not being implemented no matter how many times I restart Firefox. 'toolkit.legacyUserProfileCustomizations.stylesheets' is set to True The location is userChrome.css is '/home/user1/.mozilla/firefox/yqomjsh9.default-release-1672744596809/chrome/userChrome.css'

What could be the issue? I tried adding executable permissions using "chmod" but that did not change anything.

Ερώτηση από mhlangalyton 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Nothing is loading but other browsers do

Alright first of all I already tried all the tipps about Proxy and basically anything network related. It also happened out of nowhere since I was using my computer the … (διαβάστε περισσότερα)

Alright first of all I already tried all the tipps about Proxy and basically anything network related. It also happened out of nowhere since I was using my computer the night before but when I tried opening Firefox the next day it wouldnt load any site, crashed if I tried too much or got really weird and even if it did load after a long time of trial and error it only lasted for a bit and didnt load fully either. I'm on version 108.0.2 as of the last time checking. Everything else seems to be updated as well especially since other browsers work perfectly fine. I also cant really click on much since as I said if I try too much it crashes or doesnt work as intended. I'll provide some pictures which might help the cash report just in case.

I'd also rather not try reinstalling everything since I have a lot of rather important tabs open and I dont wanna risk losing any of them since im not sure how well the Firefox sync. works in this case.

Ερώτηση από JustLeon 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Access website

Hi, can you help? I can't access morphy richards website from my phone and my pc through Firefox. I can access it through Microsoft Edge on my pc and my Samsung Internet … (διαβάστε περισσότερα)

Hi, can you help? I can't access morphy richards website from my phone and my pc through Firefox. I can access it through Microsoft Edge on my pc and my Samsung Internet app on my phone but not through my Firefox app or windows 11 Pro desktop pc. I get this message on my pc

Hmm. We’re having trouble finding that site. We can’t connect to the server at www.morphyrichards.com. If you entered the right address, you can: Try again later Check your network connection Check that Firefox has permission to access the web you might be connected but behind a firewall

and this message on my phone through the Firefox app

Address Not Found. The browser could not find the host server for the provided address. Check the address for typing errors such as ww.example.com instead of www.example.com.

If you are unable to load any pages, check your device’s data or Wi-Fi connection. 

Steps I have taken is clearing data, history and cache on pc, turning off mcafee firewall. I use my pc through a wired Internet connection and my phone through Wi-Fi and data and it's the same on both I can't access the website. Like I mentioned I can access it no problems through Microsoft Edge on my pc and Samsung Internet app on my phone so I have now pinpointed it to Mozilla Firefox being the issue, also this is the only website I have issues with. Please can you help? Regards, Steve

Ερώτηση από steveveg 1 έτος πριν

Απάντηση από Paul 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot install 52.9.0esr on XP SP3

52.9.0esr is claimed to be the last version for XP. Unfortunately it is not quite true. It is for XP SP2 ONLY. Trying to install on SP3 ends with the message that SP2 is … (διαβάστε περισσότερα)

52.9.0esr is claimed to be the last version for XP. Unfortunately it is not quite true. It is for XP SP2 ONLY. Trying to install on SP3 ends with the message that SP2 is required. IMO the installer is simply too strict on demanding exact version of SP ! https://www.mozilla.org/en-US/firefox/52.9.0/system-requirements/

I went through the list of versions (thanks Mozilla that they all are still available!) and found that the last version I can install is... version... 12.0b6. https://www.mozilla.org/en-US/firefox/12.0/system-requirements/

And indeed I installed 12.0b6 successfully but I would like to install 52.9.

Ερώτηση από andrzejm007 1 έτος πριν

Απάντηση από andrzejm007 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can't print in Black & White

I've recently switched back to Firefox from Edge and have run into a frustrating issue. When I try to print documents from Firefox, the "Color Mode" in the print setting… (διαβάστε περισσότερα)

I've recently switched back to Firefox from Edge and have run into a frustrating issue.

When I try to print documents from Firefox, the "Color Mode" in the print settings is grayed out so I can't select B&W.

This same problem exists both on my MacOS laptop + my Windows 11 desktop. Additionally, they are connected to different printers on different networks. It also occurs whether I'm trying to print a PDF or anything else in Firefox.

Based on this, it appears Firefox is the culprit here.

Any ideas on how to fix this?

Firefox Version: 108.0

Ερώτηση από converge 1 έτος πριν

Απάντηση από TyDraniu 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Program FOCUS is non-existant in FF now

On starting FF now there is no focus, so other prog's can't e.g. open FF then download or enter a link, etc. directly. That is is a huge nuisance. Also Ctl+H or B (Histo… (διαβάστε περισσότερα)

On starting FF now there is no focus, so other prog's can't e.g. open FF then download or enter a link, etc. directly. That is is a huge nuisance. Also Ctl+H or B (History or Bookmarks) don't work until the cursor is clicked within FF which is a major concentration breaker. Is there something in the settings to give FF focus when it opens like it has always done in the past? I don't like changing things in there without guidance. It's not just me, my wife's laptop is having the same issues.

Ερώτηση από iamjaydear 1 έτος πριν

Απάντηση από iamjaydear 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

XHR post blocked when Captcha is selected

Hello, I am struggling with a bug specific to Firefox (108.0.2) in which I have an XHR Post that is being blocked by dev tools only when a google captcha is selected. Her… (διαβάστε περισσότερα)

Hello, I am struggling with a bug specific to Firefox (108.0.2) in which I have an XHR Post that is being blocked by dev tools only when a google captcha is selected. Here is the website that the bug is happening on. Per comment suggestions I've added a screen shot of the URL being blocked in dev tools.

My overall goal is to have this form post it's action and post the form data to another endpoint (https://beeceptor.com/console/preferencecenter). I am able to successfully post data to beeceptor with the captcha selected when testing in Chrome, but as stated not Firefox. If the form is submitted without the captcha selected the data is successfully posting to the beeceptor endpoint- this behavior is happening with both Chrome and Firefox which I am sure means something is wrong with my Javascript which can be resolved later.

Looking at the console in Firefox I am consistently seeing a XHR Post blocked to the beeceptor url with captcha selected. I have gone through several iterations of this code to resolve the issue, none of which have successfully worked. After many, many, hours of digging I have done the following to no avail.

  • Cleared Cache
  • Ran in Safemode then back to regular mode (one article this appeared to fix for a user)
  • Ran in Private Browsing
  • Adjusted CORS accordingly

There are more items I've attempted that I can't remember off the top of my head.

Any help with this would be greatly appreciated as I have hit a wall.

Ερώτηση από spliffys 1 έτος πριν

Απάντηση από spliffys 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

is it possible to get help from technical specialists from mozilla?

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help m… (διαβάστε περισσότερα)

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help me. I can't find if I can to get help from technical specialists of mozilla company? Is there only this community? This is really huge problem for me, because I work a lot with google docs and if I don't solve this problem then I'll have to go to another browser, but I don't want to :(

Ερώτηση από Aivory 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

accessing outlook live

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly … (διαβάστε περισσότερα)

I don't know if this is a firefox or outlook problem, but I can no longer access outlook live (https://outlook.live.com/mail/0/) from my main screen. Blank page. Oddly enough though, I can access it by going to "private browsing." So I'm guessing there's a setting that's keeping outlook from loading, but I don't remember changing any settings recently, so I'm stumped. This has been happening for only the past 3 days.

Ερώτηση από denbetsy2 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Removing the Extensions Puzzle Piece Icon?

I just updated to the latest version of Firefox, and all of a sudden I have a new icon, Extensions, that looks like a puzzle piece, I cant seem to be able to remove it...… (διαβάστε περισσότερα)

I just updated to the latest version of Firefox, and all of a sudden I have a new icon, Extensions, that looks like a puzzle piece, I cant seem to be able to remove it....at all.

Ερώτηση από Imot 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Windows Firefox won't sync with Android and vice versa no matter what

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms.… (διαβάστε περισσότερα)

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms. After reinstalling and connecting to the Firefox account they will sync with previous data but any new data I add on Windows won't show up on Android and vice versa. I also obviously tried forcing a sync manually... I really wish I didn't have to switch to another password manager any help would be greatly appreciated! :)

Ερώτηση από GoldenSW 1 έτος πριν

Απάντηση από GoldenSW 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Windows 11 Audio fail, works on all other browsers

First time ever. Tested other browsers, sound works fine. Changed no settings when it suddenly went silent. Refreshed. Uninstalled/reinstalled. Nada/nothing. So to not fe… (διαβάστε περισσότερα)

First time ever. Tested other browsers, sound works fine. Changed no settings when it suddenly went silent. Refreshed. Uninstalled/reinstalled. Nada/nothing. So to not feel as if I've lost my hearing, I won't be using Firefox until there's a fix on their end, already tried everything suggested in troubleshooting and refreshed. It's just not playing well with Win11.

Ερώτηση από VeeVee 1 έτος πριν

Απάντηση από VeeVee 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Blank page in history

Hi, i have set my home page to blank. Recently i noticed, that when i start firefox and visit a site, my arrow history (i don't know what it's actually called; the linea… (διαβάστε περισσότερα)

Hi,

i have set my home page to blank. Recently i noticed, that when i start firefox and visit a site, my arrow history (i don't know what it's actually called; the linear browsing history you navigate using those arrows) has the blank page as first entry. I don't want that first entry. How can i get rid of it? (And why is it called "chrome://browser/content/blanktab.html"?) When i open a site in a new tab, i don't have that blank page entry in the arrow history. So it seems like it must be possible to get rid of it.

Same problem with private browsing. The first page is always "about:privatebrowsing".

I'm using Firefox version 108.0 on Linux Mint.

It's only a small annoyance, but i really appreciate being less annoyed.

Thanks

Ερώτηση από afeq 1 έτος πριν

Απάντηση από afeq 10 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

No Audio from Firfox. Not in Windows volume mixer

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, dri… (διαβάστε περισσότερα)

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, drivers, and windows are up to date.

Ερώτηση από birdville3000 1 έτος πριν

Απάντηση από birdville3000 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox starts in private browsing mode

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode. … (διαβάστε περισσότερα)

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode.

The problem happens both if I click on the icon in the gnome dock, and if I run firefox from the terminal. In both situations, the problem happens sometimes, and some times not.

When I launch it from the terminal, the output is the same, either if I see the bug or not.

The problem has already been reported on the Fedora support site, too.

What can I do to sort it out? Thank you very much

Running Firefox 108.0.1 on Fedora 36

Ερώτηση από angus73 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Blue border around elements when clicking them

Hi. After recent update I started to see issue where blue/white border is present when clicking web site elements. Ususally this kind of border is present if you select e… (διαβάστε περισσότερα)

Hi. After recent update I started to see issue where blue/white border is present when clicking web site elements. Ususally this kind of border is present if you select elements via keybaord but in this case it's present when clicking elements with mouse. It usually stop doing this if I close and reopen FF but not for long. Example is in posted screenshot. I have not altered my settings in any way.

Ερώτηση από Sunlighthell 1 έτος πριν

Απάντηση από TyDraniu 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox shortcuts in new tab has disappeared

Over the past two days, I have found if I create a new tab, the shortcuts that I had saved on that page have all disappeared. Does Firefox keep a backup of these shortcut… (διαβάστε περισσότερα)

Over the past two days, I have found if I create a new tab, the shortcuts that I had saved on that page have all disappeared. Does Firefox keep a backup of these shortcuts? Unlike related support messages I've read, my bookmarks and bookmarks toolbar are unaffected.

These shortcuts (about 16 of them) took quite a while to accumulate, and it is frustrating to see that they can just simply disappear like that.

I am running Firefox 108.0.2 (64-bit) on Windows 10).

Ερώτηση από xogblog 1 έτος πριν

Απάντηση από xogblog 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (διαβάστε περισσότερα)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

Ερώτηση από simonbergi9 1 έτος πριν

Απάντηση από simonbergi9 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How to hide or disable the 'Bookmark this page' button in the location bar

I never use the 'Bookmark this page' button in the location bar. Meanwhile it takes precious real estate in the small location bar (I have many extension buttons in the … (διαβάστε περισσότερα)

I never use the 'Bookmark this page' button in the location bar. Meanwhile it takes precious real estate in the small location bar (I have many extension buttons in the toolbar). Is there a way to hide or disable this button?

Ερώτηση από Apothor 1 έτος πριν

Απάντηση από Terry 1 έτος πριν