Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Suggested logins being saved with Auto fill turned OFF

When I start to type my login info, it will show previous emails or phone numbers that i have typed before. I have Auto fill turned off and customized my privacy so this … (διαβάστε περισσότερα)

When I start to type my login info, it will show previous emails or phone numbers that i have typed before. I have Auto fill turned off and customized my privacy so this should not be saved. What is the issue here? Cant find an answer anywhere. I have cleared all data, cookies, and history, and the previous logins are still there on each website.

Ερώτηση από calebnaasko 2 μήνες πριν

Τελευταία απάντηση από cor-el 2 μήνες πριν

Increase font size of bookmarks toolbar and search bar

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, spe… (διαβάστε περισσότερα)

Hi! There are multiple recent threads on this issue, and not one of them has a solution, so I'm asking again. I want to increase the font size of the top header text, specifically the bookmarks toolbar, search bar, and tab titles. The text is too small for me to read. It would also be useful if I could increase the font size for the applications menu (the hamburger drop down menu in the far right of the header).

I do not want to increase the size of anything else, so changing layout.css.devPixelsPerPx is not the solution. I have changed my global zoom settings, and set them specifically to "Zoom text only", but this setting does not effect the bookmarks toolbar or the search bar. Changing the default font size also does not increase the size of this text.

Just to clarify again, these threads are not solutions to my question: https://support.mozilla.org/en-US/questions/1214027 https://support.mozilla.org/en-US/questions/1293358

Ερώτηση από e.bacas 1 μήνα πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (διαβάστε περισσότερα)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Ερώτηση από Martino 1 μήνα πριν

Τελευταία απάντηση από x0digi 4 ημέρες πριν

Copy profile and sync in my account

Hello, I need your help and support. I put in steps what i had done. 1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. Afte… (διαβάστε περισσότερα)

Hello, I need your help and support. I put in steps what i had done.

1. I had a sync in my account dchisinska-br@o2.pl 2. Format C: without extracting my profile 3. After reinstal Win10 I wanted to sync but forgot the password 4. Reset password, BUT didnt know that when I change my password without Recovery Key all will be lost. 5. When I realized that this happened I found a profile from 2019. 6. Every time when I copy data form old profile to new profile browser want to refresh and whole profile is clear withou data. 7. Also I opened Help->more tools for Troubleshooting information -> Profile folder -> Open -> COPY from old to new. Nothing happened. Still have nothing.

I lost all my password, history and everything.

Please help or how to solve this problem. Or maybe you can recover data from SYNC which is missing after changing password to my mozilla account.

Thank you, Danuta

Ερώτηση από Danuta Chisińska 1 μήνα πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge … (διαβάστε περισσότερα)

found a bug with firefox 101.0b5 website https://www.express.co.uk/ it does not display the comments for an article. Works with Microsoft Edge

Ερώτηση από Ga Mountain Hiker 3 μήνες πριν

Τελευταία απάντηση από cor-el 2 μήνες πριν

Export custom responsive device list

Hi, I hope you are well. I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my… (διαβάστε περισσότερα)

Hi,

I hope you are well.

I have set up 11 custom devices that max the min and max sizes of bootstrap grid system (xs-min-360w, xs-max-575, etc) to aid me with checking my website on various screen sizes. Is there anyway to export this list or better still to synch them with my Firefox account so I don't lose these settings?

I am using Firefox Developer Edition (101.0b6 (64-bit)) on Ubuntu 20.04.

Many thanks Kaz

Ερώτηση από kazosman 2 μήνες πριν

Τελευταία απάντηση από cor-el 2 μήνες πριν

Hardware Accelerated Video Not Working

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in … (διαβάστε περισσότερα)

I'm not able to get hardware accelerated video decode working on Firefox developer 101.0b7 on Arch linux X11 with VA-API. This is verified by a lack of Video activity in intel-gpu-top

There is also no obvious error message. On youtube videos I sometimes see

[2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}" [2022-05-16T17:36:32Z ERROR mp4parse] Found 2 nul bytes in "\u{0}\u{0}"

but on Big Buck Bunny from https://test-videos.co.uk/vids/bigbuckbunny/mp4/h264/1080/Big_Buck_Bunny_1080_10s_1MB.mp4 I don't get that output and everything looks normal:

libva info: VA-API version 1.14.0 libva info: Trying to open /usr/lib/dri/iHD_drv_video.so libva info: Found init function __vaDriverInit_1_14 libva info: va_openDriver() returns 0

but the video decode in intel-gpu-top shows 0%.

VA-API is confirmed to be working in mpv, if I play that same big buck bunny video in mpv I see 10-20% video decode usage.

vainfo shows

vainfo: VA-API version: 1.14 (libva 2.14.0) vainfo: Driver version: Intel iHD driver for Intel(R) Gen Graphics - 22.4.1 () vainfo: Supported profile and entrypoints

     VAProfileNone                   :	VAEntrypointVideoProc
     VAProfileNone                   :	VAEntrypointStats
     VAProfileMPEG2Simple            :	VAEntrypointVLD
     VAProfileMPEG2Simple            :	VAEntrypointEncSlice
     VAProfileMPEG2Main              :	VAEntrypointVLD
     VAProfileMPEG2Main              :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointVLD
     VAProfileH264Main               :	VAEntrypointEncSlice
     VAProfileH264Main               :	VAEntrypointFEI
     VAProfileH264Main               :	VAEntrypointEncSliceLP
     VAProfileH264High               :	VAEntrypointVLD
     VAProfileH264High               :	VAEntrypointEncSlice
     VAProfileH264High               :	VAEntrypointFEI
     VAProfileH264High               :	VAEntrypointEncSliceLP
     VAProfileVC1Simple              :	VAEntrypointVLD
     VAProfileVC1Main                :	VAEntrypointVLD
     VAProfileVC1Advanced            :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointVLD
     VAProfileJPEGBaseline           :	VAEntrypointEncPicture
     VAProfileH264ConstrainedBaseline:	VAEntrypointVLD
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSlice
     VAProfileH264ConstrainedBaseline:	VAEntrypointFEI
     VAProfileH264ConstrainedBaseline:	VAEntrypointEncSliceLP
     VAProfileVP8Version0_3          :	VAEntrypointVLD
     VAProfileVP8Version0_3          :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointVLD
     VAProfileHEVCMain               :	VAEntrypointEncSlice
     VAProfileHEVCMain               :	VAEntrypointFEI
     VAProfileHEVCMain10             :	VAEntrypointVLD
     VAProfileHEVCMain10             :	VAEntrypointEncSlice
     VAProfileVP9Profile0            :	VAEntrypointVLD
     VAProfileVP9Profile2            :	VAEntrypointVLD

As far as I know all flags are set properly (according to https://wiki.archlinux.org/title/firefox#Hardware_video_acceleration) and I have set MOZ_DISABLE_RDD_SANDBOX=1

Ερώτηση από max.ehr 2 μήνες πριν

Τελευταία απάντηση από Dropa 2 μήνες πριν

bookmarks bar autohide when?

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen]) can there be? so like, on default the boo… (διαβάστε περισσότερα)

if there's not already an option to autohide the bookmarks toolbar (like the address bar and tabs when in F11 mode [fullscreen])

can there be?

so like, on default the bookmark toolbar wouldn't show, but when I move my mouse into the specified area it appears (with the same animation as f11 mode)

 thank you,

let me know if i can already do that and if I'm just dumb.

 just to be clear, I want the tabs and url/address bar and tabs to always be there.

Actually might be cool to have options to autohide the tab bar too (separately).

 thanks again,

graham

tldr lol

Ερώτηση από bourn3 2 μήνες πριν

Τελευταία απάντηση από cor-el 2 μήνες πριν

Page jumps to the top after refresh

Good day. My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of th… (διαβάστε περισσότερα)

Good day.

My use case is the following. I use Firefox Developer Edition for developing websites. Usually the development happens on a certain part of the page. Most of the times it is not on the top of the page, so you have to scroll down to it.

Sometimes when the page is refreshed a jump to the top happens. So then I need to scroll down again. It takes a lot of time and concentration away if it happens dozens of times a day.

It often happens after I did some changes to the files on the page. It usually does not happen when I refresh the page a couple of times (when I purpously want to reproduce this problem).

I did try running Firefox in Safe mode, but it didn't help.

What can be done to fix this problem on my side? Is this a bug in Firefox itself?

Ερώτηση από vasart 2 μήνες πριν

Τελευταία απάντηση από Dropa 2 μήνες πριν

Firefox Can’t Open This Page

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Proble… (διαβάστε περισσότερα)

I just installed the latest Version of Firefox 101.0 for Windows 10. Then when I tried to download a pdf file from my yahoo mail I received the following message: "Problem loading page" Firefox Can’t Open This Page To protect your security, dl-mail.ymail.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window. Learn more… Open Site in New Window Report errors like this to help Mozilla identify and block malicious sites

So, in order to open the page I have to press "Open Site in New Window"

Please advice why happened this issue and how can be fixed.

Ερώτηση από eladopoulos 2 μήνες πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 2 μήνες πριν

ADD-ONS REMOVAL

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none … (διαβάστε περισσότερα)

I want to remove an add-on called MAESTRO which I downloaded and it has taken over my home page. When I search for it in add-ons it doesn't come up . In addition none of the results has the place to click on to bring up the remove window. I want to get back to Firefox as my home page Please help.

thank you Ken Lyonss

Ερώτηση από KENLY_99 2 μήνες πριν

Τελευταία απάντηση από RobertJ 2 μήνες πριν

Light/Dark mode issue persists

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it … (διαβάστε περισσότερα)

I've been having issues with the themes on the Firefox Browser. Almost all themes forces dark-mode on the browser. Since update 100 it no longer effects websites, but it still affects the browser (menues etc) despite me having the settings locked on light-mode.

Ερώτηση από Mumrik 2 μήνες πριν

Τελευταία απάντηση από Terry 2 μήνες πριν

Custom theme not loading (always reverting to the default). This is my quick solution.

My custom theme was reverting back to the default every time I started Firefox. Going into my theme and disabling and re-enabling it worked, but having to do that every t… (διαβάστε περισσότερα)

My custom theme was reverting back to the default every time I started Firefox. Going into my theme and disabling and re-enabling it worked, but having to do that every time was annoying. Googling the problem came up with many links to Mozilla support and only said that that it was likely a setting in the "prefs.js" file or a corrupted "extensions.json" file. Unfortunately, no one else was pointing me to what parameter in the prefs.js file I needed to search for. So I had to find it myself. So I made a backup of the file for safety, fired up my Edit Pad Lite text editor, and opened the prefs.js file. Yikes, lots of values. So I carefully searched for the word "theme". I kept pressing F3 to continue searching for the next occurrence of the word "theme" (without the quotes of course). I finally found these 2 lines:

user_pref("lightweightThemes.persisted.footerURL", true); user_pref("lightweightThemes.persisted.headerURL", false);

Hmm. The lightweight theme header was false. Could it be that simple to change it to true? So I made sure I had shut down Firefox as Mozilla states that the prefs.js file is overwritten by Firefox upon exiting, changed the value to "true", saved the file, and restarted Firefox. Viola, my theme stayed on. I selected other themes, exited and restarted Firefox, and that theme was still there and not reset to the default. My problem was solved. I don't know how that value got set to "false" (and don't care), but now that it's set to "true" my theme is working every time I use Firefox. I'm surprised that no one else had found and posted this simple solution.

Ερώτηση από markb6 2 μήνες πριν

Τελευταία απάντηση από Dropa 2 μήνες πριν

Mic and Cam

Hi, Its about time you looked at your Mic cam Cam settings I'm getting older, they should be set as on as Default, and switched to off if required This is a massive issu… (διαβάστε περισσότερα)

Hi,

Its about time you looked at your Mic cam Cam settings

I'm getting older, they should be set as on as Default, and switched to off if required

This is a massive issue to a great part of the community I don't use Firefox as I used to, as so many of my clients are also moving away, ( Gone to different platforms to Edge and Chrome) I'm sure this can be easily fixed.

Dave, InfoTech Computers

Ερώτηση από hollafor 2 μήνες πριν

Τελευταία απάντηση από cor-el 2 μήνες πριν

pop up window from FAA website disables Firefox browser?

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox… (διαβάστε περισσότερα)

When I login to the FAA AMCS application if there is a message to be read, clicking on the "View" button causes a pop up window to appear greyed out that disables Firefox browser? I should be able to click a button on the window that says "Confirm" to indicate I've seen the notice, but I have to actually close Firefox, login from a different browser to be able to click on that message in order to return to Firefox in order to login again to their site.

Ερώτηση από mlbrownmd 2 μήνες πριν

Τελευταία απάντηση από cor-el 2 μήνες πριν

My computer crashed and I'm using a laptop. I downloaded firefox but I can't find any way to access my bookmarks. Is there a way to do that? If there is please email me at [email]@cox.net

Help me recover my bookmarks from firefox on my crashed computer. Is there a way?? please email me with a solution [email]@cox.net.

Ερώτηση από johnpier 2 μήνες πριν

Τελευταία απάντηση από Dropa 2 μήνες πριν