Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (διαβάστε περισσότερα)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

Ερώτηση από jwill1000000 3 ημέρες πριν

Απάντηση από jwill1000000 2 ημέρες πριν

  • Επιλύθηκε

XULRunner Error on Reinstall

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data… (διαβάστε περισσότερα)

Windows 10 - Lenovo Thinkpad X1 Carbon This fall after an update attempt, Firefox started trying to update every time it was started. Deleted Update files in Program Data. FF would restart normally one time. Update data files were always replaced and the update on every startup continued - over and over and over. Tried refreshing FF- same thing. Uninstalled FF this AM and tried to reinstall when I get the following error:

XULRunner Error: Platform version "94.0.2" is not compatible with minVersion >= 94.0.1 maxVersion <= 94.0.1

No FF - HELP!

Ερώτηση από Stu48 1 ημέρα πριν

Απάντηση από cor-el 13 ώρες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Frequent Firefox Crashes

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports: bp-2544f95b-926b-4b8f-b0e1-6c9740200720 7/19/2020 8:43 PM bp-0… (διαβάστε περισσότερα)

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports:

bp-2544f95b-926b-4b8f-b0e1-6c9740200720	7/19/2020 8:43 PM
bp-0b9fdd52-483e-4581-97d5-861d10200619	6/19/2020 4:06 PM
bp-5b3993e3-5adc-4e32-b802-ce4c20200619	6/19/2020 1:13 PM
bp-3c2a8dd5-3a51-47cc-8839-def410200405	4/4/2020 9:09 PM
bp-03a34b6a-6a74-4dd7-912e-1f13e0200720	7/19/2020 8:43 PM
bp-cdb8fe65-262e-4996-b7fe-49d5e0200720	7/19/2020 8:43 PM
bp-68d37e22-b489-4d63-8510-4a1590200720	7/19/2020 8:43 PM
bp-afc84b54-9e95-4cde-ba08-004910200720	7/19/2020 8:43 PM
bp-5bf341c1-bd41-4dca-8265-3317a0200720	7/19/2020 8:43 PM
bp-8be1cee7-a3c6-40d6-ba06-dad220200720	7/19/2020 8:43 PM
bp-30bdb348-5713-4934-afc7-23ade0200720	7/19/2020 8:43 PM
bp-9d81d0a3-2cb8-4924-97e3-add9e0200720	7/19/2020 8:43 PM
bp-bcccc6a2-4cf3-44ec-95db-690590200720	7/19/2020 8:43 PM
table end

I have run Firefox in Safe Mode, and I still get the crashes, often on a Checkout page after getting an order together. My software is updated to the latest versions available, and I have kept my security up to date. If we cannot find a fix to stop all this crashing, I'll have to give up on Firefox as being highly unreliable. Since I am totally blind, RELIABILITY IS VERY IMPORTANT TO ME!

Ερώτηση από Dave 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (διαβάστε περισσότερα)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Ερώτηση από beta-tester 1 έτος πριν

Απάντηση από beta-tester 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (διαβάστε περισσότερα)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

Ερώτηση από MartyJames 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (διαβάστε περισσότερα)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Ερώτηση από flau 1 έτος πριν

Απάντηση από flau 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (διαβάστε περισσότερα)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Ερώτηση από SilentResident 1 έτος πριν

Απάντηση από philipp 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (διαβάστε περισσότερα)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Ερώτηση από CharlesEF 1 έτος πριν

Απάντηση από jscher2000 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (διαβάστε περισσότερα)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Ερώτηση από Hawkeye 1 έτος πριν

Απάντηση από Hawkeye 12 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot Turn off bookmark alphasort

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying! I want to custom organise th… (διαβάστε περισσότερα)

Since a recent Firefox update, Firefox has alpha-sorted my bookmarks automatically and I cannot turn this new feature off - this is annoying!

I want to custom organise the order of my bookmarks - NOT by alpha-sorting.

The 'sort by name' menu option does not have a counter option - ie 'DO NOT sort bookmarks'

So how do I turn off book mark sorting ???

Ερώτηση από bloodline1 1 έτος πριν

Απάντηση από cor-el 12 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (διαβάστε περισσότερα)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Ερώτηση από teeny_weeny 12 μήνες πριν

Απάντηση από teeny_weeny 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (διαβάστε περισσότερα)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Ερώτηση από rcferris1 12 μήνες πριν

Απάντηση από FredMcD 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Garagesale ebay listings problem - images not loading

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is sp… (διαβάστε περισσότερα)

For the last couple of days I have been having trouble with my Garagesale ebay listings. The images will not download when I start a Garagesale listing. The problem is specific to Firefox, as the same listings display correctly on Safari, with all images in place. Is there a security or other preference that might stop the images loading from the Garagesale server? I also get an error message when trying to access some other pages on the garagesale website (see attached image). Any help or possible solutions would be very welcome. I've tried all the usual cache emptying, refresh Firefox, restarts, etc, without any luck.

Thanks in advance.

Ερώτηση από sw14 11 μήνες πριν

Απάντηση από sw14 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (διαβάστε περισσότερα)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Ερώτηση από Theresa Marie 11 μήνες πριν

Απάντηση από Theresa Marie 10 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Ad Blocker Nightmare

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far… (διαβάστε περισσότερα)

I am trying to stream from a French website (M6) for which I have an account. Specifically https://www.6play.fr/kaamelott-p_888/la-vie-est-belle-c_11364952 I get as far as locating the programme (see link above) I want to see but then I receive "An AdBlocker is preventing access - please close it etc...." I tried creating a new profile in Firefox with the same result. I do not have this problem with other sites and am not aware of having set up a Blocker anyway. (That isn't say I haven't by accident). Where do I look please? I am using 83.0 (64-bit). On my machine I also have Edge and Chrome because some sites seem to prefer these. In fact Edge is the default browser because (guess what) some Win10 functions work better with it. The same message comes up using these browsers so I am thinking it might be a Win10 setting but I cannot spot any setting that is relevant. Any guidance you can give greatly appreciated.

Ερώτηση από jmr4 11 μήνες πριν

Απάντηση από FredMcD 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox has stopped working message immediately after trying to launch

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and… (διαβάστε περισσότερα)

This has just started. I'm not aware that I've changed anything on the PC (Windows 8). The message appears a couple of times on each startup attempt. I've uninstalled and reinstalled. I tried the refresh and Shift click to get into safe mode. There has been no change to the error. I can access other websites and Microsoft Edge is working OK.

Ερώτηση από kathpbrown 11 μήνες πριν

Απάντηση από cor-el 8 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Profile Missing, nothing works!

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible. I don't have a caches folder I can remove the contents of the appli… (διαβάστε περισσότερα)

I'm getting Profile Missing: Your Firefox profile cannot be loaded. It may be missing or inaccessible.

I don't have a caches folder I can remove the contents of the application support folder and nothing changes.

When I go to open the profile manager I get:

MyName$ /Applications/Firefox.app/Contents/MacOS/firefox-bin -P Error: Access was denied while trying to open files in your profile directory.

      1. !!! [Parent][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

I tried running Disk Utility but it froze the machine as it's a time machine disk and that slows it down immeasurably.

What's my next option?

Ερώτηση από matthewaudio 11 μήνες πριν

Απάντηση από matthewaudio 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

SolarWinds Orion Platform Cyberattack

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or … (διαβάστε περισσότερα)

In response to the article below addressing the SolarWinds vulnerability and cyberattack to their Orion Platform, I am requesting a statement from you as to whether or not you use the Orion Platform from SolarWinds and if you do; what steps have you taken to secure your product and are there any steps that we need to take because we use your product or are a customer of yours?

Ερώτηση από aschory 11 μήνες πριν

Απάντηση από Chris Ilias 11 μήνες πριν