Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (διαβάστε περισσότερα)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

Ερώτηση από WordWeaver 5 μήνες πριν

Απάντηση από WordWeaver 5 μήνες πριν

  • Επιλύθηκε

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (διαβάστε περισσότερα)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Ερώτηση από krisa15 5 μήνες πριν

Απάντηση από cor-el 5 μήνες πριν

Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (διαβάστε περισσότερα)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Ερώτηση από OdeonFF 2 εβδομάδες πριν

Τελευταία απάντηση από OdeonFF 2 ημέρες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (διαβάστε περισσότερα)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Ερώτηση από Conrad Jordan 2 έτη πριν

Απάντηση από Conrad Jordan 2 έτη πριν

  • Αρχειοθετήθηκε

Can't log in my Firefox support account

I extremely triggered of this extremely incomfort Mozilla support. Recently I log in in f****n@ya.ru account and wrote a 2 massages to one of users. Now I want to log in … (διαβάστε περισσότερα)

I extremely triggered of this extremely incomfort Mozilla support. Recently I log in in f****n@ya.ru account and wrote a 2 massages to one of users. Now I want to log in and see are my massages answered and see THAT: "The email used with this Firefox Account is already linked in another profile.", "This account is not active. Please contact an administrator if you believe this is an error". contact the administrator - WHERE is administrator email or ANYTHING that give me a possibility to contact him?! In any non-extremely uncomfort site there's will be a link in "contact an administrator" for I'm not be forced to turn the world upside down in search of this administrator. But there's no link. Ok, I find "contact" button, see standart "contact" page for big companies with large text instead of 1-3 emails, Ctrl+F "administrator" - no matches. WHO should I contact if I have this problem, why this site so intricate?!! Why it's saying "CONTACT administrator" without GIVING CONTACTS of administrator?!! Why can't I log in my account?!!

Ερώτηση από Титан 2 2 έτη πριν

Τελευταία απάντηση από Kiki 1 έτος πριν

  • Αρχειοθετήθηκε

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (διαβάστε περισσότερα)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Ερώτηση από dravafox 2 έτη πριν

Τελευταία απάντηση από dravafox 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (διαβάστε περισσότερα)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Ερώτηση από Gresthol 2 έτη πριν

Απάντηση από FredMcD 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Frequent Firefox Crashes

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports: bp-2544f95b-926b-4b8f-b0e1-6c9740200720 7/19/2020 8:43 PM bp-0… (διαβάστε περισσότερα)

I am very disappointed with Firefox because of VERY FREQUENT CRASHES! I have the following crash reports:

bp-2544f95b-926b-4b8f-b0e1-6c9740200720	7/19/2020 8:43 PM
bp-0b9fdd52-483e-4581-97d5-861d10200619	6/19/2020 4:06 PM
bp-5b3993e3-5adc-4e32-b802-ce4c20200619	6/19/2020 1:13 PM
bp-3c2a8dd5-3a51-47cc-8839-def410200405	4/4/2020 9:09 PM
bp-03a34b6a-6a74-4dd7-912e-1f13e0200720	7/19/2020 8:43 PM
bp-cdb8fe65-262e-4996-b7fe-49d5e0200720	7/19/2020 8:43 PM
bp-68d37e22-b489-4d63-8510-4a1590200720	7/19/2020 8:43 PM
bp-afc84b54-9e95-4cde-ba08-004910200720	7/19/2020 8:43 PM
bp-5bf341c1-bd41-4dca-8265-3317a0200720	7/19/2020 8:43 PM
bp-8be1cee7-a3c6-40d6-ba06-dad220200720	7/19/2020 8:43 PM
bp-30bdb348-5713-4934-afc7-23ade0200720	7/19/2020 8:43 PM
bp-9d81d0a3-2cb8-4924-97e3-add9e0200720	7/19/2020 8:43 PM
bp-bcccc6a2-4cf3-44ec-95db-690590200720	7/19/2020 8:43 PM
table end

I have run Firefox in Safe Mode, and I still get the crashes, often on a Checkout page after getting an order together. My software is updated to the latest versions available, and I have kept my security up to date. If we cannot find a fix to stop all this crashing, I'll have to give up on Firefox as being highly unreliable. Since I am totally blind, RELIABILITY IS VERY IMPORTANT TO ME!

Ερώτηση από Dave 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (διαβάστε περισσότερα)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Ερώτηση από mt3ch 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (διαβάστε περισσότερα)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Ερώτηση από beta-tester 2 έτη πριν

Απάντηση από beta-tester 1 έτος πριν

  • Αρχειοθετήθηκε

Browser issue

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chrom… (διαβάστε περισσότερα)

I haven't been able to open a website (remnote.io ) on Firefox It is a blank white screen I cleared cache data and tried again, it didn't work The website worked on Chromium, I was hoping to get it to work on Firefox, since all my add-ons etc. Are on it.

Ερώτηση από vibhunagrath 2 έτη πριν

Τελευταία απάντηση από vibhunagrath 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (διαβάστε περισσότερα)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

Ερώτηση από MartyJames 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

Firefox ESR crashes after update

Hello Guys, After updating Firefox ESR 60.3.0 to a newer version (doesn't matter which version). It crashes directly after starting Firefox. We are using a Windows 2012R2… (διαβάστε περισσότερα)

Hello Guys,

After updating Firefox ESR 60.3.0 to a newer version (doesn't matter which version). It crashes directly after starting Firefox. We are using a Windows 2012R2 RDS (terminal) server

When we remove the newer version of Firefox ESR and reinstall Firefox ESR 60.3.0, it works again!

Details of the crash:

Probleemhandtekening:

 Gebeurtenisnaam van probleem: APPCRASH
 Naam van de toepassing: firefox.exe
 Versie van toepassing: 78.2.0.7534
 Tijdstempel van toepassing: 5f3ab4d7
 Naam van foutmodule: StackHash_76e0

I'd love to hear from you for a solution.

Ερώτηση από jflorie 2 έτη πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (διαβάστε περισσότερα)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Ερώτηση από j.bi2k01 2 έτη πριν

Απάντηση από j.bi2k01 1 έτος πριν

  • Αρχειοθετήθηκε

Any new website entered in the address bar doesnt load and tabs become unclickable

After the recent update 81.0.1 (32-bit), I have started facing an issue where after every few minutes of browsing, all my tabs become unclickable and hitting enter on the… (διαβάστε περισσότερα)

After the recent update 81.0.1 (32-bit), I have started facing an issue where after every few minutes of browsing, all my tabs become unclickable and hitting enter on the address bar shows its loading but the website never loads. Trying to close firefox using the close button also doesnt work and I have to open task manager to kill the process and then start firefox again.

Ερώτηση από Ayush Pratap Singh 2 έτη πριν

Τελευταία απάντηση από Ayush Pratap Singh 1 έτος πριν

  • Αρχειοθετήθηκε

Error when downloading some files: "Could not be saved because the source file could not be read"

Hi everyone; today I got this error: "Could not be saved because the source file could not be read" when I tried to save a zip archive and it happens also with some video… (διαβάστε περισσότερα)

Hi everyone; today I got this error: "Could not be saved because the source file could not be read" when I tried to save a zip archive and it happens also with some video files, not with pdfs, photos, excels and docxs. I can download those files from edge with no problem. The problem seems to be associated with my wifi connection because if I try with android hotspot it works. Also my other pc connected to the same wifi and running firefox with windows 10 does not have that problem. I tried rebooting firefox, uninstalling and reinstalling it, installed nightly, did a windows recovery to yesterday, but the problem persist. This morning, before I noticed the problem I used dns jumper to change my dns from google one to opendns but changing again or setting default values doesn't solve.

Ερώτηση από Martino 2 έτη πριν

Τελευταία απάντηση από Martino 2 έτη πριν

  • Αρχειοθετήθηκε

remove websites from adress bar suggestion without a delete key (macbookair)

Hello, I know this article : Remove websites from the address bar suggestions and the section : Clearing a single item from the address bar history but I don't have a del… (διαβάστε περισσότερα)

Hello,

I know this article : Remove websites from the address bar suggestions and the section : Clearing a single item from the address bar history but I don't have a delete key on my keyboard! I usualy use <fn> + <backspace> to replace the <delete> but it does not work in this case... Any suggestion?

Ερώτηση από damg 2 έτη πριν

Τελευταία απάντηση από damg 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox completely resets when quit (Preferences, web information, bookmarks, history, etc.)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and pur… (διαβάστε περισσότερα)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and purposes, it's as though I deleted and re-installed firefox every time I quit out of it. Bookmarks are removed, and any default bookmarks I removed are re-instated. It also opens up the set-up and privacy web pages that it does for the first time when you open it. None of the preference files are locked, it's set to remember history and I'm not permanently in private browsing, it's not even supposed to delete cookies. It's been like this since the moment I installed it; refreshing firefox changes nothing, uninstalling and reinstalling it also changes nothing. The only thing that stays the same is that my computer keeps firefox as my default browser.

Ερώτηση από lotknockmc 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Αρχειοθετήθηκε

firefor homepage is not effective

when i open about:support, i find "MOZ_CRASHREPORTER_RESTART_ARG_1 http://bao7.gndh333.top"。this make that when i open the firefox, it will open http://bao7.gndh333.top … (διαβάστε περισσότερα)

when i open about:support, i find "MOZ_CRASHREPORTER_RESTART_ARG_1 http://bao7.gndh333.top"。this make that when i open the firefox, it will open http://bao7.gndh333.top as the Homepage ,how to delete that?

Ερώτηση από gejikun 1 έτος πριν

Τελευταία απάντηση από 1912371473 1 έτος πριν