Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Remove manually a specific website from cookies.sqlite file

Hi, I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter… (διαβάστε περισσότερα)

Hi,

I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter.com every time I launch my tool. I'm under Win10x64, firefox v89, tool developped in python.

To do this, once firefox is closed, my tool go in my profile folder, access to cookies.sqlite and delete row associated to twitter.com

-> DELETE from moz_cookies WHERE host == '.twitter.com';

The database is saved, no more "twitter" in my cookies.sqlite file, and the tool ensures there is no cookies.sqlite-wal or cookies.sqlite-shm files left.

After that, when I open again twitter, I am no longer connected to my session, but I got an error which seems to be related to cookies (see screenshot).

Moreover, when I oppenup the firefox cookies manager, there is still twitter cookies in the list, but 0 cookies associated.

Where is my mistake ? Can you help me solve my problem ? Thanks

Ερώτηση από simgorecki 1 μήνα πριν

Απάντηση από simgorecki 1 μήνα πριν

  • Επιλύθηκε

Website broken too much spacing Issue

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay,… (διαβάστε περισσότερα)

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay, but not in firefox It creates negative impact on users, So Please guide me that How can I solve this issue....

Image attached: https://imgur.com/a/EXAkurj

Ερώτηση από Amber Sariya 2 μήνες πριν

Απάντηση από TerryN21 2 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (διαβάστε περισσότερα)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Ερώτηση από webbjason3 6 μήνες πριν

Απάντηση από FredMcD 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (διαβάστε περισσότερα)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Ερώτηση από mt3ch 11 μήνες πριν

Απάντηση από cor-el 11 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox Developer Edition will not start

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops. Have tried all the suggestions … (διαβάστε περισσότερα)

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops.

Have tried all the suggestions I can see in help but nothing works.

The option of running firefox.exe -p does not work, there is a crash report:

Source Firefox Developer Edition

Summary Stopped working

Date ‎18/‎11/‎2020 08:59

Status Report sent

Description Faulting Application Path: C:\Program Files\Firefox Developer Edition\firefox.exe

Problem signature Problem Event Name: BEX64 Application Name: firefox.exe Application Version: 84.0.0.7625 Application Timestamp: 5fb2ff14 Fault Module Name: StackHash_ac46 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: PCH_78_FROM_ntdll+0x000000000009C8F4 Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 10.0.19041.2.0.0.256.48 Locale ID: 2057 Additional Information 1: ac46 Additional Information 2: ac462b2fd07cc853b652b5104a1cf381 Additional Information 3: 7eba Additional Information 4: 7eba02d16b529d1dadfdb18b9d2da9b8

Extra information about the problem Bucket ID: 845348ebf4affc3e570d018771269f89 (1660985518800150409)

Ερώτηση από Mike 8 μήνες πριν

Απάντηση από FredMcD 8 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

shift toward left on click

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website . … (διαβάστε περισσότερα)

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website .

Ερώτηση από dr.bertoldi 10 μήνες πριν

Απάντηση από dr.bertoldi 10 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can Someone Guide Me About My Website Flora Terra Issue?

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not. Should I include some extra code to make it compatible? Rega… (διαβάστε περισσότερα)

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not.

Should I include some extra code to make it compatible?

Regards Usman

Ερώτηση από Arslan Goraya 1 έτος πριν

Απάντηση από Arslan Goraya 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox isn't showing forms on our website created with Formidable Forms

Hi there, I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK. Our website is https://lifes… (διαβάστε περισσότερα)

Hi there,

I work for a small UK based charity and we use our website to take orders for our programmes, we deliver DARE programmes in the UK.

Our website is https://lifeskills-education.co.uk.

We use WordPress as our CMS and use Formidable Forms to create forms for people to place orders; these forms work fine in Chrome and Edge, but will not display in Firefox. I have tried everything, disabling third party scripts, all plugins, themes and more, but Firefox refuses to show them. It sees the HTML, but when inspected the HTML is greyed out. It is not greyed out on Chrome.

https://lifeskills-education.co.uk/resources/the-dare-primary-programme/ is the page where an order form should show on the left above the fold. It is titled Place an Order.

There is nothing I can find anywhere that can help me with this issue, Google has come up blank and I am not a web developer so don't have the tech chops to track this down.

Any help appreciated. Thanks.

Stuart

Ερώτηση από thebastion 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How to prevent Firefox from removing my extension's data when I remove debug version?

I have an extension with id setup in manifest like this: ``` "browser_specific_settings": { "gecko": { "id": "{e3ec45ef-43ba-499d-8469-6d0e2f06921f}", "stric… (διαβάστε περισσότερα)

I have an extension with id setup in manifest like this:

``` "browser_specific_settings": {

   "gecko": {
     "id": "{e3ec45ef-43ba-499d-8469-6d0e2f06921f}",
     "strict_min_version": "42.0"
   }
 },

```

which uses indexedDB(PouchDB). I installed that extension from addons.mozilla.org, disabled, installed temporarily version for developing and Firefox removes data of both extensions(cuz they have the same id) every time I remove only temporarily version.

This does not happen when I don't set id in manifest(temporarily version has random id in this case), but it's not a solution cuz some API's and Android version of Firefox requires id to be set manually

How to prevent Firefox from removing data of normal extension when I remove temporarily one?

Just in case someone wants to reproduce the issue:

1. Install this extension https://addons.mozilla.org/en-US/firefox/addon/tagit/?src=search
2. Go to extension's page (button with eyes on browser's panel)
3. Go to "Tags" page and create any tag(write something and press Enter)
4. Disable this extension on about:addons page
5. Clone its repository and checkout to commit where id is in manifest `git clone https://github.com/DevAlone/tagit.git; git checkout 8e0d04201865fd7b7543b167279a045c89408d5c`
6. Install dependencies and build `npm install; npm run build`
7. Install that temporarily extension(`build` dir) on about:debugging page
8. Remove that temporarily extension on about:debugging page
9. Enable normal extension on about:addons page
10. Go to the Tags page again to see that database is gone

Ερώτηση από SergeyDevZ 1 έτος πριν

Απάντηση από TyDraniu 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox is re-directing to another domain on the homepage.

I was using a staging site and then went live and redirected the staging domain to the live domain. However, I then needed to re-instate the staging site. Now, whenever I… (διαβάστε περισσότερα)

I was using a staging site and then went live and redirected the staging domain to the live domain. However, I then needed to re-instate the staging site. Now, whenever I go to the home page of the staging site, it redirects me to the live site. Any other page or url doesn't redirect. If I put a query parameter in the url, it doesn't redirect either. I've tried the suggestions here without success: https://stackoverflow.com/questions/13063496/firefox-invalidate-dns-cache

Ερώτηση από badgersnadgers 1 έτος πριν

Απάντηση από jscher2000 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Strange dashed border is visible around column after clicking in website footer

Hi, We are developing a new website for a client. The client is seeing a strange issue when viewing the site in Firefox, where a thick dashed border appears around an ima… (διαβάστε περισσότερα)

Hi,

We are developing a new website for a client. The client is seeing a strange issue when viewing the site in Firefox, where a thick dashed border appears around an image and column in the footer of the website. It happens when she clicks in the footer somehow. It seems inconsistent, and the client sent us 2 different screenshots where the border line looks different. (Screenshots attached.)

We haven't been able to re-create the issue on our end, even after testing on several machines and browsers. The client is using a Windows computer and is running the newest version of Firefox. She only sees the issue when using Firefox (it looks fine for her in Microsoft Edge). She has seen the issue on several different dates, and after disabling all her Firefox extensions.

Here is the link to the site: http://82a.de4.myftpupload.com/

Anyone seen something like this before, and have any idea what it is or how to fix it?

Thank you!!

Ερώτηση από Hana 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Could you tell me the maximum supported version of Firefox in this OS environment?

Hello, I am a developer working on Red Hat Linux R5.10. Could you tell me the maximum supported version of Firefox in this OS environment? The current version of Red Hat … (διαβάστε περισσότερα)

Hello, I am a developer working on Red Hat Linux R5.10.

Could you tell me the maximum supported version of Firefox in this OS environment? The current version of Red Hat Linux R5.10 is related to the following environment. gtk2, glib 2.0, pango 1.14

The latest version(66.0.3) of Firefox has requirements below

-GTK + 3.4 or higher
-GLib 2.22 or higher
-Pango 1.22 or higher

This OS does not meet all the requirements.

help please

Ερώτηση από namhun 2 έτη πριν

Απάντηση από Balázs Meskó 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

User session is getting deleted when payment is done and redirecting to my site, it is happening only with Mozilla browser

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session… (διαβάστε περισσότερα)

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session is getting nil and user is getting logged off.

this is happening only with Mozilla customer, may I know that what exactly the reason for getting session nil.

Ερώτηση από Naresh534 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Our website doesn't display properly on Firefox

Our business website has recently been relaunched, it displays fine on other browsers but is beyond broken on Firefox. I've attached a screenshot of how it looks on Chrom… (διαβάστε περισσότερα)

Our business website has recently been relaunched, it displays fine on other browsers but is beyond broken on Firefox. I've attached a screenshot of how it looks on Chrome, to see how it looks on Firefox here is our url: https://www.exegetic.biz/.

As you can see it's VASTLY different and VERY frustrating. I've done a fair amount of reading as to what the issue could be but all the suggestions I have found are end user based... For example emptying the cache, clearing cookies, checking the zoom etc. This doesn't really help since I've looked at the site on various devices with FireFox and they all appear the same...

Has anyone else experienced this? Any help would e greatly appreciated!

Ερώτηση από EmmaExegetic 2 έτη πριν

Απάντηση από Wesley Branton 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

My website is not working in Firefox but its working fine in Chrome

I just made my website and it's not working in Firefox however in chrome its working fine. It's in Wordpress. Is something wrong with my wordpress plugins. It gives me e… (διαβάστε περισσότερα)

I just made my website and it's not working in Firefox however in chrome its working fine. It's in Wordpress. Is something wrong with my wordpress plugins.

It gives me error that says "Secure Connection Failed"

Website Link : http://esportsrush.com/

https://i.imgur.com/QnrvzMg.jpg

Can't use the add images button below so posting imgur link here.

Ερώτηση από gomu 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Failed to read configuration file

We are currently having to role back to FireFox ESR 52.9 from the latest Quantum build of FireFox 60.3.0. Due to the fact that this version utilizes WebGl 2. Our older sy… (διαβάστε περισσότερα)

We are currently having to role back to FireFox ESR 52.9 from the latest Quantum build of FireFox 60.3.0. Due to the fact that this version utilizes WebGl 2. Our older systems will not render one of the educational games we utilize in the our School District any longer due to the fact that Quantum uses WebGl 2 instead WebGl 1. We have tested and verified that ESR 52.9 renders the game properly.

I have been trying to disable the automatic update in utilizing the user.js file and the cfg file. The computers are apart of the domain. From what I have read only new user profiles will get the new user.js settings while all existing profiles will retain the old settings so we plan on reimaging these computers so all existing profiles will be wiped.

I have also seen users block the updates by changing the Host File which we will not do. Some sites state create a profile folder in the defaults folder other show place the user.js file in the pref folder. So I am lost at this point. I have followed this guide as well:

https://developer.mozilla.org/en-US/docs/Mozilla/Firefox/Enterprise_deployment_before_60#Changes_Over_Time

I have placed the 00_admin-prefs.js with the exact settings shown and have the mozilla.cfg file in the same folder as the js. both are in the defaults\pref

When trying to run FireFox I am am not getting:

Failed to read the configuration file. Please contact your Administrator. (I am the Admin). My domain creds give me admin privileges on all computers.

I know this folder also holds the channel-pref.js so I am not sure if I can add what I need to that file.

If someone would please help me determine what is going on. Why wont firefox copy the either a user.js file or utilize the cfg file I created to each new profile that gets created when logging into the computer.

Ερώτηση από fharris77 2 έτη πριν

Απάντηση από fharris77 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (διαβάστε περισσότερα)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

Ερώτηση από raffjones 2 έτη πριν

Απάντηση από raffjones 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Programming code is visible when viewing a page with Firefox, but not on other people's screens..

I've added some extra code to automatically show the correct language to visitors based on their location settings. This is working properly for the people who have chec… (διαβάστε περισσότερα)

I've added some extra code to automatically show the correct language to visitors based on their location settings. This is working properly for the people who have checked it and they are only seeing the correct language, but the CODE is visible on the webpage when I check it on my own computer. I recognise it must be a Firefox setting on my computer, but can not determine which setting it is. Any help is appreciated.

Ερώτηση από lgould 2 έτη πριν

Απάντηση από user633449 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Open a IE window from parent page launched using Firefox

We have an application that was integrated with several other legacy applications in the organization. We started upgrading our application to HTML 5 standards to make it… (διαβάστε περισσότερα)

We have an application that was integrated with several other legacy applications in the organization. We started upgrading our application to HTML 5 standards to make it work with all modern browsers such as Firefox, Chrome and Edge. Now the problem is that, our application has redirect links to 3 to 5 legacy applications that were coded for IE 7 and no where in the migration path. When the users click on these links while working on our application, Firefox opens a blank page, making them as blockers for our application uplift. 1) is there a way to force a link to open in IE while the parent page is launched using Firefox ? I have seen this link : https://stackoverflow.com/questions/43615678/force-a-link-in-i-e-to-open-in-firefox , but this is for the opposite requirement...open Firefox from IE. 2) how do you run applications requiring .cab files on Firefox ? if there is an answer for this, we don't need to worry about #1.

Thanks.

Ερώτηση από Ravix5 2 έτη πριν

Απάντηση από Roland Tanglao 2 έτη πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

Firefox Video control template

Hello team firefox! I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the contr… (διαβάστε περισσότερα)

Hello team firefox!

I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the controlls, everything works. But: as soon as i turn on fullscreenmode (which the videos are played in normally), my two next and back buttons dissapeer (behind the video ofc).

So my questions to you: could you please send me your video control html, css and js? Would be reaaaly cool of you!

Ερώτηση από paasi6666 2 έτη πριν

Τελευταία απάντηση από Roland Tanglao 2 έτη πριν