Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Firefox Causes Arch to Hang During Shutdown/Restart

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find … (διαβάστε περισσότερα)

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find some lines indicating Firefox failing to stop. More specifically, these few lines below

Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Stopping timed out. Killing. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4767 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4770 (wine_sechost_se) with signal SIGKIL> Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4772 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4774 (n/a) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4775 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Failed with result 'timeout'. ░░ Subject: Unit failed ░░ Defined-By: systemd ░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel ░░ ░░ The unit UNIT has entered the 'failed' state with result 'timeout'.

What might I be able to do to troubleshoot this problem?

I am not currently at the system in question, however I will try to share its troubleshooting data as soon as I can. It was installed via pacman and the system uses Gnome as its desktop environment.

Ερώτηση από luke.douglas 1 ώρα πριν

Τελευταία απάντηση από luke.douglas 1 λεπτό πριν

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goog… (διαβάστε περισσότερα)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

Ερώτηση από eternalbeach 8 λεπτά πριν

Command ` stopped working

At some point, I have lost the ability to use "Command `" to toggle among open pages: those listed as available in the Windows menu. Has this function been deleted? Can … (διαβάστε περισσότερα)

At some point, I have lost the ability to use "Command `" to toggle among open pages: those listed as available in the Windows menu.

Has this function been deleted? Can I restore it? Any assistance appreciated.

Ερώτηση από Etnier 8 λεπτά πριν

Hello. Twich.tv not working

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just … (διαβάστε περισσότερα)

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just all options dissapear when stream starts playing ( when its loading i have those options). Can you please help ?

Ερώτηση από ludwik 9 λεπτά πριν

rendering problems, wont update tab windows. Linux

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply … (διαβάστε περισσότερα)

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Ερώτηση από Galen Thurber 1 ημέρα πριν

Τελευταία απάντηση από Galen Thurber 9 λεπτά πριν

YouTube dropping frames when tabbed into a game.

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927 Firefox Info: Version 107.0.1 Build ID 2… (διαβάστε περισσότερα)

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927

Firefox Info: Version 107.0.1 Build ID 20221128144904 OS Windows 11

Specs: i7 13700k 32GB DDR5 Ram GTX 1080ti

Basically, I'm dropping frames when I'm tabbed into a game, in my instance it's World of Warcraft, but it could be with other games too. I suspect it's something to do with Windows 11 as I didn't have any problems in Windows 10 with my older computer.

Some trouble shooting steps I've taken is I've disabled all extensions, ran the browser in troubleshooting mode, and finally done a Firefox refresh and I still have the same problem.

I recorded a video of how it looks, it's at its absolute worst at 4k, with 2x speed on: https://www.youtube.com/watch?v=NuIaYJYGHEI

Any help or suggestions is appreciated, cheers.

Ερώτηση από Zaazu 27 λεπτά πριν

Τελευταία απάντηση από Zaazu 14 λεπτά πριν

can't log into router

Can't log into router. Works with Chrome and Edge 192.168.2.1 Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Plea… (διαβάστε περισσότερα)

Can't log into router. Works with Chrome and Edge 192.168.2.1

Tried this says in the router's Admin page: Access setting page via https://router.asus.com:8443 * Please use port 1024-65535. With and without :80 and :433

Tried everything I can find on this site and Google. Has worked for many years.

Ερώτηση από alan187 3 ώρες πριν

Τελευταία απάντηση από alan187 31 λεπτά πριν

Certain text displays as random characters on some pages

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second com… (διαβάστε περισσότερα)

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second computer, running an earlier Mac OS, is working just fine, and other browsers don't have this problem.

Hoping someone can help. A screenshot from Wikipedia is attached.

Ερώτηση από Etnier 6 ημέρες πριν

Τελευταία απάντηση από Etnier 57 λεπτά πριν

Google Search defaults to USA results, not Europe.

I much prefer Firefox to Chrome and others but whenever I use the google search function in the search bar, ALL the results seem to be USA-based. 100% useless for me, an … (διαβάστε περισσότερα)

I much prefer Firefox to Chrome and others but whenever I use the google search function in the search bar, ALL the results seem to be USA-based. 100% useless for me, an English-speaking European living between France and England. What do I need to do to my Firefox browser to tell it once and for all that I am not American and nor am I interested in American content?!? TIA KB

Ερώτηση από unionfan 1 ώρα πριν

Credit card autofill not showing up

no matter what i do, the option to autofill credit cards does not show up in privacy and security. i've checked the advanced settings, everything seems to be right there.… (διαβάστε περισσότερα)

no matter what i do, the option to autofill credit cards does not show up in privacy and security. i've checked the advanced settings, everything seems to be right there. i don't know what's wrong

Ερώτηση από cat <3 2 ώρες πριν

Pages do not open, Blank screen for any URL

Firefox browser does not function when logged into AD domain. It works fine if using local account. This was not an issue until recently (perhaps a month). FW settings ar… (διαβάστε περισσότερα)

Firefox browser does not function when logged into AD domain. It works fine if using local account. This was not an issue until recently (perhaps a month). FW settings are open and websites are functional on other browsers, but after an Windows Security Update Firefox will not load any pages. It will not even open Settings tab. No bookmarks work.

I have uninstalled and tried to reinstall, and the windows update or the package install crash before install initiates. Logged into laptop local and was able to install, but when using domain account the problem reoccurs. Note, browser was functional until windows patch and indicators are of some .NET framework corruption.

Ερώτηση από meng3 3 ώρες πριν

Google Drive error message

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. … (διαβάστε περισσότερα)

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. I have tried clearing the cache and cookies, checked that javascript was enabled, and making sure cookies were allowed for the site. Nothing has helped.

Ερώτηση από heidi 22 ώρες πριν

Τελευταία απάντηση από heidi 15 ώρες πριν

Can't open Firefox because a copy of Firefox is already open

I use a MacBook Pro running OS Monterey and I've gotten the dreaded "Firefox is already open" message. Firefox isn't my primary browser but I do have tabs and bookmarks s… (διαβάστε περισσότερα)

I use a MacBook Pro running OS Monterey and I've gotten the dreaded "Firefox is already open" message. Firefox isn't my primary browser but I do have tabs and bookmarks saved there. This has happened before, and last time I ended up following advice to delete my profile which wiped out my entire account (it was the only profile there, and I should have looked for an alternate solution because that clearly wasn't it).

I was very interested in switching from Chrome to Firefox permanently, but I'll be honest, I'm pretty frustrated that this keeps happening and putting my tabs/bookmarks/history/etc in jeopardy. If someone could provide a straightforward explanation as to how to fix this I would greatly appreciate it.

Btw, I already tried viewing FireFox in the activity monitor as I saw another site suggest and it wouldn't let me quit it (I saw it greyed out).

Ερώτηση από kmoyer424 14 ώρες πριν

Τελευταία απάντηση από kmoyer424 5 ώρες πριν

Access to online banking website

I am, for the last two to three weeks sufferering limited access to my Barclays online banking if I use Firefox. My bank eventually told me to use an alternate, more popu… (διαβάστε περισσότερα)

I am, for the last two to three weeks sufferering limited access to my Barclays online banking if I use Firefox. My bank eventually told me to use an alternate, more popular browser to access it, which I was loathe to do but it worked first time! This is not the first time Firefox has had these issues either. What are you doing about it?

Ερώτηση από jcprideaux 5 ώρες πριν