Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

browser issue

Hello Sir/mam in your browser my css not working properly in crome and your browser old version its working fine so please help me witsitsolutions.co.in/chatalyze/envelo… (διαβάστε περισσότερα)

Hello Sir/mam

in your browser my css not working properly in crome and your browser old version its working fine so please help me

witsitsolutions.co.in/chatalyze/envelope/regular/14

Ερώτηση από surender0007 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

Firefox crashing all the item (via multiple ways)

Hello all, I am using the latest Firefox on a Windows 7 32 bit machine. Unfortunately Firefox has been running very unstable for the last couple of weeks. Below I descri… (διαβάστε περισσότερα)

Hello all,

I am using the latest Firefox on a Windows 7 32 bit machine.

Unfortunately Firefox has been running very unstable for the last couple of weeks. Below I describe some of the problems:-

-Hanging momentarily ie. cannot click on links - Getting black patches on pages - Pages suddenly started to flash quickly

Things I have done to alleviate the problem

- Have refreshed and reset to default settings. - Have disable hardware acceleration in options - Have uninstalled graphics card driver (ATI), removed card completely and been running with embedded Intel graphics.

Unfortunately none of the above have solved the problem. Please also note I have a couple of addons installed but been running the same configuration on a 64 bit Windows 7 machine and everything works ok.

Willing to send crash reports, I would greatly appreciate it if someone could help.

Kind regards,

Kyprianos

Ερώτηση από akis73 2 έτη πριν

Τελευταία απάντηση από davidspriggs 2 έτη πριν

  • Αρχειοθετήθηκε

Firebox is loading old css

I am updating some css code on my Wordpress website. When I update the code I see the change on all internet browsers EXCEPT for Firefox. I know all about emptying cache … (διαβάστε περισσότερα)

I am updating some css code on my Wordpress website. When I update the code I see the change on all internet browsers EXCEPT for Firefox. I know all about emptying cache and cookies and history and that is not it. I have opened the website on computers that have never even been to the site and it is still pulling my old css code! Now, I was making some changes last night and Firefix wasn't updating the ocde, but when I looked at it this morning the changes were there. Does the changes take longer to reach FIrefox browsers or something? I am not the MOST savvy web designer, hence the Wordpress website, but I have changed my css code a thousand times and I always see the updates on other browsers. Please let me know if it is a "delay" thing with changes to Firefox or if I need to add some sort of special Firefox code to the css.

Appreciate the help and I apologize if I am just a missing something easy.

Ερώτηση από believememoore 2 έτη πριν

Τελευταία απάντηση από jscher2000 2 έτη πριν

  • Αρχειοθετήθηκε

SVG animation issue

Hi, the css animation of the svg:circle looks weird. It seems that the size of the bbox does not follow the size of the circle itself. As a result the circle from time to… (διαβάστε περισσότερα)

Hi,

the css animation of the svg:circle looks weird. It seems that the size of the bbox does not follow the size of the circle itself. As a result the circle from time to time is cut at borders. I have not faced this problem with other browsers. The problems seems to appear on Windows 7/10 only. On Mac this looks better.

https://jsfiddle.net/j974Lkq8/

https://jsfiddle.net/dnvaw7to/

When I use SVG animation all is fine. https://jsfiddle.net/gex5rL3o/

Regards, Maciej

Ερώτηση από maciejo 2 έτη πριν

Τελευταία απάντηση από WestEnd 2 έτη πριν

  • Αρχειοθετήθηκε

Firefox replaces style="height:164px;" with "height:0px;" - unlike Chrome, Safari, Vivaldi - why?

Of all browsers I have tried, only Firefox replaces 'style="height:164px;" with "style="height:0px;". ' The code is <li style="padding: 0px 10px 10px 10px; margin-t… (διαβάστε περισσότερα)

Of all browsers I have tried, only Firefox replaces 'style="height:164px;" with "style="height:0px;". '

The code is

<li style="padding: 0px 10px 10px 10px; margin-top: 25px;margin-bottom: 10px;position: relative;display: inline-block;"><img src="https://indelight.co.uk/wp-content/uploads/2018/09/photography_trans_full.png" style="height: 164px; width: auto; background-color: rgb(52, 226, 224);" ratio="4x4"></li>

However in Firefox this is replaced with

<li style="padding: 0px 10px 10px 10px; margin-top: 25px;margin-bottom: 10px;position: relative;display: inline-block;"><img src="https://indelight.co.uk/wp-content/uploads/2018/09/onlinesales_trans_full.png" style="height: 0px; width: auto; background-color: rgb(227, 114, 49);" ratio="4x4"></li>

This is not happening in other browsers.

Ερώτηση από malcmellon 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

FF keeps rendering text in BOLD instead of the font-weight set in CSS. Anyone else having this issue?

I'm having this issue in Firefox where it's rendering all of the Google fonts on two websites I've created as BOLD instead of THIN or REGULAR or whatever else they're set… (διαβάστε περισσότερα)

I'm having this issue in Firefox where it's rendering all of the Google fonts on two websites I've created as BOLD instead of THIN or REGULAR or whatever else they're set to in the CSS. I've found many instances online of users reporting this and similar issues over the past few years and have tried a number of solutions. Adding the following code as "extra CSS" to the Wordpress theme is the only thing that fixes it:

html { -moz-osx-font-smoothing: grayscale; -webkit-font-smoothing: antialiased; font-smoothing: antialiased; }

Yet adding this code has caused other rendering issues on the site. Both sites I'm having this issue on look fine in Chrome and Safari btw. I've troubleshooted by clearing my caches, disabling the few plugins I have installed and switched to different WP themes by different developers but the problem persists. I tried changing FF settings too... disabling plugins and add-ons, switched themes and turned off hardware acceleration to no avail. It should be noted I don't notice this on random sites I visit, just these that I've created using Wordpress. Checking another site I created by hand coding the Google fonts render fine.

Attached are two examples of the issue. First is the correct rendering, second is the incorrect BOLD rendering of the same text. Any thoughts anyone?

Ερώτηση από o-o--LOKI--o-o 2 έτη πριν

Τελευταία απάντηση από jscher2000 2 έτη πριν

  • Αρχειοθετήθηκε

update config

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css it… (διαβάστε περισσότερα)

its obvious that the last version of FF has setting issues. Something new in the config settings is preventing css mods from taking place. I know about the toolkit css item etc.... but there is something else that is not right. Maybe you should check with Apple before you release updates. Please find out what is is..you might have to talk to Apple and try different things on a Mac ....to confirm that css works.. I am running the latest.. I think its definitely a FF thing because it worked before and other fonts controlled by Mac are not having the problems that the bookmarks toolbar is having regarding css to enlarge the microscopic font that in on a Mac toolbar. If you cant find anything then I guess its time to go to Brave.

Ερώτηση από paul smith 6 μήνες πριν

Τελευταία απάντηση από TyDraniu 6 μήνες πριν