Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

how do I stop autoplay of vids on yahoo.com news page. Settings do not work in autocofig media.autoplay = false anymore

I have u block origin already. I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- wh… (διαβάστε περισσότερα)

I have u block origin already.

I had media autoplay set to false. Now yahoo.com news autoplays vids (again). The autoplay literally started on October 24, 2018. 1- what happened to allow autoplay on yahoo when it was successfully blocked all this time? 2- what can I do to stop video autoplay? Idiot level instructions please- set one go here type instructions. I already went the "add on" route. Flash blockers didn't work at all. All other "vid blockers" are for youtube and will not work on yahoo news as I tried hoping one would work.

Maybe I am stupid, but exactly WHAT settings are needed to stop autoplay on yahoo.com that are in ublock origin or in firefox about: config settings (media.autoplay =false), which doesn't seem to have any effect anymore. Is something else in about:config needed?

Site example where annoy vid autoplay now exists: https://www.yahoo.com/lifestyle/dont-want-attention-mother-6-year-old-boy-whose-birthday-party-guests-no-shows-speaks-185110033.html

FF version: 63.0 , 64 bit, windows 10, Dell Laptop

Ερώτηση από Droxy 2 έτη πριν

Απάντηση από James 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Block video autoplay not working

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the o… (διαβάστε περισσότερα)

In the past few days, the block video autoplay option is not working. It had been working properly for years. I have video autoplay turned off in about:config and the option to block autoplay is no longer available under the settings menu. What settings need to be changed to re-enable this in the update. This is extremely annoying.

Ερώτηση από gsmnp34 2 έτη πριν

Απάντηση από philipp 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (διαβάστε περισσότερα)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Ερώτηση από kentover1 2 έτη πριν

Απάντηση από philipp 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

"For websites that autoplay sound, does not appear. Has it moved?

Trying to turn off autoplay but "for websites that autoplay sound" does not appear under "Prevent accessibility services..." as indicated in the support info.

Ερώτηση από jerrygar 2 έτη πριν

Απάντηση από McCoy 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

After the last update videos started playing automatically again. How do I get them to only play when I click them?

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum. How can I stop videos from starting … (διαβάστε περισσότερα)

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum.

How can I stop videos from starting automatically when I load a page?

Ερώτηση από BooBooBo 2 έτη πριν

Απάντηση από philipp 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? I reverted for now to v6… (διαβάστε περισσότερα)

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

I reverted for now to v62.0.3 and the videos do - as before updating to v63 - not automatically start. That hints strongly to v63 being the culprit here.

Ερώτηση από resucami2 2 έτη πριν

Απάντηση από philipp 2 έτη πριν