Images not loading

I have created a WordPress Website and some of the images are not showing on the FireFox browser. There is no problems on Chrome or Safari browsers. The first image is a … (διαβάστε περισσότερα)

I have created a WordPress Website and some of the images are not showing on the FireFox browser. There is no problems on Chrome or Safari browsers. The first image is a screen shot from the Chrome Browser of a section on my website, the second image is a screen shot of the same section but from FireFox Browers. Can you help fix this problem?

Ερώτηση από maxput 2 ώρες πριν

Τελευταία απάντηση από jonzn4SUSE 1 ώρα πριν

PDF files being saved in a different location than

Hii, I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default locatio… (διαβάστε περισσότερα)

Hii,

I am currently using the latest version of LibreWolf/Firefox on Windows 11 Pro. I am having issues with the location of the files being saved in the Default location, i.e. C:\Users\kumbi\Downloads. All the files get saved in this location except those in PDF format.

The files in the PDF format, for some reason, get saved to the Temp folder: C:\Users\kumbi\AppData\Local\Temp.

I also use another system where the situation is the same.

I have checked all the configurations and settings and could not figure out a fix for this problem.

Please let me know how do I fix this. I am looking forward to your response.

Regards,

B. Bipin Kumar

Ερώτηση από Bipin Kumar 11 ώρες πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 ώρα πριν

No links will open to web pages

Hello, I have tried completely uninstalling and reinstalling the browser over five times. I refreshed at least three times. I did the run command prompt exercise. I… (διαβάστε περισσότερα)

Hello,

I have tried completely uninstalling and reinstalling the browser over five times.

I refreshed at least three times.

I did the run command prompt exercise.

I went through the all troubleshooting methods possible.

Can you call me at [removed phone# from support forum]

Please have someone connect with me maybe through Google, take over my computer, and locate the problem.

Google and Edge browsers work very well. I wonder whether the competitors want you to fail for users to go with another browser.

Ερώτηση από onewalkdav 19 ώρες πριν

Τελευταία απάντηση από jonzn4SUSE 3 ώρες πριν

Autofill address not working anymore

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore. Autofill card still works, bu… (διαβάστε περισσότερα)

Autofill has been working perfectly fine until yesterday. There's not even a manage addresses in the privacy and security settings anymore.

Autofill card still works, but not addresses.

Ερώτηση από allanrivers99 13 ώρες πριν

Τελευταία απάντηση από jonzn4SUSE 3 ώρες πριν

Messages not showing

In a sub folder, no messages show, but, above where they should be (above the column titles), it tells me there are 2 messages. How do I get to see them and stop this eve… (διαβάστε περισσότερα)

In a sub folder, no messages show, but, above where they should be (above the column titles), it tells me there are 2 messages. How do I get to see them and stop this ever happening again?

Ερώτηση από agnarjohanson 10 ώρες πριν

Τελευταία απάντηση από jonzn4SUSE 3 ώρες πριν

Linux save dialog limitations

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in … (διαβάστε περισσότερα)

I've just tried to save something from firefox on linux(Manjaro KDE) and was baffled that there doesn't seem to be a way to manually enter the path and navigate to it in the save dialog. In addition to that, there are many locations missing and I can't seem to find a way to add new custom or favorites ones either.

All that combined means it was impossible to save my file directly to a network location, which is something I very often need to do. It just seems insane for such a basic feature to be missing and I've found a 4 years old thread about it meaning nothing has been done to fix this since? https://support.mozilla.org/en-US/questions/1279125

The only way I can see would be to mount the network path(not a good solution for one offs) and navigate to it(a symlink can make it closer to one of the existing shortcut but still annoyingly require more clicks) every time but that's very tedious since most of my saving is on a specific server drive.

Ερώτηση από SamKook 1 ημέρα πριν

Τελευταία απάντηση από jonzn4SUSE 3 ώρες πριν

iMac Firefox Won't Open

After wipe of drive and reinstallation of Ventura by the Apple Store, and migration from Time Machine, Firefox won't launch. It's there, but it won't open. Click the ic… (διαβάστε περισσότερα)

After wipe of drive and reinstallation of Ventura by the Apple Store, and migration from Time Machine, Firefox won't launch. It's there, but it won't open. Click the icon and the icon moves as if it were going to launch, but the app doesn't open. If I were to reinstall Firefox, would it sync with my settings and Bookmarks?

Ερώτηση από John 7 ώρες πριν

Τελευταία απάντηση από jonzn4SUSE 3 ώρες πριν

Sync not working due to a downed server

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see : Sync.Resource WARN GET request to https://sync-788-us-west-2.s… (διαβάστε περισσότερα)

For now one week, I cannot sync my browser using Firefox sync. When checking the logs, I always see :

Sync.Resource WARN GET request to https://sync-788-us-west-2.sync.services.mozilla.com/1.5/208380794/info/collections failed: [Exception... "The connection was refused" nsresult: "0x804b000d (NS_ERROR_CONNECTION_REFUSED)" location: "<unknown>" data: no] No traceback available

I have tested on multiples wifi network and mobile data and still the same error. After checking, it seem that this server is down, and I don't know were to report this.

Is this the right place to report this or is it a thing I can do to fix that ?

Thanks

Ερώτηση από cfouche3005 1 ημέρα πριν

Τελευταία απάντηση από jonzn4SUSE 3 ώρες πριν

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (διαβάστε περισσότερα)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Ερώτηση από Paul Barrow 4 ώρες πριν

Τελευταία απάντηση από jonzn4SUSE 3 ώρες πριν

search bar interruption.

I notice when i am typeing something, the firefox line is only less than a quarter and is not going all the way to the opposite side, it quickly vanishes, and a white sea… (διαβάστε περισσότερα)

I notice when i am typeing something, the firefox line is only less than a quarter and is not going all the way to the opposite side, it quickly vanishes, and a white search bar appears.

Ερώτηση από siddium414 5 ώρες πριν

Τελευταία απάντηση από cor-el 5 ώρες πριν

Tabs won't load after update, except for support.mozilla.orgg

Firefox automatically updated to 123.0. Now the only tabs that will open are to support.mozilla.org or similar mozilla.org links. Everything was fine this morning, but no… (διαβάστε περισσότερα)

Firefox automatically updated to 123.0. Now the only tabs that will open are to support.mozilla.org or similar mozilla.org links. Everything was fine this morning, but now nothing works. This is problematic because I have a lot of tabs open for different sites that I work on daily.

Ερώτηση από narniansatx 7 ώρες πριν

Τελευταία απάντηση από cor-el 5 ώρες πριν

Not showing bookmarks toolbar on all tabs

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resettin… (διαβάστε περισσότερα)

For years, I have had the Bookmark Toolbar always show on my initial page and all tabs at the top of page. Something happened and now it does not. I have tried resetting per instructions and it will show on my current page but then not show up my new tab and will disappear from the initial page. I tried a refresh to correct and that did not work either. I was able to get them to show on the left side of the screen but I much prefer them at the top and want to get back to that layout.

Ερώτηση από Patman 6 ώρες πριν

Τελευταία απάντηση από cor-el 6 ώρες πριν

How to get rid of unrequested invasive rendered area debugging overlay?

After updating my openSUSE Firefox package from version 122 to 123 every frame inside each window started to have weird grey overlay of scrollable area. I failed to find … (διαβάστε περισσότερα)

After updating my openSUSE Firefox package from version 122 to 123 every frame inside each window started to have weird grey overlay of scrollable area. I failed to find any description of such a thing happening, let alone how to get rid of it. I tried removing build-in distro-default preferences and had complete audit of all my custom preferences in about:config but none changed that behavior. I even updated to 124b4 but this also haven't changed anything. Naturally, nuking entire profile is not an option, I might as well replace the whole browser. So, how do I get rid of this thing?

Ερώτηση από F0X 7 ώρες πριν

Τελευταία απάντηση από cor-el 6 ώρες πριν

Loading home page jumps to bottom

My client's website is loading incorrectly on Firefox. When the homepage loads, it jumps down to the contact form at the bottom. This doesn't occur on other browsers. … (διαβάστε περισσότερα)

My client's website is loading incorrectly on Firefox. When the homepage loads, it jumps down to the contact form at the bottom. This doesn't occur on other browsers.

Ερώτηση από heklawiter 9 ώρες πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 6 ώρες πριν

Firefox is blocked (so slow than it seems blocked)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whe… (διαβάστε περισσότερα)

Hello, I have a problem with Firefox on (only) the vive.com site. It shows a fast (same as Chrome/Opera) loading, but only on firefox it stays @ 99% a very long time, whereas on other browsers, in the instant, you can see the content of the page. You can test for example on that page: https://developer.vive.com/resources/vive-sense/

I work in a society where I need to have a brower with proxy support & security (firefox is the best to me) but that can work without waiting minutes to access a page, whereas it has been downloaded fast.

Opera is fast on vive.com, but that shit doesn't have proxy support, so I need configure firewall, put a gateway, and I really hate, it's a pure security fail (never put a gateway on windows, microsoft takes the control of your windows and scan your datas). We don't wish that in our society.

So I'm there to report you that, I think there is a problem and I really don't understand what can do firefox to make the user wait so much time, and it's not related to the processor, it's the same on my crappy laptop or on a brand new powerful 3D station. With opera, it's really in a second, and with firefox, it's a minute. Really weird.

Ερώτηση από Erlend Levin 13 ώρες πριν

Τελευταία απάντηση από cor-el 7 ώρες πριν

Google Meet "You can't join this video call" as a guest user

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'Yo… (διαβάστε περισσότερα)

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'You can't join this video call.'

Ερώτηση από Abhishek Negi 1 ημέρα πριν

Τελευταία απάντηση από cor-el 9 ώρες πριν

The Firefox browser screen freezes when attempting to copy via right-click in PowerPoint web.

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as … (διαβάστε περισσότερα)

--> While using Right-click copy to copy a content in OWA PowerPoint is freezing the entire web screen. --> We are seeing this issue with Linux, MAC and Windows as well with the Firefox version of 122.0 and 123.0 updates. --> As a workaround we were able to copy the contents using the keyboard shortcut but would like to get the support for the issue with right-click copy. --> This issue has been observed across our ARM environment.

Please let us know if there is any fix for this issue.

Ερώτηση από kaviya.nandagopal 14 ώρες πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 9 ώρες πριν

Hi i have a video funnel , opening in chrome and not opening in Firefox , please help

This link works great in Chrome and Firefox it Doesn't play video [https://videofunnels.ai/pages/2/HS9EGS1N] Please inform me email shahid1business@gmail.com Thanks… (διαβάστε περισσότερα)

This link works great in Chrome and Firefox it Doesn't play video

[https://videofunnels.ai/pages/2/HS9EGS1N]


Please inform me email shahid1business@gmail.com

Thanks Shahid mohammed

I did ask Mozilla and they said ask community. I changed several settings options and doesn't work

Ερώτηση από shahid1business 11 ώρες πριν

Τελευταία απάντηση από cor-el 9 ώρες πριν

How to find blocklist

I accidentally blocklisted Tumblr - and the popup says to go to options, but when I look, there is nowhere for me to remove Tumblr from the blocklist nor can I find the b… (διαβάστε περισσότερα)

I accidentally blocklisted Tumblr - and the popup says to go to options, but when I look, there is nowhere for me to remove Tumblr from the blocklist nor can I find the blocklist itself.

Ερώτηση από Mardenlily 11 ώρες πριν

Τελευταία απάντηση από cor-el 9 ώρες πριν