Can't open Firefox because a copy of Firefox is already open

I use a MacBook Pro running OS Monterey and I've gotten the dreaded "Firefox is already open" message. Firefox isn't my primary browser but I do have tabs and bookmarks s… (διαβάστε περισσότερα)

I use a MacBook Pro running OS Monterey and I've gotten the dreaded "Firefox is already open" message. Firefox isn't my primary browser but I do have tabs and bookmarks saved there. This has happened before, and last time I ended up following advice to delete my profile which wiped out my entire account (it was the only profile there, and I should have looked for an alternate solution because that clearly wasn't it).

I was very interested in switching from Chrome to Firefox permanently, but I'll be honest, I'm pretty frustrated that this keeps happening and putting my tabs/bookmarks/history/etc in jeopardy. If someone could provide a straightforward explanation as to how to fix this I would greatly appreciate it.

Btw, I already tried viewing FireFox in the activity monitor as I saw another site suggest and it wouldn't let me quit it (I saw it greyed out).

Ερώτηση από kmoyer424 17 ώρες πριν

Τελευταία απάντηση από cor-el 18 λεπτά πριν

Can't find synced data after reinstalling Windows

Hello, I recently did a clean install of my Windows 10. I was signed in to Firefox before formatting and had sync enabled for all fields, so I thought that once Windows w… (διαβάστε περισσότερα)

Hello,

I recently did a clean install of my Windows 10. I was signed in to Firefox before formatting and had sync enabled for all fields, so I thought that once Windows was reinstalled and I installed Firefox I would get all of my history/password/bookmarks back.

Unfortunately, I've now signed into to Firefox and see none of my history/passwords/bookmarks. Is there anything I can do?

It would be quite devastating as I don't have any of that information anywhere else. I should've done a backup, but again, I assumed Firefox Sync would do that just like Google Chrome does.

Thank you

Ερώτηση από seviflood 39 λεπτά πριν

Password mismatching

Problem: This account has problems and i can't even delete it even though I want to so badly. Context: This problem is related to the password used for logging in mismatc… (διαβάστε περισσότερα)

Problem: This account has problems and i can't even delete it even though I want to so badly.

Context: This problem is related to the password used for logging in mismatching with the password used for password resets/deleting the account.

(I think this has something to do with adding a secondary account and then making this one the primary. I also deleted the secondary original email attached to the account/secondary email)

Anyhow, i reset my password twice today via mail, since to do it via 'manage account' you need to give the old password and this always gives a 'incorrect password' error. After resetting my password i log into my account and try to delete the account/change the password, and i once again get the 'incorrect password'.

Unrelated to this issue i also had problems merging passwords from 2 accounts, this account did not merge its sync data but my other one did. I even tried importing passwords from csv and it did not help.

At this point I just want to delete the account.

System: Ubuntu 22 Desktop Firefox is installed via Ubuntu software, so it runs snap-store Firefox Version 107.0.1

Ερώτηση από Zeno 57 λεπτά πριν

Uncontrolled tab bar scrolling

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in … (διαβάστε περισσότερα)

I restarted firefox today, and now I have the following behavior: I have a window with many tabs open, enough that I have the little '<' and '>' scroll buttons in the field. Whenever I move the mouse pointer into the tab area (including the scroll buttons, but not the '+' (new tab) button to the right), unless I am actively clicking, the tabs start scrolling rightward until only the rightmost set of tabs are visible. The window being viewed does not change. I can use the 'v' tab selector to the right, and it will select the chosen tab and make that visible in the window, and make the selected tab visible in the tab bar, but when I again move the pointer into the tab area, it starts scrolling to the right. Similarly, I can click on the '<' scroll left button, or double or triple click on it, and it will scroll the tabs leftward; but immediately after completing the action, the tabs will scroll rightward to the end again.

It seems my problem is the same one as in this thread but there was no solution given there (the problem persists after restarting Firefox in troubleshooting mode). I see the same behavior as that poster with the tooltips in the tab bar, but drop-down menus such as on this submission page seem to be working normally for me.

Ερώτηση από georgeh2 2 ώρες πριν

Τελευταία απάντηση από cor-el 1 ώρα πριν

Title Menu where you have file edit view.... the color is red and too dark how do I change this?

As I said above, Title Menu where you have file edit view.... the color is red and too dark how do I change this? When I installed firefox as my default browser, it had a… (διαβάστε περισσότερα)

As I said above, Title Menu where you have file edit view.... the color is red and too dark how do I change this? When I installed firefox as my default browser, it had asked what color, I selected Red, but it is too dark, I would like to change the color. Thanks

Ερώτηση από russbronson 2 ώρες πριν

Τελευταία απάντηση από cor-el 1 ώρα πριν

Firefox browser

Version 102.5.0esr installed. About Firefox indicates it is up to date. Bank website indicates the browser is out of date. Downloaded 107.0.1 and no data such, as bookmar… (διαβάστε περισσότερα)

Version 102.5.0esr installed. About Firefox indicates it is up to date. Bank website indicates the browser is out of date. Downloaded 107.0.1 and no data such, as bookmarks, was transferred. How do I transfer or import bookmarks, home page, etc. from 102.5.0esr to 107.0.1?

Ερώτηση από patisland75 1 ώρα πριν

Issue with online banking and current version 102.5.0esr

I can no longer use online banking because they require the most recent version of Firefox which they say is 107. When I try to update my computer, it says I have the mo… (διαβάστε περισσότερα)

I can no longer use online banking because they require the most recent version of Firefox which they say is 107. When I try to update my computer, it says I have the most up to date version of Firefox which is 102.5.0esr so won't let me update. How do I fix this?

Ερώτηση από blackcat211hsk 1 ώρα πριν

Firefox, as well as Waterfox, completely crawl compared to my Chromium browsers. 40+ seconds to load a website.

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switch… (διαβάστε περισσότερα)

I used to have Firefox as my main browser for awhile. But after updating to Windows 10, It has become unusably slow for awhile now. It is so bad that I have simply switched to Brave, which works perfectly fine. It looks like it's loading one element at a time. Waterfox does the same thing. I wonder if it's something with Gecko on my computer. A few things that may help. My internet connection is fine. I have no extensions. I have tried different Firefox profiles. I have tried the Help page's suggestion of removing and re-adding Firefox to my Windows Defender firewall. Nothing seems to work.

Please help me!

Ερώτηση από highlandclouds 1 ώρα πριν

Hello. Twich.tv not working

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just … (διαβάστε περισσότερα)

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just all options dissapear when stream starts playing ( when its loading i have those options). Can you please help ?

Ερώτηση από ludwik 3 ώρες πριν

Τελευταία απάντηση από ludwik 1 ώρα πριν

Command ` stopped working

At some point, I have lost the ability to use "Command `" to toggle among open pages: those listed as available in the Windows menu. Has this function been deleted? Can … (διαβάστε περισσότερα)

At some point, I have lost the ability to use "Command `" to toggle among open pages: those listed as available in the Windows menu.

Has this function been deleted? Can I restore it? Any assistance appreciated.

Ερώτηση από Etnier 3 ώρες πριν

Τελευταία απάντηση από cor-el 2 ώρες πριν

How to disable the Firefox entry in Windows Task Scheduler?

My Windows Task Scheduler contains an entry called "Firefox Default Browser Agent". If I delete it, it returns. If I disable it, it re-enables itself. How do I NUKE this … (διαβάστε περισσότερα)

My Windows Task Scheduler contains an entry called "Firefox Default Browser Agent". If I delete it, it returns. If I disable it, it re-enables itself. How do I NUKE this permanently?

I already have telemetry and automatic updates both turned off.

A related problem is that the About Firefox window keeps saying "Firefox is being updated by another instance", even though I always "Dismiss" the prompt to download the latest version. (I'm using v107.0.)

Ερώτηση από MartyJames 6 ώρες πριν

Τελευταία απάντηση από cor-el 2 ώρες πριν

  • Επιλύθηκε

Preventing Google from accessing home IP address

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address? Q2: Can I block my IP address from Amazon, Goog… (διαβάστε περισσότερα)

Hello, Q1: Is there a way to prevent Google search engine from accessing and sharing the city I live in via my IP address?

Q2: Can I block my IP address from Amazon, Google and other shareware/spyware garbage AND still access and use the internet?

At the bottom of a Google search result page I can read the city I live in based on my IP address. I would rather not have this shared as I search for products in different stores. I am signed into Google.

When I ran the "Privacy tab" in Firefox the Google search results still showed the city I live in.

I use a VPN, three security extensions("No-Script, Privacy-Badger & FaceBook Container) and Mozilla Firefox set at the "Strict" Browser Privacy level.

Thank you for reviewing these questions, Oliver

Ερώτηση από eternalbeach 3 ώρες πριν

Απάντηση από jscher2000 - Support Volunteer 2 ώρες πριν

How to zoom in and out content in a specific iframe only?

Hello, I know I can use Ctrl plus + and - to zoom in and out the whole page. but now I only want to do it to content in a specific iframe. Is there any way can do that? … (διαβάστε περισσότερα)

Hello,

I know I can use Ctrl plus + and - to zoom in and out the whole page. but now I only want to do it to content in a specific iframe. Is there any way can do that?

Thanks

Ερώτηση από Tony 5 ώρες πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 2 ώρες πριν

Google is asking to save login passwords

I don't know why, but I suddenly have a 'pop-up' asking me to have Google store login passwords to various websites. I've removed and deleted or uninstalled every Google … (διαβάστε περισσότερα)

I don't know why, but I suddenly have a 'pop-up' asking me to have Google store login passwords to various websites. I've removed and deleted or uninstalled every Google app and software that I can find from my PC as well as my laptop, and do not use the Google search engine, nor any Google applications, so how do I stop this, and how did it even get into Firefox? Trying to create as much of a separation as possible between me, my computers and Google (if that is even possible).

Ερώτηση από bill263 3 ώρες πριν

Firefox Causes Arch to Hang During Shutdown/Restart

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find … (διαβάστε περισσότερα)

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find some lines indicating Firefox failing to stop. More specifically, these few lines below

Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Stopping timed out. Killing. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4767 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4770 (wine_sechost_se) with signal SIGKIL> Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4772 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4774 (n/a) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4775 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Failed with result 'timeout'. ░░ Subject: Unit failed ░░ Defined-By: systemd ░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel ░░ ░░ The unit UNIT has entered the 'failed' state with result 'timeout'.

What might I be able to do to troubleshoot this problem?

I am not currently at the system in question, however I will try to share its troubleshooting data as soon as I can. It was installed via pacman and the system uses Gnome as its desktop environment.

Ερώτηση από luke.douglas 5 ώρες πριν

rendering problems, wont update tab windows. Linux

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply … (διαβάστε περισσότερα)

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Ερώτηση από Galen Thurber 2 ημέρες πριν

Τελευταία απάντηση από Galen Thurber 3 ώρες πριν