Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

Problem with a GIS website

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website: https://gis-michigan.o… (διαβάστε περισσότερα)

Until the most recent update of Firefox, I was able to access atrribute data of a GIS map feature on the GIS Open Data, State of Michigan website:

https://gis-michigan.opendata.arcgis.com/datasets/2020-voting-precincts/explore?location=44.909859%2C-86.310800%2C6.97

Now, I can not click on any feature. I can do this, however, using Chrome. What is the issue, here?

Ερώτηση από FireFoxFan1 1 έτος πριν

Τελευταία απάντηση από FireFoxFan1 1 έτος πριν

  • Αρχειοθετήθηκε

usps tracking and informed delivery does not work on firefox, but works on edge!

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from … (διαβάστε περισσότερα)

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from usps and that did not work, and neither did turning off ad block plus. im at a loss here.

Ερώτηση από 09grizzly550 1 έτος πριν

Τελευταία απάντηση από 09grizzly550 12 μήνες πριν

I'm getting a popup blocked on a page I need to have the popup working

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup t… (διαβάστε περισσότερα)

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup to show on this page (need login to see actual page)

https://app.gohighlevel.com/location/ApwnvXGFIEHm8LKgmFQz/page-builder/hKQsgETZFHVjwGxTUCeN

I cannot find anything else which can be blocking it, but something is.

If I load the page in Edge, it works fine.

Ερώτηση από Christopher 1 μήνα πριν

Τελευταία απάντηση από Christopher 1 μήνα πριν

  • Αρχειοθετήθηκε

Unable to access Microsoft One Drive without first Refreshing Firefox each time

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of ti… (διαβάστε περισσότερα)

Recent issue, last few days. Unable to access Microsoft One Drive online without first having to Refresh Firefox each time. It is then accessible for a short period of time before the address link again breaks down into an incomplete address that does not open One Drive. I've repeated this process a number of times and each and every time the only means of access to One Drive is by Refreshing Firefox. Access to One Drive is fine on other browsers. I've cleared the cache, and run Firefox in Troubleshoot mode, but the only thing that works, and does so consistently, is to first Refresh Firefox. It will then go to the correct address for One Drive for a short period of time, before again breaking down into an incomplete forwarding address. I prefer using Firefox, but regular access to One Drive, without all these unnecessary steps, is a requirement

Ερώτηση από anastasiaanthony8 1 έτος πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error. Please fix it ASAP.

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error:, Secure connection failed, Firefox did … (διαβάστε περισσότερα)

I just downloaded the lasted "update" and suddenly EVERY SINGLE WEBSITE I visit, INCLUDING FIREFOX, is giving me a security error:, Secure connection failed, Firefox did not connect.

This is obviously something in the latest download, because the exact same sites have no problem when i open them in Chrome. In fact, it's the ONLY way I can post this problem, because Firefox is preventing me from accessing the Internet entirely.

Please fix this ASAP, or I will have to move permanently to a new browser. I can't afford this kind of disruption to my work.

Ερώτηση από BHealthy 4 μήνες πριν

Τελευταία απάντηση από BHealthy 4 μήνες πριν

  • Αρχειοθετήθηκε

Helvetica font renders blank after updating to 112 via snap store

After running `snap refresh firefox`, many sites I use no longer render any text. Via some fiddling via the developer console, it appears to be that any text with `font… (διαβάστε περισσότερα)

After running `snap refresh firefox`, many sites I use no longer render any text.

Via some fiddling via the developer console, it appears to be that any text with `font-family: Helvetica`. Removing that CSS restores the text, adding it removes the text.

There's a fix for CVE-2023-29537 in this release that affects font initialization - possibly related?

Ερώτηση από daniel270 7 μήνες πριν

Τελευταία απάντηση από cor-el 7 μήνες πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (διαβάστε περισσότερα)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Ερώτηση από Mary 1 έτος πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (διαβάστε περισσότερα)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Ερώτηση από h.bade93 1 έτος πριν

Απάντηση από h.bade93 1 έτος πριν

  • Αρχειοθετήθηκε

Firefox browser issues

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox). But, when I clear history, and re-launch firefox, not al… (διαβάστε περισσότερα)

When I first launch firefox, I see all the images on my Yahoo homepage (Yahoo is set to my homepage on firefox).

But, when I clear history, and re-launch firefox, not all the images are there. Sometime very distorted pages come up.

I have a Dell inspiron laptop, and I spoke with the Dell technician, who refreshed firefox--that didn't work.

Then he re-installed firefox.

That didn't work either.

He checked all firefox settings, and they are correct.

In addition, when I use firefox, and search by sender I receive a message indicating "an error occurred.. retry"

Again this does not happen in Chrome. I DON'T with to use Chrome as my default browswer; I have always used firefox.

When I "retry", the list from the senders I have searched does come up. But this was never an issue. I contacted Yahoo Mail help, and they suggested contacting you.

When I first launch firefox, I get all the images. But if I clear history and re-launch, may images are not there on my Yahoo homepage--just empty boxes.

My husband has an Acer desktop, and he does not have this problem. I don't know what the difference is.

I do not know what is going on--I would like to know what to do. Or will it resolve itself eventually (perhaps with the next firefox update?)

This is issue does not appear to happen with Chrome, but I use firefox as my main browser.

Please assist as soon as possible, as I indicated, I use firefox as my main browser.

I have attached some images.

Ερώτηση από selena_vella 1 έτος πριν

Τελευταία απάντηση από selena_vella 1 έτος πριν

  • Επιλύθηκε

Middle click on some buttons with link does not work after updating to Firefox 115.3.1esr (64-bit)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the… (διαβάστε περισσότερα)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the button, instead of opening link in new tab.

The problem begun Friday 29 September after I updated from previous esr-version (think it was 102.-something). I have tested on my old Windows 7 PC, and it worked fine before update, but same problem after updating to 115.

I have verified that about:config browser.tabs.opentabfor.middleclick = true.

One example from a free site: https://sok.riksarkivet.se/scb-fodda-vigda-doda?Forsamling=huddinge&Lan=0&DatumFran=1880&DatumTill=1890&Dokument=F%C3%B6delse The green button with text "Bild" is the problem.

Just fund that the green "Bild"-buttons on other pages on same site works just as before: https://sok.riksarkivet.se/?postid=Arkis+eef4e56e-60a2-4221-9c36-8a7a68280d28&tab=post&flik=1&s=Balder


Best regards Sven Jönsson, Sweden

Ερώτηση από sven_y_joensson 2 μήνες πριν

Απάντηση από zeroknight 2 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x … (διαβάστε περισσότερα)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Ερώτηση από Josey 1 έτος πριν

Απάντηση από AliceWyman 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (διαβάστε περισσότερα)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

Ερώτηση από g.itsjustme 11 μήνες πριν

Απάντηση από jonzn4SUSE 11 μήνες πριν

  • Αρχειοθετήθηκε

cannot access this website

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or bot… (διαβάστε περισσότερα)

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or both ? HTTPS://KE9NS.COM

Ερώτηση από Johner 11 μήνες πριν

Τελευταία απάντηση από cor-el 11 μήνες πριν

  • Αρχειοθετήθηκε

Trouble accessing one particular webpage- recent problem-

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Fi… (διαβάστε περισσότερα)

Add address in search bar I get "ERROR OCCURRED" It seems something on my end is blocking this ip. Cannot ping from pc or router. Running on Win T Prof: Service Pack 1 Firefox 111.0.1 Norton Internet Security Tried without Norton - no success Best way to find what the problem could be? Have a mozlz4 dump but cant open with firefox ext. mozlz4-edit Help appreciated M

Ερώτηση από fmas1 7 μήνες πριν

Τελευταία απάντηση από jonzn4SUSE 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Sup… (διαβάστε περισσότερα)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Ερώτηση από Theosz 1 έτος πριν

Απάντηση από Theosz 1 έτος πριν

  • Αρχειοθετήθηκε

Extra Pane With Emain Secure Login And Firefox v102

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' … (διαβάστε περισσότερα)

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' This is at the Secure Log In where you enter your Web Mail Pass Word. If the Password has been saved with Firefox - the 'Mouse click selection of the Account (User Name)_ drifts horizontally along this Panes edge.

I contacted GCI support,and they simply suggested that I use 'Chrome,or Microsofts Edge Browser. I cannot prevent high band Videos with those Browsers on this Windows 10 computer. I simply do not know what is being 'Allowed with them,and what is not. Typically I utilize a 'Hot Spot with this Internet Connection,and do not have Data Band in a months allotment. So my Browsing is conservative. My phone is a non-contract ATT paygo phone. Do with this most itenarant is out of the way for Troubleshooting.

I have Photos of the GCI.com Web Site interaction,and I have the 'HTML code from the GCI.Com secure sign on Web Page. As it looks while loaded and interacting. Which I will add here.

 - I have loaded the Web Site from different machines W10. 
       [ ]Same result occured
- I have considered reinstalling the Firefox Browser (until above).
- Right now I am considering a Code Problem. And what approach to take.

[ ] It would be simple for the Firefox support to simply load the Firefox Browser,while visiting the GCI.com Website,Email Login. And view if at your Location,the situation occurs for the Firefox Troubleshooting Team. If this does not occur at other persons Frequent with their own Firefox Browser. I do not know what I will do.Or reason this would occur only on my Firefox instalation.Or my location .

Upload A PDF File To Firefox Troubleshooting

[ ] Im aware of all the Security Problems with todays Internet. I was certain I could see the HTML 'frame within the Web Site Code,But cannot see a way to Upload the PDF File at this writing.

[ ] I'll note that upon Entry Of a Saved Password,this Window will Drift the Entry on the Vertical Bar. Im discussing. I have not selected this Drifting password,along this Vertical axis bar at this Extra Pane.

..mike.. [edited email from public] @gci.net ..

Ερώτηση από Mike 1 έτος πριν

Τελευταία απάντηση από Mike 1 έτος πριν

  • Επιλύθηκε

doesnt work teemo.gg

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chr… (διαβάστε περισσότερα)

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine

Ερώτηση από levgalstyan1 4 μήνες πριν

Απάντηση από levgalstyan1 4 μήνες πριν

  • Αρχειοθετήθηκε

112.02 problems

submitted on 04-23-23 - no answer?? I am having multiple problems on several sites 1)trying to sign into my Schwab account and keep getting: We're unable to authorize … (διαβάστε περισσότερα)

submitted on 04-23-23 - no answer??

I am having multiple problems on several sites

1)trying to sign into my Schwab account and keep getting: We're unable to authorize your access. Try again later.

2)go to www CNBC com The market data field(s) do not display and I can not enter data in the search field

3)While scrolling FB it gets lost and 1 out 4 times I need to restart Firefox

4) NEW can't launch to web from in-bedded gmail links

Confused

JJ

ref: 2YO Lonovo I7, 4.0 ghz, 6gb mem current WIN 11, run CCleaner daily

Ερώτηση από JJ.the.FOG 7 μήνες πριν

Τελευταία απάντηση από JJ.the.FOG 7 μήνες πριν