Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Persistently sluggish browser

My Firefox browser has been acting sluggish recently. Opening more than one window (a normal Window & a private Window) somehow affects the browser's performance over… (διαβάστε περισσότερα)

My Firefox browser has been acting sluggish recently. Opening more than one window (a normal Window & a private Window) somehow affects the browser's performance overall. And the problem worsens when using apps that don't require Internet access (e.g. Facebook Games Arcade BETA).

What can I do to fix the performance that does NOT involve resetting my Firefox browser? My Firefox version is 49.0.1. Any help would be nice here!

Ερώτηση από Jet001 4 έτη πριν

Απάντηση από Jet001 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How to install Outlook.live.com mailto on Firefox 49.0.1 - Posted solution fails!

The listed solution for installing Outlook.live.com mailto hasn't worked for me on Firefox 49.0.1. I get the appropriate response when installing the "string" via the W… (διαβάστε περισσότερα)

The listed solution for installing Outlook.live.com mailto hasn't worked for me on Firefox 49.0.1.

I get the appropriate response when installing the "string" via the Web Console and I've clicked on "Add Application" and selected "Use Outlook.com OWA to" as my default mail, but when I invoke "Email Link" to send an email, the "To:" field is not blank, but populated with a long string (attached). The body of the email is blank

Ερώτηση από David 4 έτη πριν

Απάντηση από jscher2000 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

"Internal Error - An uncaught exception" crash message - happens when any menu item is selected

Running latest version (49.0.1) on MacOS Sierra 10.2 (also latest version). Worked perfectly until the v. 49 update. Same problem on both Macs running this version. This … (διαβάστε περισσότερα)

Running latest version (49.0.1) on MacOS Sierra 10.2 (also latest version). Worked perfectly until the v. 49 update. Same problem on both Macs running this version. This happens in safe mode as well as in regular operation. Completely stumped and cannot find an analogous problem/resolution pair in the support database.

Ερώτηση από hbmiller 4 έτη πριν

Απάντηση από resucami 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

need to delete FF completely

hi can anyone see me through deleting FF completely as it got too confusing which/how files to save before i will reinstall it . Refresh ff and new profile dont do as pro… (διαβάστε περισσότερα)

hi

can anyone see me through deleting FF completely as it got too confusing which/how files to save before

i will reinstall it . Refresh ff and new profile dont do as promised and remove ad ons etc

thanks

Ερώτηση από bill 3 έτη πριν

Απάντηση από Scribe 3 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox continues to open old tabs (even one for printing) even after I unistall the program. this makes it slow and crushes often.

Firefox continues to open old tabs (even one for printing) even after I unistall the program. this makes it slow and crushes often.

Ερώτηση από ferpal 3 έτη πριν

Απάντηση από jscher2000 3 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox pages render as lines after scrolling partway down the page.

I have two users set up on my PC. On only one of them, pages have begun "smearing" lines down the page after scrolling a few pages down. This smear continues, and then pi… (διαβάστε περισσότερα)

I have two users set up on my PC. On only one of them, pages have begun "smearing" lines down the page after scrolling a few pages down. This smear continues, and then pictures/text load below it. When scrolling back up, the smear/lines are still there. This doesn't happen on the other user. I even created a third user, and it started happening there, but still not on the other user. I've updated Firefox on all three, and have gone through all the Tool/options settings and all are the same.

There is a similar question to this already posted, but I could not add to it until I posted a new question... The image I'm trying to add isn't loading. I'll try later.

Ερώτηση από limae 4 έτη πριν

Απάντηση από Wesley Branton 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox does not take any notice of the Num Lock Setting. I can no longer navigate with the number pad with numlock on or off.

Win 7 64 bit. Firefox 49.0.1 Num Lock key is ignored. This is very frustrating. I learnt to use a keyboard when that was all there was. In the last few months I'm just ge… (διαβάστε περισσότερα)

Win 7 64 bit. Firefox 49.0.1

Num Lock key is ignored. This is very frustrating. I learnt to use a keyboard when that was all there was. In the last few months I'm just gettting to dislike this more and more. I have googled this and saw many suggestions that the caret browsing mode (what ever that is, Something a rabbit may enjoy?) can be toggled with the F7 key. Have tried this and it makes no difference with the Function Lock on or off. Have restarted in FireFox safe mode and the behaviour does not change.

Any clues appreciated before I reluctantly jump ship?

Cheers Norm

Ερώτηση από UncleNorm334 4 έτη πριν

Απάντηση από UncleNorm334 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Reload button doesnt refresh the page

Hi, so I started learning to develop websites a while ago, and all was good. However, recently I've had an issue. When I make a change and I'd like to refresh the page, t… (διαβάστε περισσότερα)

Hi, so I started learning to develop websites a while ago, and all was good. However, recently I've had an issue. When I make a change and I'd like to refresh the page, to see it how someone visiting for the first time would see it, the page reloads, however it's exactly the same. For example, I've got 2 buttons. When button 1 clicked, button 2 gets disabled. Refresh the page and... button 2 is still disabled. In other browsers, both buttons return to their "default state". Shift-clicking the reload button does in fact refresh the page as expected. But a normal click, even if the webpage was retrieved from cache, should at least refresh the page, right? I've tried refreshing firefox, so add-ons are not the issue, and this hasn't been an issue before, any help is appreciated.

Ερώτηση από bradp 4 έτη πριν

Απάντηση από jscher2000 3 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

New version installed 9-25-16 not working correctly

As I scroll down, screen shows vertical color bars. This does not happen in Internet Explorer, only Firefox since Sunday. Please Advise. I am attaching screen shot, al… (διαβάστε περισσότερα)

As I scroll down, screen shows vertical color bars. This does not happen in Internet Explorer, only Firefox since Sunday. Please Advise. I am attaching screen shot, although the .PNG image does not appear to be loading.

Ερώτηση από Sueslow 4 έτη πριν

Απάντηση από philipp 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Pocket button missing - despite extensions.pocket.enabled=true my about:support tells Pocket=false

My Pocket button and "my saved list" button in bookmars are completely missing. I tried resetting my buttons by "set default" in UI settings but it didn't help. extension… (διαβάστε περισσότερα)

My Pocket button and "my saved list" button in bookmars are completely missing. I tried resetting my buttons by "set default" in UI settings but it didn't help.

extensions.pocket.enabled shows true extensions.xpiState shows false about:support shows Pocket 1.0.4 false

I don't want to reinstall firefox, create new profile etc. because I have lots of add-ons and don't want to reconfigure it again :/

Ερώτηση από Piterk 4 έτη πριν

Απάντηση από Piterk 3 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Thin white line persists at the bottom of the browser, seen on dark backgrounds and anything with colour

Thin white line persists at the bottom of the browser, seen on dark backgrounds and anything with colour. Also persists in fullscreen videos and in browsing in general, w… (διαβάστε περισσότερα)

Thin white line persists at the bottom of the browser, seen on dark backgrounds and anything with colour. Also persists in fullscreen videos and in browsing in general, when I switch out of firefox onto Windows Desktop, I notice the problem is firefox exclusive. the white line that persists is very thin above the taskbar. Hardware acceleration is disabled.

Ερώτηση από SunnyM 4 έτη πριν

Απάντηση από FredMcD 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

how to remove windows 10 updates

since windows 10 update circa sept 25 2016 firefox frequently goes to not responding had worked fine in win 10 prior to this have removed addons added since similar date … (διαβάστε περισσότερα)

since windows 10 update circa sept 25 2016 firefox frequently goes to not responding had worked fine in win 10 prior to this have removed addons added since similar date [honey] just in case dell vostro 200 machine intel core 2 duo 2gbit ram i think not super savvy re win 10 mainly net surfer

Ερώτηση από rbakererie 4 έτη πριν

Απάντηση από rbakererie 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I want a clean home page, just the search box, no annoying messages under it: I left Google because of the annoying Doodles.

Is there a way to prevent the text that appears under the search box when I open to the Firefox homepage? If not, since I've already fled Google because of the Doodles an… (διαβάστε περισσότερα)

Is there a way to prevent the text that appears under the search box when I open to the Firefox homepage? If not, since I've already fled Google because of the Doodles and may have to flee Firefox because of unwanted, in-my-face messages, is there a Browser out there that is clean (i.e. just search box and navigation tools) that I can turn to? Thank you.

Ερώτηση από Phc1 4 έτη πριν

Απάντηση από the-edmeister 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

certificate problems with BlueTie

Our entire office is having the same problem. Our BlueTie accounts are not working properly and Firefox says it is a certificate problem. Most of the program is functiona… (διαβάστε περισσότερα)

Our entire office is having the same problem. Our BlueTie accounts are not working properly and Firefox says it is a certificate problem. Most of the program is functional but not IM. We have added site exceptions in Java and in FireFox. After this we still get the message below (see attached screen shot). We have to click this box daily in order to get functioning IM service. Please research this. Hopefully you can find a fix for us.

Ερώτηση από tfarley 4 έτη πριν

Απάντηση από tfarley 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

if playback doesn't begin shortly, try restarting your device - SOLVED

Win 10 pro, version 1607, os build 14393.321 Firefox 49.0.1 For the past few days some videos will not play in firefox, not on my laptop, my kindle fire and my galaxy 3 p… (διαβάστε περισσότερα)

Win 10 pro, version 1607, os build 14393.321 Firefox 49.0.1

For the past few days some videos will not play in firefox, not on my laptop, my kindle fire and my galaxy 3 phone, and yet the videos work on any other browser (Chrome, Pale Moon, Edge) I have on my devices. It either says, "if playback doesn't begin shortly, try restarting your device" or the swirling circle just keeps on swirling to a black background.

I fix computers for a living and have done all of the standards: restarted my laptop, cleared cache/cookies, tested in safe mode, un/re-installed firefox, my drivers are the way they are supposed to be, ensured my plugins are all active and I had the latest versions of flash, java, and real player.

Then I went up a notch: installed a VLC add-on, disabled hardware acceleration and restarted ff, made sure my firewall and antivirus programs trust plugin-container.exe, and followed the instructions from here: https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows,

What gives? And why doesn't FireFox have a fix for this miserable problem?


SOLVED (for me): Installing YouTube Flash Player helped, but only for the youtube video part: https://addons.mozilla.org/en-us/firefox/addon/youtube-flash-player/?src=ss

Going to about:config, and changing media.autoplay.enabled from false to true, then restarting FF, fixed the remainder of the video problem.

Ερώτηση από cadwellm 4 έτη πριν

Απάντηση από jscher2000 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

spell checker does not work

Ever since installing (about 1 week ago, FF 49.0.1) and despite the fact that under Preverences>>Advanced >> General >> Check my spelling as I type the … (διαβάστε περισσότερα)

Ever since installing (about 1 week ago, FF 49.0.1) and despite the fact that under Preverences>>Advanced >> General >> Check my spelling as I type the item is checked correctly and a second way of achieving same via about:config (layout.spellcheckDefault) displays the correct value (1), the spellchecker refuses to work at all. Any remedies?

Ερώτηση από kpfuser 4 έτη πριν

Απάντηση από FredMcD 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I'm not able to open www.pinterest.com, whenever I open the website I get a message that says ' Secure connection failed'

I tried clicking on Report errors like this to help Mozilla identify and block malicious sites and reloading the page but that doesn't work either.

Ερώτηση από ruchika28 4 έτη πριν

Απάντηση από jscher2000 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

what is the red dot in the daily mail icon in bookmarks?

In the Daily Mail On Line entry in bookmarks in the sidebar, there is a red dot on top of the "M" icon. What does this signify please? James Hulin

Ερώτηση από tamarisk2009 4 έτη πριν

Απάντηση από FredMcD 4 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Chatstep used to work with upload/download images, now I get error code 713 and cannot do either. How do I fix?

I used to be able to use chatstep with no problem. I am using Windows 10. Maybe 3 weeks ago or so suddenly, when I dropped an image into the chat, I got error code 713 im… (διαβάστε περισσότερα)

I used to be able to use chatstep with no problem. I am using Windows 10. Maybe 3 weeks ago or so suddenly, when I dropped an image into the chat, I got error code 713 image cannot be downloaded. I also cannot receive images from others. I used Windows Edge and I was able to download an image without an error. Therefore, it must be firefox. I also turned off my antivirus and firewall and nothing changed. I tried changing most settings on the page information and that also did not help.

Any ideas?

Ερώτηση από Exp4444 4 έτη πριν

Απάντηση από Oxylatium 4 έτη πριν