Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (διαβάστε περισσότερα)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Ερώτηση από sciencemagic 1 εβδομάδα πριν

Τελευταία απάντηση από sciencemagic 2 ημέρες πριν

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (διαβάστε περισσότερα)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Ερώτηση από Adam 6 ημέρες πριν

Τελευταία απάντηση από Adam 2 ημέρες πριν

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (διαβάστε περισσότερα)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

Ερώτηση από Dr. DISK 1 εβδομάδα πριν

Τελευταία απάντηση από Dr. DISK 3 ημέρες πριν

Hit counter no longer working in Firefox

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/ I have 3 such counters and have stopped working in the latest version of … (διαβάστε περισσότερα)

I have used a free Hit Counter for many years that I got from https://www.freecounterstat.com/

I have 3 such counters and have stopped working in the latest version of Firefox on my desktop. They work with Firefox on my iPad and Android phone. They also work fine if I use the Edge Browser but I prefer using Firefox as I have for many years.

The embedded code is pretty simple, here it is for one of my counters... <a href="https://www.freecounterstat.com" title="visitor counter">Hit Counter for Financials</a> Can you help? Thanks, Bill T

Ερώτηση από billtag 1 εβδομάδα πριν

Τελευταία απάντηση από billtag 1 ημέρα πριν

Add shortcut button disappeared

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has c… (διαβάστε περισσότερα)

I added my own shortcuts and deleted all the preset ones (Wikipedia, Twitter, Amazon etc). On deleting the last one of the default ones, the 'Add a shortcut' button has completely disappeared. Is there another way to create a shortcut?

Ερώτηση από Barbara D. 4 ημέρες πριν

Τελευταία απάντηση από Barbara D. 3 ημέρες πριν

Reconnecting old device pollutes bookmarks with old bookmarks

Sorry to have this same issue again, knowing full well it can happen after finding this some years ago (https://support.mozilla.org/en-US/questions/1319823), I tried to c… (διαβάστε περισσότερα)

Sorry to have this same issue again, knowing full well it can happen after finding this some years ago (https://support.mozilla.org/en-US/questions/1319823), I tried to carefully connect two older PC devices back to firefox sync, however on one I managed to enable sync before disconnecting my profile (it seemed as if reconnecting sync temporarily was the only way to disconnect a profile from firefox's UI - I should have been more careful and removed the profile from the filesystem level): at which point I polluted the sync server.

I've noticed that `about:sync` has an option under bookmarks/engine actions 'wipe bookmarks', which sounds exactly what I need, and if I watch what happens once pressed it does the right thing and repopulates the sever with the 'correct' PC's bookmark set (when run from that PC), however it also says 'other devices will act like a reset', which i'm finding NOT to be the case: eventually one of my other device repollutes the server with bad bookmarks which propogate.

I'm thinking the culprits are my phones, If I wipe and do a sync on a phone, my phone's bookmarks stay polluted. If i'm right about that, I think my question is: can I wipe my profile (or preferably only my bookmarks) from my phones' Firefox without having to entirely uninstall/reinstall (or do you have any other advice for not re-polluting the server from some already-polluted device's bookmarks?

thanks in advance

Ερώτηση από tonywoode 1 εβδομάδα πριν

Τελευταία απάντηση από tonywoode 5 ημέρες πριν

userchrome.css

Trying to recover from a hard drive crash. Had to buy a new desktop with Windows 11 Pro (looking to be a bad move). I downloaded/updated to Firefox 126.0 (maybe also look… (διαβάστε περισσότερα)

Trying to recover from a hard drive crash. Had to buy a new desktop with Windows 11 Pro (looking to be a bad move). I downloaded/updated to Firefox 126.0 (maybe also looking to be a bad move).

Have my last "working" userChrome file (it took me weeks to perfect this to my needs).

I am looking for: C:\Users\<user>\AppData\Roaming\Mozilla\Firefox\Profiles\<profile>\

but there is no "AppData" folder. And there is no existing userChrome.css file, anywhere!

Is the functionality I am looking for a thing of the past?

Is Firefox not completely supported by Windows 11?

If so, what is the last version of Firefox that will still support userChrome.css?

Ερώτηση από AIVAS 1 εβδομάδα πριν

Τελευταία απάντηση από AIVAS 3 ημέρες πριν

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (διαβάστε περισσότερα)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

Ερώτηση από shaunmarieschaffer 2 εβδομάδες πριν

Τελευταία απάντηση από shaunmarieschaffer 2 ημέρες πριν

Lost Privacy/Security folder

Using OSX 12.7.5 on two laptops and a Mac Pro. Selling one of the laptops. Removed personal data for Firefox by 'trashing' the Firefox folder in Libaray/Application suppo… (διαβάστε περισσότερα)

Using OSX 12.7.5 on two laptops and a Mac Pro. Selling one of the laptops. Removed personal data for Firefox by 'trashing' the Firefox folder in Libaray/Application support. Then disscovered that the 'Privacy/Security' folder in both the laptop and Mac Pro were now empty. Nothing else affected. Went into TimeMachine and restored the entire Firefox folder from a recent backup. Privacy/Security folder not restored. Anyone have any ideas?

Ερώτηση από Citroenfan 11 ώρες πριν

Τελευταία απάντηση από Citroenfan 4 ώρες πριν

loss of open tabs and windows

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I could… (διαβάστε περισσότερα)

Today while using firefox all my open tabs and windows crashed. Due to the situation, I had to restart my computer because everything was stuck. When it restarted I couldn't restore the previous session so I used various methods to restore it but I still can't restore the windows and tabs that were open today. I would like you to restore my session from before the failure today.

Ερώτηση από mateuszzadrozny11 1 εβδομάδα πριν

Τελευταία απάντηση από mateuszzadrozny11 2 ημέρες πριν

downloading bios

Hi when i have to download my bios updates i am being forced to use misrosoft edge or chrome none of which i use , so the question is can i use firefox safely thanks . Le… (διαβάστε περισσότερα)

Hi when i have to download my bios updates i am being forced to use misrosoft edge or chrome none of which i use , so the question is can i use firefox safely thanks . Lee

Ερώτηση από lee 5 ημέρες πριν

Τελευταία απάντηση από lee 4 ημέρες πριν

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (διαβάστε περισσότερα)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

Ερώτηση από hankone225 2 ημέρες πριν

Τελευταία απάντηση από hankone225 1 ημέρα πριν

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (διαβάστε περισσότερα)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Ερώτηση από johnedwardlow 3 ημέρες πριν

Τελευταία απάντηση από johnedwardlow 2 ημέρες πριν

Amazon Login

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. … (διαβάστε περισσότερα)

Firefox is synced on all my computers. Same version. Same extensions. I can't login on my primary desktop as of last night 5/23/24. I can login/watch Prime on my laptop. My desktop gives me the attached error.

Ερώτηση από Kojak1958 1 ημέρα πριν

Τελευταία απάντηση από Kojak1958 2 ώρες πριν

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (διαβάστε περισσότερα)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Ερώτηση από Umer Khan 2 ημέρες πριν

Τελευταία απάντηση από Umer Khan 2 ημέρες πριν

Custom Install of Firefox

I usually download and install manually the custom install of Firefox on Windows. Recently, a new version was automatically installed without my permission and destroyed… (διαβάστε περισσότερα)

I usually download and install manually the custom install of Firefox on Windows.

Recently, a new version was automatically installed without my permission and destroyed all my customization. THIS IS UNACCEPTABLE. I had to restore the older version from backup and I was going to stop updating.

But I see that the manual custom installation is still available for download.

I want to make sure that if I use it it will not wipe out my customization again.

Please confirm.

Ερώτηση από sgeneris 23 ώρες πριν

Τελευταία απάντηση από sgeneris 21 ώρες πριν

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (διαβάστε περισσότερα)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Ερώτηση από roribe 1 ημέρα πριν

Τελευταία απάντηση από roribe 22 ώρες πριν

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (διαβάστε περισσότερα)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Ερώτηση από Mike Pureka 3 ημέρες πριν

Τελευταία απάντηση από Mike Pureka 2 ημέρες πριν