• Επιλύθηκε
  • Αρχειοθετήθηκε

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (διαβάστε περισσότερα)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Ερώτηση από pdlc1204 1 έτος πριν

Απάντηση από Terry 1 έτος πριν

  • Επιλύθηκε

PRIVACY: The Big Lie

You will tell me why Mozilla Firefox, a browser that claim to protect our privacy, is PERMANENTLY connected to Amazon servers. Even If I try to block the connections with… (διαβάστε περισσότερα)

You will tell me why Mozilla Firefox, a browser that claim to protect our privacy, is PERMANENTLY connected to Amazon servers.

Even If I try to block the connections with a Firewall, it's useless, because the next time I start it, it still connects to Amazon using diffferent IP address, even if the starting page is totally blank.

It is not about keeping firefox up-to-date, because when I manually start the search for an update, Firefox establish a new connection: Mozilla REALLY want my browser to SEND datas to Amazon, which is one of the worst company when we talk about collecting personnal informations, just like Google, which Firefox also use, but it's less dramatic since I can decide to not use that feature.

So, like I wrote, I try to block Amazon IP addresses: The result is that I can't access extensions store, but that's still not the use of these servers, since even If It's blocked, Amazon still appears in Established connections, and it's not about Search: Indeed, Amazon appears in a list of engines we can use ( if we want it ), but it's un-checked, and I use a different search engine, so what's left now, since there's apparently no reason at all for these connections to happen.

Here's my theory: Mozilla need money to survive, so it sell informations about its users to Amazon, and that's why it's so important to keep these connections alive.

The fact that we're forced to connect to Amazon servers shows that it's not necessary and that whatever the reason you ive me (update, protection...), it's probably (obviously) not the truth.

Waiting for a real answer !



I

Ερώτηση από SmilieX 3 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 2 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (διαβάστε περισσότερα)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

Ερώτηση από Mahesh Singh 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (διαβάστε περισσότερα)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

Ερώτηση από michael.jl.wong 7 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (διαβάστε περισσότερα)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

Ερώτηση από WaffleToaster 1 έτος πριν

Απάντηση από WaffleToaster 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (διαβάστε περισσότερα)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

Ερώτηση από robert.mcknight 10 μήνες πριν

Απάντηση από Dee 10 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox reports a secure connection without existing certificate

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the… (διαβάστε περισσότερα)

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the page and select "View Page Info", "Security", "View Certificate", no certificate exists. Only generic info is shown (Servers+Authorities). Also an error is reported in the system log, confirming that no certificate exists: JavaScript error: chrome://browser/content/browser-siteIdentity.js, line 642: TypeError: issuerCert is undefined

Questions:

  • Why does Firefox show the lock icon while no certificate exists?
  • How does Firefox establish a secure connection without having a certificate? (From my understanding a certificate is needed for TLS to work.)

Version used: Firefox 78.12.0esr ('Mozilla/5.0 (X11; FreeBSD amd64; rv:78.0) Gecko/20100101 Firefox/78.0'), no add-ons or plugins.

Ερώτηση από pmc1 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Hate update 89 -> how rollback with all settings/history to 88 ? Or change the look of 89 that it will look like 88

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird. I hate this look. I want old … (διαβάστε περισσότερα)

Hello, today I was surprised with a update ver.88 -> 89. It completely changed the look. Few weeks back it was similar with Thunderbird.

I hate this look. I want old look back - how to do this. I tried rollback to 88, but it ask to create new profile - after copying all content of profile it dose not work...

Is there a way to change look of 89 to look exactly like 88 ?

why why why .. again ..

Ερώτηση από a.h.porebski 1 έτος πριν

Απάντηση από George 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

default search engine problem

In order to use my preferred browser, MetaGer, I have to change the default search engine every time I open Firefox. After setting the default search engine, Firefox reve… (διαβάστε περισσότερα)

In order to use my preferred browser, MetaGer, I have to change the default search engine every time I open Firefox. After setting the default search engine, Firefox reverts to Google after relaunch. How do I fix this? I'm using Firefox 85 with OS 10.13.6 High Sierra. Thanks

Ερώτηση από garyjc7 1 έτος πριν

Απάντηση από garyjc7 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (διαβάστε περισσότερα)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

Ερώτηση από b.j.p.5252 1 έτος πριν

Απάντηση από dveditz 1 έτος πριν

  • Επιλύθηκε
  • Κλειδωμένο
  • Αρχειοθετήθηκε

All of a sudden my bookmarks are double spaced, what happened ?

All of a sudden, my bookmarks ( and other bookmarks) are double spaced. This just happened today and I didn't make any changes. How do I get rid of the double spacing ? … (διαβάστε περισσότερα)

All of a sudden, my bookmarks ( and other bookmarks) are double spaced. This just happened today and I didn't make any changes. How do I get rid of the double spacing ? Thank you.

Ερώτηση από Nodpete 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

500 Error Oh dear, something went wrong there. We've been notified and will get working on a fix.

Hi: I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new… (διαβάστε περισσότερα)

Hi:

I am using the Safari browser on my Mac. Suddenly when I wanted to login into the Firefox account I got the 500 Error message that I pasted in the Subject. I am a new user of Firefox, just switched from Safari and I am not computer savvy...

I cannot login, I cannot create another account...

I hope I do not have to go back to Safari.... I have no idea what might cause this problem and what to do. I hope that somebody has the answer. Thanks in advance.

Ερώτηση από Sue 1 έτος πριν

Απάντηση από Sue 1 έτος πριν

  • Επιλύθηκε

Firefox 102 Renaming .exe files

I've noticed that with Firefox 102 when I download an exe file, in this case Thunderbird Setup 102.0.exe it is renaming it to Thunderbird Setup 102.0.exe.bin. Why is that… (διαβάστε περισσότερα)

I've noticed that with Firefox 102 when I download an exe file, in this case Thunderbird Setup 102.0.exe it is renaming it to Thunderbird Setup 102.0.exe.bin.

Why is that happening now? I know the "potential risk" or downloading an .exe file but shouldn't it ask or at least warn you instead of just deciding to rename it

I didn't see a setting to disable this "feature". Is there one?

Thanks

Ερώτηση από AZBigDog 5 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 4 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (διαβάστε περισσότερα)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

Ερώτηση από WordWeaver 7 μήνες πριν

Απάντηση από WordWeaver 7 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Backspace keyboard button not working in Firefox 87

Hello, I just upgraded to Firefox 87 and noticed that I wasn't able to go back to the previous webpage by clicking on the backspace button like what I have done in the pa… (διαβάστε περισσότερα)

Hello,

I just upgraded to Firefox 87 and noticed that I wasn't able to go back to the previous webpage by clicking on the backspace button like what I have done in the past if I'm not using a mouse on my laptop and had to click on the back button in the toolbar with the trackpad. I'm not too sure of why that happened with the upgrade and was a little surprised about that. Hope I can be able to get around this in some way if one of you know anything about this. Thanks.

Ερώτηση από Anduma22 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (διαβάστε περισσότερα)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Ερώτηση από flau 2 έτη πριν

Απάντηση από flau 2 έτη πριν