Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Searching does not work in the worst way possible

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me... PD: im… (διαβάστε περισσότερα)

Ok, so i recently downloaded FireFox, and i used the searchin', only to find out that nothing works... NOT EVEN GOOGLE OR BING WORKS!!! please help me...





PD: im finding proof, its too damn slow...

Ερώτηση από supersonicr20 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

Considering abandoning Google over Canadian news issue. What is Firefox stand on it?

I am considering abandoning Google browser because of the Canadian News issue they are opposing. Where does Firefox stand on this? Is there something I should be wary of … (διαβάστε περισσότερα)

I am considering abandoning Google browser because of the Canadian News issue they are opposing. Where does Firefox stand on this? Is there something I should be wary of in making the switch from Google to Firefox?

Ερώτηση από szpinner 9 μήνες πριν

Τελευταία απάντηση από Paul 9 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

version 107 breaks being ablle to view articles on CNN. The screen keeps refreshing and flickering and scrolling up some times. Completely horks any chance of reading the articles. Also leaves you with a highly reduced area to read the article in.

Fix the dang problem. You had this before and fixed it and now it is broken again in version 107

Ερώτηση από mrbeta 1 έτος πριν

Απάντηση από mrbeta 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (διαβάστε περισσότερα)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Ερώτηση από confidential48 1 έτος πριν

Απάντηση από Terry 1 έτος πριν

  • Επιλύθηκε
  • Κλειδωμένο
  • Αρχειοθετήθηκε

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (διαβάστε περισσότερα)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Ερώτηση από Ethan Levy 1 έτος πριν

Απάντηση από Ethan Levy 1 έτος πριν

  • Επιλύθηκε

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (διαβάστε περισσότερα)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Ερώτηση από trumpy81 2 εβδομάδες πριν

Απάντηση από zeroknight 2 εβδομάδες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

After using containers I lost the ability to log into Citibank

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be… (διαβάστε περισσότερα)

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be causing the problem.

This all started when I created a container for Banking. it has been a problem ever since.

Ερώτηση από James Elbert Bearden 1 έτος πριν

Απάντηση από James Elbert Bearden 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can't setup 2-factor with addons.mozilla.org

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process an… (διαβάστε περισσότερα)

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process and everything is successful. It asks me to enter one recovery code to make sure I'll be able to login. I enter one and it shows on the top with a green background that 2-factor was setup successfully. But then nothing happens. No redirection or links. I try accessing the site in another browser and I have to go through the whole setup again which also appears successful, but then nothing happens. I attached the image that shows it was successful. I have no idea what to do since there is no error and I have the same problem across multiple browsers. Any suggestions?

Ερώτηση από mrjohnjones 1 έτος πριν

Απάντηση από Paul 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see th… (διαβάστε περισσότερα)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Ερώτηση από Mary 1 έτος πριν

Τελευταία απάντηση από Dropa 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

plugshare.com page is missing couple of crucial menu icons

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This … (διαβάστε περισσότερα)

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

Ερώτηση από groundie 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Discord time is incorrect by 10 hours and 30 mins

My discord time has been broken and I've asked the discord support but they said to ask here if there's any issues with firefox itself. I've closed and reopened the page… (διαβάστε περισσότερα)

My discord time has been broken and I've asked the discord support but they said to ask here if there's any issues with firefox itself. I've closed and reopened the page multiple times, used a vpn, cleared cache and cookies, and even tried and restarted my computer but the issue persists. Any help would be appreciated, thanks.

Edit: this issue only exists within firefox, not with any other browsers nor the app.

Ερώτηση από dark.druid07 9 μήνες πριν

Απάντηση από dark.druid07 9 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Credit dard site says I need to update browser,

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; … (διαβάστε περισσότερα)

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; downloaded and reinstalled firefox - no change i don't know what to do next

Ερώτηση από suenurseperson 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Problem with version "100"

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-ins… (διαβάστε περισσότερα)

I've downloaded your new version"100" a few times and have found the same problem as a few others. I've tried re-installing a few times, and even after completely un-installing older versions, including clearing cache data etc., but the same thing happens. Are there a few 'bugs' to fix in the new "100" version or is another browser sabotaging this version in some way? I didn't have problems with earlier versions.

Ερώτηση από noel5290 1 έτος πριν

Απάντηση από FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

in-browser display

After the version 110 update, Firefox has issues displaying text in certain pages like Google Calc, PDF forms, online publication readers. The text seems to break up and … (διαβάστε περισσότερα)

After the version 110 update, Firefox has issues displaying text in certain pages like Google Calc, PDF forms, online publication readers. The text seems to break up and fade out. Navigating up and down the page often restores the missing text, but not all of it. Suck pages render without issue in Google Chrome. I am using Firefox in a Linux container within ChromeOS (stable channel), but this issue only started after the latest Firefox update.

It appears that the Firefox v. 111 update has solved this issue.

Ερώτηση από tischer.rw 1 έτος πριν

Απάντηση από tischer.rw 1 έτος πριν

  • Επιλύθηκε

No Comments from TownHall VIP Membership

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials a… (διαβάστε περισσότερα)

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials all is fine. However, when I read an article I should be able to access the comments. I cannot in Firefox and this is something that has occurred about 3-4 weeks ago. For years I have not had any problem like this with Firefox.

I tested VIP access with my iPhone - works fine. I tried Vivaldi - works fine. I tried Chrome - works fine. I try Firefox - fails!

I ran Firefox in "TroubleShoot" mode, with all add-ons turned off and it also fails. Even when I run Vivaldi I have Ghostery and ad blocking turned on, but Ghostery does allow townhall.com on their whitelist.

I've send emails to Townhall.com and am not getting any responses. However, I was having the issue with all devices but all have been fixed except with Firefox. So, I have no idea why this is an issue with Firefox but not with any other device.

Any thoughts?

Ερώτηση από Bill 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within f… (διαβάστε περισσότερα)

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Ερώτηση από nz.jason.duncan 1 έτος πριν

Απάντηση από nz.jason.duncan 1 έτος πριν

  • Κλειδωμένο

Firefox won't search for a website.

Locking this thread, please continue here: [/questions/1440710] Firefox is unable to search for any new website. It will open any website I have used before but if I do a… (διαβάστε περισσότερα)

Locking this thread, please continue here: [/questions/1440710]
Firefox is unable to search for any new website. It will open any website I have used before but if I do a search for something new, the tab trembles and nothing happens. No search. No results.

I appreciate any help.

Thank you, Naomi

Ερώτηση από naomi9 2 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Survey websites don't fully load - get the neverending clock.

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do ev… (διαβάστε περισσότερα)

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do everything except for taking the survey. Works fine in Edge.

Ερώτηση από toni28c 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Auction Site 'Catawiki' will not load signing in page.

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy. … (διαβάστε περισσότερα)

Auction Site 'Catawiki' will not load signing in page. Yet if I use incognito mode I can sign in. I have cleared the cache and disabled my add-blocker but still no joy.

Ερώτηση από bob_lock 1 έτος πριν

Απάντηση από bob_lock 1 έτος πριν