Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Cannot Log In To Sony Community Website

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony us… (διαβάστε περισσότερα)

Hello this is Don. I am using Win10 with Firefox 120.0 64 Bit as my default browser I am having a problem with logging in to The Sony Community Forum where I help Sony users. I enter my email as my Sign in ID then press enter to get to the password screen and it goes to the spinning grey circle on a white screen. My Memory and CPU gets really high and my browser locks up and I have to go to task manager and End Task for all Firefox processes to unlock it. I have no problem getting in to the website with MS Edge but I hate using it but I have to in order to sign in to Sony Community Forum and help users. I have have done a full system scan for malware with Norton, MSERT, Malwarebytes and Windows Defender. I have done a REFRESH of Firefox and I have even uninstalled and re-installed Firefox and nothing helps. I have it set to auto clear everything under History including Cache and Cookies. There is something about this Forum that for the past week will not let me in. I have emailed my Sony Advocacy leader and he is having the Web Site Team looking into it. This is the only website I cannot log in to. I have used Firefox for years and do not want to have to go to something else.

Respectfully, Don

Ερώτηση από new_aged2perfection 5 μήνες πριν

Απάντηση από new_aged2perfection 4 μήνες πριν

  • Επιλύθηκε

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (διαβάστε περισσότερα)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Ερώτηση από Aram 1 ημέρα πριν

Απάντηση από jscher2000 - Support Volunteer 1 ημέρα πριν

  • Επιλύθηκε

On YouTube, AFTER I select a video, the front screen is black (video otherwise is OK)

UPDATE: when I use the troubleshooting method, i.e, WHAT HAPPENS is it appears to be trying to work, but it's on again, off again, with more than one extension appearing … (διαβάστε περισσότερα)

UPDATE: when I use the troubleshooting method, i.e, WHAT HAPPENS is it appears to be trying to work, but it's on again, off again, with more than one extension appearing to be the problem. Very mystifying. The only time the problem is completely fixed appears to be when I close all the extensions. (So far.)

HELP!!!!

When I open YouTube, the search videos all show an image. Then when I select one, for the last two days now, that ("front page) image is gone - although the video plays OK.

When I us my Chrome browser the video I've selected begins playing the instant I open the video; even when I've opened the link in a new tab.

Ερώτηση από SanMan187 5 μήνες πριν

Απάντηση από zeroknight 5 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (διαβάστε περισσότερα)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Ερώτηση από confidential48 1 έτος πριν

Απάντηση από Terry 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot log in to a site I usually log into - but logins still valid via Edge.

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and cir… (διαβάστε περισσότερα)

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and circling dots and it stays there forever. That window is, I think, from Tafesa. So it sounds like a Tafesa problem.

BUT: I use Edge and it all goes smoothly and I log in. Which sounds like Firefox is not handling something from that site.

Anyone got any ideas on what i could do to get Firefox working on this?

Ερώτηση από abrogard 1 έτος πριν

Απάντηση από Terry 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

everytime do I have to login to my browser...??? why is that I am not having access to business websitesv

I have been continuously coming across server errors when I log into a few business websites. Especially the trading apps. May I know the reason for the same

Ερώτηση από KRISHNANANDA PRABHU 1 έτος πριν

Απάντηση από KRISHNANANDA PRABHU 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (διαβάστε περισσότερα)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

Ερώτηση από ninopachinko 1 έτος πριν

Απάντηση από jonzn4SUSE 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Homepages looks wrong in firefox.

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me? … (διαβάστε περισσότερα)

For some reason, many homepages looks wrong when I'm using firefox from my laptop (mac). I don't know why and can't find any ways to make it better. Can anyone help me?

Here's a photo showing the wrong looks at www.saluki.se

Ερώτηση από ninni.osterholm 1 έτος πριν

Απάντηση από TyDraniu 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Credit dard site says I need to update browser,

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; … (διαβάστε περισσότερα)

Cannot access banking website - get page that is all type-written down the left side, credit card site says I need to up date my browser, computer says it is up to date; downloaded and reinstalled firefox - no change i don't know what to do next

Ερώτηση από suenurseperson 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks … (διαβάστε περισσότερα)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Ερώτηση από Daria 1 έτος πριν

Απάντηση από Daria 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see th… (διαβάστε περισσότερα)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Ερώτηση από Mary 1 έτος πριν

Τελευταία απάντηση από Dropa 1 έτος πριν

  • Επιλύθηκε
  • Κλειδωμένο
  • Αρχειοθετήθηκε

My website is not opening in Firefox.

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I… (διαβάστε περισσότερα)

Hey guys, whenever I tried to open my website in firefox the popup appear that unable to open it on this server but when I open my website on chrome it is working fine. I am embarrassed please let me what should I have to do.

Ερώτηση από Ethan Levy 1 έτος πριν

Απάντηση από Ethan Levy 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

The website is having trouble loading

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact … (διαβάστε περισσότερα)

Hello, Sir/Madam, I appreciate your consideration of my request When you visit the website, there is no content. https://contadordeclicks.online/ I have tried to contact the site, but it remains unresponsive. Does Brave have a problem loading the website?

Ερώτηση από johnmaclain789 1 έτος πριν

Τελευταία απάντηση από Paul 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Some pages of the site Mouser.com open incorrectly

For example, look at how the same page looks in Firefox 106.0.2 (64 bits) and Yandex Browser (22.9.4.866). https://www.mouser.de/ProductDetail/Xilinx/XC7S6-1FTGB196C?qs=… (διαβάστε περισσότερα)

For example, look at how the same page looks in Firefox 106.0.2 (64 bits) and Yandex Browser (22.9.4.866).

https://www.mouser.de/ProductDetail/Xilinx/XC7S6-1FTGB196C?qs=unwgFEO1A6taa4TM2WgIJg%3D%3D

I tried changing the user agent, it didn't help. I think the problem is in the Java engine.

Ερώτηση από Andrywy 1 έτος πριν

Απάντηση από Andrywy 1 έτος πριν

  • Επιλύθηκε

Unable to sign into 7plus.com.au website

I am unable to sign into the 7plus.com.au website. I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.… (διαβάστε περισσότερα)

I am unable to sign into the 7plus.com.au website.

I have tried creating a new profile in Firefox (firefox.exe -p) but I have the same issues when using the new profile.

When I go to the website, the 'sign in' button does not respond, nor does the 'Register' button. When I click on the 'Connect your TV' button and enter my credentials, I receive an error message:

Failed to sign in. Please try again later (error -1)

I do not have these issues if I use another browser, so this leads me to believe that Firefox may be the issue.

I realize the website developers may also be at fault here, but it seems odd that other browsers work, but Firefox does not.

If anyone can offer any help or advice, I am all ears, thanks.

Ερώτηση από trumpy81 1 εβδομάδα πριν

Απάντηση από zeroknight 1 εβδομάδα πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

After using containers I lost the ability to log into Citibank

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be… (διαβάστε περισσότερα)

When I run Firefox in troubleshooting mode I can log into citibank. When I return to normal I cannot. I've turned one extension after another off. None of them seem to be causing the problem.

This all started when I created a container for Banking. it has been a problem ever since.

Ερώτηση από James Elbert Bearden 1 έτος πριν

Απάντηση από James Elbert Bearden 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Increased safety risk on any page

With version 105.0.3 (32-Bit) I have only trouble. Sorry to say, but most pages are not working. So I will probably now change to Chrome. Because I need a browser working… (διαβάστε περισσότερα)

With version 105.0.3 (32-Bit) I have only trouble. Sorry to say, but most pages are not working. So I will probably now change to Chrome. Because I need a browser working and not 80% of addresses not. I don't understand the newer philosophie. I was enthusiastic Firefox user. But this year each version has more problems for me, using Windows 10. Each page I open I get "Increased safety risk". And that could not the world of security of today. I think Banks, Insurance and Healthcare don't have insecure pages without acitve signatures. But Firefox says this every time to all pages.

Have a good time, Gilbert

Attached see a screenshot of a bank landing page...

Ερώτηση από gilbert.stein 1 έτος πριν

Απάντηση από gilbert.stein 1 έτος πριν