Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (διαβάστε περισσότερα)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

Ερώτηση από xxx343 3 εβδομάδες πριν

Απάντηση από xxx343 3 εβδομάδες πριν

  • Επιλύθηκε

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and al… (διαβάστε περισσότερα)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Ερώτηση από CircuitMoon 3 εβδομάδες πριν

Απάντηση από TyDraniu 3 εβδομάδες πριν

  • Επιλύθηκε

Error in handling some bank date-entry boxes

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it t… (διαβάστε περισσότερα)

This may be a duplicate complaint, as I got cut off before I could complete. With at least two banks I use, FireFox displays data-entry boxes for dates incorrectly - it truncates the last digit. Chrome (the gold standard?) displays correctly. My example images, first from Chrome, second from FireFox, seem to have survived the cut off.

Ερώτηση από dholford 1 μήνα πριν

Απάντηση από dholford 1 μήνα πριν

  • Επιλύθηκε

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (διαβάστε περισσότερα)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Ερώτηση από Julien Larena 1 μήνα πριν

Απάντηση από jonzn4SUSE 1 μήνα πριν

  • Επιλύθηκε

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x 10… (διαβάστε περισσότερα)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Ερώτηση από Gary77 2 εβδομάδες πριν

Απάντηση από AliceWyman 2 εβδομάδες πριν

  • Επιλύθηκε

Can't setup 2-factor with addons.mozilla.org

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process an… (διαβάστε περισσότερα)

I have this problem with both Firefox and Edge, private mode or not. After logging at addons.mozilla.org, it's requiring me to setup 2-factor. I go through the process and everything is successful. It asks me to enter one recovery code to make sure I'll be able to login. I enter one and it shows on the top with a green background that 2-factor was setup successfully. But then nothing happens. No redirection or links. I try accessing the site in another browser and I have to go through the whole setup again which also appears successful, but then nothing happens. I attached the image that shows it was successful. I have no idea what to do since there is no error and I have the same problem across multiple browsers. Any suggestions?

Ερώτηση από mrjohnjones 2 μήνες πριν

Απάντηση από Paul 2 μήνες πριν

  • Επιλύθηκε

Can't Forward Gmail using CC or BBC commands

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my C… (διαβάστε περισσότερα)

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

Ερώτηση από Richard D. Hague 2 μήνες πριν

Απάντηση από Terry 2 μήνες πριν

  • Επιλύθηκε

Suddenly I have issues on my GitHub account when using FF

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit… (διαβάστε περισσότερα)

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit and commit my changes.

When I click on the "pencil" on a rendered page, I am taken to the "edit page" where I can make my changes (in markdown), preview those changes (rendered in markdown), and then commit those changes. Beginning very recently (within the past few days), the preview tab is no longer functional, and I can no longer commit my changes to the file.

I've verified that GitHub has not changed their interface by logging in from my Chrome browser, and following the exact same procedure used in Firefox everything works as it always has.

I recently upgraded from ver 99 to 100, and now to 101.0.1. I recall clicking a pop-up immediately after the 99-100 upgrade that had something to do with cookies... sorry, I know that's lame, but it's all I can recall now. In any case, I am certain this happened recently.

Please help... I have to use Chrome for a couple of things already (my brokerage account at Vanguard for example), but I despise Google, and want to limit their spying.

Thanks,

Ερώτηση από tmp003 2 μήνες πριν

Απάντηση από Paul 2 μήνες πριν

  • Επιλύθηκε

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, Something like… (διαβάστε περισσότερα)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Ερώτηση από Shnoulle 1 μήνα πριν

Απάντηση από Shnoulle 1 μήνα πριν

  • Επιλύθηκε

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (διαβάστε περισσότερα)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

Ερώτηση από hij2001 3 εβδομάδες πριν

Απάντηση από Terry 3 εβδομάδες πριν

  • Επιλύθηκε

Firefox 100, Google Services disconnects after a few minutes of having a tab open.

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services… (διαβάστε περισσότερα)

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services. Opening new tabs will refuse to load even Google.com. The only fix is to completely close out of Firefox and relaunch. But having gmail open for a few minutes will result in it disconnecting again.

The issue persists in 'troubleshooting mode' as well as after doing a refresh. I have experienced this now for the past couple of weeks on my Windows 10 work laptop. I have also seen this on 2 different Linux machines in the past few days. I had attempted to disable http3 and telemetry settings from an older post I had found, but no luck. Not sure what else to try at this point.

Ερώτηση από mcg 3 μήνες πριν

Απάντηση από Terry 3 μήνες πριν

  • Επιλύθηκε

Survey websites don't fully load - get the neverending clock.

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do ev… (διαβάστε περισσότερα)

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do everything except for taking the survey. Works fine in Edge.

Ερώτηση από toni28c 2 μήνες πριν

Απάντηση από cor-el 2 μήνες πριν

  • Επιλύθηκε

Issue accessing specific URLs on a single website, Ancestry.com. Same URLs can be accessed easily on other browsers

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Deve… (διαβάστε περισσότερα)

Using Ancestry.com for genealogical research. The option exists to view other trees with comparable information. Works in Chrome, Vivaldi and Opera. Works in Firefox Developer. Will not work in FF 100.0.2. I've tried the usual troubleshooting - safe mode, enabling/disabling DNSPrefetch. Example URL http://trees.ancestry.com/pt/PersonMatch.aspx?tid=44861136&pid=162378642007&src=m which should display snapshots of other trees containing the same people. Only on Firefox, I am redirected to my homepage on the website. I have read of others having the same problem. Any fix suggestions? Thanks.

Ερώτηση από confidential48 2 μήνες πριν

Απάντηση από Terry 2 μήνες πριν

  • Επιλύθηκε

Synchrony Bank Login

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Passw… (διαβάστε περισσότερα)

After upgrading to Firefox version 103.0 on Windows 10 I am no longer able to Login to https://auth.synchronybank.com/account/login . After entering my User ID and Password I stay on the Login screen with the gear spinning for several minutes then receive the error screen shown in the attached image. Clicking on Try Again" on the error screen produces the same error. Please correct ASAP.

Note that the Login from https://auth.synchronybank.com/account/login completes successfully using the Google Chrome or Microsoft Edge browsers.

Ερώτηση από jdeignan100 1 εβδομάδα πριν

Απάντηση από jdeignan100 1 εβδομάδα πριν

  • Επιλύθηκε

Cannot log in to a site I usually log into - but logins still valid via Edge.

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and cir… (διαβάστε περισσότερα)

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and circling dots and it stays there forever. That window is, I think, from Tafesa. So it sounds like a Tafesa problem.

BUT: I use Edge and it all goes smoothly and I log in. Which sounds like Firefox is not handling something from that site.

Anyone got any ideas on what i could do to get Firefox working on this?

Ερώτηση από abrogard 2 μήνες πριν

Απάντηση από Terry 2 μήνες πριν

  • Επιλύθηκε

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (διαβάστε περισσότερα)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

Ερώτηση από cunfuzed 2 μήνες πριν

Απάντηση από cor-el 2 μήνες πριν

  • Επιλύθηκε

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Supor… (διαβάστε περισσότερα)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Ερώτηση από Theosz 1 μήνα πριν

Απάντηση από Theosz 4 εβδομάδες πριν

  • Επιλύθηκε

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (διαβάστε περισσότερα)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Ερώτηση από Alec 2 μήνες πριν

Απάντηση από cor-el 2 μήνες πριν