Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

What syntax does the search feature in Developer tools use?

The search boxes in the inspector window window returns no results whenever I try to search for specific key-value pairs like: role="main". I can only get results for ma… (διαβάστε περισσότερα)

The search boxes in the inspector window window returns no results whenever I try to search for specific key-value pairs like: role="main".

I can only get results for main or role. Is there a search string parameter/syntax reference anywhere? I've searched high and low, but articles/references found in the documentation is VERY basic.

Thanks

Asked by PatientZRow 1 έτος πριν

Answered by user1929 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Some Web Page's Backgrounds are Red

Some web pages like LinkedIn for example show a dark solid red background with black lettering. I tried installing a theme and changing the settings in Firefox. Opening t… (διαβάστε περισσότερα)

Some web pages like LinkedIn for example show a dark solid red background with black lettering.

I tried installing a theme and changing the settings in Firefox.

Opening the same pages in Chrome, they are normal and not red.

Could not find any articles on this other than ones pointing to themes.

Thanks,

Asked by bnsenseney 1 έτος πριν

Answered by cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Default theme refuses to load properly, and looks like the Dark theme after using add-ons?

A few days ago, I was testing a dark theme related add-on, but since uninstalling it, have had this issue where my theme seems to be stuck as the Dark theme that naturall… (διαβάστε περισσότερα)

A few days ago, I was testing a dark theme related add-on, but since uninstalling it, have had this issue where my theme seems to be stuck as the Dark theme that naturally comes with Firefox. When attempting to change my theme in the customize window, mousing over the Default theme does show the proper colors for it, but selecting it still shows the Dark theme colors. I tried examining my Add-ons manager, where it shows that I am still using the Default theme, despite the colors clearly belonging to the Dark theme. I can freely change to the Light theme without issue, but for some reason, the Default one refuses to load properly. I have since tried uninstalling all my Add-ons, deleting my profiles, and uninstalling Firefox before restarting my computer, but to no avail. The Add-on I was examining initially was the Dark Night Mode add-on. Examining the page info, it does say it is not perfect, and their home page says that there are complex issues with getting it to work with Firefox, but I was unable to find more information on this offhand, nor any descriptions of scenarios like mine. I believe the initial settings for my Default theme came from some setting based off my color scheme I have set for my computer themes in general, based off my background, but I was unable to find more information on this at the time. The screenshots I am including are of my Add-on manager showing that I am using the default theme, the customize menu showing the Default theme when highlighted in the drop down menu to change it, and the result that displays when the Default theme is selected. Any ideas on why this issue is occurring, and how to fix it, would be appreciated.

Asked by BJConeys 1 έτος πριν

Answered by TyDraniu 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please?

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false." Can that be fixed, please? PS (on 10/25/2018): I po… (διαβάστε περισσότερα)

Firefox 63 (macOS) lets YouTube videos start automatically in spite of "media.autoplay.enabled" being set to "false."

Can that be fixed, please?

PS (on 10/25/2018): I posted this question by mistake twice and the other question has been answered. To stop autoplay the setting "media.autoplay.default" has to be changed to 1.

Asked by resucami2 1 έτος πριν

Last reply by Roland Tanglao 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

problem z poczta o2.pl

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka … (διαβάστε περισσότερα)

witam od tygodnia nie wyswietla mi sie poczta w waszej przegladarce mozilla firefox. Dodaje screen który pokazuje jak wyglada strona po zalogowaniu. Wszystkie ciasteczka itp usunełam, nawet od nowa zainstalowałam mozille ale niestety problem dalej wystepuje. Na innych przegladarkach np explorer czy Safari problem nie wystepuje, normalnie sie poczta loguje. prosze o pomoc. Pozdrawiam Ewa Ratajczak

Asked by Ratajczak 1 έτος πριν

Answered by FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

FF 62.0.3 I can not delete, edit or modify bookmarks. Not from TopSites on new tab nor from bookmarks menus.

Simply ignores all attempts to modify or delete my bookmarks. UPDATE! Fixed by disabling plug-in: Widevine Content Decryption Module provided by Google Inc. … (διαβάστε περισσότερα)

Simply ignores all attempts to modify or delete my bookmarks.

UPDATE! Fixed by disabling plug-in: Widevine Content Decryption Module provided by Google Inc.

Asked by rico444 1 έτος πριν

Answered by FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I do not have any other devices-- so how will this update work for me

I do not own a mobile phone or i pad or any devices.. so there is not a back up for me.. how can I now go online and get my google questions answered..etc

Asked by Jwri 1 έτος πριν

Answered by jscher2000 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I have Blur and AdBlockPlus installed & configured, should I disable Firefox tracker & ad blockers?

Firefox 63.0 just installed and I see a tracker blocker is enabled by default. However, I will continue using Blur (by Abine) which provides tracker blocking. Will I im… (διαβάστε περισσότερα)

Firefox 63.0 just installed and I see a tracker blocker is enabled by default. However, I will continue using Blur (by Abine) which provides tracker blocking. Will I improve performance by turning the Firefox tracker blocker off?

I also have AdBlock Plus installed with exceptions configured. Does the Firefox ad blocker offer anything that AdBlock Plus does not? It seems logical for me to turn the Firefox ad blocker off to avoid blocking sites where I wish to enable ads.

Asked by EngRick 1 έτος πριν

Answered by user1929 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

Control T half opens tab

Sometimes, when I press ctrl+t, I get the tab in my tab bar, but it is not functional(clicking it does nothing, and ctrl+pgup/dwn will show the previous tab for a few pre… (διαβάστε περισσότερα)

Sometimes, when I press ctrl+t, I get the tab in my tab bar, but it is not functional(clicking it does nothing, and ctrl+pgup/dwn will show the previous tab for a few presses until it gets passed the broken tab), and the only way to close Firefox afterwards is through the menu, pressing the 'x' in the corner will do nothing. I would say this happens about 50% of the time. If I use the plus(+) at the top to open a new tab it always works. I have been having this problem for atleast the past 5 versions, or more. I have tried with a new profile, and no addons loaded, and it still happens. Is this just my computer?

Asked by piercedfreak 1 έτος πριν

Last reply by McCoy 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

A screen popped up asking me to download Quantum. I'm already using 59.0.3. Am I on the newest version or do I need to download this?

My Firefox is set to automatically update. I just received a promotional about the new Quantum and it asks me to download it. I've been using version 59.0.3 since April. … (διαβάστε περισσότερα)

My Firefox is set to automatically update. I just received a promotional about the new Quantum and it asks me to download it. I've been using version 59.0.3 since April. Is that the most current version or do I need to download something new?

Asked by phillyphil 1 έτος πριν

Answered by James 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

I sell watercolors by two artist both dead

With out saying RICBILT. I CAN NOT get to art work. Under Calif artist Artist name john l Perkins. Calif landscapes . Pin and ink art. Prison art. what's wrong … (διαβάστε περισσότερα)

With out saying RICBILT. I CAN NOT get to art work. Under Calif artist Artist name john l Perkins. Calif landscapes . Pin and ink art. Prison art. what's wrong

Asked by ricbilt 1 έτος πριν

Last reply by James 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot access passwords; cannot remake passwords

Problem: Cannot access passwords protected by master password. Normal mode symptoms: - No master password is ever asked -- Trying to set one is futile (see screen… (διαβάστε περισσότερα)

Problem:
Cannot access passwords protected by master password.

Normal mode symptoms:
- No master password is ever asked
-- Trying to set one is futile (see screenshot)
- Certificate is at status "Ready" instead of "Logged In" or "not Logged In" (see screenshot)
- No fields are filled with usernames and passwords when needed.
-- No prompt for it is shown either

Background:
I transitioned from windows to linux
I made a full copy of all my profile when transitioning.
I controlled firefox's version to make sure I would transition using the same version number.
I have backups.
Nothing appears in the browser's console when I start or when I try to change master password.
If I try to view the passwords I have, however... ~120 messages appear telling it cannot decrypt (see screenshot)

Tried:
1-Safe-mode:
-- The master password system works as it is supposed to. I get a master password prompt at browser's first password use.
2- Deleting prefs.js
-- Still not working
3- Disabling all extensions manually
-- Still not working
4- Deleting storage directory
-- Still not working

-Trying 2 + 3, 3 + 4, 2 + 3 + 4 or 2 + 4....
-- Still not working.

What am I missing?
Thanks in advance

Asked by brunoais 1 έτος πριν

Answered by brunoais 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (διαβάστε περισσότερα)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Asked by sailor842 1 έτος πριν

Answered by jscher2000 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Downloaded FF Portable. Set up Windows shortcut. I get splash screen but it will not load up. Help?

Hello, I just successfully downloaded Firefox Portable. The Wizard asked if I wanted it to load right up. I did. Nothing happened other than a very brief splash screen. I… (διαβάστε περισσότερα)

Hello, I just successfully downloaded Firefox Portable. The Wizard asked if I wanted it to load right up. I did. Nothing happened other than a very brief splash screen. I confirmed the exe's location. I set up a shortcut on Windows. I double click on it. I get the splash screen for a second or so. Then nothing. Anyone? Thank you much. I have run malware checks. I have added a firewall exception. I am flat out of ideas.

Asked by KimSpirit123 1 έτος πριν

Answered by James 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Embedded vimeo link incorrectly displays privacy notice

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox Chrom… (διαβάστε περισσότερα)

One of the sites I support now reports (incorrectly) that the video cannot be played due to privacy setting (see first uploaded image). This only happens in Firefox

Chrome doesn't have this issue; see second uploaded image.

All this worked ok in Firefox until recently Thanks

Asked by lister171254 1 έτος πριν

Answered by jscher2000 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

Firefox Video control template

Hello team firefox! I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the contr… (διαβάστε περισσότερα)

Hello team firefox!

I'm building my own webpage, where some videos are played (with scenes, so there will be a back and next button). When i embeed a video with the controlls, everything works. But: as soon as i turn on fullscreenmode (which the videos are played in normally), my two next and back buttons dissapeer (behind the video ofc).

So my questions to you: could you please send me your video control html, css and js? Would be reaaaly cool of you!

Asked by paasi6666 1 έτος πριν

Last reply by Roland Tanglao 1 έτος πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

a mess

locking this thread as duplicate, please continue at https://support.mozilla.org/questions/1238485 what a mess firefox made of all my computers in my place this new sync … (διαβάστε περισσότερα)

locking this thread as duplicate, please continue at https://support.mozilla.org/questions/1238485

what a mess firefox made of all my computers in my place this new sync thing has totally messed up all my computers, now I have all my bookmarks on every computer!!!! Fu%$. It has taken me hours to get each of my computers back to where I had them setup in bookmarks!!!! I only want certain bookmarks on certain computers, so this has been a horror to fix, how do I keep getting ALL bookmarks on ALL computers? I have each computer customized. Guess I'll have to delete my sync account, only way I know! Thanks alot!!!!!!!!!!

Asked by customer2-HP 1 έτος πριν

Last reply by customer2-HP 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cognos Analytics: A web page is slowing down your browser

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution… (διαβάστε περισσότερα)

I'm running 64bit Win 7 Pro - Firefox 64 talking across my own network to a Linux server at a static IP running IBM Cognos Analytics 11.12 After every report execution, Firefox hangs for then the yellow "A web page is slowing down your browser" Stop / Wait appear. I choose Stop and I can execute again.

It would be nice to identify the offending page / script so that I could fix it. I could be a part of Cognos Analytics and then I'd have to deal with IBM support. Note: I do NOT get this behavior doing the same tasks with GOOGLE CHROME. But since I really don't like Google Spyware, I'd rather have Firefox work correctly.

Firefox doesn't crash, it just hangs waiting for the page to finish (time out?) or me to select STOP.

Asked by GeneDreher 1 έτος πριν

Answered by FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Account has been locked: confirm email was returned

I use domain mail as my Firefox account. Yesterday I move domain mail to Yandex and I try to login Firefox in a new devices. My account has been locked because confirm em… (διαβάστε περισσότερα)

I use domain mail as my Firefox account. Yesterday I move domain mail to Yandex and I try to login Firefox in a new devices. My account has been locked because confirm email was returned.

Asked by WordlessEcho 1 έτος πριν

Answered by cor-el 1 έτος πριν