Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

92.0 поломали прокси

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лют… (διαβάστε περισσότερα)

92.0 Ошибка при запросе через прокси. При повторном запросе все находит. Бяка вылезла сразу после апгрейда и как назло эта зараза на 91.0.2 возвращаться не хочет без лютого бубна, только новый профиль.

Ερώτηση από SB 6 ημέρες πριν

Duck Duck Go Privacy Essentials

I use this extension in Firefox on my home PC with no problems. However, when I try to use it on my work PC, Firefox won't load any web pages until I disable the extensio… (διαβάστε περισσότερα)

I use this extension in Firefox on my home PC with no problems. However, when I try to use it on my work PC, Firefox won't load any web pages until I disable the extension - which is very frustrating. No doubt there is something different in settings which I am unaware of which is preventing the pages from opening? The other extensions which I use, AdBlocker Ultimate & Facebook Contaner, seem to work fine on both PC's.

Ερώτηση από dave246 6 ημέρες πριν

Τελευταία απάντηση από dave246 6 ημέρες πριν

ctrl LEFT shift p not working, right shift works.

Former Chrome user, finding my way in Firefox. For some reason the shortcut ctrl + shift + p does not work when I use the left shift key on my keyboard. When I use the … (διαβάστε περισσότερα)

Former Chrome user, finding my way in Firefox.

For some reason the shortcut ctrl + shift + p does not work when I use the left shift key on my keyboard.

When I use the RIGHT shift key with ctrl and P it DOES work. When I use the LEFT shift key with ctrl and P it does NOT work. I have a Coolermaster keyboard. I never noticed any difference between right shift and left shift? Does Firefox interpret them as different keys?

Ερώτηση από dirk.koster 4 ημέρες πριν

Firefox 92 causes cross domain authentication errors

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally … (διαβάστε περισσότερα)

I currently run several environments for Dynamics 365 products. Our clients can choose to use our authentication (ADFS 4.0) or we set up a SSO option for them (normally also ADFS of some flavor). The piece that is similar between both is that the domain they authenticate to would not be the same as the application they are necessarily using. For example my clients have a mixture of on premise and cloud deployments but if they are SSO only pull their tokens from one domain.

Anyways the real TLDR as I can determine is as follows:

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop. This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS. I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

I feel like I am missing something obviously here but I can't find it. If I create a CRM deployment using the same domain as our ADFS servers it works fine. If I use what our public designation is, it fails. SSO obviously fails. It only started after upgrading to 92 and that is consistent amount all of our clients. I have tried to go through every advance config that was touched with the 92 upgrade and nothing there seems to help. We compared our UAS to a friend of ours who is not having issues since the 92 release and they look the same. If this was a system 92 problem I would expect the internet to be exploding by now but it is not. It makes me think there is something I am missing in our fundamental set up but for the life of me I can't identify a missing update, compatibility issue, known issue blah blah blah. Edge, Chrome, Safari they all still work fine. It is just the Firefox 92 update that all of a sudden killed our authentication.

Ερώτηση από christopher.butler.02 6 ημέρες πριν

September 2021 Updated Firefox but now cant open email links in Outlook

I updated Firefox (Mac) today and now when I click on a link in an email Finder says "You do not have permission to open the application “Firefox”. Contact your computer… (διαβάστε περισσότερα)

I updated Firefox (Mac) today and now when I click on a link in an email Finder says "You do not have permission to open the application “Firefox”. Contact your computer or network administrator for assistance."

I am the administrator and can not find where to change the settings

Ερώτηση από matt138 3 ημέρες πριν

adding FF to Microsoft Authenticator

I searched and searched how to add FF to my authenticator so I could get the code to set up sync and/or 2FA. FINALLY, someone gave this answer: When you enable 2FA then y… (διαβάστε περισσότερα)

I searched and searched how to add FF to my authenticator so I could get the code to set up sync and/or 2FA. FINALLY, someone gave this answer: When you enable 2FA then you get a QR code that you need to scan with an Authenticator app that generates a 6-digit code that you need to enter to confirm that 2FA is working.

The answer was "scan with the AUTHENTICATOR APP!!" I was just scanning it with the phone. Duh on me.

I'm posting this to help others. Sorry it's not a question per se.

Ερώτηση από Maureen 3 ημέρες πριν

Τελευταία απάντηση από Maureen 2 ημέρες πριν

Socks5 proxy doesn't work well with network.trr.mode = 3 and network.proxy.socks_remote_dns = false on Fx 92.0!

After upgrade to Fx 92.0, my ISP ip is shown as IP address when I visit ip.voidsec.com after every startup of Firefox! The socks5 proxy would work properly only after tha… (διαβάστε περισσότερα)

After upgrade to Fx 92.0, my ISP ip is shown as IP address when I visit ip.voidsec.com after every startup of Firefox! The socks5 proxy would work properly only after that page been refreshed several times. But if I change the value of network.trr.mode frome 3 to 2 or the value of network.proxy.socks_remote_dns from false to true, the socks5 proxy would work properly at once. It used to work well all the time on Firefox 91.0!

PS:Fx 90.0 also skips socks5 proxy sometimes while Fx 89.0 doesn't with the same settings. It can be easily reproduced. I think it's a bug.

Ερώτηση από djw2 2 ημέρες πριν

Displaying images on an http site in version 92

Hello- Can someone please direct please direct me to an easy way to display images from a specific site? The site is a West Virginia state government records site that is… (διαβάστε περισσότερα)

Hello- Can someone please direct please direct me to an easy way to display images from a specific site? The site is a West Virginia state government records site that is not likely to be https compliant in the near future. I have cleared cache and I have uBlock Origin as my only extension. I only need to do this for the following site and after v. 92 the images no longer display.

www.wvculture.org

Here is a sample link to an image which does not display www.wvculture.org/vrr/va_view.aspx?Id=36270&Type=Marriage

Thanks, Scott

Ερώτηση από sschaffer1 6 ημέρες πριν

Τελευταία απάντηση από sschaffer1 6 ημέρες πριν

Did Not Connect: Potential Security Issue

Hi all, I get this notice everytime I try to access ANY website, from Google to Amazon to CNN. I read this article, but does not help, as I can't press any tab, even the… (διαβάστε περισσότερα)

Hi all, I get this notice everytime I try to access ANY website, from Google to Amazon to CNN. I read this article, but does not help, as I can't press any tab, even the so called link, as in the pic attached. Please help, what can I do? Thanks stefano.segre1@gmail.com

Ερώτηση από stefano.segre1 1 ώρα πριν