Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Firefox Account Sync not working, and wiping settings whenever I shut down

Hey y'all, First, thanks for your attention. This has been driving me nuts over the last few weeks and if I can fix it I'd be very happy. I switched to Firefox a few mon… (διαβάστε περισσότερα)

Hey y'all,

First, thanks for your attention. This has been driving me nuts over the last few weeks and if I can fix it I'd be very happy.

I switched to Firefox a few months ago and immediately set up the password manager and a bunch of bookmarks. Unfortunately, the next time I shut down my computer and restarted, Firefox said this browser was a new installation and had totally reset, with nothing saved.

This happened again a second time, so I set up a Firefox Account so I could have the settings saved to a profile rather than an installation.

Every time I restart the same thing happens: Firefox has a 'new installation' and none of my settings. The first time I logged in to my Firefox account to sync it, it worked. But I've just installed Catalina, previously using Mojave, and on that restart it happened again, but the Firefox account sync isn't doing anything. Now, every time I open up the browser, even if I haven't restarted the computer, it brings me to the same 'new installation' screen. When I log in to my Firefox account as prompted, none of my previous information syncs. Nothing happens at all after I get the "This Firefox is connected" screen.

I know the sync is at least somewhat connected because I can sync tabs from my phone to my computer.

Any ideas? I can re-do all of my passwords and bookmarks, but I don't want to bother if it isn't getting saved anywhere, or if I can't stop this factory reset whenever my computer shuts off.

I'm on a Macbook running Catalina 10.15 if that matters. Thanks!

Abby

Ερώτηση από arlinn315 9 ώρες πριν

Απάντηση από jscher2000 8 ώρες πριν

  • Επιλύθηκε

Pas d'image vidéo avec facebook depsuis la version 79 et 80 firefox

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox. Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca Avec chrome ça fonctionne bien … (διαβάστε περισσότερα)

Pas d'image vidéo avec facebook depuis la version 79 et 80 firefox.

Aussi pas de son lorsque je s'intonise la radio de www.radio-canada.ca

Avec chrome ça fonctionne bien


Laurier laurierbelanger@gmail.com

Ερώτηση από laurierbelanger 3 μήνες πριν

Απάντηση από laurierbelanger 3 μήνες πριν

  • Επιλύθηκε

How to re-disable TLSv1.0?

I tried to visit a website on a private network. Firefox threw up a security warning about how the web page uses TLSv1.0. I clicked on the "Enable TLS v1.0" button becaus… (διαβάστε περισσότερα)

I tried to visit a website on a private network.

Firefox threw up a security warning about how the web page uses TLSv1.0.

I clicked on the "Enable TLS v1.0" button because I wanted to temporarily view the web page, so that I can look at the TLS certificate to debug an unrelated issue about the cert chain on this site.

Now I want to go back to the default settings, where Firefox blocks TLSv1.0.

How do I do that?

In about:config I looked at security.tls.version.min but it's still on the original value of 3. Yet Firefox is still letting me view that particular page over TLSv1.0 without the security warning.

Ερώτηση από Matthew.Davis.2 2 μήνες πριν

Απάντηση από jscher2000 2 μήνες πριν

  • Κλειδωμένο

Removing IcelandSue.com from Firefox registry

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this scrip… (διαβάστε περισσότερα)

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this script, but it always remains. I've found the site listed as a Data Miner and would like to delete it from where ever it has installed itself inside of Firefox. Thank you, jason

Ερώτηση από deals102 3 μήνες πριν

Τελευταία απάντηση από jscher2000 3 μήνες πριν

  • Επιλύθηκε

Need to know what this is

I have an item that suddenly appeared at top of my browser window that I did not add. I have attached a picture of the item. Does anyone know what this is and if it is sa… (διαβάστε περισσότερα)

I have an item that suddenly appeared at top of my browser window that I did not add. I have attached a picture of the item. Does anyone know what this is and if it is safe and also I don't see it in add ons or extensions so how to I get rid of it?

Thank you, Deborah Hammett

Ερώτηση από darkmoonerising 3 μήνες πριν

Απάντηση από TyDraniu 3 μήνες πριν

  • Επιλύθηκε

Logins andPasswords

When trying to set up saved passwords on a new Inspiron, the tick box and option "Ask to save logins and passwords for websites"is greyed out. I can not find a setting t… (διαβάστε περισσότερα)

When trying to set up saved passwords on a new Inspiron, the tick box and option "Ask to save logins and passwords for websites"is greyed out. I can not find a setting to enable this to use saved passwords.

Ερώτηση από derek8h 2 μήνες πριν

Απάντηση από cor-el 2 μήνες πριν

  • Κλειδωμένο

Wordpress "justify" now working

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in… (διαβάστε περισσότερα)

I run a blog on wordpress and while editing a blog post I tried to adjust the justify the paragraph but it not worked. I previously used chrome in which it worked, but in firefox it seems that its is not working.

Ερώτηση από Najm Us Saqib 2 μήνες πριν

Τελευταία απάντηση από jscher2000 2 μήνες πριν

  • Επιλύθηκε

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (διαβάστε περισσότερα)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Ερώτηση από Volatilize 2 μήνες πριν

Απάντηση από Volatilize 2 μήνες πριν

  • Επιλύθηκε

Why Moderated?

Hi, I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that? The question I was trying to answer is at this link:… (διαβάστε περισσότερα)

Hi,

I just posted an answer to a question and got a response saying my answer has to be moderated. What caused that?

The question I was trying to answer is at this link: https://support.mozilla.org/en-US/questions/1304072#answer-1348998

Any information you can provide will be much appreciated.

Thank you.

Ερώτηση από Carla Rogers 2 μήνες πριν

Απάντηση από Andrew 2 μήνες πριν

  • Επιλύθηκε

gumtree.com.au ebay.com.au images

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categori… (διαβάστε περισσότερα)

Since about July 2020, most of the time, but not all of the time(!), sellers' images do not load for gumtree.com.au nor for ebay.com.au (gumtree's 'featured categories' images always load.) e.g., evening 28 Aug sellers' images were OK, but 30 August 2.30pm no sellers' images. It seems that if images load for one of these two sites then they load for the other site. No other web-site is affected as far as I know.

iMac OS-X firefox, all uptodate (BTW safari does load gumtree images). Same problem with pc+ubuntu+firefox, all uptodate.

(gumtree have not come up with any ideas.)

-L. --

Ερώτηση από proflandy 3 μήνες πριν

Απάντηση από proflandy 3 μήνες πριν

  • Επιλύθηκε

Bug. Icon delay on loading page

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper … (διαβάστε περισσότερα)

I noticed recently with FF80.0.1 (64-bit) on W10, that when a page is loading there is a 1-2 second delay on page icon loading with default egg timer shape before proper page icon loads. Done numerous antivirus scans / SSD checks / optimise etc - no change. Seems to be a page loading bug of the appropriate icon for that page.

Ερώτηση από Jeff M 3 μήνες πριν

Απάντηση από TyDraniu 3 μήνες πριν

  • Επιλύθηκε

Contacs of yahoo.mail

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible. Thank you so much Hans … (διαβάστε περισσότερα)

After the last update all contacts of yahoo.mail disappeared. They must be hidden. Using Google Chrome all contacts of yahoo.mail are visible.

Thank you so much

Hans

Ερώτηση από hter39 2 μήνες πριν

Απάντηση από jscher2000 2 μήνες πριν

  • Κλειδωμένο

google search hijacked by yahoo search

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run s… (διαβάστε περισσότερα)

has anyone figured out how to fix the yahoo search engine hijacking google search engine? yes, i've worked with an antivirus pkg as well as a screen share; yes i've run scans; yes my search engine is set to 'google.' the other search engine options have not been hijacked, only google. my add-ons and extensions were apparently completely taken away by the AV guy during the screen share. i have nowhere to turn. help!!!

Ερώτηση από maureen s 2 μήνες πριν

Τελευταία απάντηση από philipp 2 μήνες πριν

  • Επιλύθηκε

closing

how to stop firefox closing with last tab? Laast version was set so if you closed the last tab it gave a new one I cannot find this in the Shitty new version !

Ερώτηση από dave wilkins 2 μήνες πριν

Απάντηση από TyDraniu 2 μήνες πριν

  • Επιλύθηκε

bookmarks

Windows does not come up only DOS! Though DOS, I copied all the files to a USB... Remember, there is no windows only DOS. How can I find my old bookmarks? Thanks … (διαβάστε περισσότερα)

Windows does not come up only DOS! Though DOS, I copied all the files to a USB... Remember, there is no windows only DOS. How can I find my old bookmarks?

Thanks

Ερώτηση από richarddiaz 2 μήνες πριν

Απάντηση από jscher2000 2 μήνες πριν

  • Επιλύθηκε

Keeping my Firefox logged in

Hi all, I just purchased a new computer, and the first thing that I did was download Firefox onto it. However, I've become frustrated over the last few days, as even tho… (διαβάστε περισσότερα)

Hi all, I just purchased a new computer, and the first thing that I did was download Firefox onto it. However, I've become frustrated over the last few days, as even though I immediately signed into my Firefox account upon opening the browser, when I close it and then open it back up later on everything is signed out, including my Firefox profile. How do I make it so that every time I open my browser, it is already signed in, and I don't have to type in my username and password over and over again. Thanks in advance for your help!

Ερώτηση από slaterjacobp 2 μήνες πριν

Απάντηση από jscher2000 2 μήνες πριν

  • Επιλύθηκε

Acceptation google

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this… (διαβάστε περισσότερα)

Sorry for my englisch. Since one week, google search required to accept their conditions non stop at each search. The problem exist with other friends. How to avoid this when the terms are accepted one time?

Ερώτηση από christianvanroelen 2 μήνες πριν

Απάντηση από FredMcD 2 μήνες πριν