Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

Firefox starting too many instances when launched

Every time I launch Firefox it creates 12-13 instances of Firefox along with one each for Chrome and Console. I don't need that many instances. Typically I have no mor… (διαβάστε περισσότερα)

Every time I launch Firefox it creates 12-13 instances of Firefox along with one each for Chrome and Console.

I don't need that many instances. Typically I have no more than 3-4 tabs open.

Is there a Configuration setting that I can change to reduce the number of instances to 5 and greatly reduce the amount of time it takes to launch.

I am running Windows 10 Pro V21H2 at current update level. I have a custom made tower with 512GB SSD and a Core2 Duo processing running at 2.93 GHz with 8 GB Ram. Firefox is V17.0.1.

Ερώτηση από silverfox2 1 έτος πριν

Τελευταία απάντηση από TyDraniu 1 έτος πριν

  • Αρχειοθετήθηκε

My website session variable is being cleared - intermittently

My application www.myfloorschedule.com has always worked well with Firefox. Beginning last month users report that they are being taken back to the home page while trying… (διαβάστε περισσότερα)

My application www.myfloorschedule.com has always worked well with Firefox. Beginning last month users report that they are being taken back to the home page while trying to work in the application. This occurs intermittently. Internally, our code does returns you to the home page when the session variable is null. I am able to replicate this problem. It occurs all the time when I turn on strict privacy. But with strict privacy off, it still occurs, although not on every page, all the time.

I suspect Firefox because testing with Chrome and Edge give no similar problem.

Thanks for any ideas on this. Terence

Ερώτηση από terencew 1 έτος πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Αρχειοθετήθηκε

Help keeps mentioning a "shield" to the left of the address bar. I don't see one. Why?

Help continuously mentions something about clicking a "shield" to the left of the address bar, yet my up to date Firefox shows no "shield" anywhere i can find. Has an upd… (διαβάστε περισσότερα)

Help continuously mentions something about clicking a "shield" to the left of the address bar, yet my up to date Firefox shows no "shield" anywhere i can find. Has an update obviated the need for it, and if so, do we have updated help files to reflect the new control for security, vpn and cookie usage?

Ερώτηση από MaxTrax 2 έτη πριν

Τελευταία απάντηση από Terry 2 έτη πριν

  • Αρχειοθετήθηκε

Previous windows not opening at Startup

Hi there, "Open previous windows and tabs" is checked but it's not working. I had to go to history and opened it. It's happening for the last several weeks. Pls, let m… (διαβάστε περισσότερα)

Hi there,

"Open previous windows and tabs" is checked but it's not working. I had to go to history and opened it. It's happening for the last several weeks.

Pls, let me know what to do. MD

Ερώτηση από asiuzzaman 1 έτος πριν

Τελευταία απάντηση από FredMcD 1 έτος πριν

  • Αρχειοθετήθηκε

Firefox janking when I focus on a tab containing a webm

Hello, I've identified a 1-2 seconds jank when I open a page containing a .webm player. This was a trial and error kind of thing but eventually, I realized that was the … (διαβάστε περισσότερα)

Hello,

I've identified a 1-2 seconds jank when I open a page containing a .webm player. This was a trial and error kind of thing but eventually, I realized that was the common pattern among the pages that were giving problems.

I ran the profiler and it's very clearly visible when the problem arises but here my knowledge of Firefox and its tooling falls short and I don't know how to find the root cause of the issue, that probably is not an extension since it appears on different Firefox accounts and in incognito mode.

Ερώτηση από simone.robutti 1 έτος πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Αρχειοθετήθηκε

eMail program fails at final step with "500 Something went Wrong" error

Windows 8.1, Firefox 99.0.2, eMail program part of Microsoft Office365 (deployed by university IT department) Login process worked fine for a month or so after implementa… (διαβάστε περισσότερα)

Windows 8.1, Firefox 99.0.2, eMail program part of Microsoft Office365 (deployed by university IT department) Login process worked fine for a month or so after implementation of a 2-level authentication (password plus a second method of user's choice - I chose a USB-flash device which [on request] sends a code for 2nd verification). All of the above still works, except that once logged in, the system asks me if it should remember me, or not (i.e., store a cookie or not, for future convenience). I always click "No". Now, when I do that, I get an error number 500, which is completely non-committal: "Something Went Wrong" - with a long garbage code. (See attachment for sample.) Results of tests to see what's wrong: 1) works fine (able to complete eMail login) under Microsoft Edge; 2) works fine on my laptop, running Windows 8.1 and Firefox 94; 3) on the 'problem' computer (desktop), I uninstalled Firefox 99 and downloaded/installed Firefox 93 - "500" error persisted. Just today: removed Firefox/Mozilla (including all folders/files, and Registry entries) then re-installed version 99. Still doesn't work. Let me know what else you need to know.

Ερώτηση από hawked-off 2 έτη πριν

Τελευταία απάντηση από hawked-off 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

refreshed browser

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anythi… (διαβάστε περισσότερα)

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anything. The website help desk that i tried opening verified password asked which browser and still it wouldn't open when putting correct information password and user name in. Any suggestions? I didn't do anything different and thought it was the website but i'm member and nothing's changed on their end.

Ερώτηση από joe2look 2 έτη πριν

Απάντηση από joe2look 1 έτος πριν

  • Αρχειοθετήθηκε

Why when I open a tab from another I have open, it appears as new widow, and about 1/3rd. the size?

I find this does not happen when I opened Mozilla and searched for an answer, but if I am in almost any other site, and click a link, it oens in a new window and is so na… (διαβάστε περισσότερα)

I find this does not happen when I opened Mozilla and searched for an answer, but if I am in almost any other site, and click a link, it oens in a new window and is so narrow, it is unusable until I stretch i. This is a pain, and never happened ubtil about 1-2 months ago after an update.

Please let m know if anyone has a solution to this irritating challenge.

Jim Rautio

Ερώτηση από jim268 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

czyszczenie historii przeglądania stron z wiersza poleceń jaką komendę użyć?

Dzień dobry jak mogę wyczyścić historię przeglądania z pozimu wiersza poleceń (CMD) dla przegladarki Firefox? chciałbym politykę utworzyć by uruchomić zadanie dla wszystk… (διαβάστε περισσότερα)

Dzień dobry jak mogę wyczyścić historię przeglądania z pozimu wiersza poleceń (CMD) dla przegladarki Firefox? chciałbym politykę utworzyć by uruchomić zadanie dla wszystkich komputerów czy jest taka możliwość?

pozdrawiam Marek Wojnarowski

Ερώτηση από wojnarowski.marek 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

Some sort of Blank pop-up type area on all sites - cant use the mouse in this area.

Please help me remove this blank area section on the web pages. its on all of them on every tab. I have tried restarting and updating. I cant get it to go away. thank yo… (διαβάστε περισσότερα)

Please help me remove this blank area section on the web pages. its on all of them on every tab. I have tried restarting and updating. I cant get it to go away.

thank you Mark

Ερώτηση από Marko 2 έτη πριν

Τελευταία απάντηση από vannerwinner 1 έτος πριν

  • Αρχειοθετήθηκε

Primary Password

I literally just created a Primary Password for my account. It worked fine a few times and now it is not working. It says it is incorrect.I saved it in my notes with all … (διαβάστε περισσότερα)

I literally just created a Primary Password for my account. It worked fine a few times and now it is not working. It says it is incorrect.I saved it in my notes with all of my other passwords before creating it, and even copying and pasting it does not work. I don't understand how it worked 5 minutes ago and now it does not. I don't want to reset it and lose all my saved passwords.

Ερώτηση από ShannonFoFannon 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

WIN 10 FFOX 97.0.1 (64-bits) JPG FILE SAVE AS... NO AUTOSUGGEST FILENAME WITH FIRST LETTER(S)

GoodDay to you All, Website with a picture, right-click, save picture as, choosing a directory.... ... and then, normally, if there are already 3 other files in the chos… (διαβάστε περισσότερα)

GoodDay to you All,

Website with a picture, right-click, save picture as, choosing a directory.... ... and then, normally, if there are already 3 other files in the chosen directory, let's say: house_1.jpg , house_2.jpg , house_3.jpg , and I would start with typing "hou" for a filename, then normally FF would make a "suggestion-list" under the "filename:-box", like: house_1.jpg house_2.jpg house_3.jpg

... and I would be able to click on one of them, and change the name into house_4.jpg.

But, alas, there is no more suggention-list since this afternoon. I can only type a name for the file, and that's it.

Can someon please help me restore this "save-as-suggestion-list" ?

Kind regards from the Dutch Lowlands

Ερώτηση από MSZPN 2 έτη πριν

Τελευταία απάντηση από jonzn4SUSE 2 έτη πριν

  • Αρχειοθετήθηκε

Several websites get a 404 error or no action when clicking on a link. The same thing works in MS Edge.

Follow the dialog at homelink.com to report an error with a garage door remote problem. Clicking on "Submit" gets a 404 error. I've had similar problems with other webs… (διαβάστε περισσότερα)

Follow the dialog at homelink.com to report an error with a garage door remote problem. Clicking on "Submit" gets a 404 error. I've had similar problems with other website dialogs, but usually the link is just ignored. For example rockler.com, when attempting to place an order - nothing happens. In both cases, switching to MS Edge works correctly.

Ερώτηση από daviddejongh 2 έτη πριν

Τελευταία απάντηση από FredMcD 2 έτη πριν

  • Αρχειοθετήθηκε

website closes after it reopens.

I recently installed AdBlocker, but then a site I visit daily closes after it loads. I uninstalled AdBlocker and the site still closes after it loads. I assume the prob… (διαβάστε περισσότερα)

I recently installed AdBlocker, but then a site I visit daily closes after it loads.

I uninstalled AdBlocker and the site still closes after it loads.

I assume the problem was from AdBlocker, but not really sure why this happens.

Ερώτηση από vince21 2 έτη πριν

Τελευταία απάντηση από cor-el 2 έτη πριν

  • Αρχειοθετήθηκε

white box showing up on videos following update

I have this box that shows up over the top of any video application on my firefox browser since my most recent update. It doesn't appear on other browsers. How can I rem… (διαβάστε περισσότερα)

I have this box that shows up over the top of any video application on my firefox browser since my most recent update. It doesn't appear on other browsers. How can I remove it?

Ερώτηση από teecomp 2 έτη πριν

Τελευταία απάντηση από jeyson1099 2 έτη πριν

  • Αρχειοθετήθηκε

Cannot login to Netflix

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey. Issue: One of the latest FF upgrades has killed m… (διαβάστε περισσότερα)

Background: I am on the Beta track, currently running 98.0b4 on Mac OSX 11.6.1, until kinks are worked out of Monterey.

Issue: One of the latest FF upgrades has killed my ability to login to Netflix. I get an orange popup field stating "Incorrect password. Please try again or you can reset your password." The password is fine, as I'm able to login using my backup browsers, Safari and Vivaldi. The issue persists when I try to log in using a private window that doesn't allow any add-ons, so I don't see that as the issue.

Firefox is still my preferred and default browser, so I'd like to see this resolved before.

Ερώτηση από Focksee 2 έτη πριν

Τελευταία απάντηση από cor-el 1 έτος πριν