Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

.Jpeg images don't zoom smaller in Firefox (they do in Safari)

Hi All, I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard. Any ideas? Thank you, Russ… (διαβάστε περισσότερα)

Hi All,

I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard.

Any ideas?

Thank you, Russ M.

Ερώτηση από contactruss 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε

Can't change Browser language

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не раб… (διαβάστε περισσότερα)

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не работал чёртов логин в чёртов акканут чёртова твича!

Ερώτηση από milky132milk 5 μήνες πριν

Απάντηση από cor-el 5 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

My bank has recently switched the position of 'online' and 'bank name' in its login URL. How can I delete all history for the old URLs (e.g. Bankname*) without deleting history for all non-bank-related URLs?

My bank has recently switched the position of 'online' and 'bank name' in its login URL. How can I delete all history for the old URLs (e.g. Bankname*) without deleting … (διαβάστε περισσότερα)

My bank has recently switched the position of 'online' and 'bank name' in its login URL. How can I delete all history for the old URLs (e.g. Bankname*) without deleting history for all non-bank-related URLs?

Ερώτηση από ChrisBG 8 μήνες πριν

Απάντηση από cor-el 8 μήνες πριν

  • Επιλύθηκε

Opening new tab causes Firefox to completely hang

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Direct… (διαβάστε περισσότερα)

Any method I open a new tab, it always takes up to 7s to load, while completely suspending my browser. This also happens in troubleshoot mode but not in incognito. Directly opening websites in a new tab doesn't trigger that bug. I don't recall when this started to happen, it might be after some new Windows update.

I have included screenshots from Firefox Profiler, both from regular window and incognito one.

Ερώτηση από Adam Kasprzycki 5 μήνες πριν

Απάντηση από cor-el 5 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Web Pages

FireFox V. 107.0 -MBP-High Sierra. Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happe… (διαβάστε περισσότερα)

FireFox V. 107.0 -MBP-High Sierra.

Lately the last couple of months when I google search webpages then select them, Fire Fox doesnt bring up the article, Its been happening a lot and getting really irritating. So I bring up Google Chrome and it always brings up the article. SEE THE PICTURES. I use only Fire Fox as my browser, I keep Chrome around for when Fire Fox doesnt want to work properly. As you will see in the pictures the same website for both browsers. Fire Fox wont show the article no matter how many times I refresh the page or shut FF down, or reboot my MBP, but Chrome works perfectly every damned time. Why cant Fire Fox open the article but Chrome can? I need your help, any advice is greatly appreciated. SEE THE PICTURES.

Ερώτηση από SunnySkyez 1 έτος πριν

Απάντηση από SunnySkyez 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Website Claim I'm Using a VPN When I'm Not

I am on Firefox Developer Edition 120.0b9 (64-bit macOS). Using sites like whatismyip and whatismyipaddress, I am seeing that I have a VPN or Proxy enabled. When I use Ch… (διαβάστε περισσότερα)

I am on Firefox Developer Edition 120.0b9 (64-bit macOS). Using sites like whatismyip and whatismyipaddress, I am seeing that I have a VPN or Proxy enabled. When I use Chrome, I don't see this. I went through all the settings and turned off anything that could even remotely be related, and still get the same results. Does Firefox have a built in VPN that I am unaware of? Is there a way to turn it off?

Ερώτηση από mlfusco97 6 μήνες πριν

Απάντηση από mlfusco97 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

SEC_ERROR_UNKNOWN_ISSUER with internal CA on Ubuntu 16.04 Thin-Clients

Hi, im getting unknown issuer on my thin-clients with a FF ESR 45.9.0. This FF is tied to the OS (Ubuntu 16.04) and the OS is the most recent compatible version for our … (διαβάστε περισσότερα)

Hi,

im getting unknown issuer on my thin-clients with a FF ESR 45.9.0. This FF is tied to the OS (Ubuntu 16.04) and the OS is the most recent compatible version for our version of the thin-clients. So yeah its super old and I'm not able to update any of this. There is no security.enterprise_roots.enabled option available. What would be the best way to solve this issue for ~400 clients. Thanks in Advance Regards Tekkion

Ερώτηση από Tekkion 1 έτος πριν

Απάντηση από Tekkion 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

saved passwords.

My Firefox account and associated passwords were left open on another notebook. I have now changed my Firefox sync login password from a different PC and signed out of ot… (διαβάστε περισσότερα)

My Firefox account and associated passwords were left open on another notebook. I have now changed my Firefox sync login password from a different PC and signed out of other devices. Can a user on the previous PC sign in with a password that is saved in Firefox?

Ερώτηση από mccg.cetin 6 μήνες πριν

Απάντηση από cor-el 6 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (διαβάστε περισσότερα)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Ερώτηση από cmartell 2 έτη πριν

Απάντηση από Chris Ilias 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it. This worked … (διαβάστε περισσότερα)

Ver 100.0 Settings:Startup:Open previous windows and tabs is UNCHECKED. But every time I open Firefox, it opens the last site I had open before I closed it.

This worked before ver 100 and suddenly has stopped working with ver 100.

I even rebooted the computer (Win 10, 64-bit) and same behavior continues.

Ερώτηση από dandaugherty20 2 έτη πριν

Απάντηση από dandaugherty20 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

slowness to open external link

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct … (διαβάστε περισσότερα)

I can't say well what is it ...but when i open links from discord (twitch/yt/etc) the Firefox take too long to start load the page but if i just click on any link direct from firefox browser ..the page load faster

-windows 10 pro x64 22H2 -Firefox Dev 115.0b5 (i use dev to load unsigned pluggins) but the problem persist in all versions

Ερώτηση από itachimetal 1 έτος πριν

Απάντηση από willjoe24421 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no cra… (διαβάστε περισσότερα)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

Ερώτηση από partha4u21 1 έτος πριν

Απάντηση από partha4u21 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

After using an HDMI cable to connect to a large TV, my tabs, buttons and icons are so large they no longer fit on my screen

Tell me how to reduce the size of buttons, tabs, and everything else BUT the fonts in my browsers. All of them have been affected. I've exhausted all of the normal "look … (διαβάστε περισσότερα)

Tell me how to reduce the size of buttons, tabs, and everything else BUT the fonts in my browsers. All of them have been affected. I've exhausted all of the normal "look in Settings and use your brain" options.

Ερώτηση από iSocialTiger 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Windows FontSubtitutes rules not being followed on Firefox 109.0b7

I use the Windows registry FontSubstitutes (Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes) to replace system fonts like Segoe U… (διαβάστε περισσότερα)

I use the Windows registry FontSubstitutes (Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes) to replace system fonts like Segoe UI with other fonts. It takes a lot of work to get Windows itself to respect these options, to the extent that I have to make it believe Segoe UI isn't present by modifying a different registry location (Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts).

However, Firefox does not respect the FontSubstitutes settings. Based on a previous post here, this is something it did prior to Firefox 89, but has stopped doing.

An ideal solution would be a way for Firefox to correctly read my FontSubstitutes settings. An acceptable workaround would be a way to provide Segoe UI for Firefox to use while still preventing its use in other applications. (I know that, for instance, Adobe Photoshop allows users to install fonts to Photoshop itself, bypassing the system fonts folder entirely.)

Ερώτηση από Kotep 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (διαβάστε περισσότερα)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Ερώτηση από Nezteb 4 μήνες πριν

Απάντηση από Nezteb 4 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox 106 and outlook web mail

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, … (διαβάστε περισσότερα)

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, then an error screen that says "multiple redirects detected". Hitting the 'refresh' link works fine, and no trouble after that, so maybe a sign in issue? Seems to be a new problem; didn't happen yesterday.

Ερώτηση από wh.zengerle 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Getting many email notifications for the same data breach in Firefox Monitor

Over the last five hours, I have gotten 27 emails from Firefox Monitor for this data breach, for the same email address. I have already marked the breach as resolved in M… (διαβάστε περισσότερα)

Over the last five hours, I have gotten 27 emails from Firefox Monitor for this data breach, for the same email address. I have already marked the breach as resolved in Monitor but I keep getting emails. Is there anything I can do about it?

Ερώτηση από Lucidiot 8 μήνες πριν

Απάντηση από Lucidiot 8 μήνες πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

No longer have the option to save default behaviour of a download file

for new file types the option to save the default behaviour for future downloads is no longer avaliable for me. Also, the option to set in "Settings -> General -> F… (διαβάστε περισσότερα)

for new file types the option to save the default behaviour for future downloads is no longer avaliable for me. Also, the option to set in "Settings -> General -> Files and Applications" does not show any of the new file types.

I've tried re-installing firefox, as well as refreshing but still the same results.

Ερώτηση από brian 9 μήνες πριν

Απάντηση από zeroknight 9 μήνες πριν

  • Επιλύθηκε

Youtube appears blank

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troublesh… (διαβάστε περισσότερα)

Hello For a few days now, every time I go to youtube the page appears almost completely blank (see screenshot). I've tried disabling all my extensions and go in troubleshoot mode but it still does not work. When I try removing youtube storage from firefox settings "manage cookies and site data" and saving, data of the same size is still there when I open the storage manager again. The only thing that seems to work is going into a private window but since I have to keep signing in each time it is painful especially with google MFA. Please help.

Thank you

Ερώτηση από cperche06 2 μήνες πριν

Απάντηση από zeroknight 2 μήνες πριν