• Αρχειοθετήθηκε

firefox 73 profile location problem

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my prefe… (διαβάστε περισσότερα)

I seem to be encountering various problems since the update to 73, the main one is the profile folder, I dislike the default location so have previously just put my preferred location in appdata\roaming\mozila\profiles.ini but 73 regularly ignores this and puts a basic profile in the default location and alters profile.ini. Using the profile manager does not get any better results. I am also having problems with the home page, I have set a custom page but 73 often resets this to a blank page or sometimes the default home page. I have had to resort to a 'portable' version as 73 constantly resetting things was getting so annoying but the portable does not work well as a default browser.

Ερώτηση από mikebravo 6 μήνες πριν

Firefox Titlebar disapearing randomly - Ubuntu 18.04

I am using Firefox in Ubuntu 18.04 and Title bar disappears randomly. Also while Title bar is missing Firefox window never comes to top if under another window. Customize… (διαβάστε περισσότερα)

I am using Firefox in Ubuntu 18.04 and Title bar disappears randomly. Also while Title bar is missing Firefox window never comes to top if under another window. Customize > Title Bar Checkbox == ON.

I was trying to use F11 with no success.

Workarounds that works:

   - Grab one of tabs and move outside of existing window (title bar restored), then other tabs moved to such window are OK.
   - Go to Customize > Title Bar checkbox (is ON) / deactivate and activate again. After "checkbox restart" Title Bar is restored back.

All SW is up to date. Any clue? Any hints please?

Thanks!

Ερώτηση από bryan12 3 μήνες πριν

Twitch error #3000

I have been experiencing this type of error coming from twitch.tv for a couple of days, I am receiving this problem not the others. When I layer a livestreaming from my t… (διαβάστε περισσότερα)

I have been experiencing this type of error coming from twitch.tv for a couple of days, I am receiving this problem not the others. When I layer a livestreaming from my twitch.tv channel I get a screen with the error # 3000 that does not allow me to view my live broadcast, there is something that blocks my view if I try to access with other browsers I don't have probblemi, if other users use firefox not probblemi then with the few guides that are there are for chrome but none for firefox.

Ερώτηση από IroshI 3 μήνες πριν

Gmail always signs me out of every account

Gmail has, everytime, for 3 straight months, constantly and semi-quickly, signs me out of every gmail account with and without presenting error code #2005. This issue can… (διαβάστε περισσότερα)

Gmail has, everytime, for 3 straight months, constantly and semi-quickly, signs me out of every gmail account with and without presenting error code #2005. This issue can’t be caused by Google alone, because every Gmail account works perfectly on my roommate’s computer, on my smart phone and on my computer if I use Internet Explorer (which I haven't used for years). Yahoo mail, does interestingly, as will all other non-Gmail accounts, work flawlessly with Firefox. Perhaps the flaw is solely with Firefox when it handshakes with gmail's security protocol, because error code #2005 is what always pops up. Another error message says that Hangouts has not been signed in. And while I do have 2 phone numbers for two Gmail accounts, Gmail also signs me out of 4 other accounts that have no phone numbers.

Here's the list of troubleshooting steps attempted recently. If at all possible, I'd like to avoid resetting Firefox, unless I can see from your provision of the entire list of settings, what will be lost. Thank you, for your expert advice.

1. UPDATED BROWSER – DIDN’T WORK 2. REMOVED 25 VIRUSES – DIDN’T WORK 3. DISABLED ALL RECENTLY ADDED ADD-ONS – DIDN’T WORK 4. I’VE BEEN CLEARING HISTORY, COOKIES AND CACHE USING FIREFOX AND CC CLEANER DAILY AND FOR YEARS – DIDN’T WORK 5. USED CC CLEANER TO CLEAN UP REGISTRY – (EVERY COUPLE WEEKS FOR YEARS) – DIDN’T WORK 6. I REMOVED OVER 22 WINDOWS AND 1000 TABS – DIDN’T WORK 7. FIREFOX SETTINGS WAS JUST ALTERED TO CLOSE WITH CACHE AND COOKIES CLEANED OUT 8. I HAVE ALWAYS HAD WINDOWS SECURITY TURNED OFF – SO THAT’S NOT IT 9. I SIGNED INTO HANGOUTS FOR EACH OF 2 ACCOUNTS- STILL FAILS 10. It’s not the Windows software because Internet Explorer (which I hate using) works perfectly for days on end even after numerous sleep modes. 11. i Had this problem previously, but it mysteriously went away without troubleshooting anything that I can remember.

Ερώτηση από cvmenn 3 μήνες πριν

OpenGL and WebGL hardware acceleration not working on Debian Firefox with Intel 915GM

Dear Mozilla Supporters, I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - … (διαβάστε περισσότερα)

Dear Mozilla Supporters,

I am having issues with OpenGL and WebGL support on an older 32 bit Pentium M machine using the latest Firefox 77.0.1 and Debian 10.4 on LXQt. - GPU is Intel 915GM - kernel support is enabled - correct firmware and mesa drivers available for OpenGL 1.4, OpenGL ES 2.0 - X11 correctly initialises DRI and DRI2 with kms and SNA

Firefox about:support shows: - blacklisted OPenGL and WebGL with FEATURE_FAILURE_OPENGL_1 - WebGL 1 Driver Renderer WebGL creation failed:

  • Refused to create native OpenGL context because of blacklist entry: FEATURE_FAILURE_OPENGL_1
  • Exhausted GL driver options.

WebGL 2 Driver Renderer WebGL creation failed:

  • Refused to create WebGL2 context because of blacklist entry: FEATURE_FAILURE_OPENGL_1

HW_COMPOSITING blocked by env: Acceleration blocked by platform OPENGL_COMPOSITIFNG unavailable by default: Hardware compositing is disabled GPU_PROCESS unavailable by env: Hardware compositing is unavailable. WEBRENDER opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED blacklisted by env: No qualified hardware WEBRENDER_COMPOSITOR disabled by default: Disabled by default blacklisted by env: Blacklisted by gfxInfo unavailable by runtime: No DirectComposition usage WEBRENDER_ANGLE opt-in by default: WebRender ANGLE is an opt-in feature WEBRENDER_DCOMP_PRESENT opt-in by default: WebRender DirectComposition is an opt-in feature OMTP broken by runtime: OMTP is not supported on 32-bit with <= 2 cores WEBGPU disabled by default: Disabled by default blocked by runtime: WebGPU can only be enabled in nightly

I tried many different Firefox config combinations with force_acceleration, as well as X11 with UXA, without success. I tested OpenGL support in native X11 with glxinfo and glxdemo, and hardware accelleration does work.

I believe this worked in the past without issues, I have been using the same machine on older Lubuntu and recently decided to upgrade to the latest Debian eqivalent.

Any ideas why Firefox does not see and use the OpenGL accelleration available in X11?

Ερώτηση από brainsurf 3 μήνες πριν

Surface Pro 3 - Virtual keyboard immediately closes on input control

New issue began today on Surface Pro 3. When in tablet mode with no keyboard attached, and changing focus to an input field - the virtual keyboard is initialized and imme… (διαβάστε περισσότερα)

New issue began today on Surface Pro 3. When in tablet mode with no keyboard attached, and changing focus to an input field - the virtual keyboard is initialized and immediately closes and does not restore the browser window to full screen. This is persistent behavior when I change focus to non-input areas and back to an input control.

This only happens in FF. Just applied Win 10 updates. Just restarted machine several times. Reviewed osk settings as per similar post and all are correct. Uninstalled and re-installed FF. Nothing evident in event viewer.

Anyone else encountering this?

Ερώτηση από kraig.smith 3 μήνες πριν

cant log in to the webpage using Firefox but can with my ipad

I went to log into a website that I have used in the past . I put my user name in and then when I put in the password it just hangs . I am able to log in using safari so … (διαβάστε περισσότερα)

I went to log into a website that I have used in the past . I put my user name in and then when I put in the password it just hangs . I am able to log in using safari so is there is a problem with the browser that I need to fix

Ερώτηση από suecotterell 2 μήνες πριν

Graphic Tablet Incompatible?

I recently bought a graphic tablet (https://www.trust.com/en/product/21794-panora-widescreen-graphic-tablet), and it works flawlessly outside of firefox. However, when ho… (διαβάστε περισσότερα)

I recently bought a graphic tablet (https://www.trust.com/en/product/21794-panora-widescreen-graphic-tablet), and it works flawlessly outside of firefox. However, when holding BigBlueButton lectuers, I need to use it within firefox, which doesn't seem to work. At first I thought it was an issue with BigBlueButton, but now I tried other websites (limnu, cocreate, etc.), and they all have the same problem:

Whenever I move the pen on my graphic tablet, only the first and last 'points' are recognized. Is there a way to increase firefox's refresh rate for mouse clicks? Or is there any other solution?

I'm using firefox 68.9.0esr, 64-bit on windows 10.

Ερώτηση από tablet 2 μήνες πριν

How do you disable the scrolll wheel click from going back to a previous site?

AGAIN, the scroll wheel has decided that it wants to go back in the history instead of actually going up and down as it is configured to do. mousewheel.default.action = 1… (διαβάστε περισσότερα)

AGAIN, the scroll wheel has decided that it wants to go back in the history instead of actually going up and down as it is configured to do.

mousewheel.default.action = 1 middlemouse.contentLoadURL = false

This is getting more and more annoying as it continues to happen!


Best Regards

Dave

Ερώτηση από Dave 2 μήνες πριν

opening a new tab, command line switch

Hi, so I have a program that uses "/run firefox http://name" which opens a new tab in Ff the new tab opens as the last tab on the right, and the new tab becomes the activ… (διαβάστε περισσότερα)

Hi,

so I have a program that uses "/run firefox http://name"

which opens a new tab in Ff

the new tab opens as the last tab on the right, and the new tab becomes the active window

1 - is it possible to have the new tab open just to the right of the current one 2 - can I keep the current tab as the active window?

thanks

Ερώτηση από quartz 2 μήνες πριν

Asking never to save a password

Firefox always asks whether I want to save passwords of websites I visit. In case of soem of my personal financial sites, I never want the password saved. In Options / Pr… (διαβάστε περισσότερα)

Firefox always asks whether I want to save passwords of websites I visit. In case of soem of my personal financial sites, I never want the password saved. In Options / Privacy & Security / Logins and Passwords, I have the box "Ask to save logins and passwords for websites" checked, but I list the sites I don't want saved in "Exceptions." Despite this, Firefox always asks, and each time I have to check "Never ask" again and again. Extremely annoying. What can I do to fix it? Thanks! Best regards, Gedeon

Ερώτηση από peterigedeon 2 μήνες πριν

Firefox for mac failing to install

Have new mac with catalina & installed Firefox browser ok last week. Now it's suddenly missing from apps folder !. Trying to re-install but keeps failing....download … (διαβάστε περισσότερα)

Have new mac with catalina & installed Firefox browser ok last week. Now it's suddenly missing from apps folder !. Trying to re-install but keeps failing....download 77.0.1.dmg ok. click & open creates small firefox icon & popup message instructing to drag the icon onto the Application folder icon in the dock. This causes the app store to open but with a message saying 'unable to connect to app store' when I close the message the app store is open but no sign of the firefox app. New download or reboot have no effect. What am I doing wrong? Regards Phil

Ερώτηση από Phil 2 μήνες πριν

When opening links when first opening firefox, it will open to a blank page.

Im a recent convert to firefox, and have been consistently running into an issue with opening websites and links just after opening firefox. The problem i am running int… (διαβάστε περισσότερα)

Im a recent convert to firefox, and have been consistently running into an issue with opening websites and links just after opening firefox.

The problem i am running into is when opening a link from the "newtab" page, it opens a blank page with no url. Additionally opening any links from external websites such as discord shows the same errors. It does appear to be reproducible, but only consistently with some websites (being twitter and reddit in my case)

https://cdn.discordapp.com/attachments/614952711426932737/726034229758132234/p9SKqFAPvE.gif See issue im having

I have uninstalled and reinstalled the normal firefox version, and have also tested it with the nightly builds. Did not fix the issue.

Ερώτηση από jaw12121 2 μήνες πριν

firefox 77.0.1 not working with some financial web sites

MACOS 10.15.5 with Firefox 77.0.1 I cannot access IRS.GOV, Chase.com and other financial sites, Safari working fine. It seems to be related to security things like loggi… (διαβάστε περισσότερα)

MACOS 10.15.5 with Firefox 77.0.1 I cannot access IRS.GOV, Chase.com and other financial sites, Safari working fine. It seems to be related to security things like logging in and accessing secured data not sure exactly what is happening.

Ερώτηση από janiceadele13 2 μήνες πριν

Firefox is broken

Firefox is not working in my laptop windows 10 even when I uninstalled and installed again. The browser shows but nothing worksit

Ερώτηση από Ernesto 2 μήνες πριν

tumblr controls missing

Hello, ever since about 3 days ago, the controls on tumblr have gone missing in my browser. At first, I had it happen in every browser and in the private mode, but after … (διαβάστε περισσότερα)

Hello, ever since about 3 days ago, the controls on tumblr have gone missing in my browser. At first, I had it happen in every browser and in the private mode, but after a day of that, it is now only happening in firefox anymore.

Explanation, in case it's unclear what I'm talking about: On every blog on tumblr that you open (URL.tumblr.com, for example https://staff.tumblr.com is the link to the blog of the tumblr-staff if you'd prefer an actual blog to look at), in the top right corner of the page, there should be a few buttons, depending on if it's your blog or if you're logged in or not varying between 'follow' and 'join tumblr', 'edit post', 'edit appearance', 'reblog' or 'like', things like that.

  • I'm not sure if that part helps with solving the issue, so just in case: From what I can tell, the controls use codes of iframe to work.
  • It is not specific to one blog on tumblr, the controls are gone on every blog/page I open.
  • I opened the pages in private mode and the controls are there. When I go to add-ons and disable everything, the controls still are not showing up though, so I don't think any add-on can be the cause.
  • It did work until a few days ago, and I didn't change any settings in my browser during the time.
  • I'm using the newest version of firefox (77.0.1), or at least I'm not getting shown any updates left to do in the 'about firefox'.

All that I can still think of to do is to try to refresh, or if that doesn't work completely un- and reinstall firefox, or maybe try an older version of ff if that still doesn't help, and I would really rather find a solution without taking such big measures, which is why I am asking here.

Is there maybe something else that private mode does that I could try to do to fix this?

Thank you in advance for the answers I might get!

Ερώτηση από starfire 2 μήνες πριν

This is about the little Pop-Ups that appear when hovering over a toolbar icon, e.g., the Home page.

The background colour used to be dark blue, but now it is white and makes reading the information difficult. See the screen print (below). The same problem occurs here to… (διαβάστε περισσότερα)

The background colour used to be dark blue, but now it is white and makes reading the information difficult. See the screen print (below). The same problem occurs here too.

Ερώτηση από LJones 2 μήνες πριν

Tiktok Not Really Working

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I presse… (διαβάστε περισσότερα)

So my friends and my partner like to send me TikToks throughout the day, and before the last update or so, it was working fine; every TikTok would open, and when I pressed play, it would play. Since, I believe, the last Firefox update, I can watch one (1) TikTok per browser session without issue (it won't load, as shown in the image I've attached). At that point, to watch more, I either have to use my phone, close and reopen Firefox, or refresh my browser, which was fine in the beginning, but now it's getting a little frustrating. I've attempted browser refresh, which doesn't remove the problem, and the site works fine without fail on Chrome and Edge, but I don't like either of those browsers since switching to Firefox 6 months ago. Ultimately I'm bringing it up because no one else has. If there's a way to fix it that I haven't found yet, I'd love to hear it. Otherwise, it's still worth bringing up so it can be fixed. Any ideas?

Ερώτηση από spygirlkd 2 μήνες πριν