Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Unable to enter a numerical reference number on government webpage

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to… (διαβάστε περισσότερα)

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to entering the same number and format correctly using Microsoft Edge. I have been having intermittent problems entering secure information ever since Firefox started using 'Enhanced Tracking Protection' by default. However, in this case, switching off Enhanced Tracking Protection did not help. Does anyone have any ideas where the problem is? Thanks.

Ερώτηση από Roger 6 ημέρες πριν

Firefox opens in a majority black/white screen. Only a small unusable window is shown.

Here is what my screen currently looks like. I have tried: Restarting my computer Trying to force safe mode through the shortcut details and command console Trying to fo… (διαβάστε περισσότερα)

Here is what my screen currently looks like.

I have tried:

Restarting my computer

Trying to force safe mode through the shortcut details and command console

Trying to force safe mode through run.exe

Shift clicking the icon and the .exe to force safe mode

Using Helper.exe to refresh firefox

Uninstalling and reinstalling firefox


I don't know what else I can do to fix it. Any help would be greatly appreciated.

Ερώτηση από kgarland92 6 ημέρες πριν

Firefox error in options -- developers please read !!

Unchecking a certain option in firefox breaks downloading for certain homepages: ======================================================= Did a little research. This prob… (διαβάστε περισσότερα)

Unchecking a certain option in firefox breaks downloading for certain homepages:

=======================================================

Did a little research. This problem has appeared with rel/ver 79. The problem shows up as soon as the check mark is removed in the options. Which check mark? Well:

TOOLS

   OPTIONS
      GENERAL
          TABS
               uncheck the box "open links in tabs instead of new windows" 

Use the instructions below. Took me quite a while to find what/where the problem is.

The following is just an example - you can try downloading any firmware for any other ASUS product! If you are interested - just try the following sequence of "commands":

Go to the homepage of "ASUS.COM" Position on the "service" option. Click on the "service and support" option in the drop-down menu. Select the pic showing i.e. a router (wlan and networks). Select "wireless router" as the product range (first box). Then select i.e. "RT-AC66U" as product model (second box). Then select "Drivers & Tools". Then select "BIOS and FIRMWARE". AND then try downloading.

This is where MY browser starting with rel 79 just blinks and inserts a little notice which reads i.e. "2020/09/29 downloaded" and a little circle with an arrow in it pointing downwards.

But nothing is downloaded.

Putting a check in the above mentioned box makes the download work.

===============================================================

HOPE A DEVELOPER READS THIS.

Either ASUS is doing something strange or firefox as of rel 79 has changed its behavior.

To repeat myself: I can download on other sites (like drivers for NVIDIA GPUs) just fine. So far, it just seems to be a problem on the ASUS homepage.

ASUS is telling me that this is a Firefox problem.

Have a nice day.

================================================================

Ερώτηση από give-me-a-chance 6 ημέρες πριν

youtube malfunction

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user… (διαβάστε περισσότερα)

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user's thumbnail. So basically, nothing is loading. I don't have that problem from any other browser using the same account. tried to empty my cache, didn't help. any idea on how I could fix this without reinstalling mozilla? thanks

Ερώτηση από MIKA 6 ημέρες πριν

Previous Sessions disappear often

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This ha… (διαβάστε περισσότερα)

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This has happened enough times that it has become a major issue. I want to know how I can fix this problem.

Ερώτηση από tanveerakarim 6 ημέρες πριν

email login

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and… (διαβάστε περισσότερα)

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and works fine on other internet searches and addresses

Ερώτηση από donwrightdenver 6 ημέρες πριν

Persistent performance problems starting ~6 weeks ago

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser… (διαβάστε περισσότερα)

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser" issues starting around August 5 or 6 of this year. I started a complaint thread in my company slack about this on August 6, and unrelated to that, someone else started a similar thread on august 18.

At first I thought it was just me, or just some quirk of my linux distribution, or a pattern of using the software. But I actually switched Linux distros from Ubuntu to Arch to see if it would help (it didn't) and now that I've seen the behavior consistently across a whole bunch of different apps, I think it's a bug. It seems to affect heavier webapps like Quip and Slack, much more so than lighter webpages. Again, nothing was wrong before August of this year and now, depending on how I use my computer, I frequently get "a web page is slowing down your browser", cpus pegged to 100%, which ends up with me closing tabs/ sometimes restarting firefox multiple times per day.

Nobody on Chrome is complaining about similar issues.

I did run the profiler for a bit while such an issue was going on, and am happy to share it, although it has slightly-private information from one of our company slacks and I don't know if this forum is public.

Ερώτηση από lincolnq 6 ημέρες πριν

Video & Images blocked, must allow

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of t… (διαβάστε περισσότερα)

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of the time I checked on MicroSoft Edge & Chrome and the issue does not occur

I have checked the permission & I have the settings for Twitter set for Allow Audio & Video I have restarted with all add-ons disabled I have cleared the cache & cookies several times

Again, this just started this week and I cannot resolve the image problem

Thanks in Advance

Ερώτηση από offdutyfl 6 ημέρες πριν

Release 81 destroyed print to pdf

With 81, i select Microsoft Print to pdf or Adobe PDF printer, then it either simply reverts to the webpage or for a moment brings up the directory selection and file nam… (διαβάστε περισσότερα)

With 81, i select Microsoft Print to pdf or Adobe PDF printer, then it either simply reverts to the webpage or for a moment brings up the directory selection and file naming window, which then disappears within a second, and i am back to the original webpage.

I reverted to FF 80, both Print to PDF printers worked perfectly.

I allowed the upgrade to 81, once again, same failures.

Ερώτηση από brucemc777 6 ημέρες πριν

Can not share files from Microsoft Sharepoint

When using Microsoft Sharepoint online, when you try to share a file or folder the popup window disappears as soon as you click on it, not allowing you to copy. I just s… (διαβάστε περισσότερα)

When using Microsoft Sharepoint online, when you try to share a file or folder the popup window disappears as soon as you click on it, not allowing you to copy. I just spoke with microsoft support and this is an issue with Firefox.

Ερώτηση από james144 6 ημέρες πριν

Second window won't show websites except for initial tab

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary … (διαβάστε περισσότερα)

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary one) works as normal, while the other window is broken. The UI works fine, tab bar, menus, URL bar, etc. works fine. The initial tab, the tab that I closed the browser on, shows up and is usable, even if you click links and load new pages, but any other tab shows up as completely white. The tabs still function, as in I can click play on the tab bar and it plays youtube videos, but the items aren't clickable.

Things I've tried:

  • Refreshing tabs: Issue persists
  • Safe mode: Issue persists
  • Dragging an active tab from the functioning window: Shows background color, and occasionally works.
  • Dragging a hibernated tab from the functioning window: Only works if the tab finishes loading before you move it, otherwise the new tab is blank.

Ερώτηση από larsona2 6 ημέρες πριν

Webcam doesn't rotate with webpage

My new samsung laptop can rotate into "tablet" mode (keyboard folds backwards). The screen will rotate or flip. Everything works properly except for my webcam.The camera … (διαβάστε περισσότερα)

My new samsung laptop can rotate into "tablet" mode (keyboard folds backwards). The screen will rotate or flip. Everything works properly except for my webcam.The camera stays locked in place, which isn't the case with Chrome or Edge. Is there a setting or extension that will fix this?

Ερώτηση από jwagner354 6 ημέρες πριν

Firefox Update 81: Latest Flash Player does not work

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked wi… (διαβάστε περισσότερα)

After Updating Firefox Version 81 the Picture is magnified and I can’t see the whole picture. Also I can’t write something in the Login-Field. In Version 80 it worked without problem with the latest flash player Version. It seems, that in Firefox Update there’s a bug. Zooming the side doesn’t help. Pluging ist activated. Working on Mac Mojave. Has anyone an idea what‘s wrong?

Ερώτηση από vorstufe 5 ημέρες πριν

Tiddlywiki borked?

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete wit… (διαβάστε περισσότερα)

I hadn't updated my TiddlyWiki (TW) files for a while before accepting the latest update and when trying to save from within TW today, the download failed to complete with the name I had assigned to it, rather than the one generated by FF. I found that it was possible to download the file with the name assigned by FF, then rename manually, but not sure if this qualifies as a bug.

While it was previously supported, I was using the TiddlyWiki for Firefox extension but since the extension became incompatible with FF and was disabled (last year?), until today's experience, TW and FF have played nicely together.

Ερώτηση από kittybriton 5 ημέρες πριν

Drag and drop is not working in firefox version 78.3.0esr version

Hi Team, I am a angular developer, i have created a custom directive for drag and drop. this implementation works in all other browsers except Firefox version 78.*esr. Tr… (διαβάστε περισσότερα)

Hi Team,

I am a angular developer, i have created a custom directive for drag and drop. this implementation works in all other browsers except Firefox version 78.*esr. Tried all possible ways to fix it but still the issue exists. PLEASE help me to fix this issue.

Ερώτηση από Bapu 5 ημέρες πριν

Weird "Scratching Noise" on Sound Output

Hi all, MacBook Pro (16-inch, 2019) macOS Big Sur - 20A5374i Firefox 82.0b3 This is a rather weird one to try and explain. Ever since macOS Big Sur Public Beta's -- and a… (διαβάστε περισσότερα)

Hi all,

MacBook Pro (16-inch, 2019) macOS Big Sur - 20A5374i Firefox 82.0b3

This is a rather weird one to try and explain.

Ever since macOS Big Sur Public Beta's -- and a mix of Firefox Stable and most recently, a few Beta versions the following happens:

When streaming any form of video/audio via Firefox -- YouTube comes to mind especially -- and swapping between tabs or other Windows or hitting screen resize, pausing/resume.. or just general usage while a stream is happening -- an incredibly weird "scratching" noise is experienced over the sound output. I mainly use the built-in MacBook Pro Sound.

Incredibly difficult to reproduce this, but I am not under high usage/load at the time that it occurs and sometimes am.

Will keep this thread updated if I find a way to reproduce -- but hoping someone else is experiencing this too to assist.

Ερώτηση από david348 5 ημέρες πριν

Network protocol violation

Can't load Twitter. Get the message "network protocol violation that cannot be repaired." I've cleared the cache and deleted the cookies. Twitter of course working fine o… (διαβάστε περισσότερα)

Can't load Twitter. Get the message "network protocol violation that cannot be repaired." I've cleared the cache and deleted the cookies. Twitter of course working fine on other browsers.

Ερώτηση από d.hollander 3 ημέρες πριν