Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Unable to enter a numerical reference number on government webpage

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to… (διαβάστε περισσότερα)

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to entering the same number and format correctly using Microsoft Edge. I have been having intermittent problems entering secure information ever since Firefox started using 'Enhanced Tracking Protection' by default. However, in this case, switching off Enhanced Tracking Protection did not help. Does anyone have any ideas where the problem is? Thanks.

Ερώτηση από Roger 6 ημέρες πριν

Firefox opens in a majority black/white screen. Only a small unusable window is shown.

Here is what my screen currently looks like. I have tried: Restarting my computer Trying to force safe mode through the shortcut details and command console Trying to fo… (διαβάστε περισσότερα)

Here is what my screen currently looks like.

I have tried:

Restarting my computer

Trying to force safe mode through the shortcut details and command console

Trying to force safe mode through run.exe

Shift clicking the icon and the .exe to force safe mode

Using Helper.exe to refresh firefox

Uninstalling and reinstalling firefox


I don't know what else I can do to fix it. Any help would be greatly appreciated.

Ερώτηση από kgarland92 6 ημέρες πριν

window connection

recieving message securen connection failure not able to open amy website

Ερώτηση από gema721 6 ημέρες πριν

Top Sites Customize Icon Not Work

Hi, My Firefox start page's Top Sites didn't display the customize icon after update. Althought all work fine before that. When I try to change the icon's link in one of … (διαβάστε περισσότερα)

Hi, My Firefox start page's Top Sites didn't display the customize icon after update. Althought all work fine before that. When I try to change the icon's link in one of my site, it just turn gray like the image, just when I delete the customize icon, it load the default icon for the website but can't custom icon after that.

Ερώτηση από ShikamaruBH 6 ημέρες πριν

Firefox Can’t Open This Page - Regarding Google Translations

I was researching http://vip.com a Chinese Online Retailer. Being that the Website is designed for the Chinese shopper, I wanted it translated, I used both Google and IP… (διαβάστε περισσότερα)

I was researching http://vip.com a Chinese Online Retailer. Being that the Website is designed for the Chinese shopper, I wanted it translated, I used both Google and IPVoid, both directed me to the attached Firefox page which makes sense but how do I override?


Firefox Can’t Open This Page To protect your security, www.vip.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

Ερώτηση από Dan 6 ημέρες πριν

Firefox error in options -- developers please read !!

Unchecking a certain option in firefox breaks downloading for certain homepages: ======================================================= Did a little research. This prob… (διαβάστε περισσότερα)

Unchecking a certain option in firefox breaks downloading for certain homepages:

=======================================================

Did a little research. This problem has appeared with rel/ver 79. The problem shows up as soon as the check mark is removed in the options. Which check mark? Well:

TOOLS

   OPTIONS
      GENERAL
          TABS
               uncheck the box "open links in tabs instead of new windows" 

Use the instructions below. Took me quite a while to find what/where the problem is.

The following is just an example - you can try downloading any firmware for any other ASUS product! If you are interested - just try the following sequence of "commands":

Go to the homepage of "ASUS.COM" Position on the "service" option. Click on the "service and support" option in the drop-down menu. Select the pic showing i.e. a router (wlan and networks). Select "wireless router" as the product range (first box). Then select i.e. "RT-AC66U" as product model (second box). Then select "Drivers & Tools". Then select "BIOS and FIRMWARE". AND then try downloading.

This is where MY browser starting with rel 79 just blinks and inserts a little notice which reads i.e. "2020/09/29 downloaded" and a little circle with an arrow in it pointing downwards.

But nothing is downloaded.

Putting a check in the above mentioned box makes the download work.

===============================================================

HOPE A DEVELOPER READS THIS.

Either ASUS is doing something strange or firefox as of rel 79 has changed its behavior.

To repeat myself: I can download on other sites (like drivers for NVIDIA GPUs) just fine. So far, it just seems to be a problem on the ASUS homepage.

ASUS is telling me that this is a Firefox problem.

Have a nice day.

================================================================

Ερώτηση από give-me-a-chance 6 ημέρες πριν

youtube malfunction

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user… (διαβάστε περισσότερα)

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user's thumbnail. So basically, nothing is loading. I don't have that problem from any other browser using the same account. tried to empty my cache, didn't help. any idea on how I could fix this without reinstalling mozilla? thanks

Ερώτηση από MIKA 6 ημέρες πριν

Previous Sessions disappear often

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This ha… (διαβάστε περισσότερα)

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This has happened enough times that it has become a major issue. I want to know how I can fix this problem.

Ερώτηση από tanveerakarim 6 ημέρες πριν

email login

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and… (διαβάστε περισσότερα)

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and works fine on other internet searches and addresses

Ερώτηση από donwrightdenver 6 ημέρες πριν

Problem with @ sign in forms

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out t… (διαβάστε περισσότερα)

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out that when I press the "Alt-Gr"-key the word I wrote get's marked and of course then the @ deletes the marked word. How can I keep "Alt-Gr" from marking the active word? :-) Also the same word marking happens when pressing the "Alt"-key. The same happens in Thunderbird when trying to write a new email. I'm working with Ubuntu, but I doubt it has to do with Ubuntu, because when filling out a form in Opera it works just fine. Any help appreciated! Cheers! Formicula

Ερώτηση από formicula 6 ημέρες πριν

Modifications CSS invisibles

Hello, J'aime utiliser Firefox pour le développement de mes sites internet. Mais un point m'exaspère et me fait perdre beaucoup de temps. Je m'explique. Lorsque j'apporte… (διαβάστε περισσότερα)

Hello,

J'aime utiliser Firefox pour le développement de mes sites internet. Mais un point m'exaspère et me fait perdre beaucoup de temps. Je m'explique.

Lorsque j'apporte des modifications CSS, parfois ceux-ci ne s'actualisent pas lorsque je refresh la page. Il me faut régulièrement aller vider le cache. Et même parfois cela ne suffit pas et je dois systématiquement continuer à travailler sur chrome car je ne trouve pas la solution pour refresh mes modifs sur firefox. Volontiers un petit tips qui pourrait résoudre mon problème.. ? Merci et bonne journée.

Daniel

Ερώτηση από dchavaz 6 ημέρες πριν

calendar

I cannot post new events to my calendar. When I try, as I have successfully done in the past, the event will not "stick" to the calendar. I noticed the problem first y… (διαβάστε περισσότερα)

I cannot post new events to my calendar. When I try, as I have successfully done in the past, the event will not "stick" to the calendar. I noticed the problem first yesterday, September 23, 2020. How can I fix it?

Ερώτηση από ededleman 6 ημέρες πριν

Persistent performance problems starting ~6 weeks ago

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser… (διαβάστε περισσότερα)

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser" issues starting around August 5 or 6 of this year. I started a complaint thread in my company slack about this on August 6, and unrelated to that, someone else started a similar thread on august 18.

At first I thought it was just me, or just some quirk of my linux distribution, or a pattern of using the software. But I actually switched Linux distros from Ubuntu to Arch to see if it would help (it didn't) and now that I've seen the behavior consistently across a whole bunch of different apps, I think it's a bug. It seems to affect heavier webapps like Quip and Slack, much more so than lighter webpages. Again, nothing was wrong before August of this year and now, depending on how I use my computer, I frequently get "a web page is slowing down your browser", cpus pegged to 100%, which ends up with me closing tabs/ sometimes restarting firefox multiple times per day.

Nobody on Chrome is complaining about similar issues.

I did run the profiler for a bit while such an issue was going on, and am happy to share it, although it has slightly-private information from one of our company slacks and I don't know if this forum is public.

Ερώτηση από lincolnq 6 ημέρες πριν

cannot browse between pages

Hello, When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page … (διαβάστε περισσότερα)

Hello,

When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page info (See image). I'm limited to page 1.

Any idea?

W7 32 bit with Firefox 81.0

Ερώτηση από andisch 6 ημέρες πριν

Sites I visit log me out after clossing firefox

Every time I close my firefox web browser I get logged out of sites I have set to stay logged in to. It just started to happen this past week. I have not had this problem… (διαβάστε περισσότερα)

Every time I close my firefox web browser I get logged out of sites I have set to stay logged in to. It just started to happen this past week. I have not had this problem before. I Have not made any changes to my web browser settings. The only thing I might have done is updated the browser with the latest update. I have all the correct settings checked or unchecked based on other questions people have asked.

Ερώτηση από ryan613 6 ημέρες πριν

typing in address bar does not replace existing text

I am using Firefox 81.0 on Windows 10, www.google.ca is my set home page. When I open firefox, which takes me to www.google.ca, I start typing, the cursor jumps to the a… (διαβάστε περισσότερα)

I am using Firefox 81.0 on Windows 10, www.google.ca is my set home page. When I open firefox, which takes me to www.google.ca, I start typing, the cursor jumps to the address bar. It used to automatically select all and replace the text in the address bar with what I am typing. Now when the cursor jumps to the address bar, it is positioned at the beginning and adds to the address bar.

If I start typing "my search request", it used to search google "my search request". No it wants to search "my search requesthttps://www.google.ca".

How do I get firefox to replace the address bar when I start typing?

Ερώτηση από korazy 6 ημέρες πριν

Keeping me logged in while cleaning everything out

Greetings, I would like to get straight to the point: I want to keep myself logged in on some sites while mantaining my settings. I want Firefox to delete my browsing his… (διαβάστε περισσότερα)

Greetings,

I would like to get straight to the point: I want to keep myself logged in on some sites while mantaining my settings. I want Firefox to delete my browsing history and delete all cookies and other techy stuff (apart from that what is needed in order to keep me logged in on sites like Microsoft or Learn Digital with Google) It is important for me to get my history deleted and to enjoy the feeling of launching a fresh web browser whenever I reopen my Firefox. However, looking for my phone just to log in onto certain services that use two step verification is quite annoying so I want to stay logged in there.

Have a nice day!

Ερώτηση από Peter 6 ημέρες πριν