Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Tried all troubleshooting, Firefox still doesn't load pages

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked). The overall gr… (διαβάστε περισσότερα)

***************************** The problem When I start firefox I see a blank page (this was not my starting page before the problem occured)(Image linked).

The overall graphical window is not frozen but I can't open any webpage nor any local file. The option pages don't work either nor any of the about:XXX pages.

*************************** What I tired I cleared my cookie/cache. I tried firefox's safe mode. I refreshed firefox. I deleted my profile and created a new profile. I desactivated all my security software. I ran firefox with root privilege. Updated windows. None of that did solved the problem.

This problem persisted after I haved uninstalled Firefox, deleted my profile, deleted all mozilla directories in ProgramData, AppData, Program, cleaned up my disk with window's 10 utilitary and reinstalled firefox (I also tried a simple install unistall so I don't think I broke firefox by deleting files). When reinstalling firefox I tried both a 64 and a 32 bits install with current and older version none worked.

I scanned my PC for malwares, nothing found. I checked my memory as suggested in a troobleshooting page, (no problem found).

Firefox DOES WORKS in window's safe mode.

************************************ Observations I noticed via my firewall that firefox don't even send any package to the internet if I try to acess a website. Firefox does however acces 127.0.0.1 (at least it asks for permission). Firefox doesn't close if I use top right red cross, it does close if, in task bar I right click/close all windows or if I exit within the "three horizontal bar menu" I precise that my connection is ok and that MS Edge is working fine.

I repeat, Firefox works in window's safe mode.

I would really appreciate your help as I can't find any other thing to try.

Ερώτηση από a.ranaud00 2 έτη πριν

Απάντηση από a.ranaud00 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

page crash

Hi, web pages often crash with the page below. This is happening since less than a month ago. Before, the same pages (i.e. ebay.com login page) didn't. Any idea? Thanks … (διαβάστε περισσότερα)

Hi, web pages often crash with the page below. This is happening since less than a month ago. Before, the same pages (i.e. ebay.com login page) didn't. Any idea? Thanks

Ερώτηση από renato.comes 2 έτη πριν

Απάντηση από FredMcD 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy open.

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is… (διαβάστε περισσότερα)

After downloading and starting Firefox, I get an error message that says "A copy of Firefox is already open. only one copy of Firefox can be open at a time." The thing is I don't have another copy running.

Ερώτηση από krich377 2 έτη πριν

Απάντηση από jscher2000 - Support Volunteer 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Blank Unclickable Area at the Top of the Screen - Firefox Windows 10

The top of the Firefox screen disappears including the Menu, URL and the Bookmark bars, and is covered by a white un-clickable area. If Outlook is the window below Firef… (διαβάστε περισσότερα)

The top of the Firefox screen disappears including the Menu, URL and the Bookmark bars, and is covered by a white un-clickable area. If Outlook is the window below Firefox and the location where the close "X" in Firefox is clicked, Outlook will close.

The solution discovered is to reboot Windows. I have also tried uninstalling and reinstalling Firefox with a new downloaded version, and running sfc /scannow, but these were not successful. A few times, the same problem was seen in Chrome and it may be a Windows issue and not a Firefox bug. The problem is typically seen once or twice a day. It is not a problem that turning off full-screen will solve.

One post with this problem was found on a search from 2017 but the thread was closed.

Any suggestions for a permanent fix would be most welcome.

Ερώτηση από Mel Orecklin 2 έτη πριν

Απάντηση από Mel Orecklin 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Inspector element highlight html element wont go away when the mouse no longer hovers

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question… (διαβάστε περισσότερα)

This question is about the developer tools (inspector). Sorry if this is not the right forum. If this is not the right place, please specify where I can ask this question. I have looked around but this seemed like the best place to write this.

This problem started a couple a month ago in Firefox Developer Edtion after an automatic update (to either v82 or 83, im not sure).

This is what used to be the case, prior to the update: In the developer tools, in the inspector tab. There's an overview of the HTML-tree, and when you hover over an html-element in the tree, the correspondent element in de browser window is highlighted, and when you move your mouse the item will no longer be highlighted, since you're no longer hovering over it in the HTML tree. This is how it has always been.

The situation as it has been for 2 to 4 weeks: After selecting a couple of items in de HTML tree, and maybe editing some CSS, so just after normal use, The selected element will stay highlighted, even though I'm no longer hovering over it in the Inspector window. I added a screenshot to show what I mean. This bug is annoying because when editing CSS, I want to be able to clearly see the changes I mean, but now theyre obstructed by the highlight. Toggling developer tools by pressing F12 twice fixes this obviously, but only for a couple of minutes, and sometimes the problem return immidiatly.

This problem first emerged in Firefox Developer Edition about a month ago after an update. It really messes with my workflow, and I couldnt find a solution. Tee problem emerged on multiple websites (not just the ones a was developing, as you can see in my screenshot it also happens on the mozzila website) and the problem was the same accros multiple computers (all modern windows 10 machinary, owned by me or my collegues). So I stopped using Developer Edition, and switched to using 'regular' Firefox for developing, as regular Firefox did not exibit this bug. But since last week, after regular Firefox also got an update, the bug appears in regular Firefox aswell.

So here I am, an avid Firefox Developer Edition user, desperate for a solution. Ofcourse I already tried everything from reïnstalling, refreshing firefox, everything.

Thanks

Ερώτηση από diede 2 έτη πριν

Απάντηση από jscher2000 - Support Volunteer 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox wont show photos despite all I've done

Firefox won't show photos on Yahoo websites. I'm using Windows 10. I can see the first photo of an article but the rest of the article shows blank rectangles. I've resea… (διαβάστε περισσότερα)

Firefox won't show photos on Yahoo websites. I'm using Windows 10. I can see the first photo of an article but the rest of the article shows blank rectangles. I've researched this online, and I see that more than a few are having this problem. I finally exported my bookmarks and deleted Firefox, using the Programs section of the Control Panel. I followed instructions from a "Sunshare" website. The instructions also said to go to File Explorer > Users > Isumsoft Li and remove a couple of app data files - there is no Isumsoft folder though. I'm also instructed to go to Program Files and remove the Mozilla Firefox folder, and there is no such folder that any of my searches show.

So anyway I deleted and reinstalled Firefox, restarted my PC, and I still have the same problem. I'd definitely like to keep using Firefox because of privacy but I'll have to find another browser if I can't get it to work.

I don't know why the upgrades I've installed won't address this problem, but that's not relevant to this post. Can anyone tell me how to fix this? Greatly appreciate any help here.

Ερώτηση από im_seldom 1 έτος πριν

Απάντηση από FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

firefox logs me out of all websites

Hello i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have rein… (διαβάστε περισσότερα)

Hello

i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have reinstalled it and i still have the same problem and its making it really hard to work. any input is really appreciated.

thank you.

Ερώτηση από barzi.galala 2 έτη πριν

Απάντηση από FredMcD 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Logins and Passwords Gone with Refresh

I received a Firefox update message (refresh) last night. Without hesitation, I clicked. I was updated to Firefox 83.0 (32 bit). (FYI-I'm still using Windows 7.) Immediat… (διαβάστε περισσότερα)

I received a Firefox update message (refresh) last night. Without hesitation, I clicked. I was updated to Firefox 83.0 (32 bit). (FYI-I'm still using Windows 7.) Immediately after, I realized all of my logins and passwords were gone. A "Please enter you primary password to view logins and passwords" banner is at the top of the page. When you hit the login button, the banner disappears. (I'm already logged in.) I'm left with a "no synced logins found" message. I'm always signed into Firefox when I use a browser and save login information. Not to mention, the were there moments before I hit refresh.

Of course, I don't have passwords stored anywhere else and need to access a site sooner rather than later. (whomp, whomp) I've seen "logins.json" and "logins-backup.json" files mentioned in other posts. Is it safe to assume these magic files hold login/password information? If so, where do I upload?

Any help would be greatly appreciated!

Ερώτηση από TNorman 1 έτος πριν

Απάντηση από TNorman 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Cannot play video

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does no… (διαβάστε περισσότερα)

I use firefox 83.0 on Ubuntu 20.04. Browser does not play videos on Twitter, Reddit or Netflix. Youtube plays some videos but some videos show error "your browser does not currently recognize any of the video formats available". I cannot find any viable solution. what should I do?

I installed chrome and it plays all the videos. So there must not be any problem in OS.

Ερώτηση από anchitxp 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Some pictures take a green mask

Hi there! Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firef… (διαβάστε περισσότερα)

Hi there!

Firefox 83 for some reason adds a green mask on some pictures on web pages and on some icons in tabs bar. Open picture in new tab does not help. Reinstall firefox does not help. Open picture from local computer gives nothing - green layer and weird colours

Windows 7 x64, Firefox 83

Ερώτηση από ostapenko.sergey 2 έτη πριν

Απάντηση από ostapenko.sergey 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

settimeout never pops

I have a piece of code which has worked fine since I wrote it almost 20 years ago and which has only been fine tuned as the standards for JavaScript have been refined ove… (διαβάστε περισσότερα)

I have a piece of code which has worked fine since I wrote it almost 20 years ago and which has only been fine tuned as the standards for JavaScript have been refined over those two decades. The functionality is to act when the user stops typing into a textbox for 0.9 seconds, which by trial and error I found was fast enough to act without premature invocation because the user was just typing slowly.

```javascript // in the initialization code element.addEventListener('keydown', onKeyDownName); ... function onKeyDownName(event) {

   if (timer)
       clearTimeout(timer);
   timer   = setTimeout(update, 900);
   alert("nominalIndex.js: onKeyDownName: timer=" + timer)

} // function onKeyDownName

function update() {

   alert("nominalIndex.js: update:");
   // perform the function

} ```

The alerts are only inserted, on my private test site only, to try and debug why this code is no longer working. Each time I type a character I see the alert "nominalIndex.js: onKeyDownName: timer=nnn" but no matter how long I wait I never see the alert "nominalIndex.js: update:". To get the function to work the user must take some other action which causes the function update to be called. There are no messages in the log to explain why the timer isn't popping. How can I debug this?

The code works on Chromium 87.0.4280.88 but doesn't work on FireFox 83.0 build id 20201112153044. I am running Ubuntu Linux 20.04

See this code in action at www.jamescobban.net/FamilyTree/nominalIndex.php?name=Culbert%2C%20Su&treename=&lang=en

Ερώτηση από jamescobban 1 έτος πριν

Απάντηση από jamescobban 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox blocks a bank account

Firefox blocks a bank account. Bank says it is not their fault. Bank account can be accessed using a different browser. Bank account can also be accessed using Firefox on… (διαβάστε περισσότερα)

Firefox blocks a bank account. Bank says it is not their fault. Bank account can be accessed using a different browser. Bank account can also be accessed using Firefox on another computer. Tried to refresh Firefox and gained access to the bank account but it worked only once or twice before Firefox went back to blocking it.

Ερώτηση από wfoley1542 1 έτος πριν

Απάντηση από FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox + wordpress 5.6

Good morning and help, please, when update today to Wordpress 5.6 all the images disappear in Firefox but not in Edge or Chrome. Thanks in advance, Curro

Ερώτηση από roroBrixi7 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox Won't Launch Unless BitDefender is Disabled

Around midday, today (08 Dec 2020), a tab in Firefox crashed. Afterwards, any open Firefox window or tab would not respond. I closed all sessions of Firefox, and confirme… (διαβάστε περισσότερα)

Around midday, today (08 Dec 2020), a tab in Firefox crashed. Afterwards, any open Firefox window or tab would not respond.

I closed all sessions of Firefox, and confirmed all were closed in Task Manager. Then, any attempt to launch Firefox produced a spinning circle for a few moments, and then nothing. I did extensive searching and did all the suggestions I found. Installing/reinstalling did not change anything. I moved my profile to another location, and tried to launch Firefox (without success), and a new profile was not created. The Profile Manager would not launch. Firefox would not launch in Safe-Mode. I uninstalled Firefox and manually removed all folders and ran Ccleaner to clean up the registry. I then reinstalled without success.

I tried to roll back the system to a previous restore point of 03 Dec 2020, but that was unsuccessful; there was a suggestion from Microsoft that my antivirus was preventing the restore from being successful. I disabled BitDefender and tried to restore again, with the same failed result. I ran "sfc /scannow", which found some problems and fixed them. After Rebooting, I discovered that Firefox launched and worked as expected, but then realized that BitDefender was disabled. After enabling BitDefender, Firefox doesn't launch.

I added "c:\Program Files\mozilla firefox\firefox.exe" as an Exclusion in BitDefender, without success.

When trying to roll back the system, the feature to scan for affected programs showed I was using Version 69 of Firefox on 03 Dec 2020.

Did I receive a Firefox update today that caused Firefox to not play well with BitDefender? or is there something else suspected to cause BitDefender to prevent Firefox from launching?

I am running 64-bit Windows 10.

Ερώτηση από t5montecarlo 1 έτος πριν

Απάντηση από t5montecarlo 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox won't play ANY videos at all

Firefox won't play any video, on any website at all. I get different error messages on different sites, such as: The video playback was aborted due to a corruption probl… (διαβάστε περισσότερα)

Firefox won't play any video, on any website at all. I get different error messages on different sites, such as: The video playback was aborted due to a corruption problem or because the video used features your browser did not support OR Sorry, we're having trouble with playing this video. I've tried following some of the advice in the forums here, so I cleared the cache and the cookies, I ensured DRM content is enabled, and I unchecked the 'Use hardware acceleration when possible' option under preferences. None of this has made any difference. I also restarted firefox and installed an adobe flash player add on. Still no success. Any advice?

Ερώτηση από mayaharish 1 έτος πριν

Απάντηση από mayaharish 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

recent update to V83.0 and now, I cannot log onto my tesco account and I have to use the dreaded IE

I have tried re entering all my data, user name password etc but still it fails. Tesco "help desk" suggest changing my browser. (Why not reinstall windows at the same tim… (διαβάστε περισσότερα)

I have tried re entering all my data, user name password etc but still it fails. Tesco "help desk" suggest changing my browser. (Why not reinstall windows at the same time ).. so no help there.

Anyone have a thought as to what I can do?

Ερώτηση από rick_fornalski 1 έτος πριν

Απάντηση από rick_fornalski 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Page doesn't load completely and the elements show 403 Forbidden message

Hi Folks, I'm using Firefox as my daily drive Browser, nowadays I start to face a issue, trying to load a page, Binance, when I go to the Site, this one doesn't load at a… (διαβάστε περισσότερα)

Hi Folks,

I'm using Firefox as my daily drive Browser, nowadays I start to face a issue, trying to load a page, Binance, when I go to the Site, this one doesn't load at all, bunch of elements stuck during the load with the error message [HTTP/2 403 Forbidden 279ms] (take a look to the attached file).

I clean all the data (Cache and Cookies) in Firefox, but still facing the issues, So, I tried with different Browser, In this case, Chrome, and the page load Properly without any problem.

So, what could be the problem? if anyone have been face the same problem or something similar?

Note: I used before the site without problem.

Ερώτηση από Fulvio 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Unable to open websites.

i am unable to download full web pages such as login pages to web sites. for example, I can download the home screen for online banking but the screen comes up completely… (διαβάστε περισσότερα)

i am unable to download full web pages such as login pages to web sites. for example, I can download the home screen for online banking but the screen comes up completely blank or missing the usename/password boxes. This condition occured without any changes on my part. The same websites still operate normally on other computers at home. Most website downloads just end up with a blank page and the mouse pointer circling around forever. This is a relatively new PC with no other issues till now.

Ερώτηση από aglas101 1 έτος πριν

Απάντηση από Scribe 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Problem with "MEET"

hello everybody, i have problem when i try to join to a "MEET" conference with my account firefox, it dosn't work at all, from my laptop or my desktop, neither if i login… (διαβάστε περισσότερα)

hello everybody, i have problem when i try to join to a "MEET" conference with my account firefox, it dosn't work at all, from my laptop or my desktop, neither if i login my firefox account from a friend computer using firefox browser... When i try to join a conference, firefox open an new tab, something appears in that tab that seems to join/load the conference tools, but everything desappears in few seconds, the page become all blank and i can hear a sound that probably means that something has gone wrong.

But if i try to join the same meeting from same computer with a different firefox account the join works well, can anybody tell me what is going on?

Ερώτηση από simonaa.russo 1 έτος πριν

Απάντηση από cor-el 1 έτος πριν