Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Αρχειοθετήθηκε

Session opens with tabs with empty address

When I reopen FF the session will be restored. But in some tabs the URL is not restored. The page is shown, but I cannot refresh the page, since there is no address in th… (διαβάστε περισσότερα)

When I reopen FF the session will be restored. But in some tabs the URL is not restored. The page is shown, but I cannot refresh the page, since there is no address in the address field. Is there any solution for this? Does anybody else have the same problem?

Ερώτηση από martingrinswald 2 έτη πριν

Τελευταία απάντηση από martingrinswald 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Google and Youtube suddenly with security issues?

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if… (διαβάστε περισσότερα)

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if Google sites now are a security risk for Firefox?

Edge opens them, Chrome opens them, WTF?? I just went to eat, didn't update nothing, didn't add a cookie, didn't restart the computer, I didn't even close the browser, I JUST WENT TO EAT. This is for those that say "restart", "clean your cookies", "update Firefox", I've already tried the obvious, what the hell happened? Did Firefox get in a fight with Google or what?

Do developers read these topics or we're just "helping each other"? Well, thanks for any info on the matter...

Ερώτηση από Magnamuz 2 έτη πριν

Απάντηση από jscher2000 - Support Volunteer 2 έτη πριν

  • Αρχειοθετήθηκε

firefox 8.5 win 10pro 64 bit problems - lags

hey i have firefox 8.5 - and a problem since v8.4 and present. Web pages load very slowly - the whole browser is very slow, the load on the frame RAM and CPU is reaching … (διαβάστε περισσότερα)

hey i have firefox 8.5 - and a problem since v8.4 and present. Web pages load very slowly - the whole browser is very slow, the load on the frame RAM and CPU is reaching its zenith with the windows open. In one word the browser has become useless. Anticipating responses - 1. In safe mode - browser speeds up slightly, but websites still have lags and take a long time to load. 2. I reinstalled firefox - the errors continued. 3. I turned on firefox without logging in and with add-ons disabled - the browser worked with the errors described above. 4. I turned on firefox and logged into the profile, but turned off the add-ons - firefox - still has errors; I turned on a generation of additions (recommended) - firefox still has bugs. 5. My antivirus is not blacklisted by firefox - and I have no worms etc. 6. Standard or changed settings - firefox doesn't work well. Any suggestions or advice? Websites like FB, YT and others are simply unloadable with such lags. thanks.

Ερώτηση από DJ LUX 2 έτη πριν

Τελευταία απάντηση από DJ LUX 2 έτη πριν

  • Αρχειοθετήθηκε

Can't edit Youtube videos in Studio (and other issues)

I am unable to edit videos I upload to YouTube in Firefox. Whenever I try to save, the page greys out and nothing happens. When I'm about the leave the page, I'm warned i… (διαβάστε περισσότερα)

I am unable to edit videos I upload to YouTube in Firefox. Whenever I try to save, the page greys out and nothing happens. When I'm about the leave the page, I'm warned it will discard my changes. I've already tried disabling add-ons and tracking protection, but nothing. I can only edit videos when I'm uploading.

Ερώτηση από lokeyhermit 2 έτη πριν

Τελευταία απάντηση από lokeyhermit 1 έτος πριν

  • Αρχειοθετήθηκε

Password Generation with Firefox

Is there a way to customize the Password Generation with Firefox as to observe a specific pattern because at times a few of the websites do not seem to be comfortable wit… (διαβάστε περισσότερα)

Is there a way to customize the Password Generation with Firefox as to observe a specific pattern because at times a few of the websites do not seem to be comfortable with the generated one from the browser?

Ερώτηση από Deepak K Vasudevan 2 έτη πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

browser warning: potential security risk ahead - ssl_error_bad_cert_domain

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-in… (διαβάστε περισσότερα)

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-intermediate-servercert). firefox is configured by gpos in order to use windows cert store, where root and intermediate are installed. but nevertheless firefox drops an error message ssl_bad_cert_domain and i do not see why. in chrome or chromium based edge everything is fine. no ssl warnings. as you can see in the attached screenshot the cert includes various san fields for different host names, which includes two ip addresses (anonymized).

any advice what do to is mostly appreciated.

thanks a lot peter

Ερώτηση από El Viejo 2 έτη πριν

Απάντηση από El Viejo 1 έτος πριν

  • Αρχειοθετήθηκε

Multi-Account Containers

I added some website to 'always open with' a container, but now I want to reset that so that it opens in a tab without any container (default, no-container status). How d… (διαβάστε περισσότερα)

I added some website to 'always open with' a container, but now I want to reset that so that it opens in a tab without any container (default, no-container status). How do I achieve this in Firefox?

Ερώτηση από oblack 1 έτος πριν

Τελευταία απάντηση από TyDraniu 1 έτος πριν

  • Αρχειοθετήθηκε

deleting search bar autofill

So I accidentally searched the letter "g" when trying to go to Google. Now whenever I type "g", instead of Google showing up as the top option, it shows searching the let… (διαβάστε περισσότερα)

So I accidentally searched the letter "g" when trying to go to Google. Now whenever I type "g", instead of Google showing up as the top option, it shows searching the letter "g" as a top option and I keep accidentally returning to search the letter "g" instead of going where I want to. I've tried deleting every bit of browser history available out of desperation, but it does nothing to get rid of it. I saw someone say that pressing "shift" + "delete" while highlighting that search option on a Mac would get rid of it, but that does nothing either. Please help, this is extremely annoying.

Ερώτηση από elizabethjdiener 2 έτη πριν

Τελευταία απάντηση από Terry 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Weird Youtube behavior in firefox

Device: PC - Win7 x64 - FF v85.0 (64-bit) Also: Running latest version of Kaspersky Anti-Virus. About 6 weeks ago (or so) Firefox started acting weird on youtube. The l… (διαβάστε περισσότερα)

Device: PC - Win7 x64 - FF v85.0 (64-bit) Also: Running latest version of Kaspersky Anti-Virus. About 6 weeks ago (or so) Firefox started acting weird on youtube. The left pop-out bar (Home/subscriptions/etc) is blank. The user account tab (shows my avatar) but when I click on it the pop-open bar is blank with a spinning arrow inside that never resolves. Therefore I can't make any changes to appearance/etc. I can't comment (Returned error). I've tried running in Safe Mode w/ addons disabled, same problem.

Everything works properly if I use Chrome. <shudder>

This problem doesn't occur on my laptop same SW environment, nor on my work computer Win10 - FF v85.0 (64-bit) w/ different AV (Cisco IIRC).

Attempts to resolve: followed Mozilla's instructions (https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer) - deleted from Add/Remove Programs, deleted %APPDATA% files, even cleared all items from the registry. Did a fresh install (using a new d/l of the installer). Logged in using my firefox account & encountered the same problems.

Help? Thanks in advance!

Ερώτηση από countsmackula 1 έτος πριν

Απάντηση από countsmackula 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

text/script imbedded in online pictures

Hi all, After a long hiatus of no firefox problems I am now experiencing an issue of script embedded in on-line pictures on some websites; doing a reload with a different… (διαβάστε περισσότερα)

Hi all,

After a long hiatus of no firefox problems I am now experiencing an issue of script embedded in on-line pictures on some websites; doing a reload with a different browser i.e to internet explorer solves the issue. I am sure that firefox is the problem, but I have done the obvious, disabling any tracker/adblocks without any success. Any clues ?

rJ

Ερώτηση από richwalters 1 έτος πριν

Απάντηση από richwalters 1 έτος πριν

  • Αρχειοθετήθηκε

NORD VPN + FF won't let me past CAPCHA for google and indivdual websites

Fresh Win10 install, when NORD VPN is on, I'm experiencing CAPCHA gateway issues for google search and other websites. Once I complete the CAPCHA, it loops back to "i'm n… (διαβάστε περισσότερα)

Fresh Win10 install, when NORD VPN is on, I'm experiencing CAPCHA gateway issues for google search and other websites. Once I complete the CAPCHA, it loops back to "i'm not a bot" and it is endless (on google). Other sites just indicate the wrong input endlessly.

I changed my cookie policy from 'strict' restrictive (my old default) to 'standard', which hasn't helped. Shutting off Nord resolves this issue. I didn't have this issue before my fresh install with FF & Nord; and I don't have this issue with Chrome.

Thanks for any insight.

Ερώτηση από The Analog Kid 2 έτη πριν

Τελευταία απάντηση από The Analog Kid 1 έτος πριν

  • Αρχειοθετήθηκε

Can't login to a specific website

I can't get logged into a particular website. The browser will login to any other site I try. when I hit the login button on this particular site, all that happens is t… (διαβάστε περισσότερα)

I can't get logged into a particular website. The browser will login to any other site I try. when I hit the login button on this particular site, all that happens is the browser refreshes. I have tried clearing the cache and cookies multiple times. I have checked to make sure an extension or plug in may have something to do with it and that does not seem to be the case. Not sure what to try next or how to get this corrected.

Ερώτηση από Joe N 1 έτος πριν

Τελευταία απάντηση από jscher2000 - Support Volunteer 1 έτος πριν

  • Αρχειοθετήθηκε

reCAPTCHA not displaying correctly or working

Hi, I am still trying to get my mother the covid vaccine. Now the problem is that reCAPTCHA does't work in firefox, internet explorer 11, or aol shield. In firefox it is … (διαβάστε περισσότερα)

Hi, I am still trying to get my mother the covid vaccine. Now the problem is that reCAPTCHA does't work in firefox, internet explorer 11, or aol shield. In firefox it is not displaying correctly to even use, aol shield uses the firefox browser so it displayed the same I believe, can't remember now that I am typing, In Internet Explorer it showed the Box with the checkbox and the string "I am not a robot" but when checked the graphic load circle ran and it came back with the reCAPTCHA didn't make a connection and to check my connection, any idea on how to get this working. Thanks Steve

Ερώτηση από bsteveebee 1 έτος πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

embedded link stopped working properly. had to add index.html

My town web site allenstown-alt.org has links at page bottom to my personal web site www.mafware.com. Suddenly after I installed Firefox 85, if I clicked on the Mafware S… (διαβάστε περισσότερα)

My town web site allenstown-alt.org has links at page bottom to my personal web site www.mafware.com. Suddenly after I installed Firefox 85, if I clicked on the Mafware Solutions link at page bottom, it went to a scrambled version of the current allenstown-alt page looking like it lost the css file that controls page elements but the address bar shows https://www.mafware.com/ If I added index.html to the URL, it correctly went to mafware.com

I tried using Edge and got the same weird results. Even after a Windows 10 Restart, I get the same weird behavior. Has anyone else had this problem? Did something weird happen to Windows 10?

Michael F.

Ερώτηση από MichaelF 1 έτος πριν

Απάντηση από MichaelF 1 έτος πριν

  • Αρχειοθετήθηκε

Websites design is broken in Firefox browse.

Hi. I am using Firefox desktop and Owner at SRC GADGETS. When I show posts in this browser the design looks broke, it seems good in other browsers. Can anyone from commun… (διαβάστε περισσότερα)

Hi. I am using Firefox desktop and Owner at SRC GADGETS. When I show posts in this browser the design looks broke, it seems good in other browsers. Can anyone from community can help? The issue is with browser or website?

Ερώτηση από Jordan Carter 2 έτη πριν

Τελευταία απάντηση από cor-el 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

The "message the mods" button on Reddit Redesign

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their exp… (διαβάστε περισσότερα)

There's a problem that seems to be exclusive to Firefox users regardless of the OS when viewing subreddits in Redesign. In this thread different users describe their experience and their software:

https://old.reddit.com/r/bugs/comments/l8jp8q/this_abomination_envelop_icon_encroaches_message/

Any issues with compatibility?

Ερώτηση από rikkilange44 1 έτος πριν

Απάντηση από jscher2000 - Support Volunteer 1 έτος πριν