Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

yubikey stops working after X hours

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux) its works fine fo… (διαβάστε περισσότερα)

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux)

its works fine for the first x hours (where x is usually between 1 and 3 hours) and then firefox will invariably stop recognizing the yubikey touch. yubikey works with any other application in that journalctl shows that systemd is aware of it's existence when i plug/unplug it and i get a string in my terminal and text editors whenever i touch they key both before and after it stops working with firefox.

i've tried these things but the behavior is still the same: - regenerating my ~/.mozilla configuration directory - toggling all *webauth* keys in about:config - switching from yum to flatpak firefox installation - switching from gnome to kde to xfce - switching from Wayland to X11

there are no error messages; journalctl doesn't show any either; and chrome doesn't seem to have this problem, but i don't trust chrome and, interestingly, chrome exhibits the same behavior when using xfce.

the only thing that works reliability is rebooting each time it happens and, as you can imagine, that's 100% intrusive and i lose all momentum in my productivity.

here's details on my system:

Firefox version: 115.10.0esr (64-bit)

OS: Red Hat Enterprise Linux release 8.9 (Ootpa) Oracle Linux Server release 8.9 5.15.0-205.149.5.1.el8uek.x86_64

X Windows info: gnome-session-wayland-session.x86_64 3.28.1-21.0.1.el8 @AppStream libwayland-client.x86_64 1.21.0-1.el8 @AppStream libwayland-cursor.x86_64 1.21.0-1.el8 @AppStream libwayland-egl.x86_64 1.21.0-1.el8 @AppStream libwayland-server.x86_64 1.21.0-1.el8 @AppStream qt5-qtwayland.x86_64 5.15.3-1.el8 @AppStream xorg-x11-server-Xwayland.x86_64 21.1.3-12.el8 @AppStream

I have support licensing from both Oracle and Yubikey and i've asked them for help and they both point the finger at each other so i'm stuck with this; any help would be appreciated!

Ερώτηση από davidalphagamma 11 ώρες πριν

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (διαβάστε περισσότερα)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Ερώτηση από mark545 5 ημέρες πριν

Τελευταία απάντηση από mark545 12 ώρες πριν

Firefox Buttons dont work - Linux

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the t… (διαβάστε περισσότερα)

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the top right to add the extentionto firefox. The buttons dont work. Another example is when opening up the firefox menu bar (hamburger bar) - it will pup up a small window to allow to open up settings, go to add ons, open bookmarks or history. The buttons dont work. Last example is the pop up window for this Ash your question page for firefox support - When clicking "Which topic best described your question - it will pop up a small window to select what type of question Im gonna ask. The buttons dont work.

I dont know how to fix this. I restarted, deleted my firefox profile, started of safe mode, nothing worked. How do I solve this issue?

Ερώτηση από Ian Teves 1 ημέρα πριν

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (διαβάστε περισσότερα)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

Ερώτηση από goombabomber11 4 ημέρες πριν

ChromeOS Firefox - hardware acceleration

I just got a chromebook! Details: Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox… (διαβάστε περισσότερα)

I just got a chromebook! Details:

Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox version: 124.0.2 (flatpak) OS version: Version 123.0.6312.112 (Official Build) (64-bit) Chrome: Version 123.0.6312.112 (Official Build) (64-bit)

When I watch a youtube video with chrome my cpu usage is 20-30% When I do the same with firefox my cpu usage is 50%

Running `about:support` and going into `webrender_compositor` I get the following errors under `env`: 1. Blocklisted by gfxInfo 2. Blocklisted; failure code 3. FEATURE_FAILURE_WEBRENDER_COMPOSITOR_DISABLED

I have set almost all these force renders = True and even granted gpu access to firefox flathub but still no difference in performance. I am asking now because I am just going in circles in the rabbit hole.

Ερώτηση από FirefoxFanWhisky 1 εβδομάδα πριν

Τελευταία απάντηση από FirefoxFanWhisky 6 ημέρες πριν

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (διαβάστε περισσότερα)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Ερώτηση από Patrick-Emmabuntus 1 εβδομάδα πριν

Τελευταία απάντηση από Patrick-Emmabuntus 6 ημέρες πριν