Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

With Firefox 89.0, Facebook notification appears as "MODAL" dialog. Is this intentional?

I have upgraded to Firefox 89.0 (64-bit) several days ago. The new look is interesting to say the least. However, I am more irritated with a functional change or somethin… (διαβάστε περισσότερα)

I have upgraded to Firefox 89.0 (64-bit) several days ago.

The new look is interesting to say the least.

However, I am more irritated with a functional change or something.

I access Facebook via Firefox on Windows 10 PC.

Facebook reports arrival of new posts from FB friends or comments to my posts.

It used to be that these reports appeared as non-modal dialog and so I can ignore them and type in something into FB window freely.

With Firefox 89.0, I suddenly notice that these reports appear as MODAL dialog and I have to clear them before I can type anything into FB window.

Is this behavioral change intended by the developer?

Just wondering.

Should I report to bugzilla?

Ερώτηση από ishikawa4 4 ημέρες πριν

Websites not loading properly after latest update, why is that?

Hey all, After recent update i noticed that amazon, news.google, gmail, olx and other websites, facing issues with the sites loading completely, it looks like the mobile … (διαβάστε περισσότερα)

Hey all,

After recent update i noticed that amazon, news.google, gmail, olx and other websites, facing issues with the sites loading completely, it looks like the mobile version is loading, or some issues with website being loaded completely. I don't see any issue with opening those websites on chrome. Gmail is going crazy though, have to load it twice, sometimes i cannot send mails, keeping showing error.

Everyday i use firefox, but never faced any issues till date, this only after the last update, which is the dark theme as such. Any fix please?

Ερώτηση από zharuth 23 ώρες πριν

GOOGLE SEARCH ON DESKTOP [WINDOWS 10]

When I enter a search on Google, all the results show/come up but when I click one, I get: - "We're having trouble finding that site. We can't connect to the server at ww… (διαβάστε περισσότερα)

When I enter a search on Google, all the results show/come up but when I click one, I get: -

"We're having trouble finding that site. We can't connect to the server at www.googleadservices.com

If that address is correct, here are three other things you can try:

Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web.

I have version 89 Windows 10 operating from a desktop computer Also have Norton

Ερώτηση από elizabethcolquhoun27 6 ημέρες πριν

FF upgrade to 89 did it have an affect on add-ons such as password programs?

Not only did the upgrade change the THEME but it also did something else which I can't pin point; but I spent a couple of hours trying to log into my bank because of some… (διαβάστε περισσότερα)

Not only did the upgrade change the THEME but it also did something else which I can't pin point; but I spent a couple of hours trying to log into my bank because of something in the upgrade. I never had this problem before from any other upgrade. But after getting my normal log in screen which worked as expected after signing in I kept going back to a new login screen where my password add-on didn't work. I have it fixed now but I can't tell you what I did to fix it; other than I did a manual login and after that my add-on program worked again.

Ερώτηση από gmajic 6 ημέρες πριν

Youtube is not working properly

Hi, i noticed that the youtube page is not loading properly, yesterday it worked just fine. When i open youtube.com, i can see all the recommendations and thu images as w… (διαβάστε περισσότερα)

Hi, i noticed that the youtube page is not loading properly, yesterday it worked just fine.

When i open youtube.com, i can see all the recommendations and thu images as well, but my side bar is not loading and if i click my profile it won't load too.

If i open a video, sometimes it wont load entirely, other times it display an error message that something wen't wrong or i can watch the video, but the comments section is not loaded, and if i open the side panel or my profile it wont load :(

Other browsers works fine. What have i done so far:

1. Restart PC 2. Open in private window 3. Disable all extensions 4. refresh firefox 5. uninstall firefox with all files (IOBit uninstaller)

Nothing helped...

From yesterday i didn't updated my pc or even turned off. It was in sleep mode the whole time... I don't know what to do next :/

Ερώτηση από zsoltdome0005 6 ημέρες πριν

My Fitness pal won't work after update

Firefox just updated and now when I try to go to My Fitness Pal, I'm getting this: Already cleared cookies 400 Bad Request Request Header Or Cookie Too Large nginx … (διαβάστε περισσότερα)

Firefox just updated and now when I try to go to My Fitness Pal, I'm getting this: Already cleared cookies

400 Bad Request Request Header Or Cookie Too Large nginx

Ερώτηση από printablecandee 6 ημέρες πριν

Τελευταία απάντηση από printablecandee 6 ημέρες πριν

Both side contents at some sites are not shown up when the screen is small

Hello, I noticed that at some sites, the right and left side contents(mainly links on choice) are not shown when it is not the full screen. Are there any way to shown all… (διαβάστε περισσότερα)

Hello, I noticed that at some sites, the right and left side contents(mainly links on choice) are not shown when it is not the full screen. Are there any way to shown all the contents in the smaller viewing area ? Thank you for your support. Mat

Ερώτηση από 8181llke 6 ημέρες πριν

The page isn’t redirecting properly

A few weeks a ago the website Magic Spoiler worked fine now it tells me that The page isn’t redirecting properly. Firefox has detected that the server is redirecting the… (διαβάστε περισσότερα)

A few weeks a ago the website Magic Spoiler worked fine now it tells me that

The page isn’t redirecting properly. Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

I have refreshed firefox and turned off tracking protection and allowed it in the cookies settings.

This is not a problem on chrome/edge.

I am using Firefox Nightly 91.0a1 (2021-06-05) (64-bit)

Thanks

Ερώτηση από TestFirefoxUser 6 ημέρες πριν

Blank clickable top half of screen on Linux (elementary OS) even after reinstall

The latest update of firefox gives a blank top half of the page on every page - including about:addons. Sometimes this blank bit is clickable and sometimes it is not. Whe… (διαβάστε περισσότερα)

The latest update of firefox gives a blank top half of the page on every page - including about:addons. Sometimes this blank bit is clickable and sometimes it is not. When opened in safe mode it does not give a blank top half and can be used. This behaviour occurs even when there are no addons installed. It occurs despite reinstallation and restarting.

Any help would be blessed.

Ερώτηση από enterleft 5 ημέρες πριν

Τελευταία απάντηση από enterleft 5 ημέρες πριν

Firefox can't load website

I'm trying to get to this site https://fashionkit.net/ in firefox. The site takes forever to load and eventually brings up a site maintenance page. On Microsoft Edge or G… (διαβάστε περισσότερα)

I'm trying to get to this site https://fashionkit.net/ in firefox. The site takes forever to load and eventually brings up a site maintenance page. On Microsoft Edge or Google Chrome, this site loads just fine. I cleared my browser cookies. Didn't help. I restarted Firefox in safe mode and that didn't help. What's my next troubleshooting step? Please Help!

Ερώτηση από willpucovski12 5 ημέρες πριν

Τελευταία απάντηση από willpucovski12 5 ημέρες πριν

website warnings disappeared

Prior to the last recent mozilla update, I could browse the internet and see warning symbols (green, yellow, red) in preceeding the web address indicating if the websit… (διαβάστε περισσότερα)

Prior to the last recent mozilla update, I could browse the internet and see warning symbols (green, yellow, red) in preceeding the web address indicating if the website was likely safe or not. These warning symbols have disappeared since the last update and all I see now is a running processing symbol. Is there a setting I need to adjust to get this to work once again? (Windows 10 user, Webroot Internet Security). Thanks I attempted to screen print an example of this but get an error message.

Ερώτηση από sparshall0709 5 ημέρες πριν

Auto scroll

Whenever i open any video or channel or any page on youtube, firefox auto scrolls down just a little bit so i cant see full video or begging of a page. Super annoying Im … (διαβάστε περισσότερα)

Whenever i open any video or channel or any page on youtube, firefox auto scrolls down just a little bit so i cant see full video or begging of a page. Super annoying Im using lates version of firefox, on macOS big sur 11.4

Thanks

Ερώτηση από theboole 5 ημέρες πριν

TRADINGVIEW: Cannot create new layouts or copy existing layouts.

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ]. Specifically, it is not possible to copy an existing "chart layout" or … (διαβάστε περισσότερα)

The problem relates to certain operations in the TradingView site [ https://www.tradingview.com ].

Specifically, it is not possible to copy an existing "chart layout" or create a new "chart layout". The browser returns nothing and displays the following messages in the console window:

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/public. category.3da3001df2015bf02b60.js:148:2852

11:57:42.631 Firefox can’t establish a connection to the server at wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/public was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:57:42.639 The connection to wss://pushstream.tradingview.com/message-pipe-ws/private_7R9Lt0ZDacFGtwoNYSCYHiKJAeWGIiIeoHhqnqiq0VA was interrupted while the page was loading. category.3da3001df2015bf02b60.js:148:2852

11:58:03.260 Content Security Policy: Ignoring “'unsafe-inline'” within script-src or style-src: nonce-source or hash-source specified

The TradingView technical team insists that the problem is due to Firefox. In fact, everything works fine when using Chrome or Vivaldi.

Any suggestions? Thanks.

Ερώτηση από Aristocritos 5 ημέρες πριν

Discourse Login

I am trying to log in to discourse.mozilla.org. First it appears to allow me to login with my Firefox login (the one I am using here). Then it asks me to create a new acc… (διαβάστε περισσότερα)

I am trying to log in to discourse.mozilla.org. First it appears to allow me to login with my Firefox login (the one I am using here). Then it asks me to create a new account, telling me that my user name (that I am using here) is available. Then it tells me: "We cannot detect if your account was created, please ensure you have cookies enabled." even though I have given blanket approval in uMatrix. How should I proceed?

Ερώτηση από rsbrux 5 ημέρες πριν

After update, Firefox changed fonts on multiple sites and cannot revert it back

After updating Firefox, it automatically changed the font on various sites (not in all of them luckily) to what I think is Impact, making themvery hard to read. I already… (διαβάστε περισσότερα)

After updating Firefox, it automatically changed the font on various sites (not in all of them luckily) to what I think is Impact, making themvery hard to read.

I already tried reinstalling Firefox, changing themes, resetting the themes, cleared cache, cleared data, checked the about:config section regarding fonts and everything is at default.

I tried googling to see if anybody had the same issue and probably had a solution but couldn't find anything.

Attaching a few screenshots of how it looks on certain sites.

Ερώτηση από harryexcalibur 4 ημέρες πριν

Firefox opening Facebook window, but only populating first post, then nothing

all the areas in pink are correctly populated. when I open fb this is the entirety of what I get, I can click on confirm friend, it does not confirm the friend and only… (διαβάστε περισσότερα)

all the areas in pink are correctly populated.

when I open fb this is the entirety of what I get, I can click on confirm friend, it does not confirm the friend and only opens the next page (which appears blank)

I cannot click on arrow down to log out either...

Help?

Ερώτηση από larsen.why 4 ημέρες πριν

La barra de menú de la página principal de YouTube desapareció

Me pasa exactamente lo mismo que lo que le pasa al chico de este video: https://www.youtube.com/watch?v=5R8MVE1PvDQ Inserto también imagenes en este link: https://imgur.c… (διαβάστε περισσότερα)

Me pasa exactamente lo mismo que lo que le pasa al chico de este video: https://www.youtube.com/watch?v=5R8MVE1PvDQ Inserto también imagenes en este link: https://imgur.com/a/Pw9Xj9i Como pueden observar, en la foto 1 se ve cuando la barra supuestamente esta abierta. En la foto 2 se ve cuando hago click en mi avatar, y como se observa, no termina nunca de cargar. A su vez, pasa exactamente lo mismo con las notificaciones. Ya borre la caché y las cookies, me deslogueé y volví a loguear, me meti en diferentes canales por si aparecía pero nada cambió. También intenté el modo seguro de Firefox y sigue sin funcionar. Realicé la pregunta en el soporte de YouTube en este link: https://support.google.com/youtube/thread/108439888/la-barra-de-men%C3%BA-de-la-p%C3%A1gina-principal-desapareci%C3%B3?hl=es Sin embargo, tampoco me pudieron ayudar. Les pido por favor que encuentren una solución, no quiero tener que mudarme a Chrome sólo porque YouTube no funciona. Muchas gracias.

Ερώτηση από kevinvais 4 ημέρες πριν

Google Search Displays Mobile

When I search on Google my search looks like it is in mobile view, this happens randomly but happens often. I restored Firefox and I still get this issue. I attached "mob… (διαβάστε περισσότερα)

When I search on Google my search looks like it is in mobile view, this happens randomly but happens often. I restored Firefox and I still get this issue. I attached "mobile" version of Google Search, normal search, and extensions.

Ερώτηση από Dark5Knight 4 ημέρες πριν