Changed primary account email, removed old primary. Now can't reuse for another Mozilla account

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge… (διαβάστε περισσότερα)

So Firefox doesn't do profiles. I have been syncing my work purpose laptop with my personal email, I now also want to sync my home desktop Firefox but don't want to merge the data.

I added a secondary email, my work email to the Mozilla account, made it the primary, then unlinked the secondary email.

Why is it not letting my reclaim or create a new account using my unlinked former primary and personal email so that I can use on my home computer.

Thanks, and when I try to create a support ticket it just auto generates a ticket closed notification.

Ερώτηση από alexmtam 6 ημέρες πριν

YouTube Issue

YouTube content doesn't load. Same with NYTimes.com articles. Up to date, no extensions, no add-ons. Running Sonoma 14.4.1 Safari and Chrome work as expected. … (διαβάστε περισσότερα)

YouTube content doesn't load. Same with NYTimes.com articles.

Up to date, no extensions, no add-ons.

Running Sonoma 14.4.1

Safari and Chrome work as expected.

Ερώτηση από johnedwardlow 1 εβδομάδα πριν

Τελευταία απάντηση από johnedwardlow 6 ημέρες πριν

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (διαβάστε περισσότερα)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Ερώτηση από sciencemagic 1 εβδομάδα πριν

Τελευταία απάντηση από sciencemagic 6 ημέρες πριν

Password problems

No matter how I try, I can't get Firefox to save any of my passwords om my brand-new Mac computer. Nor can I reset my primary password, as I was told this might help. It … (διαβάστε περισσότερα)

No matter how I try, I can't get Firefox to save any of my passwords om my brand-new Mac computer. Nor can I reset my primary password, as I was told this might help. It didn't; I couldn't reset or change. Indeed, I don't even remember ever having chosen a primary password. I've been through all sorts instructions, but get stuck being informed that my efforts have been unsuccessful. Would be most grateful for any help. (I never had these sort of problems with my 12 year old Mac.) Bosse, Stockholm

Ερώτηση από bosse.holmqvist 6 ημέρες πριν

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (διαβάστε περισσότερα)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Ερώτηση από Adam 1 εβδομάδα πριν

Τελευταία απάντηση από Adam 6 ημέρες πριν

http website exceptions to https security feature

'I added http websites as exceptions to the https security feature but Firefox won't let me get in them. One is my health care portal. I've tried everything and re-done… (διαβάστε περισσότερα)

'I added http websites as exceptions to the https security feature but Firefox won't let me get in them. One is my health care portal. I've tried everything and re-done the process several times, but I have to go to a different browser to get in. What do I do? Thank you.

Ερώτηση από jbreidenbach 6 ημέρες πριν

Translate Icon and Menu Item do not appear?

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! … (διαβάστε περισσότερα)

I was browsing a webpage that turned out to be in Portuguese, and I was looking for how to translate it, but the internet indicated that Firefox has built in transation! However, neither the Translate Toolbar Icon nor the Translate menu option appear, even if I visit a site that absolutely should be translatable (https://fr.wikipedia.org/wiki/Mozilla_Firefox)

Additionally, if I go to Settings -> General, there is a Translations section, but if I click the Settings button, there are no languages in any of the boxes and no option to add any.

I am on Firefox 126.0 for Windows.

Here are the things I have tried:

  • Restarting Firefox
  • Rebooting my PC
  • Disabling all my extensions
  • Running Firefox in Troubleshooting Mode
  • Clearing my Startup Cache
  • Performing a "Refresh Firefox"
  • Toggling and Untoggling browser.translations.enable and browser.translations.automaticallyPopup

Does anyone have any suggestions of something I could have missed?

Ερώτηση από Mike Pureka 6 ημέρες πριν

Τελευταία απάντηση από Mike Pureka 6 ημέρες πριν

Video on ABC.com won't play

Hello, For years I've watched General Hospital at ABC.com using FF as my browser. Recently, however, the videos won't play; all I'm getting are a lot of zeros (for playt… (διαβάστε περισσότερα)

Hello,

For years I've watched General Hospital at ABC.com using FF as my browser. Recently, however, the videos won't play; all I'm getting are a lot of zeros (for playtime etc) and the settings gear & other options on the lower right are missing. This is happening with all shows on their site.

I'm not getting any Error Messages except when trying to watch "ABC Live" where I still can't watch but am getting an error message. I've cleared my cookies and cache, made sure the DRM content switch is on and that abc.com is allowed to leave cookies. I've also contacted their support staff but they haven't been able to help.

I'm not having any problem when I use a different browser. At least I'm not missing any episodes but I'd much rather NOT use Chrome.

I've included some screenshots below to help describe what's happening.

Looking forward to any advice that comes my way.

Thanks, Andre'a

Ερώτηση από DreaSpirit 5 ημέρες πριν

FireFox sends wrong user agent for a specific website

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Bo… (διαβάστε περισσότερα)

We have a noticed a very strange behaviour with the latest FireFox (126). One of our webpage is behaving differently across our Integration and production environment. Both env are running identical code and similar network stack the only difference we have noticed so far is for our Integration env Firefox is sending the different user-agent string than for production.

Steps to reproduce: 1. Open https://integration4-view.publitas.com/automation-int4/reader-happy-path/page/1

2. Go to console and view navigator.userAgent the user-agent string will be:

    "Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:126.0) Gecko/20100101 Firefox/126.0" 

3. Now open the same content on production -> https://view.publitas.com/automation-prod/reader-happy-path/page/1

4. Go to console and view navigator.userAgent the user-agent string will be:

   "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) FxQuantum/126.0 AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.5060.71 Safari/537.36" 

Our website changes behaviour based on which browser it is and based on second string our backend interprets the browser as chrome instead of Firefox.

If I change privacy.resistFingerprinting to True then the user-agent string is sent correctly.

Can you please help us identify what changed in the latest version that is causing this behaviour.

Version: 126 (64 bit) Test on Windows 11 and Mac OSX

Ερώτηση από Umer Khan 6 ημέρες πριν

Τελευταία απάντηση από Umer Khan 6 ημέρες πριν

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (διαβάστε περισσότερα)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

Ερώτηση από shaunmarieschaffer 2 εβδομάδες πριν

Τελευταία απάντηση από shaunmarieschaffer 5 ημέρες πριν

Last Firefox update has caused a problem with using Afterpay

I am sorry if I have doubled up on this but I am not sure what heading to give it. Since the most recent update of Firefox I have been unable to use Afterpay. My Afterpay… (διαβάστε περισσότερα)

I am sorry if I have doubled up on this but I am not sure what heading to give it. Since the most recent update of Firefox I have been unable to use Afterpay. My Afterpay account still works in Chrome and through the phone app. Afterpay themselves have checked through my account and their system, and there are no problems. Therefore, they recommended that I reach out to Firefox to request help. I want to use Firefox as I have done for years, but I cannot use it if it is incompatible with my Afterpay account. Any suggestions would be greatly appreciated. Thanks.

Ερώτηση από Gayle Dent 5 ημέρες πριν

CPU usage high, fans go crazy when watching youtube and other media

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of day… (διαβάστε περισσότερα)

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of days ago. I have not done any changes or updates which could trigger this problem. The problem starts mainly when I Watch in full screen mode or have multiple non-fullscreen vids active. All other apps show no signs of problem. I can watch the exact same video in Edge, no fans/high cpu, VLC works fine, Chrome is OK, it's only in FF that the problem occurs.

I have tried the following: 1.Reinstalling FF 2. Activating HW acceleration in FF and forcing it in Windows11 3. Theatre mode is off and all other YT settings are off. 4. Updated Nvidia and windows 5. FF is the latest version. 6. Disabled all my addons/plugins

No clue what can cause this..

Ερώτηση από Henrik 5 ημέρες πριν

Unable to access website using IP in search bar

Hi there, I am unable to connect to my printer over my local wifi using the IP address when using Firefox (126.0) on MacOS. On Linux (Firefox 125.0.3, for Ubuntu), the p… (διαβάστε περισσότερα)

Hi there,

I am unable to connect to my printer over my local wifi using the IP address when using Firefox (126.0) on MacOS. On Linux (Firefox 125.0.3, for Ubuntu), the procedure is simply to type the IP address into the search bar, and press enter, and it works. On MacOs, no way to get to that website, I only get a Google search (I also tried adding http:// or https://, or tried creating a Bookmark and modifying the address there, it simply refuses to update if I just have http://xxx.xxx.x.xxx as the address)...

Any chance there might be a way for me to connect to that IP-only website?

Thanks in advance!

Ερώτηση από Jérémie Wenger 5 ημέρες πριν

how can i remove the mobilisearch.com virus from Firefox browser

I am trying to remove the mobilisearch.com virus from my Firefox browser. I have tried a reset and have also tried the Zemana virus removal tool. Neither have worked.… (διαβάστε περισσότερα)

I am trying to remove the mobilisearch.com virus from my Firefox browser. I have tried a reset and have also tried the Zemana virus removal tool. Neither have worked. Any suggestions please

Ερώτηση από Robert 5 ημέρες πριν

Τελευταία απάντηση από Robert 5 ημέρες πριν