Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Already running

Hi. Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" messag… (διαβάστε περισσότερα)

Hi.

Using Windows 10. Suddenly, Mozilla gives the "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window" message. I've tried all steps listed on the help site except reinstalling Windows 10, as the comment made said this would require reinstalling programs that did not come pre-installed on my PC, which I don't want to do if possible. I have uninstalled Mozilla, and the install stalls at about 70% with the aforementioned error message. Any help would be greatly appreciated! Thanks.

Ερώτηση από psfell 2 έτη πριν

Απάντηση από Dropa 2 έτη πριν

  • Κλειδωμένο
  • Αρχειοθετήθηκε

Firefox communication ceases

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208) I notice whenever an update is pending (the green dot … (διαβάστε περισσότερα)

FireFox Developer 99.0b8 (64-bit) on the "aurora update channel" on Windows 10 PC (version 1803, build 17134.2208)

I notice whenever an update is pending (the green dot appears in the icon for the "Open Application Menu"), FF becomes unresponsive in a way. When it happens: It does not totally freeze. I can select/switch between existing tabs & scroll thru their pages. I can close tabs. I can open a new empty tab. But I can't load or refresh any pages. The only fix is to do the update, and re-launch.

Since the developer edition gets updated frequently, it is a pain.

I like the Developer Tools! But... How can I scale back the FF "update frequency", or "change the channel", so updates are, like monthly at most?

thank you.

Ερώτηση από richs2 2 έτη πριν

Τελευταία απάντηση από jonzn4SUSE 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (διαβάστε περισσότερα)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Ερώτηση από krisa15 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Why do links not work in Firefox, but do on other browsers

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used fi… (διαβάστε περισσότερα)

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used firefox as default for many years. I assume this is a security thing, but these are basic links. I have no add-ons or other complications. Most times, I do not even realize there is a problem, but when I feel something is wrong, I try another browser and it works. Thank you.

Ερώτηση από HnLA 2 έτη πριν

Απάντηση από HnLA 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox doesn't load any sites (other browsers work fine) | "The connection has timed out"

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked. Firefox is the only browser with this issue. Chrome and Ed… (διαβάστε περισσότερα)

Firefox on PC doesn't load any sites, not even 192.168.0.1. Not even in Troubleshoot Mode Yesterday it worked.

Firefox is the only browser with this issue. Chrome and Edge work fine

Firefox on my Android phone works fine as well

I tried following these articles but they didn't help:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

Ερώτηση από eb.krogulewski 2 έτη πριν

Απάντηση από eb.krogulewski 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will most… (διαβάστε περισσότερα)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

Ερώτηση από keith54 2 έτη πριν

Απάντηση από bonzcrystall 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Is with using Google Chrome within Firefox.

Hi, My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022. In short: Both gMail and Google Drive keep saying “… (διαβάστε περισσότερα)

Hi,

My partner has an issue with Google working within Firefox (FF). The problem started around 27 April 2022.

In short:

    • Both gMail and Google Drive keep saying “Ooops … the system encountered a problem (#2003) - Retrying in x s…” and “Not Connected”.
    • The above message may stop for a period and then gMail within FF fails to render its pages properly. Icons go missing. For example the check boxes to the left of the emails disappear while the remainder of the subject lines remains. Menu icons across the top of an open gMail document disappear (like Download, Report Spam and Delete icons ….). This seems to suggest a cache issue.
    • Search within FF using Google fails also. After entering search terms and pressing ENTER, nothing happens.

Note:

  • The stand-alone Google Chrome environment works fine. So gMail, Google Docs, Sheets etc work OK in the stand-alone Google Chrome app.
  • Duck Duck Go search works within the FF browser.
  • I have noted that if I simply log into MY Google Account under Firefox on her PC the same problem occurs.
  • If we log into my PC the problem is not apparent using either of our Google Accounts. So it appears to be an issue on her PC.

I have tried :

  • Flushing the cache in FF for all time, including data. Then rebooted.
  • We have followed your procedures under “Help” ie Runs a Firefox a tune up; used “Diagnose issues” and “cleared the startup cache”.
  • Have run Sophos AND MalwareBytes across the whole laptop. No PUPs or malware detected.

I uninstalled FF using Revo Uninstaller which initially uses the standard FF uninstall exe then it scans the drive for removes all FF files and entries within the Registry; then I re-installed the latest version of FF. Rebooted. No luck here either. I assume there is some remnant file that remains on the hard disk as some settings are retained after a new install.

Hardware: Lenovo ThinkPad , model 20QFS00B00. OS: Windows 10 Pro, vers 10.0.19044 Build 19044, 64 bit Firefox browser: is up-to-date; vers 99.0.1 (64 bit)


I can't find any recent issues related to this specific problem. Please advise what to try next.

Of course I'm happy to provide additional info if required or work through different scenarios to isolate the issue(s).

Thanks in advance for any assistance, Steve Gee

Ερώτηση από comservmaint 2 έτη πριν

Απάντηση από jscher2000 - Support Volunteer 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

On certain domain, firefox stop loading the page for a while

This bug occurs very randomly, but it seems there have few things in common. - Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub … (διαβάστε περισσότερα)

This bug occurs very randomly, but it seems there have few things in common.

- Occurring on domain level, one domain at once. For example, if Youtube.com stuck, any sub address including each video page is not loaded. Other website and whole browser works fine. - Other program on same PC is not affected, too. - Which page is stop loading is completely random. It might be happen only on a popular, feature-rich site like amazon, google, but not sure. - The timing is also random. Maybe after waking PC up from sleep, but not sure. Frequency of occurrence is once every 1~5 days. - The workaround without restarting browser is 1.)switching to other container tabs(strangely), 2.)opening website on private window. Disabling all the addon manually didn't help.

Since it's randomness, I didn't have any logs about this issue.

Ερώτηση από bleepblopp 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox 100 and OWA Drag and Drop Problem

Hello, Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started workin… (διαβάστε περισσότερα)

Hello,

Before the release of Firefox 99, the drag and drop function of e-mail using OWA (Microsoft Outlook) stopped working. In the last version of 99, it started working again (and I was very happy). My browser just updated to 100 and it stopped working again (and, of course, Firefox recommends not downgrading).

This is getting very frustrating, as I use Firefox at work and it is actually a lot of time wasted, going in and attaching files without drag and drop. I am on the verge of abandoning Firefox as my browser, since these features work in both Safari and Chrome. However, I do like the usability and security of Firefox, so I am hoping you can fix this very soon.

-Chris

Ερώτηση από cmartell 2 έτη πριν

Απάντηση από Chris Ilias 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (διαβάστε περισσότερα)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Ερώτηση από scriptguru1701 2 έτη πριν

Απάντηση από jscher2000 - Support Volunteer 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

ERROR 1005: ACCESS DENIED........ASN 9009

Error message when accessing business websites which use Cloudflare: "ERROR 1005 ACCESS DENIED DUE TO ASN 9009". This seems to be because Firefox is using ip addresses … (διαβάστε περισσότερα)

Error message when accessing business websites which use Cloudflare: "ERROR 1005 ACCESS DENIED DUE TO ASN 9009". This seems to be because Firefox is using ip addresses which are blacklisted. This has been checked with blacklist services such as DroneBL. I am not using a VPN. I constantly clear cache & cookies from Firefox and then restart the computer. I am not ignorant or stupid. Why is Firefox using blacklisted ip addresses? Is it because of M247? Is there any way around this extremely annoying problem? Thank you for your response.

Ερώτηση από opsec789 2 έτη πριν

Απάντηση από jscher2000 - Support Volunteer 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (διαβάστε περισσότερα)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Ερώτηση από arex86 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Page not loading for 10-20 seconds, then it does after refresh

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page wil… (διαβάστε περισσότερα)

Ever since installing firefox on a new pc, I've had the problem where I would click a link or enter a url, and sometimes (not always, about 20% of the time), the page will not load (there is a loading symbol but no page shows up), then it stops loading after about 10-20 seconds and there is no page (when I enter a url from a new tab, there is just a blank tab, when I click a link on a webpage, I just remain on the webpage), but when I re-enter the url or re-click the link, it does work. So happens for all links of the website I'm trying to visit.

To summarize: I click a link, and sometimes it loads for 10-20s and then just stops, and when I click again, it works.

Any help is appreciated!

Ερώτηση από niekrochip 2 έτη πριν

Απάντηση από jonzn4SUSE 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Keeping mouse cursor over new tab button stops adress bar from updating

My problem is this: If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox wil… (διαβάστε περισσότερα)

My problem is this:

If I click on the open new tab button, and then I keep my cursor there, such that I get the little tooltip "Open a new tab (Ctrl+T)..." , Firefox will stop the address bar from updating---it won't show my keyboard inputs, not will it search, or do anything else. This will resolve itself after I move my cursor away from the open new tab button and the tooltip stops showing, even my inputs will appear there.

This quite annoying, especially when opening a tab to search for something quickly...

Ερώτηση από frz 2 έτη πριν

Απάντηση από frz 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox does not always render pages on eBay correctly

An example of the problem: Firefox does not rnder the page https://www.ebay.co.uk/itm/164957094349?_trkparms=amclksrc%3DITM%26aid%3D1110013%26algo%3DHOMESPLICE.SIMRXI%26a… (διαβάστε περισσότερα)

Ερώτηση από Oldjon 2 έτη πριν

Απάντηση από Oldjon 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox is being updated by another instance

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this p… (διαβάστε περισσότερα)

Hello, i facing the problem that firefox goes to infinite update that never end. This consumes my CPU a lot higher that usual (even often reach 100%). I'm tired of this problem that i many time reinstall and refresh(reset) the firefox

Ερώτηση από MRA 2 έτη πριν

Απάντηση από MRA 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

YouTube 4K video playback performance issue on Windows 11

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video. … (διαβάστε περισσότερα)

I had been using Firefox browser for awhile, but because of playback performance issue, I have to using another browser just for video playing, especially for 4K video.

Compared to Edge, Firefox seems taking more resources to playback the YouTube video and more heat. When look at the Task Manager, the Video Processing is 0%, and GPU is running significantly more resources on '3D'.

Ερώτηση από mingsun123 2 έτη πριν

Απάντηση από mingsun123 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

It stops while writting,changing mail inbox page and do not display emails as normal

Please fix the abovementioned problems,make a browser bit faster,improve the consistancy of the browser so that it will stop crushing.Please make it stop alternating or c… (διαβάστε περισσότερα)

Please fix the abovementioned problems,make a browser bit faster,improve the consistancy of the browser so that it will stop crushing.Please make it stop alternating or change mail pages.

Ερώτηση από taxistar 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox Browser

When I open a website, the message "Firefox is already running" comes up every time. Task manager says nothing is currently running. I have to click "close Firefox every … (διαβάστε περισσότερα)

When I open a website, the message "Firefox is already running" comes up every time. Task manager says nothing is currently running. I have to click "close Firefox every time I go to a website. Can you help? Thanks Alan Murray

Ερώτηση από traderam 2 έτη πριν

Απάντηση από cor-el 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Unable to show File Picker

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it … (διαβάστε περισσότερα)

This was going to be a question about Firefox being unable to display the file picker dialog, but I managed to find a solution that worked for me along the way. Since it was nowhere near the top of Google's results, I thought I'll share my solution in the hopes that this would help someone facing this same issue.

The hardware:

  • Asus UM425IA Zenbook (AMD Ryzen 7 4700U CPU)

Worked in:

  • Ubuntu 20.04 LTS
  • Firefox provided by APT repository
  • Xorg display server

Not working in:

  • Ubuntu 22.04 LTS
  • Firefox 99.0.1 provided by snap
  • Wayland display server
  • File picker worked briefly on fresh install, but something (not sure what) quickly breaks file picker functionality

The symptoms:

  • Firefox stopped being able to open file picker dialogs
  • Right clicking an image and selecting "Save Image As..." does nothing
  • With forms that accept file upload (such as on this post question page "Add images (optional):"), clicking "Browse" does nothing
  • File downloads work correctly when set to "Save files to ..." under Settings, but nothing happens when set to "Always ask you where to save files"
  • No response to "Ctrl + O" open file shortcut

Similar questions and solutions:

Things I tried that did not work:

  • Disabling hardware acceleration
  • Starting with add-ons disabled
  • Troubleshoot mode
  • Clearing startup cache
  • Clearing cookies and site data
  • Clearing history
  • Refreshing Firefox
  • Creating and using a new profile
  • Deleting the `xulstore.json` file from the profile directory
  • Toggling all permissions under Ubuntu Settings > Applications > Firefox to off and then back to on
  • chmod 777 ~/Downloads
  • Disabling native file picker "ui.allow_platform_file_picker = false"

And finally, what fixed it for me was to go into "about:config" and change "widget.use-xdg-desktop-portal.file-picker" from "2" to "0". Credit to this post that clued me in.

I really hope this saves someone else 2 days of hair pulling and I would appreciate advice from someone more knowledgeable than me on:

  • Why this fixed the problem
  • Whether I should be opening a bug report either against Firefox, or Ubuntu
  • Whether I should also be changing "widget.use-xdg-desktop-portal.mime-handler" and "widget.use-xdg-desktop-portal.settings", both are currently set to "2"

Ερώτηση από James Fu 2 έτη πριν

Απάντηση από Kiki 1 έτος πριν