Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (διαβάστε περισσότερα)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Ερώτηση από Dartagnan Rozycki 5 μήνες πριν

Απάντηση από TyDraniu 5 μήνες πριν

  • Επιλύθηκε

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (διαβάστε περισσότερα)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

Ερώτηση από RainbowIslands 3 ημέρες πριν

Απάντηση από RainbowIslands 3 ημέρες πριν

  • Επιλύθηκε

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (διαβάστε περισσότερα)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Ερώτηση από eberger5 5 μήνες πριν

Απάντηση από eberger5 5 μήνες πριν

  • Επιλύθηκε

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (διαβάστε περισσότερα)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Ερώτηση από AccidentalRogue 3 μήνες πριν

Απάντηση από AccidentalRogue 3 μήνες πριν

  • Επιλύθηκε

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (διαβάστε περισσότερα)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Ερώτηση από nadum8 3 μήνες πριν

Απάντηση από jonzn4SUSE 3 μήνες πριν

  • Επιλύθηκε

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (διαβάστε περισσότερα)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Ερώτηση από Felix 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (διαβάστε περισσότερα)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

Ερώτηση από galotta.f 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (διαβάστε περισσότερα)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Ερώτηση από firefox2776 1 μήνα πριν

Απάντηση από firefox2776 1 μήνα πριν

  • Επιλύθηκε

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (διαβάστε περισσότερα)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Ερώτηση από john.udale 2 μήνες πριν

Απάντηση από TyDraniu 2 μήνες πριν

  • Επιλύθηκε

firefox and ublock origin

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close fir… (διαβάστε περισσότερα)

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close firefox and restart Firefox but then I get this message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." Sometimes I have to restart Firefox as many as 10 times before Firefox works. I got to the point where I stop after the second try and just switch to Brave browser.

Before: Firefox use 99%. Brave Use 1% Now: Firefox use 75%. Brave use 25%

Ερώτηση από mrlucky92022 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

youtube ad blocker not blocking ads

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the scr… (διαβάστε περισσότερα)

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the screen. I added another top rated youtube add blocker, quit firefox and then opened it again. Before, if I clicked a video it started an ad and I could go back and then hit the video again, but now that doesn't work, but if I select to show the video in a new tab, there are no ads in that tab. What can I do to make the ads stop like they used to and never appear? Yes and my OS is Ubuntu 22.04

Ερώτηση από pdsimdars 3 μήνες πριν

Απάντηση από TyDraniu 3 μήνες πριν

  • Επιλύθηκε

Disconnection from my mozilla account everytime I load utube

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went ba… (διαβάστε περισσότερα)

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went back to utube and locked out again. I am running a full system scan just in case.

Image of account button.

Ερώτηση από ardy01 3 μήνες πριν

Απάντηση από cor-el 3 μήνες πριν

  • Επιλύθηκε

Youtube doesnt work

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive d… (διαβάστε περισσότερα)

For the last few weeks ive been having difficulties with youtube, at first it was only the comment section that would load forever without stopping, but lately when ive decided to sit down andtry and solve this, i noticed that i cant access my account nor any notifications either. And even if i type in my name and go into my account manually, there are no links nor any menues available, everything is black except the videos.

I cant even sort the videos to the "latest upload" without the page start loading forever without stopping. I can access everything with other browsers though, OperaGX, but thats not my main browser, so i dont want to switch over to Opera whenever i want to use youtube.

Does anyone else have the same problem? And what do i need to do to fix this? (I cant even find a way to contact the support to get help nowadays for some reason..)

Ερώτηση από MrTrixer 4 μήνες πριν

Απάντηση από zeroknight 4 μήνες πριν

  • Επιλύθηκε

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (διαβάστε περισσότερα)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Ερώτηση από joneseda 4 μήνες πριν

Απάντηση από cor-el 4 μήνες πριν

  • Επιλύθηκε

Instagram not accept cookies, can't log in

i think latest browser update broke instagram. I am stuck accept cookies screen, even i accept these it not disappear. I tried turn off extensions, clear site data, not h… (διαβάστε περισσότερα)

i think latest browser update broke instagram. I am stuck accept cookies screen, even i accept these it not disappear. I tried turn off extensions, clear site data, not helped. Works on incgronito mode only?

tried also turn off adblocker stuffs.

works on Chrome atleast fine.

Windows 11 home.

Ερώτηση από Makezu 5 μήνες πριν

Απάντηση από zeroknight 5 μήνες πριν

  • Επιλύθηκε

location discrepancy

Hello, I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan. In my communicat… (διαβάστε περισσότερα)

Hello,

I recently purchased a VPN for my laptop. I bought a designated IP address set to Toronto, Canada. However, Firefox shows my location in Japan.

In my communications with VPN server they believe since whatsmyipaddress shows me where my VPN says it should, but FF shows me in Japan, the problem may be a leak at your end. When I created this account today and set my country to Canada (as suggested by PIA), closed everything and rebooted my computer I had hoped to see Canada (en) when I began a search. However, it still shows Japan.

I value my privacy on all devices and turning off location is the first thing I do. I'm now wondering if FF is getting this location from Windows.

Any assistance is most appreciated. Thank you,

Ερώτηση από nbx427 5 μήνες πριν

Απάντηση από nbx427 5 μήνες πριν

  • Επιλύθηκε

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (διαβάστε περισσότερα)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Ερώτηση από Wolfgang-Hannover 5 μήνες πριν

Απάντηση από Wolfgang-Hannover 5 μήνες πριν

  • Επιλύθηκε

Screenshot is not functional

I am using Firefox 120.0.1, and I have difficulty to take screenshot. I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't… (διαβάστε περισσότερα)

I am using Firefox 120.0.1, and I have difficulty to take screenshot.

I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't work.

Is there any good way to fix this problem without reinstall firefox app?

Ερώτηση από hayabusa FireFox 5 μήνες πριν

Απάντηση από zeroknight 5 μήνες πριν