• Επιλύθηκε

"XULRunner This profile was last used with a newer version of this application. Please create a new profile."

I am getting the popup after I downloaded 115.7 ESR and transferred a profile that was also on the same version. In compatability.ini it says LastVersion=115.7.0.

Ερώτηση από lasogna 3 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 3 μήνες πριν

  • Επιλύθηκε

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (διαβάστε περισσότερα)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Ερώτηση από Dartagnan Rozycki 4 μήνες πριν

Απάντηση από TyDraniu 4 μήνες πριν

  • Επιλύθηκε

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (διαβάστε περισσότερα)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Ερώτηση από Lilynette 2 μήνες πριν

Απάντηση από Lilynette 2 μήνες πριν

  • Επιλύθηκε

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (διαβάστε περισσότερα)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Ερώτηση από eberger5 4 μήνες πριν

Απάντηση από eberger5 4 μήνες πριν

  • Επιλύθηκε

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (διαβάστε περισσότερα)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Ερώτηση από Wayne Carpenter 3 μήνες πριν

Απάντηση από Wayne Carpenter 3 μήνες πριν

  • Επιλύθηκε

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (διαβάστε περισσότερα)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Ερώτηση από AccidentalRogue 2 μήνες πριν

Απάντηση από AccidentalRogue 2 μήνες πριν

  • Επιλύθηκε

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (διαβάστε περισσότερα)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Ερώτηση από nadum8 2 μήνες πριν

Απάντηση από jonzn4SUSE 2 μήνες πριν

  • Επιλύθηκε

Recaptcha Not Working in Firefox Specifically.

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to cho… (διαβάστε περισσότερα)

Recaptcha isn't working in Firefox. It works in Chrome, Opera, and Edge with no issues, it will either just go to a check mark or open the window with the pictures to choose, on both regular pages and on the Google Recaptcha Demo site Google Recaptcha Demo site. But when I load a page that requires Recaptcha in Firefox, it just spins forever. It was working fine a few hours ago, and I didn't change any settings or anything in Firefox. I was filling out a job application and it worked fine, then I went to another job application and Recaptcha won't work at all, even on the Recaptcha Demo site.

I'm on version 125.0.3 (64-bit), on Windows 10. Not using a VPN or anything like that, just a standard Ethernet connection, with whatever Charter gives me.

Steps I've tried, none of which have helped:

1. Cleared Cookies. 2. Restart Browser. 3. Restart Computer. 4. Restart Modem and Router. 5. Opening Firefox in troubleshooting mode. 6. Ensured Firefox was up to date. 7. Reinstalling Firefox. 8. Turned Connection Settings to no proxy. 9. Turned off Enhanced Tracking Protection. (It's set on standard otherwise, and I didn't change it) 10. Release/Renew IP via Command Prompt.

I'm genuinely at a loss of what to do, after a couple of hours of searching around for solutions. I don't get how it just stopped working in the span of like ten minutes when I didn't change any settings or anything. Firefox is my main browser and it would be a tremendous pain to have to use another browser for any pages that require Recaptcha.

Any assistance or advice to solve this problem would be greatly appreciated!

Ερώτηση από coolman50002001 3 εβδομάδες πριν

Απάντηση από cor-el 3 εβδομάδες πριν

  • Επιλύθηκε

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (διαβάστε περισσότερα)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Ερώτηση από firefox2776 1 μήνα πριν

Απάντηση από firefox2776 1 μήνα πριν

  • Κλειδωμένο

Need Help with Website Rendering Issue on Mozilla Firefox

Hello everyone, I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. … (διαβάστε περισσότερα)

Hello everyone,

I've been experiencing an issue with my website when viewed on Mozilla Firefox. Some elements seem to be rendering incorrectly or not displaying at all. I've tested the website on other browsers, and it appears to be working fine there. Could someone help me troubleshoot this problem? Any insights or suggestions would be greatly appreciated. Details Website URL: https://greenryenthusiast.com/where-is-the-best-spot-to-spray-starter-fluid-on-a-snowblower/ Description of the Issue: When accessing my website on Mozilla Firefox, certain images and stylesheets are not loading properly. Additionally, the navigation menu appears to be misaligned, overlapping some of the content on the page. This issue is consistent across multiple pages of the website. Steps Taken to Resolve the Issue: I've tried clearing the browser cache and cookies, as well as testing the website on different devices and networks to rule out any local issues. However, the problem persists only on Mozilla Firefox. Browser Version: Mozilla Firefox version 98.0.1 (64-bit) Screenshots or Error Messages: Attached below are screenshots illustrating the rendering issues encountered on Mozilla Firefox. Additionally, there are no specific error messages displayed; the elements simply fail to load or display incorrectly.

Ερώτηση από Terry 2 μήνες πριν

Τελευταία απάντηση από Keith 6 ημέρες πριν

  • Επιλύθηκε

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (διαβάστε περισσότερα)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

Ερώτηση από th.pauwels 4 μήνες πριν

Απάντηση από th.pauwels 4 μήνες πριν

  • Επιλύθηκε

List of suggested sites positioned too high.

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off t… (διαβάστε περισσότερα)

Concurrent with updating to Firefox 126.0, when typing into the address bar, the list of suggested sites covers-up the address bar. In fact, the top of the list is off the screen. I don't see any other posts relative to this, am I the only one with this problem... and how do I fix it?

Ερώτηση από Electrojim 6 ημέρες πριν

Απάντηση από TyDraniu 6 ημέρες πριν

  • Επιλύθηκε

Nvidia RTX Super Resolution only works sporadically in full screen and not at all in windowed videos.

Nvidia RTX Super Resolution seems to only work very rarely or not at all compared to the Chrome version. In some instances it will upscale the Full-Screen Video. It will … (διαβάστε περισσότερα)

Nvidia RTX Super Resolution seems to only work very rarely or not at all compared to the Chrome version. In some instances it will upscale the Full-Screen Video. It will not interact with windowed videos at all. But it will never upscale a windowed version that exceeds the playback resolution.

Steps to reproduce for windowed videos:

  1. Open any youtube video
  2. Set the resolution to 480p or lower (as I am using a QHD 2560 x 1440p monitor)
  3. Playback the video and monitor Nvidia Control Panel to see if Super Resolution has activated.

Observation for windowed videos: Feature works in Chrome. Feature does not work in Firefox

Full-Screen and Super Resolution: I have no idea what is going on here, on very rare occasions it does work, for the most part it does not work at all. If I had to give a rough idea of when it works, I would say that it is more likely to work when Firefox has been freshly launched.

I could neither see an active change in the Control Panel, or notice anything in the video quality. Both a quality change and feedback in the Control Panel occur when using the feature in Chrome. I have tested on identical links, with identical quality settings.

I tried:

  • setting the Super Resolution Quality manually, instead of manually
  • an incognito tab

Ερώτηση από rubinlord 1 μήνα πριν

Απάντηση από rubinlord 1 μήνα πριν

  • Επιλύθηκε

Google ReCAPTCHA does not work

Hey, Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser. reCaptcha de… (διαβάστε περισσότερα)

Hey,

Google reCaptcha is not working for about 1 day, but no problem in Chrome browser. Does anyone else experience this? I use the latest firefox browser.

reCaptcha demo: https://www.google.com/recaptcha/api2/demo

Ερώτηση από jankec08 3 εβδομάδες πριν

Απάντηση από Paul 3 εβδομάδες πριν

  • Επιλύθηκε

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (διαβάστε περισσότερα)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

Ερώτηση από MFS 3 μήνες πριν

Απάντηση από MFS 2 μήνες πριν

  • Επιλύθηκε

Opening Firefox with a password without setting up Firefox sync

I simply want to use a password to open Firefox. I don't want to set up Firefox sync. How can I set up a simple password as permission to open Firefox without accessing s… (διαβάστε περισσότερα)

I simply want to use a password to open Firefox. I don't want to set up Firefox sync. How can I set up a simple password as permission to open Firefox without accessing sync?

Ερώτηση από exodu 3 εβδομάδες πριν

Απάντηση από cor-el 3 εβδομάδες πριν

  • Επιλύθηκε

Why I can't take screenshot?

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hes… (διαβάστε περισσότερα)

I am writing to report an issue I have encountered while using the Firefox browser. Specifically, I am unable to take screenshots on the website https://hescoebill.pk/hesco-mis/. This issue persists despite numerous attempts, and it seems to be unique to this particular website. Is there any other way to take screenshot of site? I really want to take a screenshot for personal reason. Is it not allowed from the site owner side or what?

Ερώτηση από Hamza Shareef 1 μήνα πριν

Απάντηση από jscher2000 - Support Volunteer 1 μήνα πριν

  • Επιλύθηκε

Keep getting message "Failed to check for updates."

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until … (διαβάστε περισσότερα)

Recent issue, April 2024. Had version 124 Firefox on Win10 computer and went to Help - > About to have Firefox check for updates. This has worked just fine up until now. The message "Failed to check for updates." is shown in the About screen. I have uninstalled and re-installed Firefox with the same results. Have also un-installed Firefox, un-installed Mozilla Maintenance, then removed Firefox data from App Data folder in user directory, then re-installed with the same results. Also, now when I access a local media server, I keep getting the message "Firefox is installing components needed" and that never goes away. Any ideas?

Ερώτηση από R_Welsh 1 μήνα πριν

Απάντηση από R_Welsh 1 μήνα πριν