Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (διαβάστε περισσότερα)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Ερώτηση από Dartagnan Rozycki 5 μήνες πριν

Απάντηση από TyDraniu 5 μήνες πριν

  • Επιλύθηκε

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (διαβάστε περισσότερα)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Ερώτηση από AccidentalRogue 3 μήνες πριν

Απάντηση από AccidentalRogue 3 μήνες πριν

  • Επιλύθηκε

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (διαβάστε περισσότερα)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Ερώτηση από eberger5 5 μήνες πριν

Απάντηση από eberger5 5 μήνες πριν

  • Επιλύθηκε

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (διαβάστε περισσότερα)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

Ερώτηση από RainbowIslands 6 ημέρες πριν

Απάντηση από RainbowIslands 6 ημέρες πριν

  • Επιλύθηκε

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (διαβάστε περισσότερα)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Ερώτηση από nadum8 3 μήνες πριν

Απάντηση από jonzn4SUSE 3 μήνες πριν

  • Επιλύθηκε

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (διαβάστε περισσότερα)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

Ερώτηση από galotta.f 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

Incredible slow download speeds with 999Mbps connection (below 15Mbps)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox … (διαβάστε περισσότερα)

Just recently Firefox seems to have its downloads capped at 15-16 meg speedtests show the full 1Gig speed OPERA AND EDGE both download at the full 999 megs but firefox has recently stopped downloading any faster then 19 meg

what in firefox could be causing this its not happening in any other browser.

Ερώτηση από firefox2776 2 μήνες πριν

Απάντηση από firefox2776 2 μήνες πριν

  • Επιλύθηκε

Firefox asks for master password on startup

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site … (διαβάστε περισσότερα)

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site with a password. I tried : - to disable than reenable Master Password - start in SafeMode without success. How can I solve my issue ? Thanks in advance for your help

Ερώτηση από jp.levy 3 μήνες πριν

Απάντηση από cor-el 3 μήνες πριν

  • Επιλύθηκε

"XULRunner This profile was last used with a newer version of this application. Please create a new profile."

I am getting the popup after I downloaded 115.7 ESR and transferred a profile that was also on the same version. In compatability.ini it says LastVersion=115.7.0.

Ερώτηση από lasogna 4 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 4 μήνες πριν

  • Επιλύθηκε

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (διαβάστε περισσότερα)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Ερώτηση από joneseda 4 μήνες πριν

Απάντηση από cor-el 4 μήνες πριν

  • Επιλύθηκε

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (διαβάστε περισσότερα)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

Ερώτηση από wolfdad 1 εβδομάδα πριν

Απάντηση από wolfdad 3 ημέρες πριν

  • Επιλύθηκε

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (διαβάστε περισσότερα)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Ερώτηση από Lilynette 2 μήνες πριν

Απάντηση από Lilynette 2 μήνες πριν

  • Επιλύθηκε

Graphical problems on Surface Pro X (arm64)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers. This topic has al… (διαβάστε περισσότερα)

Using the arm64 version of Firefox on a Surface Pro X causes several graphical issues. These issues started either with a update of Firefox or drivers.

This topic has already been reported, please see here for more information and documentation: Reddit: https://www.reddit.com/r/firefox/comments/182iojx/firefox_arm64_graphical_problems_on_surface_pro_x/ Mozilla Connect: https://connect.mozilla.org/t5/discussions/firefox-arm64-graphical-problems-on-surface-pro-x/m-p/52086

What can be done to report this issue and help it getting fixed?

Ερώτηση από Felix 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (διαβάστε περισσότερα)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

Ερώτηση από john.udale 2 μήνες πριν

Απάντηση από TyDraniu 2 μήνες πριν

  • Επιλύθηκε

Private browsing window appearing in taskbar

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config. I've had this s… (διαβάστε περισσότερα)

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config.

I've had this setting configured ever since the update which completely changed the appearance/behavior or private browsing and it has worked correctly up until today (14/06/24).

Is there a new setting that I have to adjust in order to "merge" the windows together as I'm not a fan of having the private browsing icon on my taskbar.

Ερώτηση από danh132345 3 ημέρες πριν

Απάντηση από TyDraniu 3 ημέρες πριν

  • Επιλύθηκε

youtube ad blocker not blocking ads

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the scr… (διαβάστε περισσότερα)

I have an add-on ad blocker for youtube and have never gotten ads. This afternoon that stopped. I get ads with every video I click and there is no 'skip ad' on the screen. I added another top rated youtube add blocker, quit firefox and then opened it again. Before, if I clicked a video it started an ad and I could go back and then hit the video again, but now that doesn't work, but if I select to show the video in a new tab, there are no ads in that tab. What can I do to make the ads stop like they used to and never appear? Yes and my OS is Ubuntu 22.04

Ερώτηση από pdsimdars 3 μήνες πριν

Απάντηση από TyDraniu 3 μήνες πριν

  • Επιλύθηκε

Latest version of firefox (123.0) (32 & 64-bit)

I am an application developer for a customer information system and we have dozens of clients using our web based product. Some users recently updated to firefox versi… (διαβάστε περισσότερα)

I am an application developer for a customer information system and we have dozens of clients using our web based product.

Some users recently updated to firefox version 123 and are reporting issues in two different areas of our product. Both of these areas involve java script. These clients running under prior version of firefox did not have any problem and if they switch to another browser the issue is resolved. But they need to run using firefox. I have the recent version of firefox and an older version and am able to re-produce the behavior. I will also provide a screen shot of the page working and the page not working as well.

The issue is, we have a payment page in our application. The user enters a payment amount and our page then fills in several values for them and as other values are entered eventually an Add Payment button is enabled. What is not happening is when the payment is entered the action is not run and the page treats the field as not existing and eventually displays a required field icon. There is nothing the user can do at that point to get the Add Payment button to get enabled.

Ερώτηση από ron.deems 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

firefox and ublock origin

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close fir… (διαβάστε περισσότερα)

When I open Firefox. Firefox Will NOT open any websites. If I disable ublock origin then enable again Firefox works but I get all the ADS. What I have to do is: Close firefox and restart Firefox but then I get this message "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." Sometimes I have to restart Firefox as many as 10 times before Firefox works. I got to the point where I stop after the second try and just switch to Brave browser.

Before: Firefox use 99%. Brave Use 1% Now: Firefox use 75%. Brave use 25%

Ερώτηση από mrlucky92022 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (διαβάστε περισσότερα)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Ερώτηση από Federico Barutto 3 μήνες πριν

Απάντηση από zeroknight 3 μήνες πριν

  • Επιλύθηκε

Disconnection from my mozilla account everytime I load utube

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went ba… (διαβάστε περισσότερα)

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went back to utube and locked out again. I am running a full system scan just in case.

Image of account button.

Ερώτηση από ardy01 3 μήνες πριν

Απάντηση από cor-el 3 μήνες πριν