Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (διαβάστε περισσότερα)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Ερώτηση από mike598 1 εβδομάδα πριν

Τελευταία απάντηση από mike598 1 ημέρα πριν

Firefox flooding event log with connection errors at boot up

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log. Firefox is not even runnin… (διαβάστε περισσότερα)

I was looking at my event log tracking down one issue when I noticed hundreds of audit failures (outbound connection blocked) in my event log.

Firefox is not even running. I've just started my computer. It's trying to make a connection to google @ 34.107.221.82.

Fortunately something is blocking the connection attempt, but why is Firefox making hundreds of connection attempts when I haven't even opened firefox? How do I stop it?

I looked in task scheduler and couldn't see anything there. Looked at group policy, couldn't see anything there.

FF91.13.0esr

Ερώτηση από citizen1138x 3 εβδομάδες πριν

Τελευταία απάντηση από citizen1138x 1 ημέρα πριν

Mozilla Firefor not responding errors

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it… (διαβάστε περισσότερα)

I am getting these error messages frequently. They come so often and last so long, my computer is only marginally functional. I have had it optimized several times but it doesn't really seem to help.

What can I do to stop this?!

I look forward to your comments and/or suggestions. I am in a real bind here!

Ερώτηση από qaterra 5 ημέρες πριν

1.YouTube video lags too much 2. fire fox becoming heavy & 2 Others

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be n… (διαβάστε περισσότερα)

1. YouTube video lags too much (which less happened in Microsoft edge) My machine is dual core & 4gb ram with a igpu called intel Q45/Q43 but i think 720p should be not lagging in this pc. I always can switch browser but i love fire fox syncing thing that's why im trying not to shift. But, if Mozilla won't fix my problem then i had to shift it. some days ago like 6months ago or long ago mozilla fixed firefox video playback by a update and it was really great and worked for me. 720p was working really fine. but now on recent update... it really lags too much.

2. fire fox becoming heavy, we all know chrome is memory hungry and uses very much ram, but i compared firefox to chrome before it was true firefox used less ram then chrome. but nowadays firefox uses much ram then chrome which is really wierd so fix it aswell.

3.some times facebook photos do not show and shows a text" a man standing with an umbrella"

4. please more optimize for a low end pc bcz I & many other people can't even afford mid sepc PC.

I loved firefox for a long, i don't want to leave it! So, please Mozilla fix my problem. ._.

Ερώτηση από Nafi 5 ημέρες πριν

Problem with my bank 2FA and firefox

Am using FF 109.01 (64) and the latest Windows 10 (64) ver. I uses their Virus program. With my bank security settings I have check marked to not use 2FA Bank home page … (διαβάστε περισσότερα)

Am using FF 109.01 (64) and the latest Windows 10 (64) ver. I uses their Virus program.

With my bank security settings I have check marked to not use 2FA Bank home page asks for a security code anyway.

This has happened to me months ago and all of a sudden everything was OK. ... and now it has happened again. When I use Edge, Bank home page does not ask for a security code. This is the way I would like FF to perform.

I have phoned the Bank IT Help desk and they are bafflled. They had me try a bunch of acrobats but nothing works.

Obviously there is something in FF to tweak. I am using

I have searched and searched on internet, but no solution. I have used FF since it was a baby, and I want to stick with it. Thanks

Ερώτηση από tsb 1 ημέρα πριν

Τελευταία απάντηση από tsb 1 ημέρα πριν

Browser autoupdation

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have remov… (διαβάστε περισσότερα)

I am using firefox version 64 for bulk print from one of the application. it is the only version which is supporting to take bulk print from the application. i have removed the auto updation . eve though the firefox is getting updated after restarted the system or after shutdown. please help me to fix the issue

Ερώτηση από yamunavrb1999 5 ημέρες πριν

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (διαβάστε περισσότερα)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Ερώτηση από Trix 1 εβδομάδα πριν

Τελευταία απάντηση από Trix 5 ημέρες πριν

language

My firefox has suddenly changed from Eng (AU) to Eng (GB) or sometimes Eng (US). This has caused me to be blocked from certain survey sites. I am also blocked because my … (διαβάστε περισσότερα)

My firefox has suddenly changed from Eng (AU) to Eng (GB) or sometimes Eng (US). This has caused me to be blocked from certain survey sites. I am also blocked because my IP address now comes out of Perth Australia instead of Hobart Tasmania. Please help. I am at a loss.

Ερώτηση από Sandy01 1 ημέρα πριν

Τελευταία απάντηση από Sandy01 1 ημέρα πριν

Spellchecking webmail

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS w… (διαβάστε περισσότερα)

I have spellcheck as you type turned on and it works in a search bar. I cannot get it to work in a webmail window. I have tried with Yahoo Mail (for a friend) and IONOS webmail with one of my own accounts. Neither work. BUT using the same accounts with Chrome I CAN check spelling in email windows as I type. This problem hasn't been raised for some time but I have noticed old posts that give options that didn't work. I don't want to get my friend (who is elderly and easily confused) to convert to Chrome but will have to bite that bullet if a solution isn't available.

Ερώτηση από beb25hex12 5 ημέρες πριν

Petco website while using Firefox is broken

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It … (διαβάστε περισσότερα)

Hello! As of recently (within the past couple months), I was able to go on Petco.com from a desktop. But now, every time I try, the website doesn't load correctly. It jumps on and off about 100 times a minute and never stops. This does not happen on all other browsers. Something is wrong somewhere. When trying to log into Petsmart.com from a desktop, something different happens. It does completely load but when I try to log in, it will not log me in! I am able to log in on all other browsers. The third website, Rakuten.com, same thing happens like Petsmart.com . It loads but when trying to log in Rakuten.com I get: Oops. There was a problem. Please refresh page and try again. BUT AGAIN, I am able to log on on ALL OTHER BROWSERS. Is there a fix for this for Firefox? Please let me know if you can fix this or this is the way it will be for these websites. I have been using Firefox for years and like it the best! Never had this problem. Thanks!

Ερώτηση από Dollydoo 5 ημέρες πριν

Is html5 broken since Version 100?

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more. Chr… (διαβάστε περισσότερα)

I use Secure Global Desktop from Oracle with HTML5 Client. This works perfect for all browsers(FX,Chrome,Edge), but with Firefox Version 108+ this does work any more.

Chrome and Edge still ok.

It seams the the canvas update fails.

Any suggestions? What can I do to find out more? I can provide a test access, if this helps.

Regards TAB

Ερώτηση από Tillmann Basien 4 ημέρες πριν

Firefox shuts down hidden and closes teams-app

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a … (διαβάστε περισσότερα)

Lately firefox have been buggy and have closed all my tabs, or so I tought, but after using task manager I see it's up an running, but if I just use the firefox button a new windows open, but if I right-click and tells it to open av often used site, it pops up with all my saved tabs. I've tried using the exit button in the menu, but it makes no difference.

I've tried fixing it a few times via the installer, havent uninstalled it yet as I have to be in the office to do a complete re-install.

But the funny thing after the lastest update is that is I open firefox, my teams app go down, and if I open teams, Firefox goes down... I've tried using safe mode in firefox, but it made no difference.

Ερώτηση από Anki86 2 εβδομάδες πριν

Τελευταία απάντηση από Anki86 1 ημέρα πριν

Can't open stack overflow

At some point firefox became unable to reliably open stackoverflow.com In network it says "Receiving data" and then nothing really happens Works fine in other browsers I … (διαβάστε περισσότερα)

At some point firefox became unable to reliably open stackoverflow.com In network it says "Receiving data" and then nothing really happens Works fine in other browsers I reinstalled, but it still didn't help

Ερώτηση από zhenya8915 1 ημέρα πριν

loading on firefox to new think pad

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address … (διαβάστε περισσότερα)

I am trying to sign up to fire fox on my new think pad. I had fire fox on my old mac that is 12 years old and near end of life. I tried to create using my email address that resides on my old mac and setting up a new account with the password shown as high security password and then it asked for the code that was sent to my old mac with the email address that is the same that I'm trying to create on new think pad .I was able to get the code and when Ientered it a message appeared stating problem. I retrieved the code within3 minutes of it being sent . what do I need to do to get set up on my new think pad?

Ερώτηση από krnorton 4 ημέρες πριν

Malwarebytes blocks Firefox as malicious site?

I use windows10 32 bit on an HP G2 small form factor desktop. Today I got an error message from the malwarebytes app that it had blocked a web page. When I looked at the … (διαβάστε περισσότερα)

I use windows10 32 bit on an HP G2 small form factor desktop. Today I got an error message from the malwarebytes app that it had blocked a web page. When I looked at the app protection record I saw multiple instances of it blocking firefox.exe (see attached). The report mentions multiple instances of the app fox.exe being blocked on port 443 with different ip addresses and connection listed as "outbound". I am not very knowledgeable about the web, so some help would be great. The report goes back into January although today was the first time I saw the pop up warning. I only have 2 extensions installed and as far as I know they are legit. Any ideas on what I should do?

Ερώτηση από lewynld 1 ημέρα πριν

Firefox has 9 instances that in a WAIT state & will not save a file on Tinker from AutoCad, been running for over 12 hours. What can I do without loosing all my online work?

Do I stop the instances that are in the WAIT state? If so do I use the task Manager? I cannot determine whic instance is the oldest, or are the instances in FIFO order.… (διαβάστε περισσότερα)

Do I stop the instances that are in the WAIT state? If so do I use the task Manager? I cannot determine whic instance is the oldest, or are the instances in FIFO order.

Thanks to your contributor for needed help. [removed email from public] - if needed.

Ερώτηση από dave.seig 4 ημέρες πριν

Τελευταία απάντηση από dave.seig 4 ημέρες πριν

Hide content of notifications when using alerts.useSystemBackend

I have alerts.useSystemBackend set to true, so that notifications received by tabs that send notifications are displayed as system notifications instead, so they won't di… (διαβάστε περισσότερα)

I have alerts.useSystemBackend set to true, so that notifications received by tabs that send notifications are displayed as system notifications instead, so they won't disappear after a while and instead are displayed in the notification center. Is there a way to not show the content of the notification, maybe even hide the source website? https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2023-02-07-01-02-18-973853.png Firefox Beta 110.0 Windows 10 21H2 Build 19044.2486

Thank you!

Ερώτηση από Maria 1 ημέρα πριν

This action was blocked by your popup blocker

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker.… (διαβάστε περισσότερα)

I am trying to get set up for video visit with my Doctor for Monday morning and when I try to test it I get this message. This action was blocked by your popup blocker. Would you like to open the link? How do I fix this? Thanks

Ερώτηση από kmalberson 4 ημέρες πριν

Τελευταία απάντηση από kmalberson 1 ημέρα πριν

Web Developer Tools - How to change font family for inspector HTML elements

If I have the inspector open from Web Developer tools, I can see the HTML elements presented under that tab. Is there anyway in Firefox's configuration settings that we c… (διαβάστε περισσότερα)

If I have the inspector open from Web Developer tools, I can see the HTML elements presented under that tab. Is there anyway in Firefox's configuration settings that we can change the font-family for the HTML view under this Inspector area? (not globally for all of Firefox). If so, where or how can we make the adjustment?

Ερώτηση από kensley.lewis 4 ημέρες πριν