Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (διαβάστε περισσότερα)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Ερώτηση από St P 3 ημέρες πριν

Απάντηση από zeroknight 52 λεπτά πριν

  • Επιλύθηκε

Suddenly cant delete emails in outlook.live.com

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave… (διαβάστε περισσότερα)

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave the page and come back, its marked as read again.

I tried dropping all add-ons (a kill switch to drop all add-ons and re-activate them is still a feature I feel Firefox needs, I have to click every single one of them every time) to no avail.

I was in the process of writing this question on the Microsoft forums (which is usually like whizzing in the wind) when I thought to try a different browser. I had zero issues and Outlook.live.com worked perfectly normal on Microsoft Edge.

This HAS to be a bug in a recent update in Firefox

Ερώτηση από Adrenoreceptor 1 μήνα πριν

Απάντηση από Adrenoreceptor 3 εβδομάδες πριν

  • Επιλύθηκε

Firefox 123.0 Now Opens up New Tab or Window - How to Override This?

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in s… (διαβάστε περισσότερα)

Ever since I installed Firefox 123.0, when I execute a search on Yahoo.com, Firefox automatically opens up a new window or tab (depending upon how you have it set up in settings) when it didn't before. When I try this with Firefox using Google.com to search, it does NOT open up a new window/tab. But when I try it with Yahoo.com when using Google Chrome, it does NOT open up a new tab. So it would appear that the behavior is being caused by something in Firefox.

I tried making various changes in settings and Firefox about:config that were recommended in previous questions here, but they did not alter the behavior. I would like the behavior to return to simply performing the search within the same window (I can always scroll back to get the original page). Can anyone help?

Ερώτηση από lsedels 1 ημέρα πριν

Απάντηση από lsedels 16 ώρες πριν

  • Επιλύθηκε

Sudden lack of access to university gmail account

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let m… (διαβάστε περισσότερα)

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let me even begin the login process. Chrome works fine. I have disabled four extensions (DuckDuckGoprivacy, Unpaywall, YoutubeNonstop, Boomerang) and restarted, no change.

Screenshot shows errormessage on Firefox, with functional Chrome screen in background.

This has to be a firefox issue? help please!

Ερώτηση από SLG 15 ώρες πριν

Απάντηση από SLG 15 ώρες πριν

  • Επιλύθηκε

Cannot See New "Report Broken Site" Option in Firefox 123.0 Menu

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer. I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on … (διαβάστε περισσότερα)

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer.

I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on the menu (hamburger icon) that is described in the support article How do I report a broken site in Firefox desktop? but I can't see this new option. I also checked the menu options under More Tools and Help but can't find it.

Exiting and re-opening Firefox didn't solve the problem.

Ερώτηση από lmacri 2 ημέρες πριν

Απάντηση από MarkRH 2 ημέρες πριν

  • Κλειδωμένο

Roboform toolbar not working after the 123.0 Firefox Release 2-2024

duplicate of /questions/1440427 thread. Roboform does not load. I have reinstalled it and the toolbar does not load or does the roboform small icon. … (διαβάστε περισσότερα)

duplicate of /questions/1440427 thread.

Roboform does not load. I have reinstalled it and the toolbar does not load or does the roboform small icon.

Ερώτηση από dachkc19 1 ημέρα πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How to completely remove the tab bar

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating… (διαβάστε περισσότερα)

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating a folder called Chrome within my Firefox Profile folder. I then created a text file within that folder and named it userChrome.css. I put this string in the text file #tabbrowser-tabs { visibility: collapse !important; } This did not work, does anyone know the best method for getting rid of the annoying tab bar?

Thank you

Ερώτηση από simpleman2 7 μήνες πριν

Απάντηση από jscher2000 - Support Volunteer 7 μήνες πριν

  • Επιλύθηκε

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (διαβάστε περισσότερα)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Ερώτηση από Jimmy 1 εβδομάδα πριν

Απάντηση από Jimmy 1 ημέρα πριν

  • Επιλύθηκε

Certain websites don't display images

Hi there I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone… (διαβάστε περισσότερα)

Hi there

I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone help me with this please?

Ερώτηση από paulh5 1 ημέρα πριν

Απάντηση από zeroknight 1 ημέρα πριν

  • Κλειδωμένο

Unable to signon to google

Locking this thread, please continue here: [/questions/1440272] Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. N… (διαβάστε περισσότερα)

Locking this thread, please continue here: [/questions/1440272]
Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. No issue with Chrome or Edge.

Ερώτηση από George Tobey 3 ημέρες πριν

Τελευταία απάντηση από jonzn4SUSE 2 ημέρες πριν

  • Κλειδωμένο

Cannot open attachement of PDF files

I have to create a new question because when I try to reply to the answers I received the system comes up with an error page. My version of Firefox is 120.0.1 and has b… (διαβάστε περισσότερα)

I have to create a new question because when I try to reply to the answers I received the system comes up with an error page.

My version of Firefox is 120.0.1 and has been downloaded from the Mozilla website.

The problems occurs with all PDF file both local and from the internet.

The attachments are highlighted in blue in t he opened PDF file but cannot be opened. There is no way to click on the attachments.

Attached is a screen shot of one PDF file because I cannot attached the PDF file itself

Ερώτηση από berygan 4 ημέρες πριν

Τελευταία απάντηση από cor-el 4 ημέρες πριν

  • Κλειδωμένο

LOG ON TO usaa.COM WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND T… (διαβάστε περισσότερα)

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND THE SITE IS WORKING. PER THEIR ADVISE ALL HISTORY HAS BEEN DELETED AND THE COMPUTER HAS BEEN RESTARTED. THE SAME PROBLEM EXISTS ON ANOTHER DEVISE CONNECTED TO THE SAME WI-FI. PLEASE HELP. ACCESS TO OTHER SITES IS WORKING. THE SITE IS NOT BLOCKED AS FAR AS I CAN TELL.

Ερώτηση από wwrouzer 5 ημέρες πριν

Τελευταία απάντηση από James 5 ημέρες πριν

  • Επιλύθηκε

Firefox using more and more memory

I am using Firefox 122.0.1, Windows 11 with all latest updates. Recently my HP Laptop has been slow to respond. I rebooted and opened task manager. I started Firefox and … (διαβάστε περισσότερα)

I am using Firefox 122.0.1, Windows 11 with all latest updates. Recently my HP Laptop has been slow to respond. I rebooted and opened task manager. I started Firefox and it was using about 1500 MB of memory. I closed some tabs to try to recover some memory. However, Firefox kept taking more, more and more. After 15 minutes, it was at 10,000 MB and climbing, and my system was using 99% of memory. I don't believe Firefox did this in the past and this is clearly not working properly. Any ideas?

Ερώτηση από sdodell 6 ημέρες πριν

Απάντηση από cor-el 6 ημέρες πριν

  • Επιλύθηκε

"XULRunner This profile was last used with a newer version of this application. Please create a new profile."

I am getting the popup after I downloaded 115.7 ESR and transferred a profile that was also on the same version. In compatability.ini it says LastVersion=115.7.0.

Ερώτηση από lasogna 1 εβδομάδα πριν

Απάντηση από jscher2000 - Support Volunteer 1 εβδομάδα πριν

  • Κλειδωμένο

Windows 10 Pro on laptop does not synch with iPhone 14 or iPad 9 generation

Locking this thread, please continue here: [/questions/1439818] windows 10 pro pc show all the booklinks however, synch to an Iphone 14 to ipad 9th generation and it does… (διαβάστε περισσότερα)

Locking this thread, please continue here: [/questions/1439818]
windows 10 pro pc show all the booklinks however, synch to an Iphone 14 to ipad 9th generation and it does not synch. I have tried all the fixes and nothing works. Time to stop using Mozilla products? what the devil is going on with the Mozilla staff? Hard to provide a contribution when products don't work!

Ερώτηση από David James McInnes 1 εβδομάδα πριν

  • Επιλύθηκε

firefox will not startup/run

Firefox suddenly quit opening or running on one of my computers. I have tried to reinstall firefox to now avail. I now get a message saying it can't load profile. I would… (διαβάστε περισσότερα)

Firefox suddenly quit opening or running on one of my computers. I have tried to reinstall firefox to now avail. I now get a message saying it can't load profile. I would like to do a complete clean reinstall but cannot fine a way to do that.

Ερώτηση από hemicro 1 εβδομάδα πριν

Απάντηση από cor-el 1 εβδομάδα πριν

  • Επιλύθηκε
  • Κλειδωμένο
  • Αρχειοθετήθηκε

The Back Button doesn't work on Youtube.

I noticed that someone else had this question, but instead of answering it, it just got archived. When browsing Youtube, the browser Back Button doesn't work. For examp… (διαβάστε περισσότερα)

I noticed that someone else had this question, but instead of answering it, it just got archived.

When browsing Youtube, the browser Back Button doesn't work. For example, if I start on the Youtube main page, then click on a video, it will show the video. But then, when I click the browser's "Back" navigation buttion, it does not take me back to the main page. The URL in the address bar will be the main page, but it will continue to display the video I just watched instead.

This only seems to happen on Youtube. It's been a problem for a while - possibly as much as 2 years or even more. And it doesn't happen every single time. However, it has been happening a lot more frequently lately.

It's almost as if Firefox just doesn't want to refresh.

I've tried clearing the cache. The problem persists. I've dried disabling all add-ons. It still happens. I've tried running it in troubleshooting mode. Still a problem.

I've tried to duplicate this in Microsoft Edge; it doesn't seem to happen there.

Ερώτηση από r.thomas.wright 6 μήνες πριν

Απάντηση από r.thomas.wright 6 μήνες πριν

  • Επιλύθηκε

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (διαβάστε περισσότερα)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Ερώτηση από joneseda 1 εβδομάδα πριν

Απάντηση από cor-el 1 εβδομάδα πριν