Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (διαβάστε περισσότερα)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

Ερώτηση από arturox 5 ημέρες πριν

Lost all installed Addons and Theme through update

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there. Saved passwords, on the other hand… (διαβάστε περισσότερα)

Firefox did an update today, and restarting it, all my installed addons are gone. On top of that, my personal theme is no longer there.

Saved passwords, on the other hand, do not seem to be affected.

Any advice on how to restore the addons, in particular? My current version Firefox 76.0 on Fedora. Any help is appreciated!

Ερώτηση από martin 6 ημέρες πριν

No sound with firefox

Je n'ai aucun son avec ma version de firefox 81.0.2, la vidéo fonctionne par contre. Je suis sous windows 10 home, aucun problème par contre avec Edge ou google chrome, … (διαβάστε περισσότερα)

Je n'ai aucun son avec ma version de firefox 81.0.2, la vidéo fonctionne par contre. Je suis sous windows 10 home, aucun problème par contre avec Edge ou google chrome, l'absence de son est vraiment propre à Firefox car le son fonctionne parfaitement avec les autres navigateurs et les autres applications. Ce ne sont pas non plus les extensions qui sont responsables car démarré avec les modules désactivés c'est pareil, l'anti virus n'est lui non plus pas en cause. J'ai désinstallé Firefox puis ré-installer c'est pareil ! j'ai aussi démarré avec un nouveau profil sans succés Le problème peut-il venir de la config de Firefox ? je précise aussi que mes plugins sont à jour Pouvez-vous m'aider ? mon adresse mail : galium.aparine@laposte.net

Ερώτηση από Marc-André 6 ημέρες πριν

Updates change PDF actions to "SAVE" instead of my set preference.

Why, whenever there is an update, do you insist on changing one of the PDF actions to "SAVE" instead of my set preference of "Open in Adobe PDF reader" This happens ever… (διαβάστε περισσότερα)

Why, whenever there is an update, do you insist on changing one of the PDF actions to "SAVE" instead of my set preference of "Open in Adobe PDF reader" This happens every time you do an update causing me to reset it. Stop messing with my set preferences. Thanks.

Ερώτηση από Bob Alder 6 ημέρες πριν

CRES Email Cisco Registered Envelope Service

I deal with a couple organizations that use CRES for external emails. The sender sends an HTML attachment via regular email. Opening the attachment goes to a login screen… (διαβάστε περισσότερα)

I deal with a couple organizations that use CRES for external emails. The sender sends an HTML attachment via regular email. Opening the attachment goes to a login screen and displays the message after the user enters credentials.

I can open the attachment using Edge or Chrome but not Firefox. After I enter credentials in Firefox, I just get a screen showing the word "Error".

Has Mozilla looked at this problem and is there a solution, or should I just use the other browsers for these messages?

Thanks, Ken.

Ερώτηση από firefox1043 6 ημέρες πριν

Malware just by Downloading a File

I was trying to download Android-x86, which, apparently, nowadays, has become a little shady (too many ads, etc.); so, I chose to download from the "osdn.net" mirror, as … (διαβάστε περισσότερα)

I was trying to download Android-x86, which, apparently, nowadays, has become a little shady (too many ads, etc.); so, I chose to download from the "osdn.net" mirror, as the FossHub one just gave me "403 forbidden" errors. So I chose the file and clicked to download it; then the confirmation popup appeared, and it said the file was coming from "xtom.com" (I'm looking at it now from the Firefox Library, but I don't think that was the website... It was something else, I think...). A little while after the download started, the whole computer drastically slowed down, and I couldn't open the download tab in Firefox, I could open everything else, for example, the Bookmarks menu or the Overflow Menu, but, specifically, not the Downloads tab. It then finished, and I promptly deleted the downloaded file on Explorer. The Download tab still wouldn't open; then I restarted Firefox. When I opened the download library, lots of items are shuffled in position.

Could I be infected by a Malware just from downloading a file? I didn't even open it. But the behavior is so strange...

Ερώτηση από Guilherme Sbragia 6 ημέρες πριν

cllections

I was wanting to create a collection under general heading like " Accounts" then have sub collections like gas, electric each in the same collection. Kind of like having … (διαβάστε περισσότερα)

I was wanting to create a collection under general heading like " Accounts" then have sub collections like gas, electric each in the same collection. Kind of like having an accounts folder then inside that folder have separate folders each for a different Utility. Can I do that with firefox browser collections. Sorry if my question is not clear or silly. Thank you in advance for reading this and replying.

Ερώτηση από dd838p 6 ημέρες πριν

email messed up.. I don't know what I've done.

I cannot open any folder including get incomiing mail without doing the repair folder thing. Then that only lasts one time. I don't know what I might have done to mess … (διαβάστε περισσότερα)

I cannot open any folder including get incomiing mail without doing the repair folder thing. Then that only lasts one time. I don't know what I might have done to mess it up. If I uninstall Thunderbird then re-install will I lose all my folder contents and contents ?

Ερώτηση από jrringg 5 ημέρες πριν

The identity of this web site or the integrity of this connection cannot be verified

The identity of this web site or the integrity of this connection cannot be verified Popups appears many times and can be eliminated by clicking X (close) on the message.… (διαβάστε περισσότερα)

The identity of this web site or the integrity of this connection cannot be verified

Popups appears many times and can be eliminated by clicking X (close) on the message. Usually about 10-20 of these appear behind the browser page. I do not see the message until I close the browser. I have tried every suggestion from many sources and can not rid the problem.

One suggestion was to change the wording on Firefox Certificate Manager deleting BUILTIN OBJECT TOKEN. I can not find access to try this method.

I have tried to delete certificates that look suspicious and they reload when you open the Fire Fox Browser.

All of the certificate popups are from sites I do not visit.

Image attached. Any help is much appreciated, Todd

Ερώτηση από tpage91177 5 ημέρες πριν

Get a 500 error trying to open PDF files from Outlook OWA

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRed… (διαβάστε περισσότερα)

3 days ago, I started to get this error message when I try to download a PDF file for viewing. ErrorCode 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

However, when I try to open/download/view the same document on my wifes firefox browser, it works fine. Any ideas why this happens?

Ερώτηση από Len Belanger 5 ημέρες πριν

Yahoo start page problem loading bookmarks. It works fine if I use Chrome though.

I use MyYahoo as a start page and Firefox as my default browser. Have done this for years. Today, my bookmarks at this page started loading differently in the afternoon… (διαβάστε περισσότερα)

I use MyYahoo as a start page and Firefox as my default browser. Have done this for years. Today, my bookmarks at this page started loading differently in the afternoon with errors in the names and taking up a lot more screen real estate. Also, the punctuation for names of bookmarks is now defiled. The page doesn't allow me to edit them either. I thought it was a Yahoo problem, but apparently not, since everything loads normally using Chrome.

Solutions?

Ερώτηση από Jericat 5 ημέρες πριν

password access into all my accounts not working no matter how many times I change it

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I ha… (διαβάστε περισσότερα)

Aloha from Hawaii, I have a Windows 10 desktop computer. Many of the passwords i have stored are either computer generated or are a few of my own variables. Recently I had trouble logging in to Netflix. I called and spoke to different techies who advised me after 2 hours of "troubleshooting" to erase all my cookies "temporarily" after telling me that other clients reported similar log in trouble with clients who had FIREFOX browsers. They suggested after erasing my cookies to re=enter Netflix via my Microsoft browser, and that I could resume Firefox afterwords. We tried that, and it still didn't work. The next day I tried it again to no avail and finally reset the settings to save cookies as needed. HOWEVER, I began to discover over a period of several days that each and every one of my accounts that I use regularly with the exception of one..that stores my password in its account (plus I remember it) still works. With every other account I had tried so many times to enter with either old passwords OR new ones..and after repeated attempts over a period of time...discovered that the computer would NOT respond to "saved or remember password" instructions..and I would be told that I needed a temporary code to re enter password to reset or create a new passwd. i used every variation on Google to create new ones, use old ones and got the same dead end. Then I found that other accounts had stopped "remembering' passwords that were "memorized"..and I had to go thru the same process with them. Even in the rare occasion that I got into my gmail account, that only worked once. The next time i logged in i had to request a phone in code. Kindly advise me what is happening. Is it settings, cookies, or something else? THANKyou for your support. Aloha from Hawaii. P.S. I am wondering too if Google, which never seems to recognize my "location" or computer "thinks" i am somewhere else than my actual location in Molokai, Hawaii. Also, I don't use Google as a search engine. I use Duck Duck go, if that makes a difference. I only keep Google because i still have a gmail email account.

Ερώτηση από maileorme 5 ημέρες πριν

Can not open/preview/download PDF attachment files in Outlook using Firefox Browser

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredExce… (διαβάστε περισσότερα)

When I try to preview/open/download PDF attachments from email (outlook.live.net/OWA) I get the following error message Error Code 500 ExceptionName "OwaHipRequiredException" FaultMessage "HipRedirectStartUpVerdict=LowCostHipRequired" IsTransient false ResponseCode "ErrorInternalServerError"

I suspect this is a Firefox browser issue. I worked with Outlook technical support and when I open outlook as a stand alone app., I don't have the problem. Also, my pc/laptop has two accounts on it. One for me as an administrator and one for my wife as a user. When I'm in my wife's account, I don't have this problem. Same software browser, etc.

Any help would be greatly appreciated. Thanks

Ερώτηση από Len Belanger 5 ημέρες πριν

yahoo email attachments

Unable to send email with attachments. receive daemon message to large. please help.

Ερώτηση από rdwall5 5 ημέρες πριν

window.close

Hello, we've got a problem with the window.close() function and the postback on a tab. When we open the new tab with a js function, the js window.close() works normally. … (διαβάστε περισσότερα)

Hello,

we've got a problem with the window.close() function and the postback on a tab. When we open the new tab with a js function, the js window.close() works normally. But if this tab is refreshed, by a postback on button (this is an asp.net web application), firefox loses the information regarding the fact that the tab was opened via script and gives this error : "scripts may not close windows that were not opened by script". But this page was opened by a script. Why firefox loose this information??


thanks in advance, Emanuele

Ερώτηση από bort 5 ημέρες πριν

Passwords from version 80 not showing in 81... help!

Hi and thank you for your help, I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in fire… (διαβάστε περισσότερα)

Hi and thank you for your help,

I've just moved from firefox 80 to 81 and none of my passwords are showing and I'm desparate to login.. how to I bring them all up in firefox 81. There's 50 to 100 passwords i'm desparate for in firefox lock and a third pary password app that has also dissapeard.. in fact all apps are gone. It's like a clean firefox install from scratch, help, i need all the old functions back!

Thank you, Dan.

Ερώτηση από danieljohnscott 4 ημέρες πριν

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. M… (διαβάστε περισσότερα)

html pages saved with Firefox ("webpage, html only"?) can not be opened (read) with Firefox or any other browser (Edge, Vivaldi). browser is "looping", showing nothing. Mit Firefox gespeicherte html Seiten ("Webseite, nur html") lassen sich mit einem Browser nicht mehr öffnen, egal ob Firefox, Vivaldi, oder Edge.

Ερώτηση από UliMuc 4 ημέρες πριν

Weird problem: 'Search in page' (CTRL+F) orks fine on most pages but is not working on one particular page

The page search facility (Ctrl+F) works fine for most pages, but doesn't work on one particular page. The page in question happens to be my home page and is one that I cr… (διαβάστε περισσότερα)

The page search facility (Ctrl+F) works fine for most pages, but doesn't work on one particular page.

The page in question happens to be my home page and is one that I created via Macromedia Dreamweaver. It is my web portal containing numerous links (to all the sites I usually access).

I press Ctrl+F and the search box appears at bottom of screen, as usual. I enter a word in the search box, click the up and down arrows, but it doesn't find any matches, even though that word definitely exists on the page (multiple times). (The Highlight All, Match Case, Whole Words options are not selected). If I enable "Highlight All", nothing is highlighted.

This problem has surfaced in the last month or so. I suspect it may have crept in with a recent Firefox update, as this wasn't a problem in the past. My setup: Desktop PC, Win 10 (64bit), Firefox is 82.0 (64-bit) -the current version, and I'm using the Default Theme.

PS: I opened the same page with Microsoft Edge and the Page Search works fine there. .... but Firefox is my preferred browser, so I need to get to the bottom of this problem.

Any suggestions on how I can resolve this weird problem?

Ερώτηση από micdal22 4 ημέρες πριν