Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

On more and more occasions I keep seeing "SEC_ERROR_OCSP_FUTURE_RESPONSE" when I try to visit a web site.

On more and more occasions I keep seeing SEC_ERROR_OCSP_FUTURE_RESPONSE when I try to visit a web site. The latest was for https://www.gov.uk/government/organisations/com… (διαβάστε περισσότερα)

On more and more occasions I keep seeing SEC_ERROR_OCSP_FUTURE_RESPONSE when I try to visit a web site. The latest was for https://www.gov.uk/government/organisations/compan. Surely I should not have this problem with a Government established site? How can I overcome this?

Ερώτηση από taylojhn 2 έτη πριν

Απάντηση από philipp 2 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Connecting my bank site I got message SEC_ERROR_OCSP_UNKNOWN_CERT

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft ed… (διαβάστε περισσότερα)

I use Firefox 63.0 (64 bits). Since 23 oct 2018 I got message "SEC_ERROR_OCSP_UNKNOWN_CERT" when connecting to my bank site LCL. I don't have this issue with Microsoft edge navigator. If I deselect OCS option in Firfox parameter the issue disappear but come back when I select again the OCS option. How this issue can be solve definitively with keeping OCS option ? Is the connection as well secure without this option ?

Ερώτηση από Daniel-Paul 1 έτος πριν

Απάντηση από FredMcD 1 έτος πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

SEC_ERROR_OCSP_MALFORMED_RESPONSE on https://www.google.be and https://www.youtube.com ?

Since some days I get SEC_ERROR_OCSP_MALFORMED_RESPONSE on https://www.google.be and https://www.youtube.com I checked all information from Mozilla and on internet but d… (διαβάστε περισσότερα)

Since some days I get SEC_ERROR_OCSP_MALFORMED_RESPONSE on https://www.google.be and https://www.youtube.com I checked all information from Mozilla and on internet but didn't find any solution.Time setting is verified and ok. Other users on the same computer do not have this problem. Has somebody a clue ?

Ερώτηση από Tom 1 έτος πριν

Απάντηση από Tom 1 έτος πριν