Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

YouTube low quality - cannot change resolution

Hello, I am using the latest official Firefox build 75.0 on my Macbook Pro 15 inch 2018. Have an odd problem. When I play a video directly on YouTube, the quality is alwa… (διαβάστε περισσότερα)

Hello,

I am using the latest official Firefox build 75.0 on my Macbook Pro 15 inch 2018. Have an odd problem. When I play a video directly on YouTube, the quality is always 360p. Even when I manually switch to 1080p or 4k. It always displays the video in 360p. When the same video is embedded on another website it is possible to switch the quality (and the video is shown in 1080p and/or 4k). Can somebody help me please? It is so annoying! I have added a screenshot of my Addons if helpful.


Greetings from Germany and stay healthy Jan

Ερώτηση από kontakt71 3 μήνες πριν

Απάντηση από Eve 3 μήνες πριν

  • Επιλύθηκε

Where's the icon?

I've lost the little fox-on-globe icon on my task bar. Now I just see a blank page and A. Browser is still working though.

Ερώτηση από j.millson 2 μήνες πριν

Απάντηση από McCoy 2 μήνες πριν

Firefox on MacOS Catalina fails to save/restore tabs, whether pinned or otherwise, after shutdown.

Firefox on MacOS Catalina fails to save/restore tabs, whether pinned or otherwise, after shutdown. I have extensions: Bitwarden DuckDuckGo Privacy Amazon smile sponsor r… (διαβάστε περισσότερα)

Firefox on MacOS Catalina fails to save/restore tabs, whether pinned or otherwise, after shutdown.

I have extensions: Bitwarden DuckDuckGo Privacy Amazon smile sponsor redirect Amazon Unsponsored YouTube Sponsor block

Tried it with and without these running and FF fails to save my tabs, regardless of shutting down the browser or the OS. This does not occur on Win10 or my Linux distros. I've been trawling forums and help pages and the Interweb casually for weeks now, without success, but getting quite frustrated now; so posting this as a last resort. Thanks in advance of any suggestions.

Ερώτηση από rjniblock 1 εβδομάδα πριν

Youtube suddenly not working

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago… (διαβάστε περισσότερα)

Hi: Youtube has suddenly stopped working on my Firefox browser for my Mac. It works on Chrome, and on my Firefox app on my iPhone. It was working fine a couple a days ago. I disabled the only extension I had as well as the "Use hardware acceleration" to no avail. Any ideas?

Ερώτηση από wdbk1 1 εβδομάδα πριν

emails

people sending me emails get a not delivered message and some emails do not get through to me at all

Ερώτηση από dslewis2 6 ημέρες πριν

Firefox not showing photographs when I search kijiji or eBay etc.

As an example, I search kijiji for kid's bicycles. It shows me the various ads but the box where the photo should be is empty. This happens with similar search results as… (διαβάστε περισσότερα)

As an example, I search kijiji for kid's bicycles. It shows me the various ads but the box where the photo should be is empty. This happens with similar search results as well - words but no pictures. Have been using Firefox for many years. Why is this happening now. Using iMac with Catalina latest version.

Ερώτηση από Zombateen 6 ημέρες πριν

I have added photos to my top sites on Firefox, but everytime I close my browser the images go away and cannot be added again unless I reset Firefox. (The images for the default top sites are still available though.) How do I fix this?

I don't want to have to reconfigure my settings every time the pictures are gone. It seems silly but it just looks wrong to me and I like seeing the pictures so that I kn… (διαβάστε περισσότερα)

I don't want to have to reconfigure my settings every time the pictures are gone. It seems silly but it just looks wrong to me and I like seeing the pictures so that I know at a glance which top site is which. How can I fix this problem of my browser not displaying the images in the top sites correctly after closing the browser? Thank you!

Ερώτηση από arielyeungg 6 ημέρες πριν

Will reinstalling Firefox delete my open tabs?

Okay, so, quick question - I just got a new computer and installed the entire OS (MacOS) directly from my physical backup on . However, Firefox is working quite poorly. I… (διαβάστε περισσότερα)

Okay, so, quick question - I just got a new computer and installed the entire OS (MacOS) directly from my physical backup on . However, Firefox is working quite poorly. It's not loading sites properly, e.g. Facebook, and it won't load pictures on a Danish sales platform - and quite a few other places - most importantly it won't load Tinder profiles to swipe in desktop version. Damn it all to hell!

Also, several of the tabs have a weird, white line under them, and it started blinking with this weird red line in the very top of the browser.

However, if I were to reinstall Firefox altogether, would that delete all my open tabs (of which I have a couple of hundreds)? As per advice from a few geeks, I cleared my entire history to see if it made a difference - alas, the problems continued and multiplied.

If reinstalling and/or refreshing the browser will delete all my tabs - what are my options?

Ερώτηση από jsiinus 6 ημέρες πριν

Connecting to localhost in Single Site Browser (SSB) mode

I have a basic html index page being served by Ubuntu/Apache at `https://localhost/test.html`. I have `browser.enabled.ssb` set to `true` in about config. When I open a r… (διαβάστε περισσότερα)

I have a basic html index page being served by Ubuntu/Apache at `https://localhost/test.html`. I have `browser.enabled.ssb` set to `true` in about config.

When I open a regular browser window (Firefox 78.0.2) I can navigate to, and load `https://localhost/test.html` no problem but when I run `firefox --profile /home/ubuntu/.mozilla/firefox/a5pwja44.default-release --ssb https://localhost/test.html` I get a connection error. (This is the same profile I'm using when I open a new browser window).

Anybody know why this doesn't work or how to fix?

Ερώτηση από db10 6 ημέρες πριν

Τελευταία απάντηση από db10 5 ημέρες πριν

Authenticator code is not accepted in Firefox

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is acce… (διαβάστε περισσότερα)

I have tried both Google and Microsoft Auth.apps for 2FA. Both recognize the QR-code and creates a generator for FIrefox. However, from none oft the both the code is accepted by Firefox (se attached pic). "Ogiltig tvåstegsautentiseringskod" [=Invalid authorizatin code -isch?] shows when I use Google or Microsoft Authenticator. I have synched the time in Google app, but no differens. I have made all restarts etc. No luck. Any help out there?

Ερώτηση από OMedic AB 5 ημέρες πριν

Τελευταία απάντηση από cor-el 5 ημέρες πριν

Black thumbnails pages previews by Ctrl + Tab

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. L… (διαβάστε περισσότερα)

When I use shortcut control + Tab with Firefox 79.0 (64-bit) (MacOS Catalina Version 10.15.6 (19G73)) i to often see blank page miniatures but not real page thumbnails. Looks like Firefox made page snapshots not so often or correct.

Ερώτηση από Donald 5 ημέρες πριν

slideshow

Slideshows in various wibesites (cuisineAZ, Futura...) do not work in Firefox whereas they work well in Safari or Chrome.

Ερώτηση από Paul HENRY 5 ημέρες πριν

  • Επιλύθηκε

Insecure connection blocks part of a site but without an option to allow exception

I think this site is relatively safe. It hosts replays of company earnings conference calls with analysts. http://public.viavid.com/player/index.php?id=140568 The page lo… (διαβάστε περισσότερα)

I think this site is relatively safe. It hosts replays of company earnings conference calls with analysts.

http://public.viavid.com/player/index.php?id=140568

The page loads. Some form fields can be filled in, but not the one for email. The insecure connection icon appears.

Is the connection is insecure, why does the page load even partially?

Or is this page an example of mixed content blocking (https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox)? If so, why is there is no option to bypass the blocked connection?

Or is something else happening here?

Many thanks

Ερώτηση από Tom 4 ημέρες πριν

Απάντηση από Tom 2 ημέρες πριν