Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε

Tabs crashing

Firefox was working perfectly last night. Today, on my desktop and laptop, both browsers are crashing. I get a “Gah. Your tab crashed”. I’ve restarted the pc and erased … (διαβάστε περισσότερα)

Firefox was working perfectly last night. Today, on my desktop and laptop, both browsers are crashing. I get a “Gah. Your tab crashed”. I’ve restarted the pc and erased all browser caches.

Asked by Toro 4 μήνες πριν

Answered by cor-el 4 μήνες πριν

  • Επιλύθηκε

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (διαβάστε περισσότερα)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 3 μήνες πριν

Answered by user1321319 3 μήνες πριν

  • Επιλύθηκε

After update Debian 10 Firefox only recognizes English layout keyboard. Others softwares work well.

Good afternoon! After an update has occurred in my Debian 10, Firefox now recognizes only the US English keyboard layout. in short, I can not type anything with accent. M… (διαβάστε περισσότερα)

Good afternoon!

After an update has occurred in my Debian 10, Firefox now recognizes only the US English keyboard layout. in short, I can not type anything with accent. My keyboard layout is "Brazilian Portugueses ABNT 2" and now I have to go looking for where the necessary keys are. And even finding the location of the keys still can not put the appropriate accents in words. For now, I only detected this problem in Firefox. Constantly, I use GEdit and Libreoffice and both work well. including, so that the text of this situation, I'm posting here, get all cute with sharp words and so on, had to do everything in GEdit, copy and paste here on this site.

For if I did not do so could not emphasize the words. I believe the problem is in Firefox, then I downloaded the latest version on the site yesterday (03/27/2020), the 74.0 version, but it doesn't works too. I configured Firefox language to Brazilian Portuguese, but it doesn't work tool.

The operating system is all right, because, as mentioned above, the other softwares are seeing the correct layout of the keyboard (Brazilian Portuguese ABNT 2). If anyone has any hint of what might be done to the Firefox pass to see the keyboard layout set in the operating system and can post here, will be of great help. Therefore, I did not want to install another browser.

Beforehand, thank you!

Asked by Edwar Saliba Jr. 3 μήνες πριν

Answered by christoph.haeni 3 μήνες πριν

  • Επιλύθηκε

Interal error message when trying to log into Web mail.

I'm getting an "Internal Error" message when trying to log into Web mail,since 6/28 when using Firefox. Been using Firefox for web mail for decades now w/no problems. Saf… (διαβάστε περισσότερα)

I'm getting an "Internal Error" message when trying to log into Web mail,since 6/28 when using Firefox. Been using Firefox for web mail for decades now w/no problems. Safari & Chrome working fine.

Asked by Beardog11 6 ημέρες πριν

Answered by FredMcD 6 ημέρες πριν

  • Επιλύθηκε

getting a error: "There was an error parsing the JSON document. The document may not be well-formed."

I tried to log on AWS web console and I get the following error: There was an error parsing the JSON document. The document may not be well-formed. unexpected character a… (διαβάστε περισσότερα)

I tried to log on AWS web console and I get the following error:

There was an error parsing the JSON document. The document may not be well-formed. unexpected character at line 1 column 1 In the inspector there is an error message: "Content Security Policy: The page’s settings observed the loading of a resource at inline (“default-src”). A CSP report is being sent." Everything works in chrome and edge

Asked by djdougan 6 ημέρες πριν

Answered by cor-el 6 ημέρες πριν

  • Επιλύθηκε

Basic HTML 5 website not working since installing 78.01 win7

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre do… (διαβάστε περισσότερα)

Since updating Firefox to 78.01 (I haven't updated recently so have skipped a few versions) a basic HTML5 website no longer works, the page based on a Uniflip brouchre doesn't load correctly http://www.tmlcnc.com I have tried safe mode, disabling addons, updating addons etc, but no difference at all.

Website works fine in IE 11.09600

Not had this sort of problem before, websites normally work in FireFox but not IE !

Any ideas ?

Asked by sonicneil 5 ημέρες πριν

Answered by sonicneil 5 ημέρες πριν

  • Επιλύθηκε

Unable to login to Credit Union

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet E… (διαβάστε περισσότερα)

Today, July 8, 2020, I am unable to use Firefox to login to my NFCU account. Called the Credit Union and it is not on their end. Log in for CU works on Chrome, Internet Explorer and Bing. Error message is: - - - Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server.

Reference #18.3c09c617.1594220052.49fad8a3 - - - This login method has worked for over a decade on Firefox and most recently as June 30, 2020. Now it no longer accepts the login page as valid. I have tried clearing the cache/history/cookies - no result.

Earlier this morning, Chrome gave me the same message, but it is now working with the Credit Union login. Firefox is the browser I use most and is my preferred browser. I do not want to use Bing for banking. Please fix this issue.

Thanks.

Asked by jdboll8152 5 ημέρες πριν

Answered by jdboll8152 5 ημέρες πριν

  • Επιλύθηκε

Can't log into banking website after firefox update

A new update was released on July 1, 2020. I just did the update and right after could no longer log into my banking website. When I go to log in, the bank website I get … (διαβάστε περισσότερα)

A new update was released on July 1, 2020. I just did the update and right after could no longer log into my banking website. When I go to log in, the bank website I get a 404 Error message. I can log in using Chrome or Brave web browsers with no issue. I have no firewall on. I tried going to an older version of firefox but that did not work. I tried removing all stored data in Firefox; the "forget about this site" in History. It's not working

Asked by ZJ 5 ημέρες πριν

Answered by scrypt 4 ημέρες πριν

  • Επιλύθηκε

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT..... I've had a problem whereby when I access www.paypal.com using Firefox [v78.0.1 3… (διαβάστε περισσότερα)

Paypal Homepage Crashes Windows - OK when FFOX restarted with disabled Add-ons...BUT.....

I've had a problem whereby when I access www.paypal.com using Firefox [v78.0.1 32 or 64 bit on 64 bit Win10 Home System], there is a 'video error' of some sort and Windows will often blue screen. Extra Info: I discovered from another PC that the Paypal Homepage dislays an MP4 video.

It does not happen with Chrome based browesers or 'legacy' Edge. It does not happen on a Windows 10 PRO system that is set up in a similar manner the one that crashes. It seems not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'].

It does happen with Add-ons enabled and ALSO with Add-ons MANUALLY disabled.

I thought that I may have a video driver software/firmware error or video card hardware error but as it 'seems' not to happen when I 'Restart with Add-ons disabled' [via the Help 'drop-down'],

                                                                                                              (I tried a good number of times)

I assume it's not a video card driver or H/W error (?)

My initial question is: 'Is there a difference between:

  1.  'Restart with Add-ons disabled' [via the Help 'drop-down']

and

  2. Manually disabling all Add-ons [not plugins]

If anyone has any ideas, I would be grateful [thanks in advance].

                                                 [Attached are snapshots of the: problem; Add-ons; and Plugs-ins]

Asked by rob3109buy 5 ημέρες πριν

Answered by cor-el 4 ημέρες πριν

  • Επιλύθηκε

YouTube videos won't play in Firefox, always shows error message

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message .… (διαβάστε περισσότερα)

Running Firefox version 78.0.1 (64-bit) on Windows 10 version 1903. Whenever I try and play a YouTube video it always fails to load and shows the attached error message

. I feel like I've tried everything under the sun to fix it so I'm wondering if it's actually Windows that broke it. It's been happening for about four days now but it could have started before that and I didn't notice. So far I've tried:

 * Clearing cookies/cache
 * Using private browsing
 * Disabling addons (the only ones I use are ublock origin and reddit enhancement suite)
 * Restarting in safe mode
 * Completely reinstalling Firefox
 * Disabling hardware acceleration
 * Reverting to version 77
 * Flushing my DNS
 * Using a different WiFi network

I've confirmed that YouTube videos work fine in Chrome and Edge so it's specific to the Firefox/YouTube combination. I have noticed the browser as a whole has been a little slower lately, especially when it comes to videos but I don't have any evidence that these issues are related.

Asked by jabraymc 5 ημέρες πριν

Answered by FredMcD 5 ημέρες πριν

  • Επιλύθηκε

Spellchecker not working (it's switched on and I have a dictionary)

I can't get spellcheck to work. I'm using Firefox on a Mac. This is true even when using a box with multiple lines. I have ticked the box in preferences that says Check … (διαβάστε περισσότερα)

I can't get spellcheck to work. I'm using Firefox on a Mac. This is true even when using a box with multiple lines.

I have ticked the box in preferences that says Check your spelling as you type. I have a language chosen - English (United Kingdom). I tried installing a different dictionary in Add-ons, but it made no difference.

I've gone into about:config and adjusted the settings in layout.spellcheckDefault and checked services.sync.prefs.sync.layout.spellcheckDefault, which made no difference.

I've read posts that say to right click and look at the dictionaries, but this doesn't work for me (could be because I'm using a Mac). Same with pressing Control.

Any thoughts?

Asked by tatew1 4 ημέρες πριν

Answered by cor-el 4 ημέρες πριν

  • Επιλύθηκε

search in search bars impossible

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac… (διαβάστε περισσότερα)

Search bars do not activate. I have been unable to search by themes, words or phrases since this morning. Nothing has changed on my computer since yesterday. I'm with Mac, 10.11.6 system. What to do? Sorry for my English, I am French-speaking.

Asked by francinevernac 3 ημέρες πριν

Answered by jscher2000 3 ημέρες πριν

  • Επιλύθηκε

Closing "Downloads" tab in private window silently terminates running downloads

I had a thing happen that surprised me: Open private window Download a file (slow enough to give time for testing) Open "Downloads" (becomes a tab in private mode, fi… (διαβάστε περισσότερα)

I had a thing happen that surprised me:

  1. Open private window
  2. Download a file (slow enough to give time for testing)
  3. Open "Downloads" (becomes a tab in private mode, filling the main browser window)
  4. Close any other private tabs
  5. Close "Downloads" tab
  6. Downloads are terminated without query

My expectation was that the user would be queried in some way.

Asked by Andrei 2 ημέρες πριν

Answered by Andrei 3 ώρες πριν

  • Επιλύθηκε

I lose all my settings whenever I close Firefox

I just bought a new Mac! However, whenever I close Firefox, I lose everything. I have to sign in again to Firefox, reset my preferences how I like them, open my tabs ag… (διαβάστε περισσότερα)

I just bought a new Mac! However, whenever I close Firefox, I lose everything. I have to sign in again to Firefox, reset my preferences how I like them, open my tabs again, login to my email and everything all over again. Its like I'm opening Firefox for the first time. I've set it to Remember History and Not Delete Cookies. What else am I missing?

Asked by lfraven 2 ημέρες πριν

Answered by jscher2000 2 ημέρες πριν

  • Επιλύθηκε

What to do when Firefox never let watch video and listen audio because of the yellow bar that inform on component installation?

Hi, I'm trying to access to audio and video website like Spotify (Audio) and DisneyPlus (Audio + Video) but a yellow bar on top inform me to try later because necessary c… (διαβάστε περισσότερα)

Hi, I'm trying to access to audio and video website like Spotify (Audio) and DisneyPlus (Audio + Video) but a yellow bar on top inform me to try later because necessary component for audio and video is installing.

This issue is present since different day, I tried to reinstall, reset Firefox but the issue persist. Windows 10 2004, Firefox 78.02.

Why no issue with the browser and Firefox should show a banner and ask to try later where the situation is the same? Why Firefox is not allowing me to watch video and to listen audio now?

I hate Firefox when do this... it's not intelligent.

Asked by Mark 1 ημέρα πριν

Answered by Mark 1 ημέρα πριν

  • Επιλύθηκε

firefox master password prompt appears randomly

So since a couple of weeks I have this problem again. I am prompted with a master password prompt randomly, not when I'm starting up or loading a page with a saved login.… (διαβάστε περισσότερα)

So since a couple of weeks I have this problem again.

I am prompted with a master password prompt randomly, not when I'm starting up or loading a page with a saved login.

I watch a Youtube video and 10 minutes in suddenly PASSWORD PROMPT. Super annoying.

And I'm NOT using SYNC.

One phenomenon to notice is during the same time frame, I was greeted with an authentification prompt on startup by a website I had in an inactive tab (I automatically load the last session with only loading the latest tab). But I closed that tab and still have the password manager problem.

Asked by czxzyyyk 1 ημέρα πριν

Answered by cor-el 1 ημέρα πριν