Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Sharing a link via Gmail

Firefox used to have an 'email link' menu option, which would open the email program defined in the Firefox preferences. In my case Gmail. This option has been replaced … (διαβάστε περισσότερα)

Firefox used to have an 'email link' menu option, which would open the email program defined in the Firefox preferences. In my case Gmail. This option has been replaced by the 'Share' menu options, where choosing 'Mail' opens Apple's mail program, not the Gmail which is my preferred e-mail client. I'm using MacOS 11.6. The 'Share' menu options are Apple system extensions and I can't see a way to add Gmail to those. Does anybody have a solution?

Ερώτηση από menno03.ams 2 μήνες πριν

Τελευταία απάντηση από FredMcD 2 μήνες πριν

Browser and Websites aren't displaying correctly.

Hello, John aka Beer Gutt here. A while ago (about three months), I moved my hard drive to a new PC with better parts. It has a better mother board, a better graphics car… (διαβάστε περισσότερα)

Hello, John aka Beer Gutt here.

A while ago (about three months), I moved my hard drive to a new PC with better parts. It has a better mother board, a better graphics card and twice the RAM. Anyway, since then Firefox hasn't worked the same. When i open Firefox, there will be random pieces of letters or words on a webpage just gone, making a lot of them impossible to browse because I can't read half of the the new Alien dialect on the screen. Some websites have been better than others, but its gotten to the point where some web pages (Like YouTube or Reddit for example.) will just be a mess of random de fragmented lime green blocks that completely corrupt the page and will shift, move and appear at random covering up text as I scroll down. Videos will play just fine, it's the rest of the site that's effed up. Also on YouTube videos, where the timer for the video is located, some of the numbers just won't show up. Like it will count down fine but won't display certain numbers in the timer. Funny thing is, is that this doesn't just affect the websites, but the browser itself. For example, hovering my mouse over different tabs will highlight them and show me the preview text of the tab. All that is good until I move over to a different tab and voila, the text is gone, and then suddenly all the other tabs are either blank or just missing random letters and numbers in the tab. This is only happening in Firefox btw. No other app on my PC is doing this. I've tried refreshing Firefox about six times now, I've uninstalled it three times in an attempt to fix the issue along with restarting my PC multiple times... All of that, and I find out yesterday that it works perfectly when in "Troubleshoot/Safe mode", and only when in Troubleshoot/Safe mode. I have no idea what is causing the issue... *PePeLaugh* 
 See, I would use another browser but I've been using Mozilla for 8-9 years and would like to avoid the hassle of moving everything to a new browser... I would VERY much appreciate any help at all.
 I'm running 64-bit windows 8.1 on the latest updates and my PC specs are roughly as follows below. I look forward to a response...

MSi 970 Gaming Motherboard

AMD FX(tm) 8350 Eight-Core Processor 4.00 GHz

24 gigs of RAM

Asus Radeon R9 380 Graphics card

Ερώτηση από bumblebeergutt 2 μήνες πριν

Τελευταία απάντηση από don47203 4 ημέρες πριν

PR_END_OF_FILE_ERROR

I've been not able to access any website 'cause of this PR_END_OF_FILE_ERROR I clearly checked it and connected all the networks but it's not accessing any website, i nee… (διαβάστε περισσότερα)

I've been not able to access any website 'cause of this PR_END_OF_FILE_ERROR I clearly checked it and connected all the networks but it's not accessing any website, i need help ASAP

Ερώτηση από flamr0342 2 μήνες πριν

Τελευταία απάντηση από FredMcD 2 μήνες πριν

Firefox not MultiThreaded

I expect that each page / tab in firefox is placed in its own thread. However, I experience that when one page gets stuck .. javascript is caught in a wait loop .. that… (διαβάστε περισσότερα)

I expect that each page / tab in firefox is placed in its own thread.

However, I experience that when one page gets stuck .. javascript is caught in a wait loop .. that this affects other pages.

Is there something in FireFox that I can change to insure that each page is in it's own thread, and doesn't affect another page's performance?

Ερώτηση από mfuhrman 4 ημέρες πριν

Τελευταία απάντηση από cor-el 3 ημέρες πριν

Error NS_ERROR_NET_INADEQUATE_SECURITY on every page

Hi, I've been having issues with Firefox for some time now. Every page I got to throws a NS_ERROR_NET_INADEQUATE_SECURITY error. I cannot fix it by setting network.http.s… (διαβάστε περισσότερα)

Hi, I've been having issues with Firefox for some time now. Every page I got to throws a NS_ERROR_NET_INADEQUATE_SECURITY error. I cannot fix it by setting network.http.spdy.enabled.http2 to false is because Firefox then starts crashing. In the past I've gone around the error by turning http2 off, but recently, first the developer edition, then after today's update to 91.0-0.1 of stable version Firefox crashes if I turn the feature off.

The developer Edition started throwing NS_ERROR_NET_INADEQUATE_SECURITY sometime in spring, then started crashing in June I think. The stable version followed soon as described above.

I am submitting this ticket from a beta version, which for some reason does not have this issue.

I thought it may be the Linux version of Eset, but removing it did not help. I cannot think of any other reason why am I getting those errors, but it seems I am alone because my colleagues don't seem to have this issue neither on macOS, nor Windows.

Ερώτηση από Polygon Unicorn 3 μήνες πριν

Τελευταία απάντηση από firefox1486 2 μήνες πριν

Video playback does nothing in Developer Edition 92.0b5

HTML5, YouTube, and Netflix video playback does nothing Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube… (διαβάστε περισσότερα)

HTML5, YouTube, and Netflix video playback does nothing

Playing HTML5, Youtube, or Netflix video does not work at all for me - Netflix throws an error code, while Youtube and HTML5 simply never stop loading.

I've tried

  • Starting Firefox in Troubleshoot Mode
  • Clearing the cache and cookies for the given website
  • Refreshing Firefox

On the chromium-based edge browser, video playback works normally.

DRM-controlled content playback is enabled, hardware acceleration is disabled, allowing auto-play doesn't help, and neither does disabling Tracking Protection.

Ερώτηση από Ilari Suhonen 3 μήνες πριν

Τελευταία απάντηση από jonzn4SUSE 3 μήνες πριν

Can't rollback from Firefox 91 to 89.

Win10 with what was Firefox 89. I had already disabled the Proton UI on this installation, because it is horrible. Today Firefox decided to update to version 91. All of t… (διαβάστε περισσότερα)

Win10 with what was Firefox 89. I had already disabled the Proton UI on this installation, because it is horrible. Today Firefox decided to update to version 91. All of the Proton UI junk is back. I tried disabling it again, but nothing worked. Doing a web search, it appears that Mozilla has disabled the ability to turn off Proton.

I then set about to rollback the installation back to version 89. I found a Mozilla link on this, went to their ftp server and downloaded the installation files for the last version of 89. The installation went normally, but when I opened Firefox afterwards, a little box popped up saying something to the effect of "To keep your History and Bookmarks from possibly being corrupted, Firefox must create new user profile." I exited out of this and Firefox didn't start. I attempted to restart Firefox again and the same box popped up again. The only way to get past it was to click the accept button.

I did so and Firefox started. This was clearly not version 89. As the UI is junk, it took several minutes to find out that this was now the latest version of 92!!!! I'm absolutely positive that I downloaded the correct file. When I look through the update history, it doesn't even show todays version 89 installation as happening. What a piece of junk.

I then spent 20 minutes figuring out how to revert back to my user profile, not the new one that it had created for me. I then did some research on what had happened. Well it turns out that you can't actually rollback Firefox, despite what Mozilla says. For a while they have added "downgrade protection" which automatically creates the new user profile and stops your old profile from being accessed by it. So unless you want to figure out how to spend a hundred hours reconstructing bookmarks, passwords, settings, etc. it actually isn't possible to rollback Firefox. Doesn't this violate some Microsoft rules about being able to uninstall versions of software from within Windows? If you try to do this with Firefox and go back to a previous version it blows everything up.

Does anyone know how to actually rollback Firefox to a previous version, so that Proton can be disabled?

Ερώτηση από jack.hidley 3 μήνες πριν

Τελευταία απάντηση από cor-el 1 μήνα πριν

How can i automatically sign in with my Firefox account in multiple Firefox profiles?

I have like 100 Firefox profiles that i use for different topics and would love to sync them all at once, i was looking for a file that stored the login approved for my F… (διαβάστε περισσότερα)

I have like 100 Firefox profiles that i use for different topics and would love to sync them all at once, i was looking for a file that stored the login approved for my Firefox account info to just copy paste that one file in all of my Firefox profiles, but can't really find it.

This is a problem because every single time i have to introduce my email and my password and sometimes it also asks for an email verification code :( .

Ερώτηση από Аббьы Арр Бьа 3 μήνες πριν

Τελευταία απάντηση από cor-el 3 μήνες πριν

Problem Setting Firefox as Default Browser

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit), installed in "D:\Program Files\Firefox Developer Edition", linked directory "C:\Pr… (διαβάστε περισσότερα)

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit), installed in "D:\Program Files\Firefox Developer Edition", linked directory "C:\Program Files\Firefox Developer Edition" to installed path

1. When I choose the default browser app in Windows settings, It displays Firefox twice. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-08-19-19-10-04-f5ef95.png

2. I selected either of them as default browser, but Firefox settings displays that it's not selected as default browser. And also "set as default browser" button does not work

How can i solve this problem?

Ερώτηση από horai3420 3 μήνες πριν

Τελευταία απάντηση από FredMcD 3 μήνες πριν

Using File Explorer to Open a Local File as Firefox

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit) When I open a local file which linked firefox as default app by file extension, it … (διαβάστε περισσότερα)

Windows 10 Home 21H1 (in Korean Environment) Firefox Developer Edition 92.0b5 (64-bit)

When I open a local file which linked firefox as default app by file extension, it seems to open in a new window for about 5 sec. Then the new tab is close, and it opens as a new tab in already opened window. However this problem didn't happen to until recently.

I searched on google but i can't find that I want answer to solve this problem. It's so annoying :( pls help

Ερώτηση από horai3420 3 μήνες πριν

Τελευταία απάντηση από JP 3 μήνες πριν

"Send Tab to Device" missing from right-click menu

I normally use Firefox Beta. Ever since upgrading to v92 the option to Send Tab to Device has been missing when I right-click on a tab. I've downloaded other versions of … (διαβάστε περισσότερα)

I normally use Firefox Beta. Ever since upgrading to v92 the option to Send Tab to Device has been missing when I right-click on a tab. I've downloaded other versions of Firefox and the issue seems to follow me out of Beta and into the regular release. I've seen other people having issues with syncing and sending tabs between devices as of late, but no one seemed to be completely missing the option to do so.

Ερώτηση από vtardiff 3 μήνες πριν

Τελευταία απάντηση από AliAardvark 1 μήνα πριν

Firefox is BLOCKING almost every attempt to Log On to Tracfone.com

For the first time in over a DECADE I went to Log Onto Tracfone.com to check on the cost of buying a One Year Service Card, which is what I have done at this time of the … (διαβάστε περισσότερα)

For the first time in over a DECADE I went to Log Onto Tracfone.com to check on the cost of buying a One Year Service Card, which is what I have done at this time of the year for OVER A DECADE!

The following Tracfone Problems are occurring on Firefox BUT Working Just Fine on EDGE (1) My attempt to Log On with what I KNOW is the Correct User ID and Password keeps reporting "Invalid User ID or Password" (2) Attempting to tell Tracfone to send a Password Reset Link FAILS. NOTHING Happened, just a short flash where it is trying to process the request. (3) Attempting to have Tracfone Verify what my Username is FAILS. Again, NOTHING Happened, just a short flash where it is trying to process the request.

As I have stated, I had NO PROBLEM Logging On using EDGE! And had No Problem on EDGE requesting Tracfone to Change my Password and it is this Password Firefox keeps screwing up on the Tracfone Logon Screen because it keeps reporting "Invalid User ID or Password")

PS-This type or problem is ONLY HAPPENING WITH THE TRACFONE WEBSITE!

Ερώτηση από Tigger-TheOnlyOne 3 μήνες πριν

Τελευταία απάντηση από cor-el 3 μήνες πριν

Tabs that I can't close

Hi! I'm going nuts. I have Firefox set to NOT remember sessions when I close and re-open. But every time I re-open the (latest) Firefox on my (up to date) Mac, 3 tabs rea… (διαβάστε περισσότερα)

Hi! I'm going nuts. I have Firefox set to NOT remember sessions when I close and re-open. But every time I re-open the (latest) Firefox on my (up to date) Mac, 3 tabs reappear. It doesn't matter how often I delete history or cookies or empty caches. They are not even 3 tabs from the most recent session! They are from a week ago. And no, they are not pinned tabs!

And yes, I have reinstalled Firefox.

Any idea what I should do?

Many thanks!

David

Ερώτηση από davidderrick 3 μήνες πριν

Τελευταία απάντηση από cor-el 3 μήνες πριν

Developer Edition

I'm running Firefox DE on a M1 Mac, and I have the 64-bit edition. However, I'm unsure of whether or not this version of Firefox is fit to run on this architecture or not… (διαβάστε περισσότερα)

I'm running Firefox DE on a M1 Mac, and I have the 64-bit edition. However, I'm unsure of whether or not this version of Firefox is fit to run on this architecture or not. Anyone know a way around this to get the most recent M1 application but the Developer Edition?

Ερώτηση από jhroutzong 3 μήνες πριν

Τελευταία απάντηση από cor-el 3 μήνες πριν

Firefox Developper - Open in a new tab failed

Hi, Since the last update, when I click on a link, the new tab can't be launched. It opens and closed immediatly. I have to click a second time to open it. It is the same… (διαβάστε περισσότερα)

Hi, Since the last update, when I click on a link, the new tab can't be launched. It opens and closed immediatly. I have to click a second time to open it. It is the same problem when I open a new tab manually, I type web address, and when I click on "Enter", the tab closes... I have to do it again and it works. It is not the first time. Next year, after an update, I had the same problem. No change on my systems (Windows 10) and on my MacBook too... Is there anyone who have the same problem ? How to resolve it ? Thank you

Ερώτηση από Synopsis Concept 3 μήνες πριν

Τελευταία απάντηση από cor-el 3 μήνες πριν

Firefox times out when connecting to a site with URL redirection unless HTTPS protocol is explicitly typed

I am running Firefox Developer Edition 92.0b9 on macOS Monterey 12.0 Beta 6 (21A5506j). I noticed lately that I couldn't open some sites, either when I tried to follow a … (διαβάστε περισσότερα)

I am running Firefox Developer Edition 92.0b9 on macOS Monterey 12.0 Beta 6 (21A5506j).

I noticed lately that I couldn't open some sites, either when I tried to follow a link or typed the URL in the address bar. After a few trials and errors, I think I have identified a pattern but no idea of what the root cause is:

  • the sites I am trying to access all redirect to a different URL;
  • I can open the sites just fine if I explicitly type `https://` in the address bar.

A few of the sites I am struggling with:

I noticed that I could open the above URLs just fine in a Private window, so tried the following to no avail:

  • Clear cache;
  • Restart Firefox in Troubleshooting Mode (still on as I am writing this);
  • Install Firefox Beta side-by-side;
  • Completely uninstall Firefox and remove the existing profile, before doing a fresh install.

None of the above solutions work and I am a bit stumped. Safari, Chrome and Brave all work fine.

Ερώτηση από damianoferrari 3 μήνες πριν

Τελευταία απάντηση από cor-el 3 μήνες πριν