Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων

Firefox caused(?) Blue screen of Death

Hello, I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD. I had around 8 tabs… (διαβάστε περισσότερα)

Hello,

I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD.

I had around 8 tabs open at the time of which 2-3 Twitch.tv channels, Private mode tabs with several websites with a variance of content-typed on them.

However, I had these open in the background while I was playing a game and at some point my computer just rebooted.

It hasn't happened another time (yet) and it is the first time I've had a BSOD for quite some time so it kind of scared me.

I had Hardware Acceleration turned on and Content Process limit was set to 8(Default).

The Nvidia drivers I have installed are: 451.67 (09-07-2020)

  • *
  • Bugcheck Analysis *
  • *

SYSTEM_SERVICE_EXCEPTION (3b) An exception happened while executing a system service routine. Arguments: Arg1: 00000000c0000005, Exception code that caused the bugcheck Arg2: fffff802404d800c, Address of the instruction which caused the bugcheck Arg3: ffff8283464fef90, Address of the context record for the exception that caused the bugcheck Arg4: 0000000000000000, zero.

Debugging Details:



KEY_VALUES_STRING: 1

   Key  : Analysis.CPU.Sec
   Value: 2
   Key  : Analysis.DebugAnalysisProvider.CPP
   Value: Create: 8007007e on MIYA
   Key  : Analysis.DebugData
   Value: CreateObject
   Key  : Analysis.DebugModel
   Value: CreateObject
   Key  : Analysis.Elapsed.Sec
   Value: 2
   Key  : Analysis.Memory.CommitPeak.Mb
   Value: 78
   Key  : Analysis.System
   Value: CreateObject


BUGCHECK_CODE: 3b

BUGCHECK_P1: c0000005

BUGCHECK_P2: fffff802404d800c

BUGCHECK_P3: ffff8283464fef90

BUGCHECK_P4: 0

CONTEXT: ffff8283464fef90 -- (.cxr 0xffff8283464fef90) rax=0000000000000000 rbx=ffffce0d5ea36080 rcx=fffffffffffffffd rdx=0000000000000000 rsi=ffffce0d5d3a4080 rdi=0000000000000000 rip=fffff802404d800c rsp=ffff8283464ff998 rbp=ffff8283464ffa80

r8=ffff95046faf9001  r9=000002016af88590 r10=fffff8024086e2e0

r11=00000000005a3c10 r12=0000020183abe000 r13=0000020183d14078 r14=ffff8283464ffa08 r15=0000000000000001 iopl=0 nv up ei ng nz na pe nc cs=0010 ss=0018 ds=002b es=002b fs=0053 gs=002b efl=00050282 nt!PsGetCurrentServerSilo+0x2c: fffff802`404d800c c3 ret Resetting default scope

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT: 1

PROCESS_NAME: firefox.exe

STACK_TEXT: ffff8283`464ff998 fffff802`40870c4c : ffffce0d`5d3a4080 ffff8283`464ffa80 ffffce0d`5d3a4080 00000000`00000000 : nt!PsGetCurrentServerSilo+0x2c ffff8283`464ff9a0 fffff802`4086e304 : ffffce0d`5d3a4080 00000201`73938600 00000000`00000000 00000201`8fa00000 : nt!PsLookupThreadByThreadId+0x3c ffff8283`464ff9d0 fffff802`405ef475 : ffffce0d`5d3a4080 00000000`00000000 00000000`00000000 00000000`00000000 : nt!NtAlertThreadByThreadId+0x24 ffff8283`464ffa00 00007ff8`4810bb84 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25 0000005f`fadff848 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`4810bb84


SYMBOL_NAME: nt!PsGetCurrentServerSilo+2c

MODULE_NAME: nt

IMAGE_NAME: ntkrnlmp.exe

IMAGE_VERSION: 10.0.19041.388

STACK_COMMAND: .cxr 0xffff8283464fef90 ; kb

BUCKET_ID_FUNC_OFFSET: 2c

FAILURE_BUCKET_ID: 0x3B_c0000005_nt!PsGetCurrentServerSilo

OS_VERSION: 10.0.19041.1

BUILDLAB_STR: vb_release

OSPLATFORM_TYPE: x64

OSNAME: Windows 10

FAILURE_ID_HASH: {ca3838bc-6517-b4b6-f083-461080433ddb}

Followup: MachineOwner


Ερώτηση από cosplayking 3 ώρες πριν

Τελευταία απάντηση από cosplayking 11 λεπτά πριν

Input delay in search field on Google-related sites

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, a… (διαβάστε περισσότερα)

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, and it's displaying symbols I entered at 1 symbol in 1-2 seconds. After around a minute the delay cuts to minimal and I can use the search normally (but by that time site is already responding to the earlier input which sometimes can be in wrong keyboard layout or misspelled because I didn't see what I was typing until 1 minute after I typed it). I don't have this problems at the websites that are not Google-related, also I don't have it in other browsers. I've tried restarting Firefox (obviously, as this problem persists for weeks now) and/or clearing cache, didn't help.

Ερώτηση από Daniela Chris 7 ώρες πριν

Τελευταία απάντηση από Daniela Chris 31 λεπτά πριν

Firefox account: secondary email address already in use, not appearing anywhere

Hi, I wanted to add one of my email address, let's call it A, as a secondary address for my firefox account, B. However, it tells me that the address has already been ver… (διαβάστε περισσότερα)

Hi,

I wanted to add one of my email address, let's call it A, as a secondary address for my firefox account, B. However, it tells me that the address has already been verified by another user.

I checked, I did have another firefox account (since gmail, accepts "." in the name, I created by accident two accounts...B&C), but address A is not visible in either B or C.

If I try to connect with A, I don't have password which match. If I ask to reset the password, it asks for the primary address...which is not B or C! At that point I'm running out of email address that could have been used ^^ There is no address D.

I have deleted the account C just to be sure.

How can I identify where address A has been used? How to use address A as a primary/secundary address ?

Ερώτηση από Luc 50 λεπτά πριν

Gmail[gmail.com] Page not Loading important buttons.

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of al… (διαβάστε περισσότερα)

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of all, the gmail.com page is not loading correctly (image added). Also some websites like geeksforgeeks and other websites are having trouble to show some images (mainly).

- what I tried doig previously. 1. Doing ctrl + shift + r on those pages 2. Uninstalling and reinstalling firefox with clearing firefox app data folder from windows computer. 3. Doing a refresh from help menu. 4. Tried running in safe mode. (disabling all extensions) 5. Clearing cache and data from firefox settings.

How how to show them perfectly. however they show good in chrome, but I want to use firefox. So a fix will be highly appreciated.

Ερώτηση από tuhinmitra190221 1 ώρα πριν

Firefox launches extra instances of external applications

So I play a lot of Second Life. One of the things I enjoy doing is shopping around and visiting new places in the game. Most folks use something called a "SLURL" which lo… (διαβάστε περισσότερα)

So I play a lot of Second Life. One of the things I enjoy doing is shopping around and visiting new places in the game. Most folks use something called a "SLURL" which looks something like this:

https://maps.secondlife.com/secondlife/Tropical%20Dream/243/46/26

Upon clicking that a secondlife page opens up displaying the location with a "visit this location" button.

Normally, when I click that button it would send the info to my Second Life game and present me with a pop up in-game so I can visit the place.

However now, each time I click the "visit this location" button the browser would fire up another instance of Second life. Even if I login with that new one it continues to open up another copy of the game for me despite it already running.

Any ideas on how to fix this would be greatly appreciated

Ερώτηση από redlove.108 1 ώρα πριν

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (διαβάστε περισσότερα)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Ερώτηση από blue_sky 6 ημέρες πριν

Τελευταία απάντηση από blue_sky 7 ώρες πριν

Website shortcuts could be improved

Hi folks! I'm currently using an website that could as well be a standalone app. I'd love it to show up in my Mac dock as a normal app, similar to what the "Create shortc… (διαβάστε περισσότερα)

Hi folks! I'm currently using an website that could as well be a standalone app. I'd love it to show up in my Mac dock as a normal app, similar to what the "Create shortcut" functionality does in Chrome. Create a desktop shortcut to a website Firefox's "shortcut" functionality seems to only work in Windows, and does not seem to provide the same full experience. I'd love to see this feature in Firefox soon.

Ερώτηση από TomasAG 8 ώρες πριν

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (διαβάστε περισσότερα)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Ερώτηση από Castor 4 ημέρες πριν

Τελευταία απάντηση από Castor 9 ώρες πριν

Declining performance

Browsing has become extremely frustrating with Firefox 79.0 and Windows 10. Sites will not load. Occasionally, pressing F5 helps. Most often, multiple requests must… (διαβάστε περισσότερα)

Browsing has become extremely frustrating with Firefox 79.0 and Windows 10. Sites will not load. Occasionally, pressing F5 helps. Most often, multiple requests must be made. A TLS handshake seems to be involved.

Ερώτηση από Bedfordite 9 ώρες πριν

I can't play the video in this link

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox? https://abo… (διαβάστε περισσότερα)

When I have this USPS webpage opened, I can't play the videos. Other videos work, and they work when I use Chrome. Why don't they play when I'm using Firefox?

https://about.usps.com/who/leadership/board-governors/briefings/welcome.htm?fbclid=IwAR0EZAH2Jxwg1P5r_ycytx31TJlkxmezdagb7GVnPIrYGUncgYIi44_bXo8

Ερώτηση από Robert Schuricht 10 ώρες πριν

Ashampoo Snap includes some history

Problem between Ashampoo Snap and Firefox. I am having troubles with snapshots made with Ashampoo Snap from Firefox outputs. Ashampoo says it is with the latest? Firefox … (διαβάστε περισσότερα)

Problem between Ashampoo Snap and Firefox. I am having troubles with snapshots made with Ashampoo Snap from Firefox outputs. Ashampoo says it is with the latest? Firefox and they have fixed it with a later update. However it has not gone away with the latest Snap. It appears to me (a programmer since 1982) that it might be a with a key sequence that is used to get a Snap copy that is interpreted by Firefox in some way. What happens is that it loook like a list of past usage in Firefox as is found with options History but with more detail as in a snap of part of a usage history made from my last usage of Firefox with more details as you can see. I have not been able to reproduce it in Firefox. Thanks Ron.

Ερώτηση από Ron Nilsson 10 ώρες πριν

Hidden window

I have 3 Firefox windows open. Suddenly, one window is hidden until I click on the icon. Clicking on the icon switches the screen between the one window, and the other tw… (διαβάστε περισσότερα)

I have 3 Firefox windows open. Suddenly, one window is hidden until I click on the icon. Clicking on the icon switches the screen between the one window, and the other two windows and my mail program.

Ερώτηση από karen_street 11 ώρες πριν

How to organize bookmarks by most used without folders?

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The w… (διαβάστε περισσότερα)

Anyone tell me how to just organize my bookmarks by most used... I add new ones and they just knock my most used further down. And, no, I don't want to use folders. The whole point of a bookmark is to save time, not add clicks.

Ερώτηση από wejbaldwin 12 ώρες πριν

How do I fix Twitch error #3000

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" mes… (διαβάστε περισσότερα)

I have recently been encountering issues with Twitch.tv that were not present even two and a half weeks ago. I keep getting a blacked out screen with an "error #3000" message. The only known website that seems to deal with the issue comes at the problem from the idea that people are trying to access the site via Chrome. The few options they suggested that I can apply to my machine— clearing the cache and cookies or else using CCleaner offered no help.

This is not consistent however, as some other twitch channels I go to work perfectly fine. It's worth noting that I was not encountering this issues with Firefox version 78.0.2, while I am currently on version 79.0, and this is the version that has brought this issue up. Should I try downgrading to the previous version and see if that helps, or what?

Does anyone else get this error message, and if you do, what did you do to fix it? The few things I could try, I already have, save for turning off the hardware acceleration, which I don't think is the problem, as if it were, I would have seen it weeks ago when this wasn't an issue.

I am including a screenshot of what I'm seeing.

Ερώτηση από Marc7 14 ώρες πριν

Saving History

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no lo… (διαβάστε περισσότερα)

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no longer remember anything from my History. Every time Firefox closes it erases all of it. I have to login to my email 25 times a day now. I have changed all the settings that Help has listed and they have changed nothing. Please, Help.

Ερώτηση από kelloggrc 14 ώρες πριν

Move #windows-controls to #nav-bar

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) … (διαβάστε περισσότερα)

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) to #nav-bar? I created a custom css that moved the nav-bar on top of the tabbar but the window-controls are in the tab-bar and it doesn't look good. I'm at my wits end on this one, so is it possible and how? See attached image for reference. Thanks!

Ερώτηση από manilarome 15 ώρες πριν

cant load unsecure webpage - parse error & strict standards?

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit. this web pa… (διαβάστε περισσότερα)

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit.

this web page http://davoonline.com/phpBB3/viewforum.php?f=3 http://davoonline.com/phpBB3/viewforum.php?f=3

when i click, i get a blank page with this text: Strict Standards: Declaration of phpbb\template\twig\loader::findTemplate() should be compatible with Twig\Loader\FilesystemLoader::findTemplate($name, $throw = true) in /home/content/43/5415943/html/phpBB3/phpbb/template/twig/loader.php on line 20

Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/content/43/5415943/html/phpBB3/vendor/twig/twig/src/ExtensionSet.php on line 70

the only solution i tried was turning off an my extensions and the one found here

Ερώτηση από alexi23spore 15 ώρες πριν