Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

Newest version of Firefox will not access internet due to "proxy server"???

I have tried twice to upgrade my firefox to the most current (as of 7/18/10). When I did that I was unable to get anywhere on the internet. The message said the proxy se… (διαβάστε περισσότερα)

I have tried twice to upgrade my firefox to the most current (as of 7/18/10). When I did that I was unable to get anywhere on the internet. The message said the proxy settings from my server would not allow it and to make changes. I am using a home computer with Windows 2000. It hooks straight up to the DSL, there is no Server in my house. I am not too computer savvy but tried using the tools info but that just assumes I already know about proxies, servers, etc. I was able to delete the new version and load an older one stored on my computer and have no problems with getting on the net. What is the fix that I can do? What steps do I take. I am not going to hire a guy to do what should be a simple task.

Ερώτηση από AnonymousUser 10 έτη πριν

Απάντηση από TXGuy 10 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

In WebMail, the text is readable on the screen, but when printed, crazy characters appear.

Issue I have another kind of problem with Firefox Description When I use Firefox and Earthlink webmail, I receive messages that look ok on the screen, but when I print t… (διαβάστε περισσότερα)

Issue

I have another kind of problem with Firefox

Description

When I use Firefox and Earthlink webmail, I receive messages that look ok on the screen, but when I print them, crazy characters are shown on the printed page instead of the actual text that is on the screen. I tried clearing the cache, cookies and temp files and clearing the files in my computer's temporary folder using the "Start>Run>%temp%" method. Neither fix helped the problem.

Troubleshooting information

IE Tab 1.5.20090925, Java Quick Starter 1.0, Microsoft.NET Framework Assistant 1.1

Firefox version

3.5.2

Operating system

Windows XP

User Agent

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 (.NET CLR 3.5.30729)

Plugins installed

  • -IE Tab Plug-in for Mozilla/Firefox
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • 3.0.50106.0
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Java(TM) Platform SE binary
  • Npdsplay dll
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin

Ερώτηση από AnonymousUser 10 έτη πριν

Απάντηση από the-edmeister 10 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

need to get network.http.max-connections-per-server value from javascript

I have an AJAX web application which is very sensitive to the number of connections allowed by the browser. Bad things happen when the limit is set up low: frozen screens… (διαβάστε περισσότερα)

I have an AJAX web application which is very sensitive to the number of connections allowed by the browser. Bad things happen when the limit is set up low: frozen screens, uncommitted transactions, deadlocks etc.

In order to prevent this I need to check the current value of configuration parameter "network.http.max-connections-per-server" programmatically (i.e. by the javascript code) and reject a request if the limit is too low with appropriate instructions to the user.

I guess it's possible because "about:config" renders all parameters values and even lets user to modify them. However the code behind the page is very complicated so I can't figure out how to perform my task. All I need is a function or method returning the current value of a given config parameter.

Any help will be greatly appreciated.

Anatoly

Ερώτηση από ab1961 10 έτη πριν

Απάντηση από cor-el 10 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can I delete my recent insert in browser preferences?

I just entered an incorrect insert into my browser's Preferences. I think it might just have barely been off by a few blank spaces and now I just want to delete it and tr… (διαβάστε περισσότερα)

I just entered an incorrect insert into my browser's Preferences. I think it might just have barely been off by a few blank spaces and now I just want to delete it and try again. But there were warnings beforehand when I opened 'Prefs' to be VERY Careful. I just want to DELETE it. OK? Should be no problem, riight? I don't know what I'm doing. I just followed instructions and made a slight mistake and want to undo it.


I've got a macMini SnowLeopard latest.

Ερώτηση από Gratitudio 9 έτη πριν

Απάντηση από TonyE 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

The "organize bookmarks' page has changed and the column that lists all bookmarks has narrowed and only the folder icons are visible - their names have disappeared and cannot be seen. How to restore names ?

Folders on 'organize bookmarks' page show only icons - bookmark names have disappeared. Cannot tell what bookkmarks they are. How do I restore the names which were form… (διαβάστε περισσότερα)

Folders on 'organize bookmarks' page show only icons - bookmark names have disappeared. Cannot tell what bookkmarks they are. How do I restore the names which were formerly next to the icons?

Ερώτηση από quig 9 έτη πριν

Απάντηση από cor-el 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I have updated to FireFox 6.0 but Javascript BrowserDetect. Version reports 3.5. Why?

I tried to use Google+. It told me that my browser was no longer supported. Then I clicked on the Google search that is set as my home page. It tells me that my version o… (διαβάστε περισσότερα)

I tried to use Google+. It told me that my browser was no longer supported. Then I clicked on the Google search that is set as my home page. It tells me that my version of Firefox is no longer protected against threats. So then I went to a web site that tells me my browser name and version. Firefox is reporting that it is version 3.5 instead of 6.0

Ερώτηση από Bruce A Williamson 9 έτη πριν

Απάντηση από the-edmeister 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

when I try to update Firefox I get a window saying it can't be loaded because I do not have all the necessary permissions. What does this mean and what do I do?

when I try to update Firefox I get a window saying it can't be loaded because I do not have all the necessary permissions. What does this mean and what do I do?

Ερώτηση από rgartner@richardgartner.com 9 έτη πριν

Απάντηση από cor-el 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

i update my browser to 7, but many sites write me that i use 3.5. Your site show me this messege to (You have old version). But i update my firefox yet. It is my problem :(

i update my browser to 7, but many sites write me that i use 3.5. Your site show me this messege to (You have old version). But i update my firefox yet. It is my problem … (διαβάστε περισσότερα)

i update my browser to 7, but many sites write me that i use 3.5. Your site show me this messege to (You have old version). But i update my firefox yet. It is my problem :(

Ερώτηση από Andreicheg 9 έτη πριν

Απάντηση από SafeBrowser 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Installing older versions (4&6) of firefox for compatability testing

I need to install older versions of FF in order to do compatibility testing against a web app. When I look at the index of versions available at http://releases.mozilla.o… (διαβάστε περισσότερα)

I need to install older versions of FF in order to do compatibility testing against a web app.

When I look at the index of versions available at http://releases.mozilla.org/pub/mozilla.org/firefox/releases/ I see nothing for version 4 of firefox. What gives? Where can I find the files to install that version. Ditto for version 6

Ερώτηση από Chuckvdl 9 έτη πριν

Απάντηση από Dave G 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

My Firefox says it's 7.0.1 but webpages and the Firefox update page say I am using an old version. What is going on?

I have Firefox 7.0.1. It says this in the Help-->About section of my Firefox. It says I am up to date. However, when I navigate to the updates page online, it says I a… (διαβάστε περισσότερα)

I have Firefox 7.0.1. It says this in the Help-->About section of my Firefox. It says I am up to date. However, when I navigate to the updates page online, it says I am out of date. And some websites, like Pandora, say I'm running an old version of Firefox that is not compatible with their website. Any help would be appreciated. Google Chrome won't open Java, Firefox won't update, but IE works fine...how weird is that? What happened to my world?!?

Ερώτηση από DragonDai 9 έτη πριν

Απάντηση από the-edmeister 9 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

I keep getting the update message for Firefox 8.0.1. I have updated it several times and still keep geting the update message - many times. I have redone the update to no avail. Wha is going on? I need your help

I don't know if Firefox is actually upgrading, or not. I do the upgrade as requested, and have done it several times, but I keep getting the message I need to upgrade, a… (διαβάστε περισσότερα)

I don't know if Firefox is actually upgrading, or not. I do the upgrade as requested, and have done it several times, but I keep getting the message I need to upgrade, almost every time I go to g-mail for my messages. Could this be phishing?

Ερώτηση από marthawisner 8 έτη πριν

Απάντηση από Tim 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Can I make a meeting maker that gives attendees the opportunity to pick from two dates to attend the event?

I am sending out a meeting maker to staff and would like them to be able to pick one of two dates to attend training. Can this be done without doing separate meeting make… (διαβάστε περισσότερα)

I am sending out a meeting maker to staff and would like them to be able to pick one of two dates to attend training. Can this be done without doing separate meeting makers?

Ερώτηση από scarver 8 έτη πριν

Απάντηση από the-edmeister 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

How do I drag-and-drop my Web Bookmarks Folder to a external flash drive? I need to move them from one Mac to another Mac.

Moving Firefox URL Bookmarks from one Mac to another How do I drag-and-drop my web 'Bookmarks Toolbar' folder from one Mac to an external USB zip drive. Unable to networ… (διαβάστε περισσότερα)

Moving Firefox URL Bookmarks from one Mac to another

How do I drag-and-drop my web 'Bookmarks Toolbar' folder from one Mac to an external USB zip drive. Unable to network both Macs and use the migration feature. Must do this manually. Thanks!

Ερώτηση από RMcMullen 8 έτη πριν

Απάντηση από Matt_G 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

System requirements for 9 vs 10 versions?????

What are the recommended vs. minumum system requirements for the latest bersion of Firefox vs. SVersion 9.xx? I'm running Windows 2000 Professional with SP4 installed and… (διαβάστε περισσότερα)

What are the recommended vs. minumum system requirements for the latest bersion of Firefox vs. SVersion 9.xx? I'm running Windows 2000 Professional with SP4 installed and DO NOT want to have Firefox slow down my system in any way.

Ερώτηση από doliceco 8 έτη πριν

Απάντηση από the-edmeister 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Version 24.0 installed but Version 3.5.2 is displayed when attempting to install Add-ons, how is this fixed?

I'm attempting to install Lightbeam Add-on using an XP-Pro OS. Originally installed FF prior to Version 3. Upon the attempted install of Lightbeam FF states in a pop-up b… (διαβάστε περισσότερα)

I'm attempting to install Lightbeam Add-on using an XP-Pro OS. Originally installed FF prior to Version 3. Upon the attempted install of Lightbeam FF states in a pop-up box that I'm running Version 3.5.2. Currently in the Help/About version states I'm running version 24.0. How do I fix this problem?

Ερώτηση από MickG500 7 έτη πριν

Απάντηση από philipp 7 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Need to do a clean install of FF31 after bad sectors on HDD caused installed FF to crash Windows upon opening.

After running MRT update on Windows XP SP3, I rebooted my PC, and CHKDSK found and repaired four bad sectors on my HDD. After this, starting Firefox 31.0, even in Safe M… (διαβάστε περισσότερα)

After running MRT update on Windows XP SP3, I rebooted my PC, and CHKDSK found and repaired four bad sectors on my HDD. After this, starting Firefox 31.0, even in Safe Mode, would cause Windows to freeze at the point the FF window appeared. No menus, no toolbars, just the window with the basic frame, but nothing inside it. All input devices were non-responsive, forcing me to do a hardware restart of my machine.

Upon restart, everything else worked fine until I tried to start FF - then the OS froze again.

Searching Firefox support, all answers I could find suggested deleting old (possibly corrupt) profile data with Profile Manager before reinstalling FF - but, if FF freezes the machine upon starting, there is no way to do that.

How do I MANUALLY delete all old profile data, other Firefox data files, and registry entries from my PC so that I can do a clean install of FF 31.0?

NOTE: The information given about my browser under "More System Details" is mostly WRONG. I am currently using the only browser that works - the outdated Orca Browser v1.2 with a Firefox 3 core. It is FF 31.0 that I am asking help with.

Thank you in advance for any help you may be able to provide.

Ερώτηση από SharkeyFF31 6 έτη πριν

Απάντηση από FredMcD 6 έτη πριν