Εμφάνιση ερωτήσεων με ετικέτες: Εμφάνιση όλων των ερωτήσεων
  • Επιλύθηκε
  • Αρχειοθετήθηκε

My google.com doesnt open my gmail or my YouTube account, and all it appears on screen are random symbols and numbers

Hello Firefox...for some reason both my YouTube and Gmail log in are failing to open, such as all the other google related stuff, like news and docs. The link does work b… (διαβάστε περισσότερα)

Hello Firefox...for some reason both my YouTube and Gmail log in are failing to open, such as all the other google related stuff, like news and docs. The link does work but the actual website doesn't, and all it does it shows is many random simbols and numbers across the screen. At first google started to not work at all, but then after i unistalled Firefox and installed back again..it still didnt worked, but then after I removed all my history and cookies...google started working, but then when i tried to log in back again to my YouTube and Gmail accounts, the same problem happend.

http://img513.imageshack.us/img513/8010/mygoodle.png ^that is what the problem looks like


And It seems to be only happening to Firefox, because I have tried on Internet Explorer and this doesn't happen... And its a shame, because I seriously don't want to stop using my favorite browser and start using I.E.

If you could help me and send any possible solutions to my second email: luismvenceslau@hotmail.com i'b be totally grateful

Thanks in advance!

Ερώτηση από underlois 8 έτη πριν

Απάντηση από jscher2000 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Firefox 14.01 and Flash 11.3 Issues

I was previously having problems with Firefox 13 (forget which version specifically) after it updated with using Flash as many others were. I was excited to see that a v.… (διαβάστε περισσότερα)

I was previously having problems with Firefox 13 (forget which version specifically) after it updated with using Flash as many others were. I was excited to see that a v. 14 is now out and updated hoping it would solve my issues, but I am still having trouble. I feel confident it is an issue with Flash; I have gone through and individually disabled and re-enabled add-ons, and can use Firefox fine when Flash is disabled, and everyone goes down hill once re-enabled.

In general, my issues are that Gmail, Facebook, and many other websites won't load when Flash is enabled. They will start to open, get stuck, and the Firefox completely freezes. Turning off the add-on fixes all of this, and turning it back on brings it back.

I have Windows Vista as my O/S.

Any suggestions for further troubleshooting? I've tried uninstalling and reinstalling both Firefox and Flash.

Ερώτηση από neffer85 8 έτη πριν

Απάντηση από AliceWyman 7 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Links are set to open in new tab, not current tab. However since update to FF 14, they open in current tab. How can I change this back?

I would like links I click on to open in a new tab, not the current tab. In the Tools>Options, I have it set to do this. However, since the update to 14.0.1, I can't… (διαβάστε περισσότερα)

I would like links I click on to open in a new tab, not the current tab. In the Tools>Options, I have it set to do this. However, since the update to 14.0.1, I can't get it to open in a new tab. This is for all web sites and email. What can I do to change it? Thanks.

Ερώτηση από Bobi2011 8 έτη πριν

Απάντηση από John99 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Roboform 7.7.9 crashes Firefox 14.0.1

Firefox disabled my Roboform toolbar. Then Firefox auto-updated to v 14.0.1 I downloaded the latest version of Roboform for Firefox (7.7.9.9) It installs o.k. and the co… (διαβάστε περισσότερα)

Firefox disabled my Roboform toolbar. Then Firefox auto-updated to v 14.0.1 I downloaded the latest version of Roboform for Firefox (7.7.9.9) It installs o.k. and the collapsed version of the Roboform toolbar appears. However, as soon as I attempt to use Roboform it crashes Firefox and Firefox restarts with Roboform disabled.

Ερώτηση από MikeGatehouse 8 έτη πριν

Απάντηση από user633449 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

website www.lus-childminding.co.uk not sowing correctly in firefox but is fine in all other browsers

Hello, If you make your way to my new website you will see all the content is out it is fine in all other browsers. Please Help. Thanks in advance!

Ερώτηση από leetrnr 8 έτη πριν

Απάντηση από jscher2000 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

FireFox won't play youtube videos but Internet Explorer and Apple Safari will. Keep seeing two links saying Download & Play Now and neither work

also I keep seeing this pop-up in the corner..... http://i1253.photobucket.com/albums/h.../5f03a931.jpg … (διαβάστε περισσότερα)

also I keep seeing this pop-up in the corner.....
http://i1253.photobucket.com/albums/h.../5f03a931.jpg

Ερώτηση από bloodypandahachiroku 8 έτη πριν

Απάντηση από cor-el 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Theme reverts to Default on every start since 14.0.1 upgrade (set theme is compatible with 14)

This did not happen in 13. It happens with multiple Themes, none of which show as "incompatible with Firefox 14.0.1". Also, if I make a change with "Customize..." on… (διαβάστε περισσότερα)

This did not happen in 13. It happens with multiple Themes, none of which show as "incompatible with Firefox 14.0.1".

    Also, if I make a change with "Customize..." on the Navigation bar, it reverts to the layout I had last in 13.

Ερώτηση από habilis 8 έτη πριν

Απάντηση από dumdidadida 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

The latest update to Firefox (14.0.1) has added something called "easy inline" which is very, very annoying. Please, anyone, how do I TURN IT OFF???

"Easy online" underlines random words on webpages and links them to unrelated articles or advertisements.

Ερώτηση από dmahoney 8 έτη πριν

Απάντηση από the-edmeister 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

netflix wont restart in 32 bit mode since firefox update

I woke one morning to find a new version of firefox on my mac. Since then I have not been able to get Netflix to work since it asks me to restart in 32bit mode. Prior t… (διαβάστε περισσότερα)

I woke one morning to find a new version of firefox on my mac. Since then I have not been able to get Netflix to work since it asks me to restart in 32bit mode. Prior to the update the yellow bar restarted Netflix with no issues now it just cycles back with no change.

Ερώτηση από bbs1 8 έτη πριν

Απάντηση από chrisasco 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

after updating FF, all websites say "this website does not supply identity information" - why?

previous versions of firefox have either shown the firefox logo or the company's logo to the left of the address. now there is a grayed out globe. is this safe to use/how… (διαβάστε περισσότερα)

previous versions of firefox have either shown the firefox logo or the company's logo to the left of the address. now there is a grayed out globe. is this safe to use/how do i fix this?

Ερώτηση από grayd 8 έτη πριν

Απάντηση από cor-el 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

YouTube HTML5 Unresponsive Script Error

With YouTube HTML5 mode (http://www.youtube.com/html5 ) enabled, any video played with the HTML5 player will give me a unresponsive script error on "Script: http://s.ytim… (διαβάστε περισσότερα)

With YouTube HTML5 mode (http://www.youtube.com/html5 ) enabled, any video played with the HTML5 player will give me a unresponsive script error on "Script: http://s.ytimg.com/yt/jsbin/html5player-vflGWJljH.js:58"

Note that not all videos play on the HTML5 player. Try this video: http://www.youtube.com/watch?v=cdgQpa1pUUE

Howard Forum Wiki gives me unresponsive script error as well. Go to http://www.howardforums.com/showwiki.php?title=Android+Wiki:About and click on the Discussion tab and I get an error from "Script: http://www.howardforums.com/clientscript/vault/reset.js?v=3014:285" script.

Ερώτηση από OuHiroshi 8 έτη πριν

Απάντηση από Chris Ilias 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Edit->Preferences->Advanced->Update dialog doesn't display fully

I am trying to turn off automatic updates. When I choose Edit->Preferences from the menu and select the Advanced button followed by the Updates tab, I do not get the … (διαβάστε περισσότερα)

I am trying to turn off automatic updates. When I choose Edit->Preferences from the menu and select the Advanced button followed by the Updates tab, I do not get the full dialog box that is displayed in the help on this website.

Instead, I get a dialog tab with only one option:

Automatically update Search Engines

I can check or uncheck the Search Engines checkbox, but there is no way to disable updates for Firefox itself.

I am currently running 14.0.1, but this problem also existed in version 13.

Ερώτηση από ladynoname 8 έτη πριν

Απάντηση από James 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Remove Plugin Container

I've upgraded to the latest firefox, and now Plugin Container is back :( Please help me put it back to just the one "firefox.exe" process that i've had it set to since Ve… (διαβάστε περισσότερα)

I've upgraded to the latest firefox, and now Plugin Container is back :(

Please help me put it back to just the one "firefox.exe" process that i've had it set to since Version 3.

Ερώτηση από goodiesguy 8 έτη πριν

Απάντηση από cor-el 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

When I press my left control button, the bookmark menu appears. Obviously this is hugely frustrating for numerous reason. Never heard of this before.

I can't find anything online about it. It only started today, when firefox updated (I think, there was an additional tab open when I opened firefox this morning). This … (διαβάστε περισσότερα)

I can't find anything online about it. It only started today, when firefox updated (I think, there was an additional tab open when I opened firefox this morning). This is the first time I've ever experienced this. As the title says, only my left control button opens the bookmark menu, not the right control button.

Ερώτηση από KnightOIce 8 έτη πριν

Απάντηση από KnightOIce 8 έτη πριν

  • Επιλύθηκε
  • Αρχειοθετήθηκε

Just upgraded to 14.0.1 and all my bookmarks have stopped working (they are there)

The bookmarks are all there. When I click one (from the bookmarks menu), the URL is visible both as a "tooltip" and it appears in the lower left of the screen, but nothin… (διαβάστε περισσότερα)

The bookmarks are all there. When I click one (from the bookmarks menu), the URL is visible both as a "tooltip" and it appears in the lower left of the screen, but nothing happens - I stay on the same page. I have recovered lost book marks before (some years ago) but this is quite different All the clickable links on any webpage are active and functional, it's just my stored bookmarks that fail. I am running NIS2012 .. never had an issue with that before though. Win XP SP3 Many thanks

Ερώτηση από PhilofMacc 8 έτη πριν

Απάντηση από PhilofMacc 8 έτη πριν